<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<!--<meta name="apple-itunes-app" content="app-id=488214570">-->
			<meta name="viewport" content="width=device-width, initial-scale=1.0,user-scalable=no">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="inmobi-site-verification" content="b5e9c22a6aa59345ce75747dff4bf212">
	<meta name="p:domain_verify" content="13860f94f191ee022caa1a89978900a8"/>
	
		
	
	<link rel="preload" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Droid+Sans|Quicksand|Roboto" as="style">
	<link rel="preload" href="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" as="script">
	<link rel="preload" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" as="script">
	<link rel="preload" href="https://ministrytodaymag-secure-charismamedia.netdna-ssl.com/media/system/js/html5fallback.js" as="script">
	

	<link href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" rel="stylesheet" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous">
	<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">

	<link rel="stylesheet" href="https://charismanews-secure-charismamedia.netdna-ssl.com/templates/charisma_news/css/template.res-only.css?3.8.2" type="text/css" media="screen, projection" />
			<link rel="stylesheet" href="https://charismanews-secure-charismamedia.netdna-ssl.com/templates/charisma_news/css/template.desk-only.css?3.8.2" type="text/css" media="only screen and (min-width: 980px)" />
		
	<link rel="stylesheet" href="https://charismanews-secure-charismamedia.netdna-ssl.com/templates/charisma_news/css/print.css?v=7" type="text/css" media="print" />

	<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|Droid+Sans|Quicksand|Roboto' rel='stylesheet' type='text/css'>

	<link rel="apple-touch-icon" sizes="180x180" href="https://charismanews-secure-charismamedia.netdna-ssl.com/favicons/apple-touch-icon.png">
	<link rel="icon" type="image/png" href="https://charismanews-secure-charismamedia.netdna-ssl.com/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://charismanews-secure-charismamedia.netdna-ssl.com/favicons/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/favicons/manifest.json">
	<link rel="mask-icon" href="https://charismanews-secure-charismamedia.netdna-ssl.com/favicons/safari-pinned-tab.svg" color="#0061a0">
	<link rel="shortcut icon" href="https://charismanews-secure-charismamedia.netdna-ssl.com/favicons/favicon.ico">
	<meta name="msapplication-config" content="/favicons/browserconfig.xml">
	<meta name="theme-color" content="#0061a0">

		<script type='text/javascript'>window.jq=[];window.jQuery=function(f){jq.push(f)}</script>

	<base href="https://www.charismanews.com/us/68251-breaking-3-killed-in-california-elementary-school-shooting" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="shooting, school shooting, guns, my gun, my rights, elementary school, attack, mass shooting" />
	<meta name="author" content="Reuters" />
	<meta name="autopopulate" content="1" />
	<meta name="description" content="The gunman was shot dead on the scene." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>BREAKING: 3 Killed in California Elementary School Shooting — Charisma News</title>
	<link href="https://www.charismanews.com/us/68251-breaking-3-killed-in-california-elementary-school-shooting" rel="canonical" />
	<link href="https://charismanews-secure-charismamedia.netdna-ssl.com/plugins/content/jw_disqus/jw_disqus/tmpl/css/template.css" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"a3c216caee6c5dacfd59864155a65585","system.paths":{"root":"","base":""}}</script>
	<script src="https://charismanews-secure-charismamedia.netdna-ssl.com/media/system/js/core.js?8388f922042df33d015b574313268b0a" type="text/javascript"></script>
	<script type="text/javascript">
function do_nothing() { return; }
	</script>
	<meta property="og:title" content="BREAKING: 3 Killed in California Elementary School Shooting" />
	<meta property="og:url" content="https://www.charismanews.com/us/68251-breaking-3-killed-in-california-elementary-school-shooting" />
	<meta property="og:type" content="article" />
	<meta property="og:site_name" content="Charisma News" />
	<meta property="og:locale" content="en_US" />
	<meta property="fb:app_id" content="105500956214009" />
	<meta property="fb:admins" content="516933852" />
	<meta property="og:description" content="The gunman was shot dead on the scene." />
	<meta property="og:image" content="https://www.charismanews.com/images/stories/2017/11/School-Bus.jpg" />

	

	<style>#system-debug{ display: none; }</style>

	<!--[if IE]>
		<script src="https://charismanews-secure-charismamedia.netdna-ssl.com/templates/charisma_news/javascript/html5shiv.js"></script>
	<![endif]-->

	
<style>
#toBtnLeft,
#toBtnRight,
#toBtnTR {display:none;}


@media only screen and (min-width : 980px)
{
	body { background:url('https://charismamag-secure-charismamedia.netdna-ssl.com/images/banners/2017/11/Broadstreet-Publishing-Group/background.jpg') center top repeat-x #000; background-attachment:fixed; background-size:cover; /*cursor:pointer;*/}
	body > * {cursor:default;}

	/* Site Tweaks */
	/* all */
	#mainWrap {width:973px; padding:26px 15px 0; position:relative; margin-top:18px;}
	footer.root {margin-top:0;}
	footer.page .feedback {width:290px;}
	#siteFooterBar {margin-top:0;}
	.copyright {margin-bottom:0; padding-bottom:1em;}
	/*home*/
	#contentFpWrap {width:auto; padding:0 0 2em 0; background:white;}
	/* inside */
	body.VIEW_article .socialSharing_Article_BeforeContent {display:none;}
	.contentAreaWrap
	{
		background:white; padding:0;
		/* If you're considering putting overflow:auto here note that it will
		break Disqus' ability to scroll the page, which is very useful functionality
		for both admins and users. Try something else.*/
	}
	.extrasWrap-fr {padding-left:2px;}
	#breadcrumbsWrap {background:white; padding-left:30px;}

	#toBtnTR {display:block; position:absolute; width:141px; height:280px; top:100px; right:-146px; z-index:1001; }

}

@media only screen and (min-width : 1220px)
{
	#toBtnLeft {display:block; position:fixed; width:177px; height:100px; bottom:20px; left:0; z-index:1000; }
	#toBtnRight {display:block; position:fixed; width:159px; height:154px; bottom:10px; right:0; z-index:1000; }
}

</style>

	<script>

		window.google_analytics_uacct = "UA-1101388-67";
		
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-1101388-67', 'charismanews.com');
		ga('require', 'displayfeatures');
		ga('send', 'pageview');

		
	</script>


</head>
<body class="L_CN M_105 C_com_content V_article">

<div id="fb-root"></div>

<div id="mainWrap" style="position:relative;">

	
<div id="toBtnTR"><a href="http://www.thepassiontranslation.com/books/the-new-testament/" target="_blank" class="skinTrackClicks"><img src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/banners/2017/11/Broadstreet-Publishing-Group/140x280.gif" alt="button" width="140" height="280" border="0" /></a></div>

<div id="headerAreaWrap">

	<header class="page">

		<div class="navWrapper">
<nav class="menu_mainmenu navbar">
	<div class="navbar-header">
		<ul class="primary">
			<li><a href="https://www.facebook.com/charismanews" rel="noopener" title="visit our facebook page" id="mTB_facebook"><span><label>Facebook</label></span></a></li>
			<li><a href="https://twitter.com/charisma_news" rel="noopener" title="visit our twitter page" id="mTB_twitter"><span><label>Twitter</label></span></a></li>
		</ul>
		<ul class="secondary">
			<li><a href="/menu" title="open menu" id="mTB_menu" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" onclick="return false;"><i class="fa fa-bars fa-fw"></i></a></li>
		</ul>
	</div>

	<div class="mTB_mainMenu">
		<ul class="clearfix menuList">
			<li class="menuitem menuitem_0 "><a href="/" title="Home" target="_self" id="menuId_101">Home</a></li>
<li class="menuitem menuitem_1 active "><a href="/us" title="News, articles and videos from around our nation" target="_self" id="menuId_105">U.S.</a></li>
<li class="menuitem menuitem_2 "><a href="/world" title="News, articles and videos from around the world" target="_self" id="menuId_102">World</a></li>
<li class="menuitem menuitem_3 hasSub "><a href="/politics" title="Politics" target="_self" id="menuId_283">Politics</a><div class="submenu">
<ul class="submenuList">
<li class="submenuitem "><a href="/politics/opinion" title="Reports on the American government" target="_self" id="menuId_290">Opinion</a></li>
<li class="submenuitem "><a href="/politics/elections" title="Reports on the American government" target="_self" id="menuId_285">Elections</a></li>
<li class="submenuitem "><a href="/politics/issues" title="Reports on the American government" target="_self" id="menuId_291">Issues</a></li>
<li class="submenuitem "><a href="/politics/primaries" title="Reports on the American government" target="_self" id="menuId_286">Primaries</a></li>
<li class="submenuitem "><a href="/politics/events" title="Reports on the American government" target="_self" id="menuId_292">Events</a></li>
<li class="submenuitem "><a href="/politics/press-releases" title="Reports on the American government" target="_self" id="menuId_293">Press Releases</a></li>
</ul>
</div>
</li>
<li class="menuitem menuitem_10 "><a href="/video" title="Video" target="_self" id="menuId_316">Video</a></li>
<li class="menuitem menuitem_11 "><a href="/culture" title="Hottest topics in pop culture and media" target="_self" id="menuId_107">Culture</a></li>
<li class="menuitem menuitem_12 "><a href="/marketplace" title="Stories about business and the workplace" target="_self" id="menuId_108">Marketplace</a></li>
<li class="menuitem menuitem_13 hasSub "><a href="/opinion" title="Commentary and insight from respected Christian leaders" target="_self" id="menuId_109">Opinion</a><div class="submenu">
<div class="submenuHeader">Featured Blogs</div>
<ul class="submenuList">
<li class="submenuitem "><a href="/opinion/behind-the-lens" title="Behind the Lens" target="_self" id="menuId_277">Behind the Lens</a></li>
<li class="submenuitem "><a href="/opinion/renewing-america" title="Renewing America" target="_self" id="menuId_274">Renewing America</a></li>
<li class="submenuitem "><a href="/opinion/american-dispatch" title="American Dispatch" target="_self" id="menuId_269">American Dispatch</a></li>
<li class="submenuitem "><a href="/opinion/in-the-line-of-fire" title="In the Line of Fire" target="_self" id="menuId_230">In the Line of Fire</a></li>
<li class="submenuitem "><a href="/opinion/standing-with-israel" title="Standing With Israel" target="_self" id="menuId_268">Standing With Israel</a></li>
<li class="submenuitem "><a href="/opinion/from-the-frontlines" title="From the Frontlines" target="_self" id="menuId_231">From the Frontlines</a></li>
<li class="submenuitem "><a href="/opinion/watchman-on-the-wall" title="Watchman on the Wall" target="_self" id="menuId_232">Watchman on the Wall</a></li>
<li class="submenuitem "><a href="/opinion/heres-the-deal" title="Here&#39;s the Deal" target="_self" id="menuId_234">Here's the Deal</a></li>
<li class="submenuitem "><a href="/opinion/the-flaming-herald" title="The Flaming Herald" target="_self" id="menuId_264">The Flaming Herald</a></li>
<li class="submenuitem "><a href="/opinion/clarion-call" title="Clarion Call" target="_self" id="menuId_233">Clarion Call</a></li>
<li class="submenuitem "><a href="/opinion/the-pulse" title="The Pulse" target="_self" id="menuId_267">The Pulse</a></li>
</ul>
</div>
</li>
<li class="menuitem menuitem_25 hasSub "><a href="http://www.charismamag.com/" title="Don&#39;t miss Charisma magazine in print and digital" target="_blank" id="menuId_111">Magazine</a><div class="submenu">
<ul class="submenuList">
<li class="submenuitem "><a href="https://secure.strangmagazines.com/~strangma/purchase/?utm_source=charismanews.com&utm_medium=main%20menu%20desktop" title="Subscribe to Charisma" target="_blank" id="menuId_289">Subscribe to Charisma</a></li>
<li class="submenuitem "><a href="https://secure.strangmagazines.com/~strangma/purchase/?magazine=mt&utm_source=charismanews.com&utm_medium=main%20menu%20desktop" title="Subscribe to Ministry Today" target="_blank" id="menuId_296">Subscribe to Ministry Today</a></li>
</ul>
</div>
</li>
		</ul>
	</div>

	<div class="mTB_mobileMenu">
		<ul class="menu">
			<li>
				<a href="https://www.charismanews.com/" class="menuItem">Home</a>
			</li>
			<li>
				<a href="http://premium.charismanews.com?utm_source=charismanews.com&utm_medium=mobile%20menu" class="menuItem" rel="noopener">
					<img src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/banners/AdFreemobile_menuButton.png" id="MobileMenuAdFreeImg">
				</a>
			</li>
			<li>
				<a href="https://secure.strangmagazines.com/~strangma/purchase/?utm_source=charismamag.com&utm_medium=main%20menu%20mobile" rel="noopener">Subscribe to Ministry Today</a>
			</li>
			<li>
				<a href="/search" id="mTB_search" class="menuItem" onclick="return false;"><i class="fa fa-search fa-fw"></i> Search</a>
			</li>
			<li>
				<a href="/us" class="menuItem">US</a>
			</li>
			<li>
				<a href="/world" class="menuItem">World</a>
			</li>
			<li>
				<a href="/politics" class="menuItem">Politics</a>
			</li>
			<li>
				<a href="/video" class="menuItem">Video</a>
			</li>
			<li>
				<a href="/culture" class="menuItem">Culture</a>
			</li>
			<li>
				<a href="/marketplace" class="menuItem">Marketplace</a>
			</li>
			<li class="hasSub">
				<a href="/opinion" class="menuItem">Opinion</a><!--
				--><a class="subMenuBtn fa-chevron-right"></a><!--
				--><ul class="subMenu">
					<li><a href="/opinion/behind-the-lens">Behind the Lens</a></li>
					<li><a href="/opinion/in-the-line-of-fire">Renewing America</a></li>
					<li><a href="/opinion/american-dispatch">American Dispatch</a></li>
					<li><a href="/opinion/in-the-line-of-fire">In the Line of Fire</a></li>
					<li><a href="/opinion/standing-with-israel">Standing With Israel</a></li>
					<li><a href="/opinion/from-the-frontlines">From the Frontlines</a></li>
					<li><a href="/opinion/watchman-on-the-wall">Watchman on the Wall</a></li>
					<li><a href="/opinion/heres-the-deal">Here's the Deal</a></li>
					<li><a href="/opinion/the-flaming-herald">The Flaming Herald</a></li>
					<li><a href="/opinion/clarion-call">Clarion Call</a></li>
					<li><a href="/opinion/the-pulse">The Pulse</a></li>
				</ul>		
			</li>
			<li>
				<a href="http://charismapodcastnetwork.com/?utm_source=charismanews.com&utm_medium=mobile%20menu" class="menuItem" target="_blank" rel="noopener">Podcasts</a>
			</li>
			<li>
				<a href="http://charismacaucus.com/?utm_source=charismanews.com&utm_medium=mobile%20menu" class="menuItem" target="_blank" rel="noopener">Charisma Caucus</a>
			</li>
			<li><a href="/search" title="search site" id="mTB_search2" class="menuItem" onclick="return false;"><i class="fa fa-search"></i> <span>Search</span></a></li>
		</ul>
	</div>

	<div class="collapse mTB_search">
		<form class="navbar-form navbar-left" role="search" method="post" action="index.php">
			<div class="form-group">
				<input type="text" name="searchword" class="form-control" placeholder="Search">
			</div>
			<button type="submit" class="btn btn-default">Submit</button>
			<input type="hidden" value="search" name="task">
			<input type="hidden" value="com_search" name="option">
			<input type="hidden" value="101" name="itemId">
		</form>
	</div>
</nav>
</div><div class="podcastBnr">
	<a href="https://www.cpnshows.com/shows/loveleads/?utm_source=charismanews.com&utm_medium=mobile%20site%20top%20banner&utm_campaign=top%20banner" rel="noopener">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/podcast_mobile_header/LoveLeadsMobileHeader.png" style="max-width: none" class="visible-xs" alt="Charisma Podcast network banner">
	</a>
</div>
		
		<div class="visible-sm" style="height: 50px"></div>

		<h1 class="siteTitle" style="margin-top: 0;"><a href="http://www.charismanews.com/" class="siteLogo" title="Charisma News - Informing believers with news from a Spirit-filled perspective">Charisma News</a></h1>

		<aside class="connectBtns">
			<ul class="connectBtnList clearfix">
				<li>
					<ul class="iconBoxWrapper">
						<li><a href="http://www.facebook.com/charismanews" target="_blank" class="facebook" rel="noopener" title="Click here to connect to our Facebook page"></a></li>
						<li><a href="http://twitter.com/#!/charisma_news" target="_blank" class="twitter" rel="noopener" title="Click here to connect to our Twitter page"></a></li>
											</ul>
				</li>
							</ul>
		</aside>

	</header>

	<aside id="breakingNewsWrap">
		
<aside class="newsArea">
	<h1>Big News:</h1>
	<ul>
					<li><a href="http://charismanews.com/search/?searchword=Video&areas[0]=gitags">Video</a></li>
					<li><a href="http://charismanews.com/search/?searchword=Sexual Immorality&areas[0]=gitags">Sexual Immorality</a></li>
					<li><a href="http://charismanews.com/search/?searchword=Health&areas[0]=gitags">Health</a></li>
					<li><a href="http://charismanews.com/search/?searchword=Shooting&areas[0]=gitags">Shooting</a></li>
			</ul>
</aside>

		<form id="breakingNewsSearch" method="post" action="index.php">
			<input type="text" name="searchword" placeholder="Search Charisma..." onfocus="if(this.value=='Search Charisma...') this.value='';" value="Search Charisma..." ><input type="image" src="https://charismanews-secure-charismamedia.netdna-ssl.com/templates/charisma_news/images/search-btn_breaking-news.png" name="searchSubmit" value="search" width="64" height="20">
			<input type="hidden" value="search" name="task">
			<input type="hidden" value="com_search" name="option">
			<input type="hidden" value="101" name="itemId">
		</form>
	</aside>

	<aside id="topLeaderboardBNR" class="BnrWrap728y90">
		

<div class="custom"  >
	<div id="BNR254549" class="BnrWrap728y90 test">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR254549","auid":"254549"});
	</script>
	<noscript><iframe id="516eabf2a5337" name="516eabf2a5337" src="https://charisma-d.openx.net/w/1.0/afr?auid=254549&cb=" frameborder="0" scrolling="no" width="728" height="90"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=516eabf2a5337&cb="><img src="https://charisma-d.openx.net/w/1.0/ai?auid=254549&cs=516eabf2a5337&cb=" border="0" alt=""></a></iframe></noscript>
</div></div>

	</aside>

	<aside id="topInhouseBNR">
		

<div class="custom"  >
	<div style="position: relative; width: 185px;"><img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" alt="" data-src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/banners/AdFreeCornerAd.png" /><div style="position: absolute; bottom: 10px; left: 0; text-align: center; width: 100%; padding: 0 10px;"><a href="https://www.charismapremium.com/register?utm_source=charismanews.com&amp;utm_medium=Corner%20Circ%20Ad" class="btn btn-block btn-sm adfree_button">Start Your Free Trial</a><a href="https://www.charismapremium.com/?utm_source=charismanews.com&amp;utm_medium=Corner%20Circ%20Ad" class="btn btn-block btn-sm adfree_button">Login</a></div></div><style scoped="scoped" type="text/css"><!-- .adfree_button {
		background-color: #24253d;
		color: #FFF;
		font-family:'Open Sans', sans-serif;
		line-height: 1.3;
		font-size: 12px;
		font-weight: 700;
	}
	.adfree_button:hover, .adfree_button:hover, .adfree_button:focus {
		color: #FFF;
		background-color: #354986;
	}</style><!--<p><a title="Subscribe to Charisma Magazine" href="http://shop.charismamag.com/products/charisma-subscription-encounter-the-holy-spirit-and-in-his-presence?utm_source=charismanews.com&amp;utm_medium=top%20right%20banner&amp;utm_campaign=CM_LITS_Top_Right_Corner_Subscribe" target="_blank"><img alt="Charisma Magazine cover photo" src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/banners/2016/8/cm_top-right_2016-8.jpg" height="194" width="185" /></a>
</p>--></div>

	</aside>

	<aside id="familySites">
		<ul>
			<li><a href="http://www.charismapodcastnetwork.com/?utm_source=charismanews.com&utm_medium=top of page text&utm_campaign=crosspromotions" target="_blank" rel="noopener">Charisma Podcast Network</a></li>
			<li><a href="https://www.charismacaucus.com/?utm_source=charismanews.com&utm_medium=top of page text&utm_campaign=crosspromotions" target="_blank" rel="noopener">Charisma Caucus</a></li>
			<li><a href="http://modernenglishversion.com/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank" rel="noopener">MEV Bible</a></li>
			<li><a href="https://www.charismamag.com/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank" rel="noopener">Charisma Magazine</a></li>
			<li><a href="https://www.charismamag.com/life/men/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank" rel="noopener">New Man</a></li>
			<li><a href="https://www.charismamag.com/life/women/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank" rel="noopener">SpiritLed Woman</a></li>
			<li><a href="https://ministrytodaymag.com/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank" rel="noopener">Ministry Today</a></li>
		</ul>
	</aside>

</div>


<aside id="mobileInsideBNR">
	

<div class="custom"  >
	<div id="BNR536880603" class="BnrWrap320y50">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR536880603","auid":"536880603"});
	</script>
	<noscript><iframe id="2138b9b3e1" name="2138b9b3e1" src="https://charisma-d.openx.net/w/1.0/afr?auid=536880603&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="320" height="50"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=2138b9b3e1&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=536880603&cs=2138b9b3e1&cb=" border="0" alt=""></a></iframe></noscript>
</div></div>

</aside>


<div class="contentAreaWrap">
	<section id="contentWrap-fr">

		<div id="breadcrumbsWrap" class="roundable">
			
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			You are here: &#160;
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/us" class="pathway"><span itemprop="name">U.S.</span></a>
				
									<span class="divider">
						<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					BREAKING: 3 Killed in California Elementary School Shooting				</span>
				<meta itemprop="position" content="3">
			</li>
		</ul>

		</div>

					<div id="returnLinkWrap" class="roundable">
				<a href="/us">&uArr; back to "<span class="parentName">U.S.</span>"</a>
			</div>
		
		
		<section class="articleWrap item-page">

	
	<aside class="cm_sharebuttons above">
	<div class="shareBtns container-fluid" data-shareurl="https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting">
		<div class="row">
			<div class="col-xs-3"><a
				href="https://www.facebook.com/dialog/share?app_id=105500956214009&display=page&mobile_iframe=true&href=https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting"
				class="btn btn-share pop facebook_button"
				title="Share on Facebook"
				data-width="581"
				data-height="700"><span class="textNode icon"><span>Share</span></span></a></div>
			<div class="col-xs-3"><a
				href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting&text=BREAKING: 3 Killed in California Elementary School Shooting&via=charisma_news&hashtags=" 
				class="btn btn-share pop twitter_button"
				title="Share on Twitter"
				data-width="700"
				data-height="260"><span class="textNode icon"><span>Tweet</span></span></a></div>
			<div class="col-xs-3"><a
				href="mailto:?subject=Check%20out%20this%20article&body=I%20read%20this%20article%20and%20wanted%20to%20share%20it%20with%20you:%20https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting"
				class="btn btn-share email_button"
				title="Share using your local email client"><span class="textNode icon"><span>Email</span></span></a></div>
			<div class="col-xs-3"><a
				href="#0"
				class="btn btn-share more_button"
				title="View more share options"
				onclick="return false;"><span class="textNode icon"><span>More</span></span></a></div>
		</div>
		<div class="row canHide hidden">
			<div class="col-xs-3"><a
				href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.charismanews.com/images/stories/2017/11/School-Bus.jpg&url=https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting&description=BREAKING: 3 Killed in California Elementary School Shooting"
				class="btn btn-share pop pinterest_button"><span class="textNode icon"><span>Pinterest</span></span></a></div>
			<div class="col-xs-3"><a
				href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting&title=BREAKING: 3 Killed in California Elementary School Shooting"
				class="btn btn-share pop stumbleupon_button"
				data-width="575"
				data-height="580"><span class="textNode icon"><span>Stumbleupon</span></span></a></div>
			<div class="col-xs-3"><a
				href="https://plus.google.com/share?url=https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting"
				class="btn btn-share pop google_button"
				data-width="400"
				data-height="500"><span class="textNode icon"><span>Google+</span></span></a></div>
			<div class="col-xs-3"><a
				href="https://reddit.com/submit?url=https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting&title=BREAKING: 3 Killed in California Elementary School Shooting"
				class="btn btn-share pop reddit_button"
				data-width="855"
				data-height="2000"><span class="textNode icon"><span>Reddit</span></span></a></div>
			<div class="col-xs-3"><a
				href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting&title=BREAKING: 3 Killed in California Elementary School Shooting"
				class="btn btn-share pop linkedin_button"><span class="textNode icon"><span>LinkedIn</span></span></a></div>
			<div class="col-xs-3"><a
				href="https://digg.com/submit?url=https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting&title=BREAKING: 3 Killed in California Elementary School Shooting"
				class="btn btn-share pop digg_button"
				data-width="825"
				data-height="520"><span class="textNode icon"><span>Digg</span></span></a></div>
		</div>
	</div>
</aside>
	<div class="articleHeaderWrap">

		<aside class="afterArtTitleIcons">
					</aside>

					<h1 class="articleTitle">
							<a href="/us/68251-breaking-3-killed-in-california-elementary-school-shooting">
				BREAKING: 3 Killed in California Elementary School Shooting</a>
						</h1>
		
		<aside class="article-info">
										<span class="published"><time>
					1:35PM EST 11/14/2017				</time></span>
										<span class="createdby"> 
					<a href="/component/search/?searchword=Reuters&amp;ordering=newest&amp;searchphrase=exact&amp;areas[0]=authors" >Reuters</a>				</span>
					</aside>

	</div>

	
	<article class="mainContent">
							<figure class="leadFigure ">
	<img src="/images/stories/2017/11/School-Bus.jpg" alt="At least three were killed with more wounded in a school shooting." title="At least three were killed with more wounded in a school shooting."  >
	<figcaption>At least three were killed with more wounded in a school shooting. (<span class="figCaptionSource">Taken/Pixabay/Public Domain</span>)</figcaption>
</figure>

<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.6.0) starts here -->

<a id="startOfPage"></a>


<p><em>Join us on our podcast each weekday for an interesting story, well told, from Charisma News. Listen at <a href="http://www.charismapodcastnetwork.com/shows/charismanews?utm_source=charismanews.com&amp;utm_medium=article%20beginning&amp;utm_campaign=article" target="_blank">charismapodcastnetwork.com</a>.</em></p><hr><p>&nbsp;At least three people were killed in a shooting at an elementary school in Northern California on Tuesday and the shooter was killed by law enforcement, Sacramento television station KCRA reported.</p><p>A number of students were airlifted for medical care as a result of the shooting at Rancho Tehama School near the community of Corning, the station reported, citing a sheriff's official.</p><p>"I know of at least three deaths," Tehama County Assistant Sheriff Phil Johnston told KCRA.</p><p>Johnston added that the shooter was shot to death by law enforcement and that officers had been sent to multiple scenes in the area. He could not say how many people in total had been killed or wounded.</p><aside class="relatedArticlesInjected"><h1>Related Articles</h1><ul><li><a href="/opinion/from-the-frontlines/60864-did-god-allow-the-school-shooting-that-slaughtered-children" class="trackLink" data-category="plg_content_cm_relatedarticlesinjected links">Did God Allow the School Shooting That Slaughtered Children?</a></li><li><a href="/us/64181-tragic-school-shooting-targets-san-bernardino-grade-schoolers" class="trackLink" data-category="plg_content_cm_relatedarticlesinjected links">Tragic School Shooting Targets San Bernardino Grade Schoolers</a></li></ul></aside><p>A representative for the Tehama County Sheriff's Office could not immediately be reached for further comment.</p><p>The school is more than 120 miles (193 km) north of Sacramento.</p><p><img src="https://charismanews-secure-charismamedia.netdna-ssl.com/media/cm_endofarticlemessages/torch1.png" width="14" height="15" class="EoA_torch" alt="" /></p><p>© 2017 Thomson Reuters. All rights reserved.</p> <p><em>Charisma Readers save <a href="https://shop.charismamag.com/collections/select-bibles-50-off?utm_source=charismanews.com&utm_medium=article%20end%20text">50% OFF</a> these select Bibles plus FREE SHIPPING plus a Special Bonus for a limited time! <a href="https://shop.charismamag.com/collections/select-bibles-50-off?utm_source=charismanews.com&utm_medium=article%20end%20text">Show me the Bibles on sale!</a></em></p>
<p><em>Christmas is coming soon. Get a jump start with these great Spirit-filled bundles. Save up to 70% plus FREE Shipping! <a href="https://shop.charismamag.com/pages/life-in-the-spirit-gift-boxes?utm_source=charismanews.com&utm_medium=article%20end%20text">Life in the Spirit Gift Boxes</a>, <a href="https://shop.charismamag.com/collections/monthly-bundled-deals/bookbundles?utm_source=charismanews.com&utm_medium=article%20end%20text">Special Book Bundles</a>, and <a href="https://shop.charismamag.com/collections/christmas-bundles?utm_source=charismanews.com&utm_medium=article%20end%20text">Christmas Gift Bundles.</a></em></p><aside class="cm_sharebuttons below">
	<div class="shareBtns container-fluid" data-shareurl="https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting">
		<div class="row">
			<div class="col-xs-3"><a
				href="https://www.facebook.com/dialog/share?app_id=105500956214009&display=page&mobile_iframe=true&href=https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting"
				class="btn btn-share pop facebook_button"
				title="Share on Facebook"
				data-width="581"
				data-height="700"><span class="textNode icon"><span>Share</span></span></a></div>
			<div class="col-xs-3"><a
				href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting&text=BREAKING: 3 Killed in California Elementary School Shooting&via=charisma_news&hashtags=" 
				class="btn btn-share pop twitter_button"
				title="Share on Twitter"
				data-width="700"
				data-height="260"><span class="textNode icon"><span>Tweet</span></span></a></div>
			<div class="col-xs-3"><a
				href="mailto:?subject=Check%20out%20this%20article&body=I%20read%20this%20article%20and%20wanted%20to%20share%20it%20with%20you:%20https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting"
				class="btn btn-share email_button"
				title="Share using your local email client"><span class="textNode icon"><span>Email</span></span></a></div>
			<div class="col-xs-3"><a
				href="#0"
				class="btn btn-share more_button"
				title="View more share options"
				onclick="return false;"><span class="textNode icon"><span>More</span></span></a></div>
		</div>
		<div class="row canHide hidden">
			<div class="col-xs-3"><a
				href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.charismanews.com/images/stories/2017/11/School-Bus.jpg&url=https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting&description=BREAKING: 3 Killed in California Elementary School Shooting"
				class="btn btn-share pop pinterest_button"><span class="textNode icon"><span>Pinterest</span></span></a></div>
			<div class="col-xs-3"><a
				href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting&title=BREAKING: 3 Killed in California Elementary School Shooting"
				class="btn btn-share pop stumbleupon_button"
				data-width="575"
				data-height="580"><span class="textNode icon"><span>Stumbleupon</span></span></a></div>
			<div class="col-xs-3"><a
				href="https://plus.google.com/share?url=https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting"
				class="btn btn-share pop google_button"
				data-width="400"
				data-height="500"><span class="textNode icon"><span>Google+</span></span></a></div>
			<div class="col-xs-3"><a
				href="https://reddit.com/submit?url=https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting&title=BREAKING: 3 Killed in California Elementary School Shooting"
				class="btn btn-share pop reddit_button"
				data-width="855"
				data-height="2000"><span class="textNode icon"><span>Reddit</span></span></a></div>
			<div class="col-xs-3"><a
				href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting&title=BREAKING: 3 Killed in California Elementary School Shooting"
				class="btn btn-share pop linkedin_button"><span class="textNode icon"><span>LinkedIn</span></span></a></div>
			<div class="col-xs-3"><a
				href="https://digg.com/submit?url=https%3A%2F%2Fwww.charismanews.com%2Fus%2F68251-breaking-3-killed-in-california-elementary-school-shooting&title=BREAKING: 3 Killed in California Elementary School Shooting"
				class="btn btn-share pop digg_button"
				data-width="825"
				data-height="520"><span class="textNode icon"><span>Digg</span></span></a></div>
		</div>
	</div>
</aside>
<div id="rev-flicker" style="display:none;"></div><aside class="dggmagazinecallout clearfix">
	<div>
		<a href="https://secure.strangmagazines.com/~strangma/purchase/?utm_campaign=End%20of%20article%20callout&utm_source=charismanews.com&utm_medium=Cover%20Magazine%20Callout" target="_blank"><img src="https://www.discovercharismanow.com/images/current-issue-covers/4A_2017-08_130x171.jpg" alt="Charisma Magazine cover" /></a>
		<div>
			<h1>Charisma Magazine</h1>
			<h2>August 2017</h2>
			<ul><li><a href="https://secure.strangmagazines.com/~strangma/purchase/?utm_campaign=End%20of%20article%20callout&utm_source=charismanews.com&utm_medium=Cover%20Magazine%20Callout" target="_blank">Subscribe</a></li><li><a href="https://shop.charismamag.com/collections/2017/products/charisma-2017-07-july-issue?utm_campaign=single+issue+order&utm_medium=magazine+callout+box&utm_source=charismamag.com" target="_blank">Buy This Issue</a></li><li><a href="http://strang.imirus.com/Mpowered/book/vcm16/i12/p1" target="_blank">Preview</a></li><li><a href="http://www.charismamag.com/magazine" target="_blank">Learn More</a></li>			</ul>
		</div>
	</div>
</aside>
<script>
jQuery(function(jQuery)
{
	jQuery(".dggmagazinecallout a").click(function() {
		var n = jQuery(this).text();
		if(n=='')n='(issue cover)';
		ga('send', 'event', 'End of article magazine callout', 'clicks', n);
		return true;
	});
});
</script>
<aside class="plg_dggsendacorrection">
	See an error in this article? <a href="mailto:webmaster@charismamedia.com?subject=Website correction for https://www.charismanews.com/us/68251-breaking-3-killed-in-california-elementary-school-shooting" target="_blank" rel="nofollow" title="send an email to webmaster@charismamedia.com">Send us a correction</a>
</aside><aside class="gitags">Related topics: <a href="/component/search/?searchword=Shooting&amp;areas[0]=gitags" >Shooting</a> | <a href="/component/search/?searchword=Violence&amp;areas[0]=gitags" >Violence</a></aside>
<div id="adBladeDeskArt" class="clear"><script>
<!--
var adBladeUnits = adBladeUnits || [];
adBladeUnits.push({
	"layout" : "desktop",
	"placeholder" : "#adBladeDeskArt",
	"cid" : "4554-2453535461",
	"ad_width" : "600",
	"ad_height" : "640",
	"ad_host" : "web.adblade.com",
	"tag_type" : "1",
});
-->
</script></div>

<div id="adblade" class="adBladeMobArt">

	<div id="endOfArtBanner1">
		<div id="BNR537180332">
			<script type="text/javascript"><!--
			if (!window.OX_ads) { OX_ads = []; }
			OX_ads.push({slot_id:"BNR537180332",auid:"537180332"});
			--></script>
			<noscript><iframe id="3cb1e59f66" name="3cb1e59f66" src="https://charisma-d.openx.net/w/1.0/afr?auid=537180332&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=3cb1e59f66&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=537180332&cs=3cb1e59f66&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
		</div>
	</div>

</div>
<section class="articleCommentsWrap">

	<header>
		<h1>Your Turn</h1>
		<a class="noHrefLink" id="commentGuidelinesLink">Comment Guidelines</a>
	</header>

	<div id="commentGuidelines" style="display:none;">
		<p>Please follow these guidelines before commenting on our website:</p>
		<ul>
			<li>Please be considerate and respectful of your fellow posters. If Jesus and your mother would not approve of your writing, you should revise your comment before submitting.</li>
			<li>Use standard writing style and punctuation. Complete sentences and proper grammar will help others understand you.</li>
			<li>Do not use profanity, obscenities, abusive language or otherwise objectionable content (as determined by Charisma Media moderators, in their sole discretion). Comments should not harass, abuse or threaten another's personal safety or property, make false statements, defame or impersonate someone else.</li>
			<li>Do not question others' faith just because you disagree with them. It adds nothing to the discussion and only causes strife.</li>
			<li>Do not question why someone comes to this website just because they disagree with you or the content of the article.</li>
			<li>Do not post personal information including phone numbers, email or mailing addresses, or credit card information belonging to you or others.</li>
			<li>Do not include copyrighted content or other intellectual property that you do not own or have the explicit rights or lisenses to distribute.</li>
			<li>Do not post, directly or through links, viruses, misleading, malicious or off-topic content.</li>
		</ul>
		<p>Please consider the following statements pertaining to comments posted by you and other visitors to our website:</p>
		<ul>
			<li>Appearance of comments, advertisements or hyperlinks made by other commenters on this site do not necessarily indicate or constitute acceptance of or endorsement of the products, companies, corporations, ministries, organizations or agencies in whole or in part by staff members and/or the members of the editorial board of Charisma Media.</li>
			<li>Comments are not pre-screened before they post. Charisma Media reserves the right to modify or remove any comment that does not comply with the above guidelines and to deny access of your Disqus account to make additional comments to the website without any notice. If you have been denied access to comment due to a violation of these terms please do not create multiple accounts in an attempt to circumvent the system. The correct course of action is to request a review of your account status by contacting <a href="mailto:webmaster@charismamedia.com">webmaster@charismamedia.com</a>.</li>
			<li>Charisma Media is not responsible or liable in any way for comments posted by its users.</li>
			<li>If you believe a comment is in violation of the above guidelines, U.S. law or International treaties, or is legitimate "trolling" please flag the post or contact <a href="mailto:webmaster@charismamedia.com">webmaster@charismamedia.com</a>. Include a link to the comment, along with a statement explaining what you believe the violation is and any evidence backing your claim. Charisma Media moderators will consider your request and decide on the most appropriate action.</li>
		</ul>
		<a class="noHrefLink" id="commentGuidelinesCloseLink">close</a>
	</div>

	<a id="comments" name="comments"></a>

	
	<div id="showCommentsBtn">View/Add Comments</div>

	<!-- DISQUS comments block -->
	<div class="jwDisqusForm">
		
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'charismanews';
				var disqus_url = 'https://www.charismanews.com/us/68251-breaking-3-killed-in-california-elementary-school-shooting';
				var disqus_identifier = '8ebe1c7940_id68251';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				//]]>
			</script>
			<noscript>
				<a href="https://charismanews.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				</div>
	
	<div class="clr"></div>

</section>

<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.6.0) ends here -->
			
						
						</article>

	
</section>


		<aside class="moduletableSimple mobile">
		<div class="moduleContent">
		<ul class="mostread mobile MRExpanded" id="mostread_mobile_bottom">
	<li>
	<a href="/us/68153-what-happened-when-a-joel-osteen-imposter-crashed-an-actual-osteen-event" rel="internal" title="Michael Klimkowski as Joel Osteen">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/Joel-Osteen-Kliminski.JPG" alt="Michael Klimkowski as Joel Osteen" width="124px" height="68px" border="0">
		<h4>What Happened When a Joel Osteen Imposter Crashed an Actual Osteen Event</h4>
	</a>
	<p>Fans rushed him while he proclaimed &#34;God bless&#34; to each person who shook his band.</p>
</li><li>
	<a href="/opinion/in-the-line-of-fire/68175-carl-lentz-the-view-and-abortion" rel="internal" title="Pastor Carl Lentz">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/Carl-Lentz-Facebook.jpg" alt="Pastor Carl Lentz" width="124px" height="68px" border="0">
		<h4>Carl Lentz, 'The View' and Abortion</h4>
	</a>
	<p> To be perfectly honest, if I didn&#39;t know Pastor Lentz personally, my response would have been ...</p>
</li><li>
	<a href="https://charismanews.com/sponsored-content/68045-risk-and-reward-a-guide-to-investing" rel="internal" title="Risk and Reward: A Guide to Investing" id="mostread_mobile_bottom_dmVzdGluZw">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews.com/images/banners/2017/11/Church-Extension-Plan/618x340.png" alt="Risk and Reward: A Guide to Investing" width="124px" height="68px" border="0">
		<h4>Risk and Reward: A Guide to Investing</h4>
	</a>
	<p>Investing isn&#39;t just for the wealthy. It&#39;s for you too.</p>
</li><li>
	<a href="/world/68195-9-christians-shot-to-death-execution-style-in-ambush" rel="internal" title="The Tuesday night incident is the latest in a series of deadly attacks carried out by suspected Fulani herdsmen on indigenous Christians. ">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/CAR-Plateau-ambushed.jpg" alt="The Tuesday night incident is the latest in a series of deadly attacks carried out by suspected Fulani herdsmen on indigenous Christians. " width="124px" height="68px" border="0">
		<h4>9 Christians Shot to Death Execution-Style in Ambush</h4>
	</a>
	<p>Why is no one talking about this?</p>
</li><li class="mostread_bnrs">
	<div id="BNR538237624" class="BnrWrap300y250">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538237624",auid:"538237624"});
		--></script>
		<noscript><iframe id="9ae3a94c4c" name="9ae3a94c4c" src="//charisma-d.openx.net/w/1.0/afr?auid=538237624&cb=825748470" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=9ae3a94c4c&cb=825748470" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538237624&cs=9ae3a94c4c&cb=825748470" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li class="mostread_bnrs">
	<div id="BNR538237625" class="BnrWrap300y250">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538237625",auid:"538237625"});
		--></script>
		<noscript><iframe id="8825fcde77" name="8825fcde77" src="//charisma-d.openx.net/w/1.0/afr?auid=538237625&cb=391453766" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=8825fcde77&cb=391453766" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538237625&cs=8825fcde77&cb=391453766" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li>
	<a href="/opinion/the-flaming-herald/68181-modern-charismatics-and-word-of-faith-christians-have-forgotten-the-word-if" rel="internal" title="I&#39;ve been around charismatics/word of faith people and Pentecostals for most of my Christian life, and too many of them are failing to appropriate the blessing of healing and health for themselves. ">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/Sneeze.jpg" alt="I&#39;ve been around Charismatics/word of faith people and Pentecostals for most of my Christian life, and too many of them are failing to appropriate the blessing of healing and health for themselves. " width="124px" height="68px" border="0">
		<h4>Modern Charismatics and Word of Faith Christians Have Forgotten the Word 'If'</h4>
	</a>
	<p>Something is wrong. It is not the will of God for His children to be sick and diseased.</p>
</li><li>
	<a href="https://charismanews.com/sponsored-content/67015-what-the-porn-industry-doesn-t-want-you-to-find-out" rel="internal" title="What the Porn Industry Doesn&#38;#39;t Want You to Find Out" id="mostread_mobile_bottom_aW5kLW91dA">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/banners/2017/08/Kingdom-Works/618x340.jpg" alt="What the Porn Industry Doesn&#38;#39;t Want You to Find Out" width="124px" height="68px" border="0">
		<h4>What the Porn Industry Doesn&#39;t Want You to Find Out</h4>
	</a>
	<p>Even four years ago, the Huffington Post reported that porn sites were receiving more traffic than Amazon, Netflix and Twitter combined.</p>
</li><li>
	<a href="http://www.charismapodcastnetwork.com?utm_source=charismanews.com&utm_medium=Native%20Ad%20Under%20Article" rel="internal" title="Faith Comes by Hearing What Is Told" id="mostread_mobile_bottom_QXJ0aWNsZQ">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/banners/2015/07/CPN_native_618x340.jpg" alt="Faith Comes by Hearing What Is Told" width="124px" height="68px" border="0">
		<h4>Faith Comes by Hearing What Is Told</h4>
	</a>
	<p>Get quality Christian content in a variety of programs including news, leadership, inspiring stories, women&#39;s topics, sports, and even more.</p>
</li><li>
	<a href="/opinion/watchman-on-the-wall/68120-unclean-spirit-driving-troubling-christian-movement" rel="internal" title="Now, nudists are invading local restaurants.">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/Stool.jpg" alt="Now, nudists are invading local restaurants." width="124px" height="68px" border="0">
		<h4>Unclean Spirit Driving Troubling Christian Movement</h4>
	</a>
	<p>This is another perversion of God&#39;s Word.</p>
</li><li class="mostread_bnrs">
	<div id="BNR538621494" class="BnrWrap300y250">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538621494",auid:"538621494"});
		--></script>
		<noscript><iframe id="b66c127e4d" name="b66c127e4d" src="//charisma-d.openx.net/w/1.0/afr?auid=538621494&cb=1136089203" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=b66c127e4d&cb=1136089203" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621494&cs=b66c127e4d&cb=1136089203" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li class="mostread_bnrs">
	<div id="BNR538621495" class="BnrWrap300y250">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538621495",auid:"538621495"});
		--></script>
		<noscript><iframe id="05b9df094d" name="05b9df094d" src="//charisma-d.openx.net/w/1.0/afr?auid=538621495&cb=1762339555" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=05b9df094d&cb=1762339555" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621495&cs=05b9df094d&cb=1762339555" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_campaign=Charisma_Fire_Dove_LITS_Native&utm_medium=Native%20Ad" rel="internal" title="Crank Up the Heat on Your Spiritual Life" id="mostread_mobile_bottom_XZlJTIwQWQ">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/banners/2016/10/firedove.png" alt="Crank Up the Heat on Your Spiritual Life" width="124px" height="68px" border="0">
		<h4>Crank Up the Heat on Your Spiritual Life</h4>
	</a>
	<p>Life in the Spirit exists to give you a deep understanding of who the Holy Spirit is, how He works in your life and how you can interact with Him on a daily basis.</p>
</li><li>
	<a href="/culture/68155-should-you-welcome-that-gay-couple-into-your-church" rel="internal" title="Everyone should be welcomed into churches, but no sinful behavior should be affirmed, a prominent Christian blogger has said.">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/LGBT-Couple.jpg" alt="Everyone should be welcomed into churches, but no sinful behavior should be affirmed, a prominent Christian blogger has said." width="124px" height="68px" border="0">
		<h4>Should You Welcome that Gay Couple Into Your Church?</h4>
	</a>
	<p>The short answer is yes, but ...</p>
</li><li>
	<a href="/us/68111-authorities-at-last-reveal-motive-of-texas-church-massacre-gunman" rel="internal" title="A woman prays after a mass shooting at the First Baptist Church in Sutherland Springs. ">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/Reuters-Sutherland-Springs-Prayer.jpg" alt="A woman prays after a mass shooting at the First Baptist Church in Sutherland Springs. " width="124px" height="68px" border="0">
		<h4>Authorities at Last Reveal Motive of Texas Church Massacre Gunman</h4>
	</a>
	<p> &#34;It&#39;s clear this is a person who had violent tendencies, who had some challenges, and ...</p>
</li><li>
	<a href="/opinion/in-the-line-of-fire/68125-why-so-much-hatred-against-christians-in-america-today" rel="internal" title="Someone tagged Dr. Brown in this photo online.">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/EatMoreChristians.jpg" alt="Someone tagged Dr. Brown in this photo online." width="124px" height="68px" border="0">
		<h4>Why So Much Hatred Against Christians in America Today?</h4>
	</a>
	<p> If ever there was a time when we might have expected sympathy for Christians, or at least restraint ...</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Continue Your Journey with the Holy Spirit" id="mostread_mobile_bottom_l2ZSUyMGFk">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/banners/2016/8/LITS_NativeAd1.jpg" alt="Continue Your Journey with the Holy Spirit" width="124px" height="68px" border="0">
		<h4>Continue Your Journey with the Holy Spirit</h4>
	</a>
	<p>Follow God on the most fulfilling journey of your life with Encounter the Holy Spirit! Break away from past hurts and press into the One who wants a personal encounter with you.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Dream the Unimaginable In His Presence" id="mostread_mobile_bottom_l2ZSUyMGFk">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/banners/2016/8/LITS_NativeAd2.jpg" alt="Dream the Unimaginable In His Presence" width="124px" height="68px" border="0">
		<h4>Dream the Unimaginable In His Presence</h4>
	</a>
	<p>Reach your full potential and be led by His Spirit. In His Presence takes you to a deeper understanding of who God is and how he communicates with us.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Set Your Spirit on Fire " id="mostread_mobile_bottom_l2ZSUyMGFk">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/banners/2016/8/LITS_NativeAd3.jpg" alt="Set Your Spirit on Fire " width="124px" height="68px" border="0">
		<h4>Set Your Spirit on Fire </h4>
	</a>
	<p>Receive the power and gifts that come through the Holy Spirit Baptism. Don’t go empty-handed; accept all that He has for you! His power is available to those who ask.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Put on the Full Armor of God" id="mostread_mobile_bottom_l2ZSUyMGFk">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/banners/2016/8/LITS_NativeAd4.jpg" alt="Put on the Full Armor of God" width="124px" height="68px" border="0">
		<h4>Put on the Full Armor of God</h4>
	</a>
	<p>Break every stronghold with the power of the Holy Spirit. Use the power of your tongue to declare and decree the Word of God. Witness heaven move on your behalf.</p>
</li></ul>

<script>

jQuery(function(jQuery)
{

	jQuery("#mostread_mobile_bottom a").click(function()
	{
		ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom)');
		return true;
	});

					jQuery("#mostread_mobile_bottom_QXJ0aWNsZQ").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Mobile (bottom) - CM');
					return true;
				});
				if(jQuery("#mostread_mobile_bottom_QXJ0aWNsZQ").is(":visible"))
				{
					ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Mobile (bottom) - CM');
				}
								jQuery("#mostread_mobile_bottom_XZlJTIwQWQ").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Mobile (bottom) - CM');
					return true;
				});
				if(jQuery("#mostread_mobile_bottom_XZlJTIwQWQ").is(":visible"))
				{
					ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Mobile (bottom) - CM');
				}
								jQuery("#mostread_mobile_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_mobile_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_mobile_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_mobile_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
							jQuery("#mostread_mobile_bottom_dmVzdGluZw").click(function()
			{
				ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Mobile (bottom) - Church Extension Plan');
				return true;
			});
			if(jQuery("#mostread_mobile_bottom_dmVzdGluZw").is(":visible"))
			{
				ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Mobile (bottom) - Church Extension Plan');
			}
						jQuery("#mostread_mobile_bottom_aW5kLW91dA").click(function()
			{
				ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Mobile (bottom) - Kingdom Works');
				return true;
			});
			if(jQuery("#mostread_mobile_bottom_aW5kLW91dA").is(":visible"))
			{
				ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Mobile (bottom) - Kingdom Works');
			}
			
});

</script>
	</div>
</aside>
		<aside class="moduletableSimple">
		<div class="moduleContent">
		<ul class="mostread MRExpanded" id="mostread_article_bottom">
	<li>
	<a href="/opinion/68211-you-cannot-heal-when-operating-in-this-spirit" rel="internal" title="Any judgment that comes from my mind means I have fallen for Satan&#39;s lie.">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/stories/2017/spirit/accusation-pointing-finger.jpg" alt="" width="124px" height="68px" border="0">
		<h4>You Cannot Heal When Operating in This Spirit</h4>
	</a>
	<p>Walking in this attitudeÂ unleashes demonic forces that promote destruction.Â </p>
</li><li>
	<a href="/opinion/68196-big-bang-theory-spin-off-wants-to-destroy-small-town-texas-pastor" rel="internal" title="Iain Armitage as &#34;Young Sheldon.&#34;">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/Young-Sheldon.jpg" alt="Iain Armitage as &#34;Young Sheldon.&#34;" width="124px" height="68px" border="0">
		<h4>'Big Bang Theory' Spin-Off Wants to 'Destroy' Small-Town Texas Pastor Days After Church Massacre</h4>
	</a>
	<p> They probably didn&#39;t even make the connection; they were too busy tweeting about gun control ...</p>
</li><li>
	<a href="https://charismanews.com/sponsored-content/68045-risk-and-reward-a-guide-to-investing" rel="internal" title="Risk and Reward: A Guide to Investing" id="mostread_article_bottom_dmVzdGluZw">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews.com/images/banners/2017/11/Church-Extension-Plan/618x340.png" alt="Risk and Reward: A Guide to Investing" width="124px" height="68px" border="0">
		<h4>Risk and Reward: A Guide to Investing</h4>
	</a>
	<p>Investing isn&#39;t just for the wealthy. It&#39;s for you too.</p>
</li><li>
	<a href="/opinion/68162-james-goll-how-to-overcome-satan-s-4-favorite-tactics" rel="internal" title="The enemy&#39;s wily tactics are no match for Spirit-led warfare.">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/stories/2017/blogs/A_Voice_Calling_Out/black-rat-snake.jpg" alt="" width="124px" height="68px" border="0">
		<h4>James Goll: How to Overcome Satan's 4 Favorite Tactics</h4>
	</a>
	<p>We are battling against besetting spiritual forces of wickedness.</p>
</li><li class="mostread_bnrs">
	<div id="BNR538621481" class="BnrWrap300y250">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538621481",auid:"538621481"});
		--></script>
		<noscript><iframe id="49e3a7456d" name="49e3a7456d" src="//charisma-d.openx.net/w/1.0/afr?auid=538621481&cb=253511085" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=49e3a7456d&cb=253511085" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621481&cs=49e3a7456d&cb=253511085" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li class="mostread_bnrs">
	<div id="BNR538621482" class="BnrWrap300y250">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538621482",auid:"538621482"});
		--></script>
		<noscript><iframe id="ecbde31c88" name="ecbde31c88" src="//charisma-d.openx.net/w/1.0/afr?auid=538621482&cb=1750233539" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=ecbde31c88&cb=1750233539" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621482&cs=ecbde31c88&cb=1750233539" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li>
	<a href="/opinion/watchman-on-the-wall/68192-could-this-global-prophets-meeting-fuel-a-second-prophetic-wave-2" rel="internal" title="Is the second prophetic wave on its way?">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/stories/2017/blogs/Prophetic_Insight/breaking-wave-aqua.jpg" alt="" width="124px" height="68px" border="0">
		<h4>Could This Global Prophets Meeting Fuel a Second Prophetic Wave?</h4>
	</a>
	<p> The man many consider to be father in the prophetic in our generation is speaking out about a ...</p>
</li><li>
	<a href="https://charismanews.com/sponsored-content/67015-what-the-porn-industry-doesn-t-want-you-to-find-out" rel="internal" title="What the Porn Industry Doesn&#38;#39;t Want You to Find Out" id="mostread_article_bottom_aW5kLW91dA">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/banners/2017/08/Kingdom-Works/618x340.jpg" alt="What the Porn Industry Doesn&#38;#39;t Want You to Find Out" width="124px" height="68px" border="0">
		<h4>What the Porn Industry Doesn&#39;t Want You to Find Out</h4>
	</a>
	<p>Even four years ago, the Huffington Post reported that porn sites were receiving more traffic than Amazon, Netflix and Twitter combined.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_campaign=Charisma_Fire_Dove_LITS_Native&utm_medium=Native%20Ad" rel="internal" title="Crank Up the Heat on Your Spiritual Life" id="mostread_article_bottom_XZlJTIwQWQ">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/banners/2016/10/firedove.png" alt="Crank Up the Heat on Your Spiritual Life" width="124px" height="68px" border="0">
		<h4>Crank Up the Heat on Your Spiritual Life</h4>
	</a>
	<p>Life in the Spirit exists to give you a deep understanding of who the Holy Spirit is, how He works in your life and how you can interact with Him on a daily basis.</p>
</li><li>
	<a href="/world/68178-reinhard-bonnke-s-farewell-crusade-could-be-one-of-the-biggest-meetings-in-the-history-of-christendom" rel="internal" title="Reinhard Bonnke">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/Reinhard-Bonnke-01.jpg" alt="Reinhard Bonnke" width="124px" height="68px" border="0">
		<h4>Reinhard Bonnke's Farewell Crusade Could Be One of the Biggest Meetings in the History of Christendom</h4>
	</a>
	<p> Some are also saying it may be one of the greatest, if not the greatest, evangelistic harvest of ...</p>
</li><li>
	<a href="http://ministrytodaymag.com/leadership/counseling/22643-5-truths-to-understand-when-leading-leaders?utm_source=charismanews.com&utm_medium=Native%20Ad%20Under%20Article" rel="internal" title="5 Truths to Understand When Leading Leaders" id="mostread_article_bottom_BBcnRpY2xl">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/banners/2016/05/conferenceroom.png" alt="5 Truths to Understand When Leading Leaders" width="124px" height="68px" border="0">
		<h4>5 Truths to Understand When Leading Leaders</h4>
	</a>
	<p>When you lead other leaders, there are some specific truths that apply. If you don&#39;t recognize these truths, you could end up losing your leaders and missing your most important goals. </p>
</li><li>
	<a href="/politics/elections/68190-roy-moore-responds-to-accusations-of-a-sexual-encounter-with-a-14-year-old" rel="internal" title="Roy Moore, center">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/Reuters-Roy-Moore-Interview.jpg" alt="Roy Moore, center" width="124px" height="68px" border="0">
		<h4>Roy Moore Responds to Accusations of a Sexual Encounter With a 14-Year-Old</h4>
	</a>
	<p> &#34;This story in today&#39;s Washington Post alleging sexual impropriety takes the cake. National ...</p>
</li><li class="mostread_bnrs">
	<div id="BNR538621483" class="BnrWrap300y250">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538621483",auid:"538621483"});
		--></script>
		<noscript><iframe id="dc5ad6bb35" name="dc5ad6bb35" src="//charisma-d.openx.net/w/1.0/afr?auid=538621483&cb=1848437294" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=dc5ad6bb35&cb=1848437294" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621483&cs=dc5ad6bb35&cb=1848437294" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li class="mostread_bnrs">
	<div id="BNR538621484" class="BnrWrap300y250">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538621484",auid:"538621484"});
		--></script>
		<noscript><iframe id="d72653323d" name="d72653323d" src="//charisma-d.openx.net/w/1.0/afr?auid=538621484&cb=1163204828" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=d72653323d&cb=1163204828" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621484&cs=d72653323d&cb=1163204828" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li>
	<a href="/culture/68138-did-kevin-spacey-s-alleged-sexual-abuse-stem-from-a-generational-curse" rel="internal" title="Kevin Spacey">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/Reuters-Kevin-Spacey-House-of-Cards.jpg" alt="Kevin Spacey" width="124px" height="68px" border="0">
		<h4>Did Kevin Spacey's Alleged Sexual Abuse Stem From a Generational Curse?</h4>
	</a>
	<p>For many, the roots of sex addiction are found in childhood.</p>
</li><li>
	<a href="/culture/68098-has-this-evil-trend-sneaked-into-your-home-and-trapped-your-teen" rel="internal" title="Are teen suicide novels on your bookshelf?">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/10/Bookshelf.jpg" alt="Are teen suicide novels on your bookshelf?" width="124px" height="68px" border="0">
		<h4>Has This Evil Trend Sneaked Into Your Home and Trapped Your Teen?</h4>
	</a>
	<p>It might be on your bookshelf right now.</p>
</li><li>
	<a href="/culture/68071-fox-and-friends-host-s-heartbreaking-testimony-proves-god-answers-prayers" rel="internal" title="Ainsley Earhardt, right, with Sean Hannity.">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/Ainsley-Earhardt-With-Sean-Hannity.jpg" alt="Ainsley Earhardt, right, with Sean Hannity." width="124px" height="68px" border="0">
		<h4>'Fox and Friends' Host's Heartbreaking Testimony Proves God Answers Prayers</h4>
	</a>
	<p> &#34;I know that that child is in heaven. I know that we will see that child again. It was a little ...</p>
</li><li>
	<a href="/culture/67942-gay-icon-little-richard-renounces-homosexuality" rel="internal" title="Rock and roll icon little Richard performs during a 75th birthday celebration concert for [Chuck Berry] at The Pageant theatre in St. Louis, Oct. 18, 2001.">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/10/Reuters-Little-Richard.jpg" alt="" width="124px" height="68px" border="0">
		<h4>Gay Icon Little Richard Renounces Homosexuality</h4>
	</a>
	<p> &#34;God made men, men and women, women. You&#39;ve got to live the way God wants you to live ... ...</p>
</li><li>
	<a href="http://www.charismamag.com/blogs/the-strang-report?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="God&#38;#39;s Power at Work in the Church Today" id="mostread_article_bottom_XZlJTIwYWQ">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/banners/2015/03/Steve-Strang_618w.jpg" alt="God&#38;#39;s Power at Work in the Church Today" width="124px" height="68px" border="0">
		<h4>God&#39;s Power at Work in the Church Today</h4>
	</a>
	<p>Charisma&#39;s founder, Steve Strang writes about today&#39;s hottest topics affecting the Christian faith.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Continue Your Journey with the Holy Spirit" id="mostread_article_bottom_l2ZSUyMGFk">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/banners/2016/8/LITS_NativeAd1.jpg" alt="Continue Your Journey with the Holy Spirit" width="124px" height="68px" border="0">
		<h4>Continue Your Journey with the Holy Spirit</h4>
	</a>
	<p>Follow God on the most fulfilling journey of your life with Encounter the Holy Spirit! Break away from past hurts and press into the One who wants a personal encounter with you.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Dream the Unimaginable In His Presence" id="mostread_article_bottom_l2ZSUyMGFk">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/banners/2016/8/LITS_NativeAd2.jpg" alt="Dream the Unimaginable In His Presence" width="124px" height="68px" border="0">
		<h4>Dream the Unimaginable In His Presence</h4>
	</a>
	<p>Reach your full potential and be led by His Spirit. In His Presence takes you to a deeper understanding of who God is and how he communicates with us.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Set Your Spirit on Fire " id="mostread_article_bottom_l2ZSUyMGFk">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/banners/2016/8/LITS_NativeAd3.jpg" alt="Set Your Spirit on Fire " width="124px" height="68px" border="0">
		<h4>Set Your Spirit on Fire </h4>
	</a>
	<p>Receive the power and gifts that come through the Holy Spirit Baptism. Don’t go empty-handed; accept all that He has for you! His power is available to those who ask.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Put on the Full Armor of God" id="mostread_article_bottom_l2ZSUyMGFk">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/banners/2016/8/LITS_NativeAd4.jpg" alt="Put on the Full Armor of God" width="124px" height="68px" border="0">
		<h4>Put on the Full Armor of God</h4>
	</a>
	<p>Break every stronghold with the power of the Holy Spirit. Use the power of your tongue to declare and decree the Word of God. Witness heaven move on your behalf.</p>
</li></ul>

<script>

jQuery(function(jQuery)
{

	jQuery("#mostread_article_bottom a").click(function()
	{
		ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop)');
		return true;
	});

					jQuery("#mostread_article_bottom_XZlJTIwQWQ").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Under Article (desktop) - CM');
					return true;
				});
				if(jQuery("#mostread_article_bottom_XZlJTIwQWQ").is(":visible"))
				{
					ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Under Article (desktop) - CM');
				}
								jQuery("#mostread_article_bottom_BBcnRpY2xl").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Under Article (desktop) - CM');
					return true;
				});
				if(jQuery("#mostread_article_bottom_BBcnRpY2xl").is(":visible"))
				{
					ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Under Article (desktop) - CM');
				}
								jQuery("#mostread_article_bottom_XZlJTIwYWQ").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - http://www.charismamag.com/blogs/the-strang-report?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_article_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_article_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_article_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_article_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
							jQuery("#mostread_article_bottom_dmVzdGluZw").click(function()
			{
				ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Under Article (desktop) - Church Extension Plan');
				return true;
			});
			if(jQuery("#mostread_article_bottom_dmVzdGluZw").is(":visible"))
			{
				ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Under Article (desktop) - Church Extension Plan');
			}
						jQuery("#mostread_article_bottom_aW5kLW91dA").click(function()
			{
				ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Under Article (desktop) - Kingdom Works');
				return true;
			});
			if(jQuery("#mostread_article_bottom_aW5kLW91dA").is(":visible"))
			{
				ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Under Article (desktop) - Kingdom Works');
			}
			
});

</script>
	</div>
</aside>
		

	</section>

		<aside class="extrasWrap-fr">
		

<div class="custom"  >
	<div class="RightBnrWrap">
	<div id="BNR398684" class="BnrWrap300y250">
		<script type="text/javascript">
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({"slot_id":"BNR398684","auid":"398684"});
		</script>
		<noscript><iframe id="81cf449ddc" name="81cf449ddc" src="https://charisma-d.openx.net/w/1.0/afr?auid=398684&cb=" frameborder="0" scrolling="no" width="300" height="250"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=81cf449ddc&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=398684&cs=81cf449ddc&cb=" border="0" alt=""></a></iframe></noscript>
	</div>
	<div class="BNRMessage">advertisement</div>
</div></div>

<div class="nlWidgetMain2">

	<h4>Charisma Newsletters</h4>

    <div class="formWrap">

		<form id="newsletter_widget" method="post" action="" onsubmit="return false;">

			<div class="letters">
				<input name="37" value="37" type="checkbox" id="news_37" autocomplete="off" />
				<label for="news_37">Charisma Magazine Newsletter</label>
				<p class="info">Stay up-to-date with current issues, Christian teachings, entertainment news, videos &amp; more.</p>
			</div>

			<div class="letters">
				<input name="28" value="28" type="checkbox" id="news_28" autocomplete="off" />
				<label for="news_28">Charisma News Daily</label>
				<p class="info">The latest breaking Christian news you need to know about as soon as it happens.</p>
			</div>

			<div class="letters">
				<input name="30" value="30" type="checkbox" id="news_30" autocomplete="off" />
				<label for="news_30">Prophetic Insight</label>
				<p class="info">Prophetic messages from respected leaders &amp; news of how God is moving throughout the world.</p>
			</div>

			<div class="letters">
				<input name="33" value="33" type="checkbox" id="news_33" autocomplete="off" />
				<label for="news_33">Power Up! For Women</label>
				<p class="info">Empowering teaching &amp; encouragement for women.</p>
			</div>

			<div id="nlWidgetErrors"></div>
			
			<div id="nlWidgetSuccess">Done! You should receieve a confirmation email shortly. Please open it and confirm your subscription.</div>

			<div id="nlWidgetLoader"><i class="fa fa-spinner fa-pulse fa-2x fa-fw"></i></div>

			<div id="nlWidgetSubmit">
				<input type="text" name="email" placeholder="E-mail" />
				<button style="width:30%; height:28px; background:#b00; color:#fff; text-align:center; border:0; border-radius:3px; text-transform:uppercase; font-size:13px; vertical-align:middle;">Sign Up</button>
				<input type="hidden" name="signup" value="1" />
			</div>

		</form>

		<a class="priv" href="https://www.charismamag.com/about/privacy-policy" target="_blank">Privacy/Terms of Use</a>

		<a class="ex" href="https://www.charismanews.com/newsletters/?sc=newsletter_widget&utm_medium=TopSocialIcons">View all newsletters</a>

	</div>

</div>

<script type="text/javascript">


jQuery(function(jQuery){jQuery("#newsletter_widget").submit(function(){return form_info=jQuery(this).serializeArray(),jQuery("#nlWidgetLoader").show(),"function"==typeof ga&&(ga("send","pageview",{page:"/newsletters/",campaignSource:"charismamag.com",campaignMedium:"NewsletterWidget_RightCol"}),ga("send","event","newsletter signup","submits","right-column-newsletter-widget")),jQuery.ajax({url:"https://"+window.location.hostname+"/modules/mod_newsletter_widget/process.php?sc=newsletter_widget&ajax=1",type:"POST",data:form_info}).done(function(e){if(e=jQuery.parseJSON(e),console.log("msg",e),1==e.success)jQuery("#nlWidgetLoader").hide(),jQuery("#nlwidgeterrors").hide(),jQuery("#nlWidgetSuccess").show(),"function"==typeof ga&&(ga("send","pageview",{page:"/newsletters/register/success",campaignSource:"charismanews.com",campaignMedium:"NewsletterWidget_RightCol"}),ga("send","event","newsletter signup","converts","right-column-newsletter-widget"));else{if(jQuery("#nlWidgetLoader").hide(),jQuery("#nlWidgetSuccess").hide(),errorMsg="",0==e.errors.length)errorMsg="unknown error occurred.";else{errorMsg="Error:<br>\n";for(var r=0;r<e.errors.length;r++)errorMsg+=e.errors[r]+"<br>\n"}jQuery("#nlWidgetErrors").html(errorMsg),jQuery("#nlWidgetErrors").show()}}),!1});});

</script>

<aside class="mod_cm_relatedproducts">
			<div class="prodWrap">
			<a href="https://shopmev.com/products/spiritual-warfare-bible-hardcover" target="_blank" class="trackable"><img src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/assets/mod_cm_relatedproducts/Spiritual-Warfare-Bible-Hardcover_108h.jpg" width="108" height="108" alt="book cover"></a>
			<div class="bookText">
				<p class="title"><a href="https://shopmev.com/products/spiritual-warfare-bible-hardcover" target="_blank" class="trackable">Spiritual Warfare Bible Hardcover</a></p>
				<p class="bookDetails">
					<span class="list_price">Retail: &#36;44.99</span>
<span class="sell_price">Our Price: &#36;29.24</span>
<span class="savings">Save: &#36;15.75 (35%)</span>				</p>
				<div class="callToAction">
					<a href="https://shopmev.com/products/spiritual-warfare-bible-hardcover" target="_blank" class="bookBuyLink trackable">Buy Now</a>
				</div>
			</div>
			<script> ga('send', 'event', 'mod_relatedproducts', 'displayed', 'Spiritual Warfare Bible Hardcover'); </script>
		</div>
				<div class="prodWrap">
			<a href="https://shopmev.com/products/the-promises-of-god-bible-for-creative-journaling" target="_blank" class="trackable"><img src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/assets/mod_cm_relatedproducts/MEV-The-Promises-of-God-Bible-for-Creative-Journaling-Flex-Case_108h.jpg" width="108" height="108" alt="book cover"></a>
			<div class="bookText">
				<p class="title"><a href="https://shopmev.com/products/the-promises-of-god-bible-for-creative-journaling" target="_blank" class="trackable">MEV The Promises of God Bible for Creative Journaling (Flex Case)</a></p>
				<p class="bookDetails">
					<span class="list_price">Retail: &#36;28.99</span>
<span class="sell_price">Our Price: &#36;18.84</span>
<span class="savings">Save: &#36;10.15 (35%)</span>				</p>
				<div class="callToAction">
					<a href="https://shopmev.com/products/the-promises-of-god-bible-for-creative-journaling" target="_blank" class="bookBuyLink trackable">Buy Now</a>
				</div>
			</div>
			<script> ga('send', 'event', 'mod_relatedproducts', 'displayed', 'MEV The Promises of God Bible for Creative Journaling (Flex Case)'); </script>
		</div>
		
	<div class="moreLinks">
		<a href="http://strang.christianbook.com/page/tcg/strang/charisma-new-releases" target="_blank" class="trackable" title="new releases link">new releases <span class="fa fa-angle-right"></span></a><br>
		<a href="http://strang.christianbook.com/page/tcg/strang/charisma-back-list" target="_blank" class="trackable" title="top 50 backlist link">top 50 backlist <span class="fa fa-angle-right"></span></a>
	</div>

	<script>
	jQuery(function(jQuery)
	{
		jQuery('.mod_cm_relatedproducts a.trackable').click(function() {
			var title = jQuery(this).parents('.prodWrap').find('.title').text();
			ga('send', 'event', 'mod_relatedproducts', 'clicks', title);
			return true;
		});
	});
	</script>

</aside>
<ul class="mostread-chromeless MRExpanded" id="mostread_rightCol_top">
	<li>
	<a href="/us/68153-what-happened-when-a-joel-osteen-imposter-crashed-an-actual-osteen-event" rel="internal" title="Michael Klimkowski as Joel Osteen">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/Joel-Osteen-Kliminski.JPG" alt="Michael Klimkowski as Joel Osteen" width="124px" height="68px" border="0">
		<h4>What Happened When a Joel Osteen Imposter Crashed an Actual Osteen Event</h4>
	</a>
	<p> Fans rushed him while he proclaimed &#34;God bless&#34; to each person who ...</p>
</li><li>
	<a href="/opinion/in-the-line-of-fire/68175-carl-lentz-the-view-and-abortion" rel="internal" title="Pastor Carl Lentz">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/Carl-Lentz-Facebook.jpg" alt="Pastor Carl Lentz" width="124px" height="68px" border="0">
		<h4>Carl Lentz, 'The View' and Abortion</h4>
	</a>
	<p> To be perfectly honest, if I didn&#39;t know Pastor Lentz personally, my ...</p>
</li><li>
	<a href="https://charismanews.com/sponsored-content/68045-risk-and-reward-a-guide-to-investing" rel="internal" title="Risk and Reward: A Guide to Investing" id="mostread_rightCol_top_dmVzdGluZw">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews.com/images/banners/2017/11/Church-Extension-Plan/618x340.png" alt="Risk and Reward: A Guide to Investing" width="124px" height="68px" border="0">
		<h4>Risk and Reward: A Guide to Investing</h4>
	</a>
	<p>Investing isn&#39;t just for the wealthy. It&#39;s for you too.</p>
</li><li>
	<a href="/world/68195-9-christians-shot-to-death-execution-style-in-ambush" rel="internal" title="The Tuesday night incident is the latest in a series of deadly attacks carried out by suspected Fulani herdsmen on indigenous Christians. ">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/CAR-Plateau-ambushed.jpg" alt="The Tuesday night incident is the latest in a series of deadly attacks carried out by suspected Fulani herdsmen on indigenous Christians. " width="124px" height="68px" border="0">
		<h4>9 Christians Shot to Death Execution-Style in Ambush</h4>
	</a>
	<p>Why is no one talking about this?</p>
</li><li>
	<a href="/opinion/the-flaming-herald/68181-modern-charismatics-and-word-of-faith-christians-have-forgotten-the-word-if" rel="internal" title="I&#39;ve been around charismatics/word of faith people and Pentecostals for most of my Christian life, and too many of them are failing to appropriate the blessing of healing and health for themselves. ">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/Sneeze.jpg" alt="I&#39;ve been around Charismatics/word of faith people and Pentecostals for most of my Christian life, and too many of them are failing to appropriate the blessing of healing and health for themselves. " width="124px" height="68px" border="0">
		<h4>Modern Charismatics and Word of Faith Christians Have Forgotten the Word 'If'</h4>
	</a>
	<p> Something is wrong. It is not the will of God for His children to be sick ...</p>
</li><li>
	<a href="https://charismanews.com/sponsored-content/67015-what-the-porn-industry-doesn-t-want-you-to-find-out" rel="internal" title="What the Porn Industry Doesn&#38;#39;t Want You to Find Out" id="mostread_rightCol_top_aW5kLW91dA">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/banners/2017/08/Kingdom-Works/618x340.jpg" alt="What the Porn Industry Doesn&#38;#39;t Want You to Find Out" width="124px" height="68px" border="0">
		<h4>What the Porn Industry Doesn&#39;t Want You to Find Out</h4>
	</a>
	<p>Even four years ago, the Huffington Post reported that porn sites were receiving more traffic than Amazon, Netflix and Twitter combined.</p>
</li><li>
	<a href="/opinion/watchman-on-the-wall/68120-unclean-spirit-driving-troubling-christian-movement" rel="internal" title="Now, nudists are invading local restaurants.">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/Stool.jpg" alt="Now, nudists are invading local restaurants." width="124px" height="68px" border="0">
		<h4>Unclean Spirit Driving Troubling Christian Movement</h4>
	</a>
	<p>This is another perversion of God&#39;s Word.</p>
</li><li>
	<a href="/us/68111-authorities-at-last-reveal-motive-of-texas-church-massacre-gunman" rel="internal" title="A woman prays after a mass shooting at the First Baptist Church in Sutherland Springs. ">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/Reuters-Sutherland-Springs-Prayer.jpg" alt="A woman prays after a mass shooting at the First Baptist Church in Sutherland Springs. " width="124px" height="68px" border="0">
		<h4>Authorities at Last Reveal Motive of Texas Church Massacre Gunman</h4>
	</a>
	<p> &#34;It&#39;s clear this is a person who had violent tendencies, who had ...</p>
</li></ul>

<script>

jQuery(function(jQuery)
{

	jQuery("#mostread_rightCol_top a").click(function()
	{
		ga('send', 'event', '"Most Popular" module', 'clicks', 'Right Column (top)');
		return true;
	});

				jQuery("#mostread_rightCol_top_dmVzdGluZw").click(function()
			{
				ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Right Column (top) - Church Extension Plan');
				return true;
			});
			if(jQuery("#mostread_rightCol_top_dmVzdGluZw").is(":visible"))
			{
				ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Right Column (top) - Church Extension Plan');
			}
						jQuery("#mostread_rightCol_top_aW5kLW91dA").click(function()
			{
				ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Right Column (top) - Kingdom Works');
				return true;
			});
			if(jQuery("#mostread_rightCol_top_aW5kLW91dA").is(":visible"))
			{
				ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Right Column (top) - Kingdom Works');
			}
			
});

</script>


<div class="custom-chromeless"  >
	<div class="miniNewsletterSignupForm"><div class="description">Get <img title="Charisma News" alt="Charisma News logo" src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/charisma-news-logo-2.png" height="10" width="107" /> in Your Inbox</div><form action="https://charismanews.com/newsletters/" enctype="multipart/form-data" method="get"><input class="miniNewsletterSignTextInput" type="text" placeholder="Enter email..." value="" name="email" /> <input class="miniNewsletterSignupSubmit" type="submit" value="SIGN UP" name="miniNewsletterSignup" /> <input type="hidden" value="chmNewsCom_miniNewsletterSignupForm" name="sc" /> <input type="hidden" value="28" name="lists[]" /> <input type="hidden" value="RightCol_MiniCnoForm" name="utm_medium" /></form></div></div>


<div class="custom-chromeless"  >
	<div id="adBladeDeskRCol2"><script type="text/javascript">// <![CDATA[
var adBladeUnits = adBladeUnits || [];
adBladeUnits.push({
	"layout" : "desktop",
	"placeholder" : "#adBladeDeskRCol2",
	"cid" : "7400-3525968501",
	"ad_width" : "300",
	"ad_height" : "900",
	"ad_host" : "web.adblade.com",
	"tag_type" : "1",
});
// ]]></script></div></div>


<div class="custom"  >
	<div class="RightBnrWrap">
	<div id="BNR537076469" class="BnrWrap300y250">
		<script type="text/javascript">
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({"slot_id":"BNR537076469","auid":"537076469"});
		</script>
		<noscript><iframe id="2c68b5b532" name="2c68b5b532" src="https://charisma-d.openx.net/w/1.0/afr?auid=537076469&cb=" frameborder="0" scrolling="no" width="300" height="250"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=2c68b5b532&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=537076469&cs=2c68b5b532&cb=" border="0" alt=""></a></iframe></noscript>
	</div>
	<div class="BNRMessage">advertisement</div>
</div></div>


<div class="custom-chromeless"  >
	<div class="miniNewsletterSignupForm"><div class="description">Get <img title="Charisma News" alt="Charisma News logo" src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/charisma-news-logo-2.png" height="10" width="107" /> in Your Inbox</div><form action="https://charismanews.com/newsletters/" enctype="multipart/form-data" method="get"><input class="miniNewsletterSignTextInput" type="text" placeholder="Enter email..." value="" name="email" /> <input class="miniNewsletterSignupSubmit" type="submit" value="SIGN UP" name="miniNewsletterSignup" /> <input type="hidden" value="chmNewsCom_miniNewsletterSignupForm" name="sc" /> <input type="hidden" value="28" name="lists[]" /> <input type="hidden" value="RightCol_MiniCnoForm" name="utm_medium" /></form></div></div>
<ul class="mostread-chromeless MRExpanded" id="mostread_rightCol_bottom">
	<li>
	<a href="/culture/68155-should-you-welcome-that-gay-couple-into-your-church" rel="internal" title="Everyone should be welcomed into churches, but no sinful behavior should be affirmed, a prominent Christian blogger has said.">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/LGBT-Couple.jpg" alt="Everyone should be welcomed into churches, but no sinful behavior should be affirmed, a prominent Christian blogger has said." width="124px" height="68px" border="0">
		<h4>Should You Welcome that Gay Couple Into Your Church?</h4>
	</a>
	<p>The short answer is yes, but ...</p>
</li><li>
	<a href="/us/68152-little-boy-found-clinging-to-a-church-pew-after-stepmom-sisters-killed-in-church-rampage" rel="internal" title="Ryland">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/Ryland.jpg" alt="Ryland" width="124px" height="68px" border="0">
		<h4>Little Boy Found 'Clinging to a Church Pew' After Stepmom, Sisters Killed in Church Rampage </h4>
	</a>
	<p> The little boy was shot &#34;once in the elbow, twice in the stomach, and ...</p>
</li><li>
	<a href="/opinion/in-the-line-of-fire/68125-why-so-much-hatred-against-christians-in-america-today" rel="internal" title="Someone tagged Dr. Brown in this photo online.">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/EatMoreChristians.jpg" alt="Someone tagged Dr. Brown in this photo online." width="124px" height="68px" border="0">
		<h4>Why So Much Hatred Against Christians in America Today?</h4>
	</a>
	<p> If ever there was a time when we might have expected sympathy for ...</p>
</li><li>
	<a href="/politics/issues/68189-what-happened-god-intervened-2" rel="internal" title="God intervened, and Donald Trump became our 45th president.">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/stories/2017/blogs/Strang_Report_/WEB-Reuters-Trump-Lamarque.jpg" alt="" width="124px" height="68px" border="0">
		<h4>'What Happened'? God Intervened</h4>
	</a>
	<p> Trump&#39;s message was one that millions of beleaguered but hopeful ...</p>
</li><li>
	<a href="/opinion/68173-is-this-the-beginning-of-world-war-iii" rel="internal" title="Saudi Crown Prince Mohammed bin Salman">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/Reuters-Mohammed-bin-Salman.jpg" alt="Saudi Crown Prince Mohammed bin Salman" width="124px" height="68px" border="0">
		<h4>Is This the Beginning of World War III?</h4>
	</a>
	<p> But if full-blown war breaks out directly between the two ...</p>
</li><li>
	<a href="/culture/68044-former-megachurch-pastor-perry-noble-announces-divorce" rel="internal" title="Perry Noble">
		<img src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/assets/blank_618x340.png" data-src="https://charismanews-secure-charismamedia.netdna-ssl.com/images/stories/2017/11/Perry-Noble.jpg" alt="Perry Noble" width="124px" height="68px" border="0">
		<h4>Former Megachurch Pastor Perry Noble Announces Divorce</h4>
	</a>
	<p> &#34;After being married for 17 years I have found myself in a place I ...</p>
</li></ul>

<script>

jQuery(function(jQuery)
{

	jQuery("#mostread_rightCol_bottom a").click(function()
	{
		ga('send', 'event', '"Most Popular" module', 'clicks', 'Right Column (bottom)');
		return true;
	});

	
});

</script>


<div class="custom"  >
	<div class="RightBnrWrap">
	<div id="BNR537149908" class="BnrWrap300y250">
		<script type="text/javascript">
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({"slot_id":"BNR537149908","auid":"537149908"});
		</script>
		<noscript><iframe id="f0bc627f4b" name="f0bc627f4b" src="https://charisma-d.openx.net/w/1.0/afr?auid=537149908&cb=" frameborder="0" scrolling="no" width="300" height="250"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=f0bc627f4b&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=537149908&cs=f0bc627f4b&cb=" border="0" alt=""></a></iframe></noscript>
	</div>
	<div class="BNRMessage">advertisement</div>
</div></div>


<div class="custom"  >
	<div class="RightBnrWrap">
	<div id="BNR537149909" class="BnrWrap300y250">
		<script type="text/javascript">
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({"slot_id":"BNR537149909","auid":"537149909"});
		</script>
		<noscript><iframe id="31a1d24c8d" name="31a1d24c8d" src="https://charisma-d.openx.net/w/1.0/afr?auid=537149909&cb=" frameborder="0" scrolling="no" width="300" height="250"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=31a1d24c8d&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=537149909&cs=31a1d24c8d&cb=" border="0" alt=""></a></iframe></noscript>
	</div>
	<div class="BNRMessage">advertisement</div>
</div></div>

	</aside>
		
</div>
		<aside id="bottomLeaderboardBNR">
			

<div class="custom"  >
	<div id="BNR537149956" class="BnrWrap728y90">
	<script type="text/javascript">
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({"slot_id":"BNR537149956","auid":"537149956"});
	</script>
	<noscript><iframe id="73b63935b2" name="73b63935b2" src="https://charisma-d.openx.net/w/1.0/afr?auid=537149956&cb=" frameborder="0" scrolling="no" width="728" height="90"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=73b63935b2&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=537149956&cs=73b63935b2&cb=" border="0" alt=""></a></iframe></noscript>
</div></div>

		</aside>
			<footer class="tableLayout page">

					<aside id="mobileFooterBNR">
				

<div class="custom"  >
	<div id="BNR538621503" class="BnrWrap320y50">
	<script type="text/javascript">
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({"slot_id":"BNR538621503","auid":"538621503"});
	</script>
	<noscript><iframe id="66641f495c" name="66641f495c" src="//charisma-d.openx.net/w/1.0/afr?auid=538621503&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="320" height="50"><a href="//charisma-d.openx.net/w/1.0/rc?cs=66641f495c&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621503&cs=66641f495c&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>

</div>

			</aside>
			
		<div class="cellLayout channels roundable">
			<h2>Charisma Media is...</h2>
			<ul>
				<li class="chm"><a href="https://www.charismamag.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank" rel="noopener">Charisma Magazine</a></li>
				<li class="chmnews"><a href="https://www.charismanews.com/">Charisma News</a></li>
				<li class="chm"><a href="https://www.charismapodcastnetwork.com/?utm_source=charismanews.com&utm_medium=footer&utm_campaign=crosspromotions" rel="noopener">Charisma Podcast Network</a></li>
				<li class="cl"><a href="http://christianlife.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank" rel="noopener">Christian Life</a></li>
				<li class="mnt"><a href="https://www.ministrytodaymag.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank" rel="noopener">Ministry Today</a></li>
				<li class="slw"><a href="https://spiritledwoman.charismamag.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank" rel="noopener">Spiritled Woman</a></li>
				<li class="nm"><a href="https://newman.charismamag.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank" rel="noopener">New Man</a></li>
				<li class="vc"><a href="http://www.vidacristiana.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank" rel="noopener">Vida Cristiana</a></li>
			</ul>
		</div>

		<div class="cellLayout sitemap">
			<h2 hidden>Site Map</h2>
			
			

<div class="custom"  >
	<div class="tableLayout">
	<div class="cellLayout roundable">
		<h3>Sections</h3>
		<ul>
			<li><a href="/us">U.S.</a></li>
			<li><a href="/world">World</a></li>
			<li><a href="/politics">Politics</a></li>
			<li><a href="/culture">Culture</a></li>
			<li><a href="/marketplace">Marketplace</a></li>
			<li><a href="/opinion">Opinion</a></li>
			<li><a href="http://www.charismamag.com/">Charisma Magazine Site</a></li>
			<li><a href="https://secure.strangmagazines.com/~strangma/purchase/?utm_source=charismanews.com&amp;utm_medium=footer">Subscribe to Charisma Magazine</a>
			</li>
		</ul>
	</div>
	<div class="cellLayout roundable">
		<h3>About</h3>
		<ul style="margin-bottom: 5px;">
			<li><a href="/about-charisma-media">About Charisma Media</a></li>
			<li><a href="/about">About Charisma News</a></li>
			<li><a href="/charisma-media-editors">Meet the Editors</a></li>
			<li><a href="/writers-guidelines">Writers' Guidelines</a></li>
			<li><a href="http://www.charismamag.com/about/privacy-policy">Privacy Policy</a></li>
			<li><a href="http://www.charismamag.com/about/statement-of-faith">Statement of Faith</a></li>
		</ul>
		<h3>Training</h3>
		<ul>
			<li><a href="http://www.thenicl.com">NICL</a></li>
			<li><a href="http://www.onplatformseminar.com/">On Platform Seminar</a></li>
		</ul>
	</div>
	<div class="cellLayout roundable">
		<h3>Connect</h3>
		<ul>
			<li><a href="/contact-charisma-news">Contact Us</a></li>
			<!--<li><a href="http://marketplaceplus.charismamag.com/">Christian Marketplace</a></li>-->
			<li><a href="http://www.charismaadvertising.com/">Advertise With Us</a></li>
			<li><a href="/contact-charisma-news">Customer Service</a></li>
			<li><a href="http://www.charismanews.com/newsletters/?sc=chmnews_site_footer&amp;utm_medium=SiteFooter_Newsletters">Newsletters</a></li>
			<li><a href="http://www.strangmail.com/scripts/track_redirect/?go=13567&amp;sc=chmnews_site_footer">Charisma News Smartphone App</a></li>
			<li><a href="http://www.charismapodcastnetwork.com/?utm_source=charismanews.com&amp;utm_medium=footer&amp;utm_campaign=crosspromotions">Charisma Podcast Network</a></li>
			<li><a href="http://www.charismanews.com/widgets/cno/help.php?utm_medium=SiteFooter">Website Widget</a></li>
			<li><a title="Come work for us!" href="http://www.charismamedia.com/index.php/careers" target="_blank">Careers</a></li>
		</ul>
	</div>
</div></div>

		</div>

		<div class="cellLayout feedback roundable">
			<h2 hidden>Feedback</h2>
			<a href="https://getsatisfaction.com/strang" target="_blank" class="feedbackLink" rel="noopener"><img src="https://charismanews-secure-charismamedia.netdna-ssl.com/templates/charisma_news/images/blank.gif" data-src="https://getsatisfaction.com/images/badges/badge_get_help.png" alt="Need help with anything? Connect to Get Satisfaction." height="68" width="200"></a>
			<br><br>
			<a href="https://getsatisfaction.com/strang" target="_blank" rel="noopener" style="white-space:nowrap">Click here to enter our<br>customer service community</a>
		</div>

	</footer>
	
	<div id="forceDesktop">Use Desktop Layout</div>
	
	<div id="siteFooterBar">Charisma News - Informing believers with news from a Spirit-filled perspective</div>
	
	<div class="copyright roundable">
		&copy; Copyright 2017 <a href="http://www.charismamedia.com" target="_blank" rel="noopener">Charisma Media</a>, All Rights Reserved.
	</div>

</div>


<div id="toBtnLeft"><a class="skinTrackClicks" href="http://www.thepassiontranslation.com/books/the-new-testament/" target="_blank"><img src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/banners/2017/11/Broadstreet-Publishing-Group/160x93.gif" alt="button" width="160" height="93" border="0" /></a></div>

<div id="toBtnRight"><a class="skinTrackClicks" href="http://www.thepassiontranslation.com/" target="_blank"><img src="https://charismamag-secure-charismamedia.netdna-ssl.com/images/banners/2017/11/Broadstreet-Publishing-Group/149x154.gif" alt="button" width="149" height="154" border="0" /></a></div>



<div class="custom"  >
	<aside id="mobileStickyBNR">
<div id="BNR536872105" class="BnrWrap320y50">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR536872105","auid":"536872105"});
	</script>
	<noscript><iframe id="d3c05d5ab7" name="d3c05d5ab7" src="https://charisma-d.openx.net/w/1.0/afr?auid=536872105&cb=" frameborder="0" scrolling="no" width="320" height="50"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=d3c05d5ab7&cb="><img src="https://charisma-d.openx.net/w/1.0/ai?auid=536872105&cs=d3c05d5ab7&cb=" border="0" alt=""></a></iframe></noscript>
</div>
</aside></div>


<link href="https://plus.google.com/112930412193732142416/" rel="publisher" />




<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>jQuery.noConflict();</script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>
<script src="https://ministrytodaymag-secure-charismamedia.netdna-ssl.com/media/system/js/html5fallback.js"></script>
<script>jQuery.each(jq,function(idx,f){jQuery(f)});</script>
	<script>
	jQuery(document).ready(function(){
		console.log('openx');
				var OXAds = window.OX_ads;
		window.OX_ads = undefined;
				jQuery.getScript( 'https://charisma-d.openx.net/w/1.0/jstag', function() {
			jQuery.getScript( 'https://charismanews-secure-charismamedia.netdna-ssl.com/templates/charisma_news/javascript/dggOXsemiLazyLoader.js?v=1.0.5', function() {
				window.OXSemiLazyLoader.initialize(OXAds);
			});
		});

	});
	</script>
	<script src="https://charismanews-secure-charismamedia.netdna-ssl.com/libraries/js/jquery.unveil.min.js"></script>
<script>
jQuery(document).ready(function()
{
	if (jQuery(window).width() >= 980)
	{
		lazyload_offset = 150;
	}
	else
	{
		lazyload_offset = 500;	// For mobile devices, load further down due to scroll end event handler
	}
	jQuery("img").unveil(lazyload_offset);
});
</script>
<script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=105500956214009" async></script>
<script>
function loadDisqus()
{
	var dsq = document.createElement('script');
	dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
}

var isIE = /*@cc_on!@*/false || !!document.documentMode;
var isEdge = !isIE && !!window.StyleMedia;

if(isIE || isEdge || window.location.hash.substr(1,7)==='comment')
{
	jQuery('#showCommentsBtn').hide();
	loadDisqus();
}
else
{
	jQuery('#disqus_thread').hide();
	jQuery('#showCommentsBtn').click(function()
	{
		jQuery('#disqus_thread').show();
		jQuery(this).hide();
		loadDisqus();
	});
}

</script>
<script>
jQuery(function(){window.CM_ShareButtons={};CM_ShareButtons.processShare=function(){var b=jQuery(this);if(b.hasClass("more_button"))return!1;if("function"===typeof ga){var a=b.text();"Share"==a&&(a="Facebook");var d=b.parents(".shareBtns").data("shareurl");ga("send","event","Social Media share buttons","clicked "+a,d)}return b.hasClass("pop")?(CM_ShareButtons.doPopup(b),!1):!0};CM_ShareButtons.doPopup=function(b){var a=b.data("width")||800,d=b.data("height")||500,e=screen.availWidth||1024,c=screen.availHeight||
700;a=a<=e?a:e;d=d<=c-100?d:c-100;e=Math.floor((e-a)/2);c=Math.floor((c-d)/2);c=50<c?c-50:Math.floor(c/2);if(a=window.open(b.attr("href"),"social","width="+a+",height="+d+",left="+e+",top="+c+",location=0,menubar=0,toolbar=0,status=0,scrollbars=1,resizable=1"))a.focus(),b.preventDefault&&b.preventDefault();return!!a};jQuery(".shareBtns .more_button").click(function(){jQuery(this).parents(".shareBtns").children(".canHide").toggleClass("hidden");jQuery(this).toggleClass("active")});jQuery(".shareBtns a.btn-share").on("click",
CM_ShareButtons.processShare)});
</script>

<script>
if(jQuery(window).width()>=980) { ga('send', 'event', 'takeover skin', 'views', 'Broadstreet Publishing Group'); }
jQuery(".skinTrackClicks").click(function() { ga('send', 'event', 'takeover skin', 'clicks', 'Broadstreet Publishing Group: '+ jQuery(this).attr('href')); return true; });
</script>

<script src="https://www.charismaadvertising.com/js/detect-zoom.min.js"></script>
<script>
var lastZoom = detectZoom.zoom();
function checkZoomChange() {
	var curZoom = detectZoom.zoom();
	if(lastZoom < curZoom) {
		// they zoomed in
		jQuery("#toBtnLeft").hide();
		jQuery("#toBtnRight").hide();
	} else if(lastZoom > curZoom) {
		// they zoomed out
		jQuery("#toBtnLeft").show();
		jQuery("#toBtnRight").show();
	} else {
		return;
	}
	lastZoom = curZoom;
}
window.setInterval(checkZoomChange, 3000);
</script>
<script type="text/javascript">
jQuery(document).ready(function(){jQuery("#commentGuidelinesLink").click(function(){jQuery("#commentGuidelines").toggle("slow")});jQuery("#commentGuidelinesCloseLink").click(function(){jQuery("#commentGuidelines").toggle("slow")})})
</script>
<script type="text/javascript">
jQuery(document).ready(function() {
	lastSlide = jQuery(".VirtNewsSlider_slide").length - 1;
	setTimeout(StartTriggerAnimateSlider, 2000);			
});

var curSlide = 0;
var lastSlide = 0;
	
function StartTriggerAnimateSlider()
{
	AnimateSlider();
	setTimeout(StartTriggerAnimateSlider, 5000);
}

function AnimateSlider()
{
	jQuery(".VirtNewsSlider_slide:eq(" + curSlide + ")").fadeOut("fast", function()
	{
		if(curSlide == lastSlide)
		{
			curSlide = 0;
		}
		else
		{
			curSlide++;
		}
		
		jQuery(".VirtNewsSlider_slide:eq(" + curSlide + ")").fadeIn("fast");
	});
}
</script>
<script>
jQuery('#forceDesktop').click(function() {document.cookie='forceDesktop=1; domain:charismanews.com; expires=Fri, 31 Dec 9999 23:59:59 GMT; path=/';location.reload(true);});
</script>
<script>
jQuery("#mTB_menu").click(function(){jQuery('.mTB_search').removeClass('clicked');jQuery('.mTB_mobileMenu').toggleClass('clicked');processMenuBtnClick(jQuery('.mTB_mobileMenu .clicked .subMenuBtn'));navRootBgCheck()});jQuery("#mTB_search").click(function(){jQuery('.mTB_search').toggleClass('clicked');jQuery('.mTB_mobileMenu').removeClass('clicked');processMenuBtnClick(jQuery('.mTB_mobileMenu .clicked .subMenuBtn'));navRootBgCheck()});jQuery("#mTB_search2").click(function(){jQuery('.mTB_mobileMenu li.hasSub.clicked').removeClass('clicked');jQuery('.mTB_search').toggleClass('clicked');navRootBgCheck()});jQuery('.subMenuBtn').click(function(){processMenuBtnClick(jQuery(this));navRootBgCheck()});jQuery('.subMenuOnly').click(function(){processMenuBtnClick(jQuery(this).siblings('.subMenuBtn'));navRootBgCheck()});function processMenuBtnClick(btn){var par=btn.parent();if(par.hasClass('clicked')){par.removeClass('clicked');btn.removeClass('fa-chevron-down').addClass('fa-chevron-right')}else{par.addClass('clicked');if(parseInt(btn.css('border-radius'))!=0){par.siblings('.clicked').removeClass('clicked').children('.subMenuBtn').removeClass('fa-chevron-down').addClass('fa-chevron-right')}btn.removeClass('fa-chevron-right').addClass('fa-chevron-down')}}window.fixedMenu_lastScrollTop=0;jQuery(document).scroll(function(){var mobiMenu=jQuery('.mTB_mobileMenu');var searchMenu=jQuery('.mTB_search');if(jQuery(window).width()>=980){mobiMenu.removeClass('clicked');searchMenu.removeClass('clicked');jQuery('.navWrapper').show();return}var m=jQuery('.navWrapper');var hasCallOut=jQuery('#mobAppCallout').is(':visible');var st=jQuery(document).scrollTop();if(window.fixedMenu_lastScrollTop>st){m.css('top','0')}else{if(!isSubMenuOpen()&&st>50){m.css('top','-50px')}else{m.css('top','0')}}window.fixedMenu_lastScrollTop=st});function navRootBgCheck(){if(isSubMenuOpen()){jQuery('.navWrapper').addClass('mobSubMenuClicked')}else{jQuery('.navWrapper').removeClass('mobSubMenuClicked')}}function isSubMenuOpen(){var mobiMenu=jQuery('.mTB_mobileMenu');if(mobiMenu.hasClass("clicked")||mobiMenu.find('.clicked').length>0||jQuery('.mTB_search').hasClass("clicked")){return true}else{return false}}
</script>
<script>
function updateVidsDims(i){var e=!0;jQuery("#mainWrap").width()<940&&(e=!1);var r=jQuery('iframe[src*="'+i+'"]');r.each(function(){var i=jQuery(this),r=i.attr("height"),t=i.attr("width");if(e)jQuery(this).css({"max-width":"100%",width:t+"px",height:r+"px"});else{i.css({"max-width":t+"px",width:"100%"});var a=r/t*i.width();i.css("height",a+"px")}})}function checkForVideoIframe(i,e,r){null!=jQuery('iframe[src*="'+i+'"]')&&(updateVidsDims(i),jQuery(window).resize(function(){updateVidsDims(i)}))}null!=jQuery("iframe")&&["youtube.com/embed","magnify.net/video","waywire.com"].forEach(checkForVideoIframe);
</script>
	<script>
	function ckAdBl(){var d=jQuery("body").width();if(desktopSeen&&d>=980)return jQuery("#EoA_Bnrs_AB").show(),void jQuery("#EoA_Bnrs").hide();if(980>d)jQuery("#EoA_Bnrs").show(),jQuery("#EoA_Bnrs_AB").hide();else{if(desktopSeen=!0,!window.adBladeUnits||0==adBladeUnits.length)return;adBladeUnits.forEach(function(d){"desktop"==d.layout&&(window.adblade_cid=d.cid,window.adblade_ad_width=d.ad_width,window.adblade_ad_height=d.ad_height,window.adblade_ad_host=d.ad_host,window.adblade_tag_type=d.tag_type,function(){var e=window,a=("https:"==document.location.protocol?"https":"http")+"://"+(e.adblade_ad_host?e.adblade_ad_host:"web.adblade.com")+"/",a=a+"impsc.php?",t=e.adblade_ad_width,i=e.adblade_ad_height,o=escape(e.top.location==e.location?document.location:document.referrer),a=a+("cid="+e.adblade_cid),a=a+("&url="+o.substring(0,512)),a=a+(e.adblade_rtbid?"&rtbid="+e.adblade_rtbid:""),a=a+(e.adblade_subid?"&subid="+e.adblade_subid:""),a=a+("&rnd="+(new Date).getTime()),a=a+("&output="+(e.adblade_output?e.adblade_output:"html")),a=a+(e.adblade_tp_url?"&tpUrl="+e.adblade_tp_url:"");"adblade_tag_type"in e||(e.adblade_tag_type=1),1==e.adblade_tag_type&&(jQuery(d.placeholder).append('<iframe name="brnblade_brn_iframe" width="'+t+'" height="'+i+'" frameborder="0" src="'+a+'" marginwidth="0" marginheight="0" vspace="0" hspace="0" allowtransparency="true" scrolling="no"></iframe>'),jQuery(d.placeholder).show())}())})}}var desktopSeen=!1;jQuery(document).ready(function(){ckAdBl(),jQuery(window).resize(function(){ckAdBl()})});
	</script>
	<script>
jQuery('a[href*="christianbook.com"]').click(function() {
	ga('send', 'event', 'CBD link clicks', 'clicks', jQuery(this).attr('href'));
	return true;
});
</script>
<script>
jQuery('a.trackLink').click(function()
{
	var category = '".trackLink" link clicks';
	if(typeof this.dataset.category == 'string')
	{
		category = this.dataset.category;
	}

	var action = 'clicks';
	if(typeof this.dataset.action == 'string')
	{
		action = this.dataset.action;
	}

	var label = jQuery(this).attr('href');
	if(typeof this.dataset.label == 'string')
	{
		label = this.dataset.label;
	}
	
	ga('send', 'event', category, action, label);

	return true;
});
</script>
<img src="https://d.liadm.com/segment?s=16451&1"><script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1478057112437648']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1478057112437648&amp;ev=PixelInitialized" /></noscript>
<script src="https://charismanews-secure-charismamedia.netdna-ssl.com/libraries/js/fastclick.min.js"></script>
<script>
	jQuery(function() {
	    FastClick.attach(document.body);
	});
</script>

	<!-- OptinMonster -->
	<script>var om55fb5f78cb3f3,om55fb5f78cb3f3_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om55fb5f78cb3f3_poll(function(){if(window['om_loaded']){if(!om55fb5f78cb3f3){om55fb5f78cb3f3=new OptinMonsterApp();return om55fb5f78cb3f3.init({"s":"11197.55fb5f78cb3f3","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om55fb5f78cb3f3=new OptinMonsterApp();om55fb5f78cb3f3.init({"s":"11197.55fb5f78cb3f3","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->


	<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'DEFBD4DC703B44A6';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>

<!-- adblock detection -->
<div id="floating_placeholder"></div>
<style>
	#ab_message {
	    position: fixed;
	    bottom: 0;
	    left: 0;
	    width: 100%;
	    z-index: 1001;
	}
	#ab_inner-message {
	    margin: 0 auto;
	    padding: 7px 10px;
	    box-shadow: 0 0 3px 0 #000;
		color: #000;
		text-align: center;
		border-radius: 0;
	}
	#ab_inner-message.close {
		opacity: 0.5;
		padding: 0px 10px;
	}
</style>

<script>
(function(u) {
    var s = document.createElement('script'); s.async = true; s.src = u;
    var b = document.getElementsByTagName('script')[0]; b.parentNode.insertBefore(s, b);
})('//updatemybrowser.org/umb.js');
</script>
<script type="text/javascript" src="https://b-code.liadm.com/a-00h0.min.js?1" async="true" charset="utf-8"></script>
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({qacct:"p-043rizI9r-eDs"});
</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-043rizI9r-eDs.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
	<script>
	if(jQuery("#mainWrap").width()<940)
	{
		var e = document.createElement('script');
		e.src = '//labs-cdn.revcontent.com/build/revflicker.min.js';
		e.async = true;
		e.onload = revContentLoaded;
		e.type = "text/javascript";
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(e, s);

		function revContentLoaded()
		{
			new RevFlicker({
				id: 'rev-flicker',
				api_key: '55142c797b3ec2a8e0f839c2da2d6e2ccd98c28c',
				pub_id: 70262,
				widget_id: 77179,
				domain: 'charismanews.com'
			});
			
			jQuery('#rev-flicker').css('margin', '2em 0');
			jQuery('#rev-flicker').css('display', 'block');
		}
	}
	</script>
	
				<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.6.0) -->
				<script type="text/javascript">
					//<![CDATA[
					var disqus_shortname = 'charismanews';
					var disqus_config = function(){
						this.language = '';
					};
					(function () {
						var s = document.createElement('script'); s.async = true;
						s.type = 'text/javascript';
						s.src = '//' + disqus_shortname + '.disqus.com/count.js';
						(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
					}());
					//]]>
				</script>
			

</body>
</html>
