<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="apple-itunes-app" content="app-id=488214570">
			<meta name="viewport" content="width=device-width, initial-scale=1.0,user-scalable=no">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="inmobi-site-verification" content="70b34024615612b1c3826b3f092e5d6f">

	
	<link rel="stylesheet" href="http://netdna.bootstrapcdn.com/bootstrap/3.0.2/css/bootstrap.min.css">	
	<link rel="stylesheet" href="http://cdn.charismanews.com/templates/charisma_news/css/template.responsive.css?3.15" type="text/css" media="screen, projection" />
	<link rel="stylesheet" href="http://cdn.charismanews.com/templates/charisma_news/css/print.css?v=8" type="text/css" media="print" />
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' rel='stylesheet' type='text/css'>
	
	<link rel="apple-touch-icon" sizes="180x180" href="//cdn.charismanews.com/favicons/apple-touch-icon.png">
	<link rel="icon" type="image/png" href="//cdn.charismanews.com/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="//cdn.charismanews.com/favicons/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="//cdn.charismanews.com/favicons/manifest.json">
	<link rel="mask-icon" href="//cdn.charismanews.com/favicons/safari-pinned-tab.svg" color="#ab0000">
	<link rel="shortcut icon" href="//cdn.charismanews.com/favicons/favicon.ico">
	<meta name="msapplication-config" content="//cdn.charismanews.com/favicons/browserconfig.xml">
	<meta name="theme-color" content="#ab0000">	
	
	  <base href="http://www.charismanews.com/us/55660-woman-says-god-raised-her-from-the-dead-to-give-this-message" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="yvone sklar, raised from the dead, miracles, lazarus, lazarus put, pneumonia, septic shock, pull the plug" />
  <meta name="author" content="Jessilyn Justice" />
  <meta name="autopopulate" content="1" />
  <meta name="description" content="&quot;I said, 'What's going on, Lord?' And He said, 'Trust Me.'&quot;" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>YEAR IN REVIEW: Woman Says God Raised Her From the Dead to Give This Message — Charisma News</title>
  <style type="text/css">
.yearInReviewCallout {overflow: hidden; border: 1px solid #aaa; padding: 6px;}
  </style>
  
  
  
  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js" type="text/javascript"></script>
  <script type="text/javascript">
var fontAdjTarget = 'article.mainContent, .blog article';
  </script>
  <script type="text/javascript">
	function dggstc_checkShareCount()
	{
		
var cnt = jQuery('#dggsharethiscustom_sharecnt').html();
if(cnt=='-'||cnt=='') return;
window.clearTimeout(window.STtimeout);
if((cnt!='new' && cnt>1)|| cnt.slice(-1)=='K') {
	jQuery('.dggsharethiscustom .counter .value').html(cnt);
	jQuery('.dggsharethiscustom .counter').fadeIn();
}
	}

	function ST_finalize_count()
	{
		if (ST_totCnt>10000)
		{
			var totCntStr = ST_totCnt.toString();
			totCntStr = totCntStr.substring(0, totCntStr.length-3) + 'K';
		}
		jQuery('.dggsharethiscustom .counter .value').html(totCntStr);
		jQuery('.dggsharethiscustom .counter').show();
	}
	
	var __st_loadLate=false;
	var switchTo5x=true;
	var shareThis = document.createElement('script');
	shareThis.type = 'text/javascript';
	shareThis.src = 'http://w.sharethis.com/button/buttons.js';
	shareThis.onload = function() {
		stLight.options({
			publisherGA:"UA-1101388-67",
			publisher:'db7f7575-7e1c-42ea-a7d6-5b646769ea28',
			onhover: false
			, mobileWidget: '', doNotCopy: 'true'		});
		
stButtons.getCount("http://www.charismanews.com/us/55660-woman-says-god-raised-her-from-the-dead-to-give-this-message","sharethis",document.getElementById('dggsharethiscustom_sharecnt'));

window.STtimeout = window.setInterval(dggstc_checkShareCount, 250);
		stLight.onReady();

		$(document).ready(function(){
			jQuery('.socialMediaMoreBtn').click(function() {
				jQuery(this).parent().siblings('.canHide').toggleClass('hidden');
				jQuery(this).toggleClass('active');
			});
		});

	};
	var scripts = document.getElementsByTagName('script')[0];
	scripts.parentNode.insertBefore(shareThis, scripts);
</script>
<script type="text/javascript">
(function() {var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/platform.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);})();
</script>
  <meta property="og:title" content="YEAR IN REVIEW: Woman Says God Raised Her From the Dead to Give This Message" />
  <meta property="og:url" content="http://www.charismanews.com/us/55660-woman-says-god-raised-her-from-the-dead-to-give-this-message" />
  <meta property="og:type" content="article" />
  <meta property="og:site_name" content="Charisma News" />
  <meta property="og:locale" content="en_US" />
  <meta property="article:publisher" content="https://www.facebook.com/charismanews" />
  <meta property="fb:app_id" content="105500956214009" />
  <meta property="fb:admins" content="516933852" />
  <meta property="og:description" content="&quot;I said, 'What's going on, Lord?' And He said, 'Trust Me.'&quot;" />
  <meta property="og:image" content="http://www.charismanews.com/images/stories/2016/03/Heaven-Streams.JPG" />


	
<style>
@media only screen and (min-width : 980px) {
	body { background-color: #810707; }
}
</style>

			
	<!--[if IE]>
	<script src="http://cdn.charismanews.com/templates/charisma_news/javascript/html5shiv.js"></script>
	<![endif]-->
	<!--[if lte IE 6]>
	<link href="http://cdn.charismanews.com/templates/charisma_news/css/ieonly.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if lte IE 7]>
	<link href="http://cdn.charismanews.com/templates/charisma_news/css/ie7only.css" rel="stylesheet" type="text/css" />
	<![endif]-->

	<!--
	Possible fix for scrollbar issues in IE8, see:
	https://github.com/twbs/bootstrap/issues/10497
	-->
	<script>
	if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
		var msViewportStyle = document.createElement("style");
		msViewportStyle.appendChild(
			document.createTextNode(
				"@-ms-viewport{width:auto!important}"
			)
		);
		document.getElementsByTagName("head")[0].
			appendChild(msViewportStyle);
	}
	</script>


	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1&appId=105500956214009" async></script>

	<script type="text/javascript">//<![CDATA[

	$(document).ready(function() {
		jQuery('#commentGuidelinesLink').click(function() {
			jQuery('#commentGuidelines').toggle('slow');
		});
		jQuery('#commentGuidelinesCloseLink').click(function() {
			jQuery('#commentGuidelines').toggle('slow');
		});
	});
	
	//]]></script>
		
	<script>
		window.google_analytics_uacct = "UA-1101388-67";
		
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-1101388-67', 'charismanews.com');
		ga('require', 'displayfeatures');
		ga('send', 'pageview');
		
				
	</script>
	
	<script src="http://cdn.charismanews.com/libraries/js/jquery.unveil.min.js"></script>
	<script>
		jQuery(document).ready(function() {
			if (jQuery(window).width() >= 980) {
				lazyload_offset = 150;
			}
			else {
				lazyload_offset = 500;	// For mobile devices, load further down due to scroll end event handler
			}
			jQuery("img").unveil(lazyload_offset);
		});
	</script>
	
		
</head>
<body class="M_105 COMP_com_content VIEW_article itemId_55660">

	
	<div id="fb-root"></div>

<div id="mainWrap" style="position: relative">

	<div class="visible-md visible-lg" style="position: absolute; top: 20px; left: -164px; cursor: pointer; width: 152px">
	<a href="http://shop.charismamag.com/collections/charisma-magazine-subscriptions/products/charisma-subscription-prophet-arise-1?utm_source=charismanews.com&utm_campaign=CM_Prophet_Arise_Takeover&utm_medium=Takeover%20Ad" target="_blank" class="skinTrackClicks">
		<img src="http://cdn.charismanews.com/images/banners/2016/10/takeoverAd_CM_CN_Oct.png" width="152" height="625" alt="">
	</a>
</div>
<div id="headerAreaWrapTMP">
<div id="headerAreaWrap">

	<header class="page">

		<div class="navWrapper" style="-webkit-transition-property: top; -webkit-transition-duration: 0.5s;">
<nav class="menu_mainmenu navbar">
	<div class="navbar-header">
		<ul class="primary">
			<li><a href="http://www.facebook.com/charismanews" title="visit our facebook page" id="mTB_facebook"><span><label>Facebook</label></span></a></li>
			<li><a href="http://twitter.com/#!/charisma_news" title="visit our twitter page" id="mTB_twitter"><span><label>Twitter</label></span></a></li>
		</ul>
		<ul class="secondary">
			<li><a href="/menu" title="open menu" id="mTB_menu" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" onclick="return false;" style="padding: 10px; font-size: 25px; height: auto;"><i class="fa fa-bars fa-fw"></i></a></li>
		</ul>
	</div>

	<div class="mTB_mainMenu">
		<ul class="clearfix menuList">
			<li class="menuitem menuitem_0 "><a href="/" title="Home" target="_self" id="menuId_101">Home</a></li>
<li class="menuitem menuitem_1 active "><a href="/us" title="News, articles and videos from around our nation" target="_self" id="menuId_105">U.S.</a></li>
<li class="menuitem menuitem_2 "><a href="/world" title="News, articles and videos from around the world" target="_self" id="menuId_102">World</a></li>
<li class="menuitem menuitem_3 hasSub "><a href="/politics" title="Politics" target="_self" id="menuId_283">Politics</a><div class="submenu">
<ul class="submenuList">
<li class="submenuitem "><a href="/politics/opinion" title="Reports on the American government" target="" id="menuId_290">Opinion</a></li>
<li class="submenuitem "><a href="/politics/elections" title="Reports on the American government" target="" id="menuId_285">Elections</a></li>
<li class="submenuitem "><a href="/politics/issues" title="Reports on the American government" target="" id="menuId_291">Issues</a></li>
<li class="submenuitem "><a href="/politics/primaries" title="Reports on the American government" target="" id="menuId_286">Primaries</a></li>
<li class="submenuitem "><a href="/politics/events" title="Reports on the American government" target="" id="menuId_292">Events</a></li>
<li class="submenuitem "><a href="/politics/press-releases" title="Reports on the American government" target="" id="menuId_293">Press Releases</a></li>
</ul>
</div>
</li>
<li class="menuitem menuitem_10 "><a href="/culture" title="Hottest topics in pop culture and media" target="_self" id="menuId_107">Culture</a></li>
<li class="menuitem menuitem_11 "><a href="/marketplace" title="Stories about business and the workplace" target="_self" id="menuId_108">Marketplace</a></li>
<li class="menuitem menuitem_12 hasSub "><a href="/opinion" title="Commentary and insight from respected Christian leaders" target="_self" id="menuId_109">Opinion</a><div class="submenu">
<div class="submenuHeader">Featured Blogs</div>
<ul class="submenuList">
<li class="submenuitem "><a href="/opinion/behind-the-lens" title="Behind the Lens" target="" id="menuId_277">Behind the Lens</a></li>
<li class="submenuitem "><a href="/opinion/renewing-america" title="Renewing America" target="" id="menuId_274">Renewing America</a></li>
<li class="submenuitem "><a href="/opinion/american-dispatch" title="American Dispatch" target="" id="menuId_269">American Dispatch</a></li>
<li class="submenuitem "><a href="/opinion/in-the-line-of-fire" title="In the Line of Fire" target="" id="menuId_230">In the Line of Fire</a></li>
<li class="submenuitem "><a href="/opinion/standing-with-israel" title="Standing With Israel" target="" id="menuId_268">Standing With Israel</a></li>
<li class="submenuitem "><a href="/opinion/from-the-frontlines" title="From the Frontlines" target="" id="menuId_231">From the Frontlines</a></li>
<li class="submenuitem "><a href="/opinion/watchman-on-the-wall" title="Watchman on the Wall" target="" id="menuId_232">Watchman on the Wall</a></li>
<li class="submenuitem "><a href="/opinion/heres-the-deal" title="Here&#39;s the Deal" target="" id="menuId_234">Here's the Deal</a></li>
<li class="submenuitem "><a href="/opinion/the-flaming-herald" title="The Flaming Herald" target="" id="menuId_264">The Flaming Herald</a></li>
<li class="submenuitem "><a href="/opinion/clarion-call" title="Clarion Call" target="" id="menuId_233">Clarion Call</a></li>
<li class="submenuitem "><a href="/opinion/the-pulse" title="The Pulse" target="" id="menuId_267">The Pulse</a></li>
</ul>
</div>
</li>
<li class="menuitem menuitem_24 hasSub "><a href="http://www.charismamag.com/" title="Don&#39;t miss Charisma magazine in print and digital" target="_blank" id="menuId_111">Magazine</a><div class="submenu">
<ul class="submenuList">
<li class="submenuitem "><a href="https://secure.strangmagazines.com/~strangma/purchase/?utm_source=charismanews.com&utm_medium=main%20menu%20desktop" title="Subscribe to Charisma" target="" id="menuId_289">Subscribe to Charisma</a></li>
<li class="submenuitem "><a href="https://secure.strangmagazines.com/~strangma/purchase/?magazine=mt&utm_source=charismanews.com&utm_medium=main%20menu%20desktop" title="Subscribe to Ministry Today" target="" id="menuId_296">Subscribe to Ministry Today</a></li>
</ul>
</div>
</li>
		</ul>
	</div>

	<div class="mTB_mobileMenu">
		<ul class="menu">
			<li>
				<a href="http://www.charismanews.com/" class="menuItem">Home</a>
			</li>
			<li>
				<a href="http://premium.charismanews.com?utm_source=charismanews.com&utm_medium=mobile%20menu" class="menuItem">
					<img src="http://cdn.charismamag.com/images/banners/AdFreemobile_menuButton.png" style="height: 45px; max-width: 100%">
				</a>
			</li>
			<li>
				<a href="https://secure.strangmagazines.com/~strangma/purchase/?utm_source=charismamag.com&utm_medium=main%20menu%20mobile">Subscribe to Charisma</a>
			</li>
			<li>
				<a href="/search" id="mTB_search" class="menuItem" onclick="return false;"><i class="fa fa-search fa-fw"></i> Search</a>
			</li>
			<li>
				<a href="/us" class="menuItem">US</a>
			</li>
			<li>
				<a href="/world" class="menuItem">World</a>
			</li>
			<li>
				<a href="/world" class="menuItem">Politics</a>
			</li>
			<li>
				<a href="/world" class="menuItem">Culture</a>
			</li>
			<li>
				<a href="/world" class="menuItem">Marketplace</a>
			</li>
			<li class="hasSub">
				<a href="/opinion" class="menuItem">Opinion</a><!--
				--><a class="subMenuBtn fa-chevron-right"></a><!--
				--><ul class="subMenu">
					<li><a href="/opinion/behind-the-lens">Behind the Lens</a></li>
					<li><a href="/opinion/in-the-line-of-fire">Renewing America</a></li>
					<li><a href="/opinion/american-dispatch">American Dispatch</a></li>
					<li><a href="/opinion/in-the-line-of-fire">In the Line of Fire</a></li>
					<li><a href="/opinion/standing-with-israel">Standing With Israel</a></li>
					<li><a href="/opinion/from-the-frontlines">From the Frontlines</a></li>
					<li><a href="/opinion/watchman-on-the-wall">Watchman on the Wall</a></li>
					<li><a href="/opinion/heres-the-deal">Here's the Deal</a></li>
					<li><a href="/opinion/the-flaming-herald">The Flaming Herald</a></li>
					<li><a href="/opinion/clarion-call">Clarion Call</a></li>
					<li><a href="/opinion/the-pulse">The Pulse</a></li>
				</ul>		
			</li>
			<li>
				<a href="http://charismapodcastnetwork.com/?utm_source=charismanews.com&utm_medium=mobile%20menu" class="menuItem" target="_blank">Podcasts</a>
			</li>
			<li>
				<a href="http://charismacaucus.com/?utm_source=charismanews.com&utm_medium=mobile%20menu" class="menuItem" target="_blank">Charisma Caucus</a>
			</li>
			<li><a href="/search" title="search site" id="mTB_search2" class="menuItem" onclick="return false;"><i class="fa fa-search"></i> <span>Search</span></a></li>
		</ul>
	</div>

	<div class="collapse mTB_search">
		<form class="navbar-form navbar-left" role="search" method="post" action="index.php">
			<div class="form-group">
				<input type="text" name="searchword" class="form-control" placeholder="Search">
			</div>
			<button type="submit" class="btn btn-default">Submit</button>
			<input type="hidden" value="search" name="task">
			<input type="hidden" value="com_search" name="option">
			<input type="hidden" value="101" name="itemId">
		</form>
	</div>
</nav>
</div>
				<a href="https://www.cpnshows.com/shows/joltofjoy/?utm_source=charismanews.com&utm_medium=mobile%20site%20top%20banner&utm_campaign=top%20banner">
					<img src="http://cdn.charismanews.com/images/assets/podcast_mobile_header/JoltofJoy.png" style="margin-top: 50px; width: 100%" class="visible-xs">
				</a>		
		<div class="visible-sm" style="height: 50px"></div>


		<h1 class="siteTitle" style="margin-top: 0;"><a href="http://www.charismanews.com/" class="siteLogo" title="Charisma News - Informing believers with news from a Spirit-filled perspective">Charisma News</a></h1>

		<aside class="connectBtns">
			<ul class="connectBtnList clearfix">
				<li>
					<ul class="iconBoxWrapper">
						<li><a href="http://www.facebook.com/charismanews" target="_blank" class="facebook" title="Click here to connect to our Facebook page"></a></li>
						<li><a href="http://twitter.com/#!/charisma_news" target="_blank" class="twitter" title="Click here to connect to our Twitter page"></a></li>
						<li><a href="https://plus.google.com/105961042212678270443/" target="_blank" class="googleplus" title="Click here to connect to our Google Plus page"></a></li>
						<li><a href="http://charismanews.com/newsletters/?sc=chmNews_TopIcons&utm_medium=TopSocialIcons" target="_blank" class="newsletters" title="Click here subscribe to our e-Newsletters"></a></li>
						<!--<li><a href="http://charismanews.com/index.php/?format=feed&type=rss" target="_blank" class="rss" title="Click here for our news RSS feed"></a></li>-->
					</ul>
				</li>
				<li class="phoneApp"><a href="http://www.strangmail.com/scripts/track_redirect/?go=13567&sc=ChmAboveSearchPhoneApp" target="_blank" title="Click here to download the Charisma News smartphone App">Download our smartphone app</a></li>
				<li class="ipad"><a href="http://www.charismamag.com/digital/subscribe/" target="_blank" title="Click here to see an issue of Charisma Digital">Check out our digital magazine</a></li>
			</ul>
		</aside>
	</header>

	<section id="breakingNewsWrap">
		<aside class="newsArea">
	<h1>Big News:</h1>
	<ul>
					<li><a href="http://charismanews.com/index.php/search/?searchword=FBI&areas[0]=gitags">FBI</a></li>
					<li><a href="http://charismanews.com/index.php/search/?searchword=Scandal&areas[0]=gitags">Scandal</a></li>
					<li><a href="http://charismanews.com/index.php/search/?searchword=Hillary Clinton&areas[0]=gitags">Hillary Clinton</a></li>
					<li><a href="http://charismanews.com/index.php/search/?searchword=Donald Trump&areas[0]=gitags">Donald Trump</a></li>
			</ul>
</aside>

		<form id="breakingNewsSearch" method="post" action="index.php">
			<input type="text" name="searchword" placeholder="Search Charisma..." onfocus="if(this.value=='Search Charisma...') this.value='';" value="Search Charisma..." ><input type="image" src="http://cdn.charismanews.com/templates/charisma_news/images/search-btn_breaking-news.png" name="searchSubmit" value="search" width="64" height="20">
			<input type="hidden" value="search" name="task">
			<input type="hidden" value="com_search" name="option">
			<input type="hidden" value="101" name="itemId">
		</form>
	</section>

	<aside id="topLeaderboardAd">
		<div class="custom">
			

<div class="custom"  >
	<div id="BNR254549">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR254549","auid":"254549","vars":{"highperformance":"true"}});
	</script>
	<noscript><iframe id="516eabf2a5337" name="516eabf2a5337" src="https://charisma-d.openx.net/w/1.0/afr?auid=254549&cb=" frameborder="0" scrolling="no" width="728" height="90"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=516eabf2a5337&cb="><img src="https://charisma-d.openx.net/w/1.0/ai?auid=254549&cs=516eabf2a5337&cb=" border="0" alt=""></a></iframe></noscript>
</div></div>

		</div>
	</aside>

	<aside id="topInhouseAd">
		

<div class="custom"  >
	<div style="position: relative; width: 185px;"><img alt="" src="http://cdn.charismamag.com/images/banners/AdFreeCornerAd.png" />
	<div style="position: absolute; bottom: 10px; left: 0; text-align: center; width: 100%; padding: 0 10px;"><a class="btn btn-block btn-sm adfree_button" href="http://premium.charismanews.com/register?utm_source=charismanews.com&amp;utm_medium=Corner%20Circ%20Ad">Start Your Free Trial</a><a class="btn btn-block btn-sm adfree_button" href="http://premium.charismanews.com?utm_source=charismanews.com&amp;utm_medium=Corner%20Circ%20Ad">Login</a>
	</div>
</div>
<style scoped="scoped" type="text/css">
	<!-- .adfree_button {
		background-color: #24253d;
		color: #FFF;
		font-family:'Open Sans', sans-serif;
		line-height: 1.3;
		font-size: 12px;
		font-weight: 700;
	}
	.adfree_button:hover, .adfree_button:hover, .adfree_button:focus {
		color: #FFF;
		background-color: #354986;
	}
	-->
</style>
<!--<p><a title="Subscribe to Charisma Magazine" href="http://shop.charismamag.com/products/charisma-subscription-encounter-the-holy-spirit-and-in-his-presence?utm_source=charismanews.com&amp;utm_medium=top%20right%20banner&amp;utm_campaign=CM_LITS_Top_Right_Corner_Subscribe" target="_blank"><img alt="Charisma Magazine cover photo" src="http://cdn.charismamag.com/images/banners/2016/8/cm_top-right_2016-8.jpg" height="194" width="185" /></a>
</p>--></div>

			</aside>

	
	<aside id="familySites">
		<ul>
			<li><a href="http://www.charismapodcastnetwork.com/?utm_source=charismanews.com&utm_medium=top of page text&utm_campaign=crosspromotions" target="_blank">Charisma Podcast Network</a></li>
			<li><a href="http://www.charismacaucus.com/?utm_source=charismanews.com&utm_medium=top of page text&utm_campaign=crosspromotions" target="_blank">Charisma Caucus</a></li>
			<li><a href="http://modernenglishversion.com/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank">MEV Bible</a></li>
			<li><a href="http://charismamag.com/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank">Charisma Magazine</a></li>
			<!--<li><a href="http://www.charismapodcastnetwork.com/?utm_source=charismanews.com&utm_medium=top of page text&utm_campaign=crosspromotions" target="_blank">Charisma Podcast Network</a></li>
			<li><a href="http://christianlifenews.com/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank">ChristianLifeNews</a></li>
			<li><a href="http://christianlife.com/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank">ChristianLife</a></li>-->
			<li><a href="http://charismamag.com/life/men/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank">New Man</a></li>
			<li><a href="http://charismamag.com/life/women/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank">SpiritLed Woman</a></li>
			<li><a href="http://ministrytodaymag.com/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank">Ministry Today</a></li>
		</ul>
	</aside>

</div>
</div>

	

	
<aside id="mobileInsideAd">
	

<div class="custom"  >
	<div id="BNR536880603">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR536880603","auid":"536880603","vars":{"highperformance":"true"}});
	</script>
	<noscript><iframe id="2138b9b3e1" name="2138b9b3e1" src="https://charisma-d.openx.net/w/1.0/afr?auid=536880603&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="320" height="50"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=2138b9b3e1&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=536880603&cs=2138b9b3e1&cb=" border="0" alt=""></a></iframe></noscript>
</div></div>

</aside>


<div class="contentAreaWrap">
	<section id="contentWrap-fr">
		<div id="breadcrumbsWrap" class="roundable">
			<aside class="fontAdjuster">
	<span class="markers"></span>
	<span class="btn decrease"><i class="fa fa-font">-</i></span>
	<span class="btn increase"><i class="fa fa-font">+</i></span>
</aside>

<div class="breadcrumbs">
<span class="showHere">You are here: </span><a href="/us" class="pathway">U.S.</a> <img src="http://cdn.charismanews.com/media/system/images/arrow.png" alt=""  /> <span>YEAR IN REVIEW: Woman Says God Raised Her From the Dead to Give This Message</span></div>

		</div>

					<div id="returnLinkWrap" class="roundable">
				<a href="/us">&uArr; back to "<span class="parentName">U.S.</span>"</a>
			</div>
		
		
		<section class="item-page">

	

	<div class="articleHeaderWrap">

		<aside class="afterArtTitleIcons">
										<ul class="actions">
															<li class="print-icon">
						<a href="/us/55660-woman-says-god-raised-her-from-the-dead-to-give-this-message?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=yes,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="http://cdn.charismanews.com/media/system/images/printButton.png" alt="Print"  /></a>						</li>
								
										
										
								
				</ul>
								</aside>

					<h1>
							YEAR IN REVIEW: Woman Says God Raised Her From the Dead to Give This Message						</h1>
		
		<aside class="article-info">
										<span class="published"><time>
					11:00AM EST 3/7/2016				</time></span>
										<span class="createdby"> 
					<a href="/component/search/?searchword=Jessilyn%20Justice&amp;ordering=newest&amp;searchphrase=exact&amp;areas[0]=authors" >Jessilyn Justice</a>				</span>
					</aside>

	</div>

	<aside class="dggsharethiscustom above">
	<div class="likePlus">
		<div class="fb_like">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.charismanews.com%2Fus%2F55660-woman-says-god-raised-her-from-the-dead-to-give-this-message&amp;width=100&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=false&amp;height=21&amp;appId=105500956214009" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe>
		</div>
		<div class="g_plus">
			<div class="g-plusone" data-size="medium"></div>
		</div>
	</div>
	<div class="counter">
		<span class="value">-</span>
		<span class="unit">Shares</span>
	</div>
	<div class="shareBtns">
		<ul><!--
			--><li><a
				class="btn btn-share facebook_button st_facebook_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fus%2F55660-woman-says-god-raised-her-from-the-dead-to-give-this-message'
				st_title="YEAR IN REVIEW: Woman Says God Raised Her From the Dead to Give This Message"
				st_summary="&#34;I said, &#39;What&#39;s going on, Lord?&#39; And He said, &#39;Trust Me.&#39;&#34;"
				st_image="http://www.charismanews.com/images/stories/2016/03/Heaven-Streams.JPG"
				><span class="textNode icon">Share</span></a></li><!--
			--><li><a
				class="btn btn-share twitter_button st_twitter_custom"
				st_via='charismamag'
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fus%2F55660-woman-says-god-raised-her-from-the-dead-to-give-this-message'
				st_title="YEAR IN REVIEW: Woman Says God Raised Her From the Dead to Give This Message"
				st_summary="&#34;I said, &#39;What&#39;s going on, Lord?&#39; And He said, &#39;Trust Me.&#39;&#34;"
				st_image="http://www.charismanews.com/images/stories/2016/03/Heaven-Streams.JPG"
				><span class="textNode icon">Tweet</span></a></li><!--
			--><li><a
				class="btn btn-share email_button st_email_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fus%2F55660-woman-says-god-raised-her-from-the-dead-to-give-this-message'
				st_title="YEAR IN REVIEW: Woman Says God Raised Her From the Dead to Give This Message"
				st_summary="&#34;I said, &#39;What&#39;s going on, Lord?&#39; And He said, &#39;Trust Me.&#39;&#34;"
				st_image="http://www.charismanews.com/images/stories/2016/03/Heaven-Streams.JPG"
				><span class="textNode icon">Email</span></a></li><!--
			--><li><a
				class="btn btn-share more_button socialMediaMoreBtn"
				target="_blank"
				onclick="return false;"
				><span class="textNode icon">More</span></a></li><br><!--
			--><li class="canHide hidden"><a
				class="btn btn-share st_googleplus_custom google_button"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fus%2F55660-woman-says-god-raised-her-from-the-dead-to-give-this-message'
				st_title="YEAR IN REVIEW: Woman Says God Raised Her From the Dead to Give This Message"
				st_summary="&#34;I said, &#39;What&#39;s going on, Lord?&#39; And He said, &#39;Trust Me.&#39;&#34;"
				st_image="http://www.charismanews.com/images/stories/2016/03/Heaven-Streams.JPG"
				><span class="textNode icon">Google+</span></a></li><!--
			--><li class="canHide hidden"><a
				class="btn btn-share st_pinterest_custom pinterest_button"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fus%2F55660-woman-says-god-raised-her-from-the-dead-to-give-this-message'
				st_title="YEAR IN REVIEW: Woman Says God Raised Her From the Dead to Give This Message"
				st_summary="&#34;I said, &#39;What&#39;s going on, Lord?&#39; And He said, &#39;Trust Me.&#39;&#34;"
				st_image="http://www.charismanews.com/images/stories/2016/03/Heaven-Streams.JPG"
				><span class="textNode icon">Pinterest</span></a></li><!--
			--><li class="canHide hidden"><a
				class="btn btn-share reddit_button st_reddit_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fus%2F55660-woman-says-god-raised-her-from-the-dead-to-give-this-message'
				st_title="YEAR IN REVIEW: Woman Says God Raised Her From the Dead to Give This Message"
				st_summary="&#34;I said, &#39;What&#39;s going on, Lord?&#39; And He said, &#39;Trust Me.&#39;&#34;"
				st_image="http://www.charismanews.com/images/stories/2016/03/Heaven-Streams.JPG"
				><span class="textNode icon">Reddit</span></a></li><!--
			--><li class="canHide hidden"><a
				class="btn btn-share stumbleupon_button st_stumbleupon_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fus%2F55660-woman-says-god-raised-her-from-the-dead-to-give-this-message'
				st_title="YEAR IN REVIEW: Woman Says God Raised Her From the Dead to Give This Message"
				st_summary="&#34;I said, &#39;What&#39;s going on, Lord?&#39; And He said, &#39;Trust Me.&#39;&#34;"
				st_image="http://www.charismanews.com/images/stories/2016/03/Heaven-Streams.JPG"
				><span class="textNode icon">Stumbleupon</span></a></li><!--
			--><li class="canHide hidden desktopMarginBuffer"><a
				class="btn btn-share other_button st_sharethis_custom"
				target="_blank"><span class="textNode icon">All Other Social Networks</span></a></li><!--
		--></ul>
	</div>
</aside>
	<article class="mainContent">
							<figure class="leadFigureVideo"><iframe src="https://player.waywire.com/?id=QWKMMH16LKSZLP63" width="560" height="315" allowfullscreen="allowfullscreen" seamless="seamless"></iframe></figure>

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.4) starts here -->

<span id="startOfPage"></span>


<p><em>Join us on our podcast each weekday for an interesting story, well told, from Charisma News. Listen at <a href="http://www.charismapodcastnetwork.com/shows/charismanews?utm_source=charismanews.com&amp;utm_medium=article%20beginning&amp;utm_campaign=article" target="_blank">charismapodcastnetwork.com</a>.</em></p><hr><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p class="yearInReviewCallout"><strong>Editor's Note:</strong> 2016 was a big year in the church&mdash;and in the world. This week we're looking at some of the biggest stories of the year, selected based on feedback from our readers. Thanks for reading Charisma News this year and stay tuned as we continue expanding our coverage in 2017 to include more spiritual insights on the stories that matter most to you.<br><br>This article was published March 7th.</p><p>The woman is a modern-day Lazarus.&nbsp;&nbsp;</p><p>Yvone Sklar thought she had the flu, but the devastating illness wrecking her body was pneumonia, and her body quickly dissolved from painful coughs into septic shock.&nbsp;&nbsp;</p><p>"I said, 'What's going on, Lord?' And He said, 'Trust Me,'" Sklar tells <em>CBN</em>.&nbsp;&nbsp;</p><p>The doctor tried to put Sklar into a medically induced coma, but she refused.&nbsp;&nbsp;</p><p>"I kept telling him, 'I've had a really good life, and I know where I'm going, and it's OK to just let me go,'" Sklar recalls.&nbsp;&nbsp;</p><p>Her organs failed, and her friends contemplated pulling the plug. They didn't know Sklar's soul had departed from her body.&nbsp;</p><p>Watch the video to see what happens next.&nbsp;<img src="http://cdn.charismanews.com/plugins/content/cm_endofarticlemessages/torch1.png" width="14" height="15" class="EoA_torch" alt=""></p><script src="http://decor.waywire.com/javascript/waywire_ref.js" type="text/javascript"></script><p></p></body></html>
<!--<p><em>Draw closer to God.  Experience the presence of the Holy Spirit every month as you read Charisma magazine. Sign up now to get Charisma for as low as <a href="https://secure.strangmagazines.com/~strangma/charisma/2015/40years/?utm_source=charismanews.com&utm_medium=article end text&utm_campaign=40th Anniversary">$1 per issue.</a></em></p>-->
<p><em>3 Reasons Why you should read Life in the Spirit. 1) Get to know the Holy Spirit. 2) Learn to enter God's presence 3) Hear God's voice clearly! <a href="http://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=article end text&utm_campaign=LITS">Go deeper!</a></em></p>
<p><em>Has God called you to be a leader?  Ministry Today magazine is the source that Christian leaders who want to serve with passion and purpose turn to. Subscribe now and receive a <a href="http://shop.charismamag.com/collections/subscriptions/products/2-year-ministry-today-subscription-amplified-leadership?utm_source=charismanews.com&utm_medium=article end text">free leadership book.</a></em></p><aside class="dggsharethiscustom below">
	<div class="likePlus">
		<div class="fb_like">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.charismanews.com%2Fus%2F55660-woman-says-god-raised-her-from-the-dead-to-give-this-message&amp;width=100&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=false&amp;height=21&amp;appId=105500956214009" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe>
		</div>
		<div class="g_plus">
			<div class="g-plusone" data-size="medium"></div>
		</div>
	</div>
	<div class="counter">
		<span class="value">-</span>
		<span class="unit">Shares</span>
	</div>
	<div class="shareBtns">
		<ul><!--
			--><li><a
				class="btn btn-share facebook_button st_facebook_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fus%2F55660-woman-says-god-raised-her-from-the-dead-to-give-this-message'
				st_title="YEAR IN REVIEW: Woman Says God Raised Her From the Dead to Give This Message"
				st_summary="&#34;I said, &#39;What&#39;s going on, Lord?&#39; And He said, &#39;Trust Me.&#39;&#34;"
				st_image="http://www.charismanews.com/images/stories/2016/03/Heaven-Streams.JPG"
				><span class="textNode icon">Share</span></a></li><!--
			--><li><a
				class="btn btn-share twitter_button st_twitter_custom"
				st_via='charismamag'
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fus%2F55660-woman-says-god-raised-her-from-the-dead-to-give-this-message'
				st_title="YEAR IN REVIEW: Woman Says God Raised Her From the Dead to Give This Message"
				st_summary="&#34;I said, &#39;What&#39;s going on, Lord?&#39; And He said, &#39;Trust Me.&#39;&#34;"
				st_image="http://www.charismanews.com/images/stories/2016/03/Heaven-Streams.JPG"
				><span class="textNode icon">Tweet</span></a></li><!--
			--><li><a
				class="btn btn-share email_button st_email_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fus%2F55660-woman-says-god-raised-her-from-the-dead-to-give-this-message'
				st_title="YEAR IN REVIEW: Woman Says God Raised Her From the Dead to Give This Message"
				st_summary="&#34;I said, &#39;What&#39;s going on, Lord?&#39; And He said, &#39;Trust Me.&#39;&#34;"
				st_image="http://www.charismanews.com/images/stories/2016/03/Heaven-Streams.JPG"
				><span class="textNode icon">Email</span></a></li><!--
			--><li><a
				class="btn btn-share more_button socialMediaMoreBtn"
				target="_blank"
				onclick="return false;"
				><span class="textNode icon">More</span></a></li><br><!--
			--><li class="canHide hidden"><a
				class="btn btn-share st_googleplus_custom google_button"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fus%2F55660-woman-says-god-raised-her-from-the-dead-to-give-this-message'
				st_title="YEAR IN REVIEW: Woman Says God Raised Her From the Dead to Give This Message"
				st_summary="&#34;I said, &#39;What&#39;s going on, Lord?&#39; And He said, &#39;Trust Me.&#39;&#34;"
				st_image="http://www.charismanews.com/images/stories/2016/03/Heaven-Streams.JPG"
				><span class="textNode icon">Google+</span></a></li><!--
			--><li class="canHide hidden"><a
				class="btn btn-share st_pinterest_custom pinterest_button"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fus%2F55660-woman-says-god-raised-her-from-the-dead-to-give-this-message'
				st_title="YEAR IN REVIEW: Woman Says God Raised Her From the Dead to Give This Message"
				st_summary="&#34;I said, &#39;What&#39;s going on, Lord?&#39; And He said, &#39;Trust Me.&#39;&#34;"
				st_image="http://www.charismanews.com/images/stories/2016/03/Heaven-Streams.JPG"
				><span class="textNode icon">Pinterest</span></a></li><!--
			--><li class="canHide hidden"><a
				class="btn btn-share reddit_button st_reddit_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fus%2F55660-woman-says-god-raised-her-from-the-dead-to-give-this-message'
				st_title="YEAR IN REVIEW: Woman Says God Raised Her From the Dead to Give This Message"
				st_summary="&#34;I said, &#39;What&#39;s going on, Lord?&#39; And He said, &#39;Trust Me.&#39;&#34;"
				st_image="http://www.charismanews.com/images/stories/2016/03/Heaven-Streams.JPG"
				><span class="textNode icon">Reddit</span></a></li><!--
			--><li class="canHide hidden"><a
				class="btn btn-share stumbleupon_button st_stumbleupon_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fus%2F55660-woman-says-god-raised-her-from-the-dead-to-give-this-message'
				st_title="YEAR IN REVIEW: Woman Says God Raised Her From the Dead to Give This Message"
				st_summary="&#34;I said, &#39;What&#39;s going on, Lord?&#39; And He said, &#39;Trust Me.&#39;&#34;"
				st_image="http://www.charismanews.com/images/stories/2016/03/Heaven-Streams.JPG"
				><span class="textNode icon">Stumbleupon</span></a></li><!--
			--><li class="canHide hidden desktopMarginBuffer"><a
				class="btn btn-share other_button st_sharethis_custom"
				target="_blank"><span class="textNode icon">All Other Social Networks</span></a></li><!--
		--></ul>
	</div>
</aside>
<div id="dggsharethiscustom_sharecnt" style="display:none;">-</div><aside class="dggmagazinecallout clearfix">
	<div>
		<a href="https://secure.strangmagazines.com/~strangma/purchase/?utm_campaign=End%20of%20article%20callout&utm_source=charismanews.com&utm_medium=Cover%20Magazine%20Callout" target="_blank"><img src="http://www.discovercharismanow.com/images/current-issue-covers/4A_2016-12_130x171.jpg" alt="Charisma Magazine cover" /></a>
		<div>
			<h1>Charisma Magazine</h1>
			<h2>December 2016</h2>
			<ul><li><a href="https://secure.strangmagazines.com/~strangma/purchase/?utm_campaign=End%20of%20article%20callout&utm_source=charismanews.com&utm_medium=Cover%20Magazine%20Callout" target="_blank">Subscribe</a></li><li><a href="http://shop.charismamag.com/collections/2016/products/charisma-2016-12-december-issue/?utm_source=charismamag.com&utm_medium=magazine%20callout%20box&utm_campaign=single%20issue%20orders" target="_blank">Buy This Issue</a></li><li><a href="http://strang.imirus.com/Mpowered/book/vcm16/i12/p1" target="_blank">Preview</a></li><li><a href="http://www.charismamag.com/magazine" target="_blank">Learn More</a></li>			</ul>
		</div>
	</div>
</aside>
<script>
jQuery(".dggmagazinecallout a").click(function() {
	var n = jQuery(this).text();
	if(n=='')n='(issue cover)';
	ga('send', 'event', 'End of article magazine callout', 'clicks', n);
	return true;
});
</script><aside class="plg_dggsendacorrection">
	See an error in this article? <script type='text/javascript'>
 <!--
 var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
 var path = 'hr' + 'ef' + '=';
 var addy92440 = 'w&#101;bm&#97;st&#101;r' + '&#64;';
 addy92440 = addy92440 + 'ch&#97;r&#105;sm&#97;m&#101;d&#105;&#97;' + '&#46;' + 'c&#111;m?s&#117;bj&#101;ct=W&#101;bs&#105;t&#101; c&#111;rr&#101;ct&#105;&#111;n f&#111;r http://www' + '&#46;' + 'ch&#97;r&#105;sm&#97;n&#101;ws' + '&#46;' + 'c&#111;m/&#117;s/55660-w&#111;m&#97;n-s&#97;ys-g&#111;d-r&#97;&#105;s&#101;d-h&#101;r-fr&#111;m-th&#101;-d&#101;&#97;d-t&#111;-g&#105;v&#101;-th&#105;s-m&#101;ss&#97;g&#101;';
 var addy_text92440 = 'Send us a correction';
 document.write('<a ' + path + '\'' + prefix + ':' + addy92440 + '\'>');
 document.write(addy_text92440);
 document.write('<\/a>');
 //-->\n </script><script type='text/javascript'>
 <!--
 document.write('<span style=\'display: none;\'>');
 //-->
 </script>This email address is being protected from spambots. You need JavaScript enabled to view it.
 <script type='text/javascript'>
 <!--
 document.write('</');
 document.write('span>');
 //-->
 </script>
</aside><aside class="gitags">Related topics: <a href="/component/search/?searchword=Faith&amp;areas[0]=gitags" >Faith</a> | <a href="/component/search/?searchword=Healing&amp;areas[0]=gitags" >Healing</a> | <a href="/component/search/?searchword=Health&amp;areas[0]=gitags" >Health</a> | <a href="/component/search/?searchword=Heaven&amp;areas[0]=gitags" >Heaven</a></aside>
<div id="adBladeDeskArt" class="clear"><script>
<!--
var adBladeUnits = adBladeUnits || [];
adBladeUnits.push({
	"layout" : "desktop",
	"placeholder" : "#adBladeDeskArt",
	"cid" : "4554-2453535461",
	"ad_width" : "600",
	"ad_height" : "640",
	"ad_host" : "web.adblade.com",
	"tag_type" : "1",
});
-->
</script></div>

<div id="adblade" class="adBladeMobArt">

	<div id="endOfArtBanner1">
		<div id="BNR537180332">
			<script type="text/javascript"><!--
			if (!window.OX_ads) { OX_ads = []; }
			OX_ads.push({"slot_id":"BNR537180332","auid":"537180332","vars":{"highperformance":"true"}});
			--></script>
			<noscript><iframe id="3cb1e59f66" name="3cb1e59f66" src="https://charisma-d.openx.net/w/1.0/afr?auid=537180332&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=3cb1e59f66&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=537180332&cs=3cb1e59f66&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
		</div>
	</div>

</div>
<section class="articleCommentsWrap">

	<header>
		<h1>Your Turn</h1>
		<a class="noHrefLink" id="commentGuidelinesLink">Comment Guidelines</a>
	</header>

	<div id="commentGuidelines" style="display:none;">
		<p>Please follow these guidelines before commenting on our website:</p>
		<ul>
			<li>Please be considerate and respectful of your fellow posters. If Jesus and your mother would not approve of your writing, you should revise your comment before submitting.</li>
			<li>Use standard writing style and punctuation. Complete sentences and proper grammar will help others understand you.</li>
			<li>Do not use profanity, obscenities, abusive language or otherwise objectionable content (as determined by Charisma Media moderators, in their sole discretion). Comments should not harass, abuse or threaten another's personal safety or property, make false statements, defame or impersonate someone else.</li>
			<li>Do not question others' faith just because you disagree with them. It adds nothing to the discussion and only causes strife.</li>
			<li>Do not question why someone comes to this website just because they disagree with you or the content of the article.</li>
			<li>Do not post personal information including phone numbers, email or mailing addresses, or credit card information belonging to you or others.</li>
			<li>Do not include copyrighted content or other intellectual property that you do not own or have the explicit rights or lisenses to distribute.</li>
			<li>Do not post, directly or through links, viruses, misleading, malicious or off-topic content.</li>
		</ul>
		<p>Please consider the following statements pertaining to comments posted by you and other visitors to our website:</p>
		<ul>
			<li>Appearance of comments, advertisements or hyperlinks made by other commenters on this site do not necessarily indicate or constitute acceptance of or endorsement of the products, companies, corporations, ministries, organizations or agencies in whole or in part by staff members and/or the members of the editorial board of Charisma Media.</li>
			<li>Comments are not pre-screened before they post. Charisma Media reserves the right to modify or remove any comment that does not comply with the above guidelines and to deny access of your Disqus account to make additional comments to the website without any notice. If you have been denied access to comment due to a violation of these terms please do not create multiple accounts in an attempt to circumvent the system. The correct course of action is to request a review of your account status by contacting <a href="mailto:webmaster@charismamedia.com">webmaster@charismamedia.com</a>.</li>
			<li>Charisma Media is not responsible or liable in any way for comments posted by its users.</li>
			<li>If you believe a comment is in violation of the above guidelines, U.S. law or International treaties, or is legitimate "trolling" please flag the post or contact <a href="mailto:webmaster@charismamedia.com">webmaster@charismamedia.com</a>. Include a link to the comment, along with a statement explaining what you believe the violation is and any evidence backing your claim. Charisma Media moderators will consider your request and decide on the most appropriate action.</li>
		</ul>
		<a class="noHrefLink" id="commentGuidelinesCloseLink">close</a>
	</div>

	<a id="comments" name="comments"></a>

	
	<div id="showCommentsBtn">View/Add Comments</div>

	<!-- DISQUS comments block -->
	<div class="jwDisqusForm">
		
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'charismanews';
				var disqus_url = 'http://www.charismanews.com/us/55660-woman-says-god-raised-her-from-the-dead-to-give-this-message';
				var disqus_identifier = '8ebe1c7940_id55660';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';

					this.callbacks.onNewComment = [function(comment) {
						var timestamp = Math.round((new Date().getTime())/1000);
						ga('send', 'event', 'Disqus', 'submits', 'New comment', 1);
					}];

				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://charismanews.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
					<script>
			// comment
			if(window.location.hash.substr(1,7)==='comment') {
				jQuery('#showCommentsBtn').hide();
			} else {
				jQuery('#disqus_thread').hide();
				jQuery('#showCommentsBtn').click(function() {
					jQuery('#disqus_thread').show();
					jQuery(this).hide();
				});
			}
		</script>
	</div>
	
	<div class="clr"></div>

</section>

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.4) ends here -->
			
						
						</article>

	
</section>


		<section class="moduletableSimple mobile">
		<div class="moduleContent">
		<ul class="mostread mobile MRExpanded" id="mostread_mobile_bottom">
	<li>
	<a href="/opinion/61880-ex-witch-reveals-connection-between-yoga-and-satan" rel="internal" title="Ex-witch Beth Eckert says there is a link between yoga and Satan.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/Yoga-Lake.jpg" alt="Ex-witch Beth Eckert says there is a link between yoga and Satan." width="124px" height="68px" border="0">
		<h4>Ex-Witch Reveals Connection Between Yoga and Satan</h4>
	</a>
	<p>Yes, it exists.&nbsp;</p>
</li><li>
	<a href="/opinion/in-the-line-of-fire/61940-why-donald-trump-is-catching-hell-for-planning-to-move-our-embassy-to-jerusalem" rel="internal" title="Israeli Prime Minister Benjamin Netanyahu attends the weekly cabinet meeting at his office in Jerusalem">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/Reuters-Israel-News-Media.jpg" alt="Israeli Prime Minister Benjamin Netanyahu attends the weekly cabinet meeting at his office in Jerusalem" width="124px" height="68px" border="0">
		<h4>Why Donald Trump Is Catching Hell for Planning to Move Our Embassy to Jerusalem</h4>
	</a>
	<p>Should President Trump succeed in relocating our embassy to Jerusalem, I predict three things.</p>
</li><li>
	<a href="/opinion/61924-the-real-reason-america-has-been-given-a-reprieve" rel="internal" title="In this case, Barack Obama blessed Israel by preventing the UN Security Council from dividing the land, and so we were blessed as a result.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/Reuters-Barack-Obama-News-Conference.jpg" alt="In this case, Barack Obama blessed Israel by preventing the UN Security Council from dividing the land, and so we were blessed as a result." width="124px" height="68px" border="0">
		<h4>The Real Reason America Has Been Given a Reprieve</h4>
	</a>
	<p> If Barack Obama very foolishly allows this to happen, &#34;pause button&#34; will be unpaused, our ...</p>
</li><li>
	<a href="/politics/issues/61948-even-with-president-elect-trump-s-victory-sealed-we-still-need-to-pray" rel="internal" title="President-elect Donald Trump and Vice President-elect Mike Pence">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/President-Elect-Trump-VP-Elect-Pence-USA-Thank-You-Orlando-Reuters.jpg" alt="President-elect Donald Trump and Vice President-elect Mike Pence" width="124px" height="68px" border="0">
		<h4>Even With President-elect Trump's Victory Sealed, We Still Need to Pray</h4>
	</a>
	<p>Kathie Walters, Bill Yount and Wanda Alger explain why we should be praying for him.</p>
</li><li class="mostread_bnrs">
	<div id="BNR538237624">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538237624",auid:"538237624"});
		--></script>
		<noscript><iframe id="9ae3a94c4c" name="9ae3a94c4c" src="//charisma-d.openx.net/w/1.0/afr?auid=538237624&cb=181554783" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=9ae3a94c4c&cb=181554783" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538237624&cs=9ae3a94c4c&cb=181554783" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li class="mostread_bnrs">
	<div id="BNR538237625">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538237625",auid:"538237625"});
		--></script>
		<noscript><iframe id="8825fcde77" name="8825fcde77" src="//charisma-d.openx.net/w/1.0/afr?auid=538237625&cb=501504516" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=8825fcde77&cb=501504516" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538237625&cs=8825fcde77&cb=501504516" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li>
	<a href="http://www.charismapodcastnetwork.com?utm_source=charismanews.com&utm_medium=Native%20Ad%20Under%20Article" rel="internal" title="Faith Comes by Hearing What Is Told" id="mostread_mobile_bottom_QXJ0aWNsZQ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2015/07/CPN_native_618x340.jpg" alt="Faith Comes by Hearing What Is Told" width="124px" height="68px" border="0">
		<h4>Faith Comes by Hearing What Is Told</h4>
	</a>
	<p>Get quality Christian content in a variety of programs including news, leadership, inspiring stories, women&#39;s topics, sports, and even more.</p>
</li><li>
	<a href="/world/61854-franklin-graham-issues-urgent-call-to-prayer" rel="internal" title="Jakarta Governor Basuki Tjahaja Purnama, popularly known as Ahok, sits on the defendant&#39;s chair at the start of his trial hearing at North Jakarta District Court in Jakarta, Indonesia ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/Basuki-Ahok-Tjahaja-Purnama.jpg" alt="Jakarta Governor Basuki Tjahaja Purnama, popularly known as Ahok, sits on the defendant&#39;s chair at the start of his trial hearing at North Jakarta District Court in Jakarta, Indonesia " width="124px" height="68px" border="0">
		<h4>Franklin Graham Issues Urgent Call to Prayer</h4>
	</a>
	<p>This is something you won&#39;t hear about from others!</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_campaign=Charisma_Fire_Dove_LITS_Native&utm_medium=Native%20Ad" rel="internal" title="Crank Up the Heat on Your Spiritual Life" id="mostread_mobile_bottom_XZlJTIwQWQ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/banners/2016/10/firedove.png" alt="Crank Up the Heat on Your Spiritual Life" width="124px" height="68px" border="0">
		<h4>Crank Up the Heat on Your Spiritual Life</h4>
	</a>
	<p>Life in the Spirit exists to give you a deep understanding of who the Holy Spirit is, how He works in your life and how you can interact with Him on a daily basis.</p>
</li><li>
	<a href="/opinion/61860-what-you-probably-never-knew-about-satan-s-defeat" rel="internal" title="At this moment in time, Satan was stripped of his authority over you and me.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://www.charismamag.com/images/stories/2016/featured-news/crucifixion-jesus.JPG" alt="At this moment in time, Satan was stripped of his authority over you and me." width="124px" height="68px" border="0">
		<h4>What You Probably Never Knew About Satan's Defeat</h4>
	</a>
	<p> When Jesus defeated Satan at the cross, a fascinating event took place&mdash;one that you probably ...</p>
</li><li class="mostread_bnrs">
	<div id="BNR538621494">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538621494",auid:"538621494"});
		--></script>
		<noscript><iframe id="b66c127e4d" name="b66c127e4d" src="//charisma-d.openx.net/w/1.0/afr?auid=538621494&cb=1402770685" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=b66c127e4d&cb=1402770685" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621494&cs=b66c127e4d&cb=1402770685" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li class="mostread_bnrs">
	<div id="BNR538621495">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538621495",auid:"538621495"});
		--></script>
		<noscript><iframe id="05b9df094d" name="05b9df094d" src="//charisma-d.openx.net/w/1.0/afr?auid=538621495&cb=1399975412" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=05b9df094d&cb=1399975412" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621495&cs=05b9df094d&cb=1399975412" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li>
	<a href="/politics/61849-dr-james-dobson-what-kasich-did-was-cowardice-and-shameful" rel="internal" title="Dr. James Dobson condemned Gov. John Kasich&#39;s veto of the heartbeat bill.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/James-Dobson.jpg" alt="Dr. James Dobson condemned Gov. John Kasich&#39;s veto of the heartbeat bill." width="124px" height="68px" border="0">
		<h4>Dr. James Dobson: What Kasich Did Was 'Cowardice and Shameful'</h4>
	</a>
	<p>He&#39;s not the only one who thinks so.&nbsp;&nbsp;</p>
</li><li>
	<a href="/opinion/61761-are-voices-harassing-you-it-could-be-leviathan" rel="internal" title="If you have felt harassed in your mind by clouded vision, detached thoughts, lack of focus or concentration, feelings of being mentally overwhelmed or an inability to make clear decisions, you may be under the influence of a principality that is fighting for supremacy over this nation &#38;ndash; one person at a time. ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/Too-Loud-Little-Girl.jpg" alt="If you have felt harassed in your mind by clouded vision, detached thoughts, lack of focus or concentration, feelings of being mentally overwhelmed or an inability to make clear decisions, you may be under the influence of a principality that is fighting for supremacy over this nation &#38;ndash; one person at a time. " width="124px" height="68px" border="0">
		<h4>Are Voices Harassing You? It Could Be Leviathan</h4>
	</a>
	<p> Before this principality can be disempowered collectively, we must take personal responsibility and ...</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Continue Your Journey with the Holy Spirit" id="mostread_mobile_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd1.jpg" alt="Continue Your Journey with the Holy Spirit" width="124px" height="68px" border="0">
		<h4>Continue Your Journey with the Holy Spirit</h4>
	</a>
	<p>Follow God on the most fulfilling journey of your life with Encounter the Holy Spirit! Break away from past hurts and press into the One who wants a personal encounter with you.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Dream the Unimaginable In His Presence" id="mostread_mobile_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd2.jpg" alt="Dream the Unimaginable In His Presence" width="124px" height="68px" border="0">
		<h4>Dream the Unimaginable In His Presence</h4>
	</a>
	<p>Reach your full potential and be led by His Spirit. In His Presence takes you to a deeper understanding of who God is and how he communicates with us.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Set Your Spirit on Fire " id="mostread_mobile_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd3.jpg" alt="Set Your Spirit on Fire " width="124px" height="68px" border="0">
		<h4>Set Your Spirit on Fire </h4>
	</a>
	<p>Receive the power and gifts that come through the Holy Spirit Baptism. Don’t go empty-handed; accept all that He has for you! His power is available to those who ask.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Put on the Full Armor of God" id="mostread_mobile_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd4.jpg" alt="Put on the Full Armor of God" width="124px" height="68px" border="0">
		<h4>Put on the Full Armor of God</h4>
	</a>
	<p>Break every stronghold with the power of the Holy Spirit. Use the power of your tongue to declare and decree the Word of God. Witness heaven move on your behalf.</p>
</li></ul>

<script>

jQuery(document).ready(function()
{

	jQuery("#mostread_mobile_bottom a").click(function()
	{
		ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom)');
		return true;
	});

					jQuery("#mostread_mobile_bottom_QXJ0aWNsZQ").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Mobile (bottom) - CM');
					return true;
				});
				if(jQuery("#mostread_mobile_bottom_QXJ0aWNsZQ").is(":visible"))
				{
					ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Mobile (bottom) - CM');
				}
								jQuery("#mostread_mobile_bottom_XZlJTIwQWQ").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Mobile (bottom) - CM');
					return true;
				});
				if(jQuery("#mostread_mobile_bottom_XZlJTIwQWQ").is(":visible"))
				{
					ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Mobile (bottom) - CM');
				}
								jQuery("#mostread_mobile_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_mobile_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_mobile_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_mobile_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
				
});

</script>
	</div>
</section>
		<section class="moduletableSimple">
		<div class="moduleContent">
		<ul class="mostread MRExpanded" id="mostread_article_bottom">
	<li>
	<a href="/opinion/61960-mary-worship-purgatory-and-3-more-big-problems-with-roman-catholic-theology" rel="internal" title="A statue of the Virgin Mary">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/Virgin-Mary.jpg" alt="A statue of the Virgin Mary" width="124px" height="68px" border="0">
		<h4>Mary Worship, Purgatory and 3 More Big Problems With Roman Catholic Theology</h4>
	</a>
	<p>Protestant or Catholic, you don&#39;t want to live your life with a question mark here.</p>
</li><li>
	<a href="/opinion/61929-prophecy-and-science-align-as-they-predict-great-shaking-to-hit-america" rel="internal" title="Earthquake damage">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/earthquake.jpg" alt="Earthquake damage" width="124px" height="68px" border="0">
		<h4>Prophecy and Science Align as They Predict Great Shaking to Hit America</h4>
	</a>
	<p>&#34;I believe it&#39;s shaking in the spiritual realm and in the physical realm.&#34;</p>
</li><li>
	<a href="/opinion/61852-discernment-the-most-neglected-of-all-spiritual-gifts" rel="internal" title="We all need to pray to receive this neglected gift.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://www.charismamag.com/images/stories/2016/blogs/fire-in-my-bones/fire-in-bones-discernment.jpg" alt="We all need to pray to receive this neglected gift." width="124px" height="68px" border="0">
		<h4>Discernment&mdash;the Most Neglected of All Spiritual Gifts</h4>
	</a>
	<p>When spiritual imposters invade the church, we need this gift more than ever.</p>
</li><li>
	<a href="/opinion/61898-the-house-passes-a-microchipping-law-that-is-intended-to-help-local-authorities-microchip-disabled-people" rel="internal" title="And if nobody seems to object when the U.S. House of Representatives passes a microchipping law, that is just going to embolden them to push the envelope even further in the not-too-distant future.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/Capitol-Hill-Fall.jpg" alt="And if nobody seems to object when the U.S. House of Representatives passes a microchipping law, that is just going to embolden them to push the envelope even further in the not-too-distant future." width="124px" height="68px" border="0">
		<h4>The House Passes a Microchipping Law Intended to Help Local Authorities Microchip Disabled People</h4>
	</a>
	<p> We are being told that implanted microchips will make those with developmental disabilities ...</p>
</li><li class="mostread_bnrs">
	<div id="BNR538621481">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538621481",auid:"538621481"});
		--></script>
		<noscript><iframe id="49e3a7456d" name="49e3a7456d" src="//charisma-d.openx.net/w/1.0/afr?auid=538621481&cb=539042923" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=49e3a7456d&cb=539042923" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621481&cs=49e3a7456d&cb=539042923" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li class="mostread_bnrs">
	<div id="BNR538621482">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538621482",auid:"538621482"});
		--></script>
		<noscript><iframe id="ecbde31c88" name="ecbde31c88" src="//charisma-d.openx.net/w/1.0/afr?auid=538621482&cb=1300182807" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=ecbde31c88&cb=1300182807" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621482&cs=ecbde31c88&cb=1300182807" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_campaign=Charisma_Fire_Dove_LITS_Native&utm_medium=Native%20Ad" rel="internal" title="Crank Up the Heat on Your Spiritual Life" id="mostread_article_bottom_XZlJTIwQWQ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/banners/2016/10/firedove.png" alt="Crank Up the Heat on Your Spiritual Life" width="124px" height="68px" border="0">
		<h4>Crank Up the Heat on Your Spiritual Life</h4>
	</a>
	<p>Life in the Spirit exists to give you a deep understanding of who the Holy Spirit is, how He works in your life and how you can interact with Him on a daily basis.</p>
</li><li>
	<a href="/us/61879-r-c-sproul-jr-resigns-from-father-s-ligonier-ministries" rel="internal" title="R.C. Sproul Jr.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/RC-Sproul-Jr.JPG" alt="R.C. Sproul Jr." width="124px" height="68px" border="0">
		<h4>R.C. Sproul Jr. Resigns From Father's Ligonier Ministries</h4>
	</a>
	<p> The bombshell announcement comes one year after he confessed to being caught up in the Ashley ...</p>
</li><li>
	<a href="http://ministrytodaymag.com/leadership/counseling/22643-5-truths-to-understand-when-leading-leaders?utm_source=charismanews.com&utm_medium=Native%20Ad%20Under%20Article" rel="internal" title="5 Truths to Understand When Leading Leaders" id="mostread_article_bottom_BBcnRpY2xl">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/banners/2016/05/conferenceroom.png" alt="5 Truths to Understand When Leading Leaders" width="124px" height="68px" border="0">
		<h4>5 Truths to Understand When Leading Leaders</h4>
	</a>
	<p>When you lead other leaders, there are some specific truths that apply. If you don&#39;t recognize these truths, you could end up losing your leaders and missing your most important goals. </p>
</li><li>
	<a href="/politics/elections/61908-sheriff-jo-arpaio-president-obama-s-birth-certificate-is-fake" rel="internal" title="Maricopa County, Ariz., Sheriff Joe Arpaio">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/Joe-Arpaio-Screenshot.jpg" alt="Maricopa County, Ariz., Sheriff Joe Arpaio" width="124px" height="68px" border="0">
		<h4>Sheriff Jo Arpaio: President Obama's Birth Certificate Is Fake</h4>
	</a>
	<p>Forensic experts have found what they believe is the original document used to create the forgery.</p>
</li><li>
	<a href="/opinion/heres-the-deal/61828-does-romans-5-17-apply-to-seduction-of-sexual-sin-including-masturbation" rel="internal" title="Before you release your personal sexual tension, consider the ramifications. ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/Hands-on-Keyboard.jpg" alt="Before you release your personal sexual tension, consider the ramifications. " width="124px" height="68px" border="0">
		<h4>Does Romans 5:17 Apply to Seduction of Sexual Sin, Including Masturbation?</h4>
	</a>
	<p>These five fundamental truths will transform your perspective.&nbsp;</p>
</li><li>
	<a href="/opinion/watchman-on-the-wall/61814-dutch-sheets-shares-prophetic-vision-of-john-knox-and-god-s-mercy" rel="internal" title="A trusted prophet friend of his had a vision of John Knox, a Scottish clergyman and leader of the Protestant Reformation in the 1500s, standing behind him. ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/John-Knox-Statue.jpg" alt="A trusted prophet friend of his had a vision of John Knox, a Scottish clergyman and leader of the Protestant Reformation in the 1500s, standing behind him. " width="124px" height="68px" border="0">
		<h4>Dutch Sheets Shares Prophetic Vision of John Knox and God's Mercy</h4>
	</a>
	<p>In this vision, while Knox standing behind Dutch, he was holding up the number 313.</p>
</li><li class="mostread_bnrs">
	<div id="BNR538621483">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538621483",auid:"538621483"});
		--></script>
		<noscript><iframe id="dc5ad6bb35" name="dc5ad6bb35" src="//charisma-d.openx.net/w/1.0/afr?auid=538621483&cb=1185072993" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=dc5ad6bb35&cb=1185072993" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621483&cs=dc5ad6bb35&cb=1185072993" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li class="mostread_bnrs">
	<div id="BNR538621484">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538621484",auid:"538621484"});
		--></script>
		<noscript><iframe id="d72653323d" name="d72653323d" src="//charisma-d.openx.net/w/1.0/afr?auid=538621484&cb=1454716472" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=d72653323d&cb=1454716472" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621484&cs=d72653323d&cb=1454716472" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li>
	<a href="/opinion/watchman-on-the-wall/61760-2017-prophecy-the-lord-is-releasing-the-angels-of-abundant-harvest" rel="internal" title="Angelic harvest ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://www.charismamag.com/images/stories/2016/blogs/prophetic-insight/angelic-harvest-insight.jpeg" alt="Angelic harvest " width="124px" height="68px" border="0">
		<h4>2017 Prophecy: The Lord Is Releasing the Angels of Abundant Harvest</h4>
	</a>
	<p> &#34;Opportunities will come your way that you never dreamed, imagined or even thought to ask for. ...</p>
</li><li>
	<a href="/us/61730-the-voice-contestant-booted-after-leading-audience-in-powerful-worship" rel="internal" title="Christian Cuevas">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/Christian-Cuevas.JPG" alt="Christian Cuevas" width="124px" height="68px" border="0">
		<h4>'The Voice' Contestant Booted After Leading Audience In Powerful Worship</h4>
	</a>
	<p>&nbsp;Regardless of the outcome, you&#39;ve gotta see this!</p>
</li><li>
	<a href="http://www.charismamag.com/blogs/the-strang-report?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="God&#38;#39;s Power at Work in the Church Today" id="mostread_article_bottom_XZlJTIwYWQ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://www.charismamag.com/images/banners/2015/03/Steve-Strang_618w.jpg" alt="God&#38;#39;s Power at Work in the Church Today" width="124px" height="68px" border="0">
		<h4>God&#39;s Power at Work in the Church Today</h4>
	</a>
	<p>Charisma&#39;s founder, Steve Strang writes about today&#39;s hottest topics affecting the Christian faith.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Continue Your Journey with the Holy Spirit" id="mostread_article_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd1.jpg" alt="Continue Your Journey with the Holy Spirit" width="124px" height="68px" border="0">
		<h4>Continue Your Journey with the Holy Spirit</h4>
	</a>
	<p>Follow God on the most fulfilling journey of your life with Encounter the Holy Spirit! Break away from past hurts and press into the One who wants a personal encounter with you.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Dream the Unimaginable In His Presence" id="mostread_article_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd2.jpg" alt="Dream the Unimaginable In His Presence" width="124px" height="68px" border="0">
		<h4>Dream the Unimaginable In His Presence</h4>
	</a>
	<p>Reach your full potential and be led by His Spirit. In His Presence takes you to a deeper understanding of who God is and how he communicates with us.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Set Your Spirit on Fire " id="mostread_article_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd3.jpg" alt="Set Your Spirit on Fire " width="124px" height="68px" border="0">
		<h4>Set Your Spirit on Fire </h4>
	</a>
	<p>Receive the power and gifts that come through the Holy Spirit Baptism. Don’t go empty-handed; accept all that He has for you! His power is available to those who ask.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Put on the Full Armor of God" id="mostread_article_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd4.jpg" alt="Put on the Full Armor of God" width="124px" height="68px" border="0">
		<h4>Put on the Full Armor of God</h4>
	</a>
	<p>Break every stronghold with the power of the Holy Spirit. Use the power of your tongue to declare and decree the Word of God. Witness heaven move on your behalf.</p>
</li></ul>

<script>

jQuery(document).ready(function()
{

	jQuery("#mostread_article_bottom a").click(function()
	{
		ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop)');
		return true;
	});

					jQuery("#mostread_article_bottom_XZlJTIwQWQ").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Under Article (desktop) - CM');
					return true;
				});
				if(jQuery("#mostread_article_bottom_XZlJTIwQWQ").is(":visible"))
				{
					ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Under Article (desktop) - CM');
				}
								jQuery("#mostread_article_bottom_BBcnRpY2xl").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Under Article (desktop) - CM');
					return true;
				});
				if(jQuery("#mostread_article_bottom_BBcnRpY2xl").is(":visible"))
				{
					ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Under Article (desktop) - CM');
				}
								jQuery("#mostread_article_bottom_XZlJTIwYWQ").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - http://www.charismamag.com/blogs/the-strang-report?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_article_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_article_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_article_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_article_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
				
});

</script>
	</div>
</section>
		
	</section>

		<aside class="extrasWrap-fr">
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<div class="bannergroup-chromeless">

	<div class="banneritem">
										<div id="BNR398684">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR398684","auid":"398684","vars":{"highperformance":"true"}});
	</script>
	<noscript><iframe id="81cf449ddc" name="81cf449ddc" src="https://charisma-d.openx.net/w/1.0/afr?auid=398684&cb=" frameborder="0" scrolling="no" width="300" height="250"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=81cf449ddc&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=398684&cs=81cf449ddc&cb=" border="0" alt=""></a></iframe></noscript>
</div>				<div class="clr"></div>
		<div class="adMessage">advertisement</div>
	</div>

</div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<div id="nlWidgetMain">

    <div id="nlWidgetClose">
       <a href="#">
           <h4 id="nlWidgetAttn">
               <img id="nlWidgetMainImage" style="width: 100%;" src="http://cdn.charismanews.com/modules/mod_newsletter_widget/images/widgetHeadingMain.jpg" alt="FREE Christian Newsletters" />
           </h4>
       </a>
    </div>

    <div id="nlWidgetDoor">

        <form id="newsletter_widget" method="post" action="" onsubmit="return false;">

       <div class="letters">
            <input name="37" value="37" type="checkbox" id="news_37" autocomplete="off" />
            <label for="news_37"><b>Charisma Magazine Newsletter</b></label>
            <p class="info">
				<!--<img class="newFlag" width="45" height="16" alt="The following newsletter is new" src="http://www.strangmail.com/newsletters/signup/assets/new_flag.png">-->
				Stay up-to-date with current issues, Christian teachings, entertainment news, videos &amp; more.
			</p>
        </div>

        <div class="letters">
            <input name="28" value="28" type="checkbox" id="news_28" autocomplete="off" />
            <label for="news_28"><b>Charisma News Daily</b></label>
            <p class="info">The latest breaking Christian news you need to know about as soon as it happens.</p>
        </div>
        
		
        
        <div class="letters">
            <input name="30" value="30" type="checkbox" id="news_30" autocomplete="off" />
            <label for="news_30"><b>Prophetic Insight</b></label>
            <p class="info">Prophetic messages from respected leaders &amp; news of how God is moving throughout the world.</p>
        </div>
        
		
        <div class="letters">
            <input name="33" value="33" type="checkbox" id="news_33" autocomplete="off" />
            <label for="news_33"><b>Power Up! For Women</b></label>
            <p class="info">Empowering teaching &amp; encouragement for women.</p>
        </div>

        <a class="ex" href="http://charismamag.com/newsletters/?sc=newsletter_widget&utm_medium=TopSocialIcons" target="_blank"><i class="icon-chevron"></i>More Newsletters</a>

        <div id="nlWidgetErrors"></div>
    
        <img id="nlWidgetLoader" src="http://cdn.charismanews.com/modules/mod_newsletter_widget/images/ajax-loader_b.gif" alt="FREE Christian Newsletters" />

        <div id="nlWidgetSubmit">
            <input type="text" name="email" placeholder="E-mail" />
			<button style="width:30%; height:28px; background:#b00; color:#fff; text-align:center; border:0; border-radius:3px; text-transform:uppercase; font-size:13px; vertical-align:middle;">Sign Up</button>
            <input type="hidden" name="signup" value="1" />
        </div>

        </form>

        <p class="copy">To receive email newsletters, updates, and special offers from Charisma, select your newsletters, enter your first and last name and email address, and click "Sign Up."</p>
        <a class="priv" href="http://www.charismamag.com/about/privacy-policy" target="_blank">Privacy/Terms of Use</a>

    </div>
</div>
<script type="text/javascript">
// Newsletter Widget
jQuery("#nlWidgetMain").show();jQuery("#nlWidgetClose").click(function(){jQuery("#nlWidgetDoor").toggle(200,function(){var e=jQuery("#nlWidgetAttn").children("img");if(e.attr("id")!=="newImage"){e.attr("src","/modules/mod_newsletter_widget/images/widgetHeadingClosed.jpg");e.attr("id","newImage");jQuery("#nlWidgetClose").css("height","80px")}else{e.attr("src","/modules/mod_newsletter_widget/images/widgetHeadingMain.jpg");e.attr("id","nlWidgetMainImage");e.show();jQuery("#nlWidgetClose").removeAttr("style");jQuery("#nlWidgetClose").css("height","108px")}});return false});jQuery("#newsletter_widget").submit(function(){form_info=jQuery(this).serializeArray();jQuery("#nlWidgetLoader").show();if(typeof ga=="function"){ga("send","pageview",{page:"/newsletters/",campaignSource:"charismanews.com",campaignMedium:"NewsletterWidget_RightCol"})}jQuery.ajax({url:"http://"+window.location.hostname+"/modules/mod_newsletter_widget/process.php?sc=newsletter_widget&ajax=1",type:"POST",data:form_info}).done(function(e){e=jQuery.parseJSON(e);if(e.success==true){jQuery("#nlWidgetLoader").hide();jQuery("#nlwidgeterrors").hide();jQuery("#nlWidgetDoor").fadeOut();jQuery("#nlWidgetClose").css("height","80px");jQuery("#nlWidgetAttn").children("img").attr("src","/modules/mod_newsletter_widget/images/widgetThankYou.jpg");if(typeof ga=="function"){ga("send","pageview",{page:"/newsletters/register/success",campaignSource:"charismanews.com",campaignMedium:"NewsletterWidget_RightCol"})}}else{jQuery("#nlWidgetLoader").hide();errorMsg="";if(e.errors.length==0){errorMsg="unknown error occurred."}else{errorMsg="Error:<br>\n";for(var t=0;t<e.errors.length;t++){errorMsg+=e.errors[t]+"<br>\n"}}jQuery("#nlWidgetErrors").html(errorMsg);jQuery("#nlWidgetErrors").show()}});return false})
</script>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<aside class="mod_cm_relatedproducts">
			<div class="prodWrap">
			<a href="http://strang.christianbook.com/Christian/Books/product?item_no=981860" target="_blank" class="trackable"><img src="https://g.christianbook.com/g/thumbnail/9/981860t.gif" width="108" height="108" alt="book cover"></a>
			<div class="bookText">
				<p class="title"><a href="http://strang.christianbook.com/Christian/Books/product?item_no=981860" target="_blank" class="trackable">Face to Face with God, Expanded Edition</a></p>
				<p class="bookDetails">
					<span class="list_price">Retail: &#36;15.99</span>
<span class="sell_price">Our Price: &#36;10.49</span>
<span class="savings">Save: &#36;5.50 (34%)</span>				</p>
				<div class="callToAction">
					<a href="http://strang.christianbook.com/Christian/Books/product?item_no=981860" target="_blank" class="bookBuyLink trackable">Buy Now</a>
				</div>
			</div>
			<script> ga('send', 'event', 'mod_relatedproducts', 'displayed', 'Face to Face with God, Expanded Edition'); </script>
		</div>
				<div class="prodWrap">
			<a href="http://strang.christianbook.com/Christian/Books/product?item_no=797588" target="_blank" class="trackable"><img src="https://g.christianbook.com/g/thumbnail/7/797588t.gif" width="108" height="108" alt="book cover"></a>
			<div class="bookText">
				<p class="title"><a href="http://strang.christianbook.com/Christian/Books/product?item_no=797588" target="_blank" class="trackable">The NEW Bible Cure for Sleep Disorders</a></p>
				<p class="bookDetails">
					<span class="list_price">Retail: &#36;8.99</span>
<span class="sell_price">Our Price: &#36;7.19</span>
<span class="savings">Save: &#36;1.80 (20%)</span>				</p>
				<div class="callToAction">
					<a href="http://strang.christianbook.com/Christian/Books/product?item_no=797588" target="_blank" class="bookBuyLink trackable">Buy Now</a>
				</div>
			</div>
			<script> ga('send', 'event', 'mod_relatedproducts', 'displayed', 'The NEW Bible Cure for Sleep Disorders'); </script>
		</div>
		
	<div class="moreLinks">
		<a href="http://strang.christianbook.com/page/tcg/strang/charisma-new-releases" target="_blank" class="trackable" title="new releases link">new releases <span class="fa fa-angle-right"></span></a><br>
		<a href="http://strang.christianbook.com/page/tcg/strang/charisma-back-list" target="_blank" class="trackable" title="top 50 backlist link">top 50 backlist <span class="fa fa-angle-right"></span></a>
	</div>

	<script>
	jQuery('.mod_cm_relatedproducts a.trackable').click(function() {
		var title = jQuery(this).parents('.prodWrap').find('.title').text();
		ga('send', 'event', 'mod_relatedproducts', 'clicks', title);
		return true;
	});
	</script>

</aside>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<ul class="mostread-chromeless MRExpanded" id="mostread_rightCol_top">
	<li>
	<a href="/opinion/61880-ex-witch-reveals-connection-between-yoga-and-satan" rel="internal" title="Ex-witch Beth Eckert says there is a link between yoga and Satan.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/Yoga-Lake.jpg" alt="Ex-witch Beth Eckert says there is a link between yoga and Satan." width="124px" height="68px" border="0">
		<h4>Ex-Witch Reveals Connection Between Yoga and Satan</h4>
	</a>
	<p>Yes, it exists.&nbsp;</p>
</li><li>
	<a href="/opinion/in-the-line-of-fire/61940-why-donald-trump-is-catching-hell-for-planning-to-move-our-embassy-to-jerusalem" rel="internal" title="Israeli Prime Minister Benjamin Netanyahu attends the weekly cabinet meeting at his office in Jerusalem">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/Reuters-Israel-News-Media.jpg" alt="Israeli Prime Minister Benjamin Netanyahu attends the weekly cabinet meeting at his office in Jerusalem" width="124px" height="68px" border="0">
		<h4>Why Donald Trump Is Catching Hell for Planning to Move Our Embassy to Jerusalem</h4>
	</a>
	<p> Should President Trump succeed in relocating our embassy to Jerusalem, I ...</p>
</li><li>
	<a href="/opinion/61924-the-real-reason-america-has-been-given-a-reprieve" rel="internal" title="In this case, Barack Obama blessed Israel by preventing the UN Security Council from dividing the land, and so we were blessed as a result.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/Reuters-Barack-Obama-News-Conference.jpg" alt="In this case, Barack Obama blessed Israel by preventing the UN Security Council from dividing the land, and so we were blessed as a result." width="124px" height="68px" border="0">
		<h4>The Real Reason America Has Been Given a Reprieve</h4>
	</a>
	<p> If Barack Obama very foolishly allows this to happen, &#34;pause ...</p>
</li><li>
	<a href="/world/61854-franklin-graham-issues-urgent-call-to-prayer" rel="internal" title="Jakarta Governor Basuki Tjahaja Purnama, popularly known as Ahok, sits on the defendant&#39;s chair at the start of his trial hearing at North Jakarta District Court in Jakarta, Indonesia ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/Basuki-Ahok-Tjahaja-Purnama.jpg" alt="Jakarta Governor Basuki Tjahaja Purnama, popularly known as Ahok, sits on the defendant&#39;s chair at the start of his trial hearing at North Jakarta District Court in Jakarta, Indonesia " width="124px" height="68px" border="0">
		<h4>Franklin Graham Issues Urgent Call to Prayer</h4>
	</a>
	<p>This is something you won&#39;t hear about from others!</p>
</li><li>
	<a href="/opinion/61860-what-you-probably-never-knew-about-satan-s-defeat" rel="internal" title="At this moment in time, Satan was stripped of his authority over you and me.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://www.charismamag.com/images/stories/2016/featured-news/crucifixion-jesus.JPG" alt="At this moment in time, Satan was stripped of his authority over you and me." width="124px" height="68px" border="0">
		<h4>What You Probably Never Knew About Satan's Defeat</h4>
	</a>
	<p> When Jesus defeated Satan at the cross, a fascinating event took ...</p>
</li><li>
	<a href="/politics/61849-dr-james-dobson-what-kasich-did-was-cowardice-and-shameful" rel="internal" title="Dr. James Dobson condemned Gov. John Kasich&#39;s veto of the heartbeat bill.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/James-Dobson.jpg" alt="Dr. James Dobson condemned Gov. John Kasich&#39;s veto of the heartbeat bill." width="124px" height="68px" border="0">
		<h4>Dr. James Dobson: What Kasich Did Was 'Cowardice and Shameful'</h4>
	</a>
	<p>He&#39;s not the only one who thinks so.&nbsp;&nbsp;</p>
</li></ul>

<script>

jQuery(document).ready(function()
{

	jQuery("#mostread_rightCol_top a").click(function()
	{
		ga('send', 'event', '"Most Popular" module', 'clicks', 'Right Column (top)');
		return true;
	});

	
});

</script>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			

<div class="custom-chromeless"  >
	<div class="miniNewsletterSignupForm"><div class="description">Get <img title="Charisma News" alt="Charisma News logo" src="http://cdn.charismanews.com/images/assets/charisma-news-logo-2.png" height="10" width="107" /> in Your Inbox</div><form action="http://charismanews.com/newsletters/" enctype="multipart/form-data" method="get"><input class="miniNewsletterSignTextInput" type="text" placeholder="Enter email..." value="" name="email" /> <input class="miniNewsletterSignupSubmit" type="submit" value="SIGN UP" name="miniNewsletterSignup" /> <input type="hidden" value="chmNewsCom_miniNewsletterSignupForm" name="sc" /> <input type="hidden" value="28" name="lists[]" /> <input type="hidden" value="RightCol_MiniCnoForm" name="utm_medium" /></form></div></div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			

<div class="custom-chromeless"  >
	<div id="adBladeDeskRCol2"><script type="text/javascript">// <![CDATA[
var adBladeUnits = adBladeUnits || [];
adBladeUnits.push({
	"layout" : "desktop",
	"placeholder" : "#adBladeDeskRCol2",
	"cid" : "7400-3525968501",
	"ad_width" : "300",
	"ad_height" : "900",
	"ad_host" : "web.adblade.com",
	"tag_type" : "1",
});
// ]]></script></div></div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<div class="bannergroup-chromeless">

	<div class="banneritem">
										<div id="BNR537076469">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR537076469","auid":"537076469","vars":{"highperformance":"true"}});
	</script>
	<noscript><iframe id="2c68b5b532" name="2c68b5b532" src="https://charisma-d.openx.net/w/1.0/afr?auid=537076469&cb=" frameborder="0" scrolling="no" width="300" height="250"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=2c68b5b532&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=537076469&cs=2c68b5b532&cb=" border="0" alt=""></a></iframe></noscript>
</div>				<div class="clr"></div>
		<div class="adMessage">advertisement</div>
	</div>

</div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			

<div class="custom-chromeless"  >
	<div class="miniNewsletterSignupForm"><div class="description">Get <img title="Charisma News" alt="Charisma News logo" src="http://cdn.charismanews.com/images/assets/charisma-news-logo-2.png" height="10" width="107" /> in Your Inbox</div><form action="http://charismanews.com/newsletters/" enctype="multipart/form-data" method="get"><input class="miniNewsletterSignTextInput" type="text" placeholder="Enter email..." value="" name="email" /> <input class="miniNewsletterSignupSubmit" type="submit" value="SIGN UP" name="miniNewsletterSignup" /> <input type="hidden" value="chmNewsCom_miniNewsletterSignupForm" name="sc" /> <input type="hidden" value="28" name="lists[]" /> <input type="hidden" value="RightCol_MiniCnoForm" name="utm_medium" /></form></div></div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<ul class="mostread-chromeless MRExpanded" id="mostread_rightCol_bottom">
	<li>
	<a href="/politics/issues/61948-even-with-president-elect-trump-s-victory-sealed-we-still-need-to-pray" rel="internal" title="President-elect Donald Trump and Vice President-elect Mike Pence">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/President-Elect-Trump-VP-Elect-Pence-USA-Thank-You-Orlando-Reuters.jpg" alt="President-elect Donald Trump and Vice President-elect Mike Pence" width="124px" height="68px" border="0">
		<h4>Even With President-elect Trump's Victory Sealed, We Still Need to Pray</h4>
	</a>
	<p> Kathie Walters, Bill Yount and Wanda Alger explain why we should be ...</p>
</li><li>
	<a href="/us/61951-after-sexual-misconduct-clayton-jennings-leaves-renewal-process" rel="internal" title="Clayton Jennings is no longer in a renewal process with Tony Nolan.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/Clayton-Jennings-Operation-Christmas-Child.jpg" alt="Clayton Jennings is no longer in a renewal process with Tony Nolan." width="124px" height="68px" border="0">
		<h4>After Sexual Misconduct, Clayton Jennings Leaves Renewal Process</h4>
	</a>
	<p> Last month, Jennings&#39; mentor opened a viral video explaining how the ...</p>
</li><li>
	<a href="/opinion/61917-little-known-secrets-for-increasing-your-metabolism" rel="internal" title="Lifting weights ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://www.charismamag.com/images/stories/2016/life/health/lifting-weights.JPG" alt="Lifting weights " width="124px" height="68px" border="0">
		<h4>Little-Known Secrets for Increasing Your Metabolism</h4>
	</a>
	<p> Since your body is at rest most of the day, it&#39;s wise to maximize your ...</p>
</li><li>
	<a href="/politics/opinion/61909-dutch-sheets-president-elect-trump-s-victory-was-god-s-mercy" rel="internal" title="Dutch Sheets">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/Dutch-Sheets.jpg" alt="Dutch Sheets" width="124px" height="68px" border="0">
		<h4>Dutch Sheets: President-elect Trump's Victory Was God's Mercy</h4>
	</a>
	<p>And mercy, he writes, is our new currency.</p>
</li><li>
	<a href="/us/61881-these-are-the-most-sinful-cities-in-america" rel="internal" title="Las Vegas ranked as the most sinful city in America.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/Vegas-Strip.jpg" alt="Las Vegas ranked as the most sinful city in America." width="124px" height="68px" border="0">
		<h4>These Are the Most Sinful Cities in America</h4>
	</a>
	<p>No. 1, Las Vegas, is no surprise, but what about the rest?</p>
</li><li>
	<a href="/opinion/61761-are-voices-harassing-you-it-could-be-leviathan" rel="internal" title="If you have felt harassed in your mind by clouded vision, detached thoughts, lack of focus or concentration, feelings of being mentally overwhelmed or an inability to make clear decisions, you may be under the influence of a principality that is fighting for supremacy over this nation &#38;ndash; one person at a time. ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/12/Too-Loud-Little-Girl.jpg" alt="If you have felt harassed in your mind by clouded vision, detached thoughts, lack of focus or concentration, feelings of being mentally overwhelmed or an inability to make clear decisions, you may be under the influence of a principality that is fighting for supremacy over this nation &#38;ndash; one person at a time. " width="124px" height="68px" border="0">
		<h4>Are Voices Harassing You? It Could Be Leviathan</h4>
	</a>
	<p> Before this principality can be disempowered collectively, we must take ...</p>
</li></ul>

<script>

jQuery(document).ready(function()
{

	jQuery("#mostread_rightCol_bottom a").click(function()
	{
		ga('send', 'event', '"Most Popular" module', 'clicks', 'Right Column (bottom)');
		return true;
	});

	
});

</script>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<div class="bannergroup-chromeless">

	<div class="banneritem">
										<div id="BNR537149908">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR537149908","auid":"537149908"});
	</script>
	<noscript><iframe id="f0bc627f4b" name="f0bc627f4b" src="https://charisma-d.openx.net/w/1.0/afr?auid=537149908&cb=" frameborder="0" scrolling="no" width="300" height="250"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=f0bc627f4b&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=537149908&cs=f0bc627f4b&cb=" border="0" alt=""></a></iframe></noscript>
</div>				<div class="clr"></div>
		<div class="adMessage">advertisement</div>
	</div>

</div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<div class="bannergroup-chromeless">

	<div class="banneritem">
										<div id="BNR537149909">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR537149909","auid":"537149909"});
	</script>
	<noscript><iframe id="31a1d24c8d" name="31a1d24c8d" src="https://charisma-d.openx.net/w/1.0/afr?auid=537149909&cb=" frameborder="0" scrolling="no" width="300" height="250"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=31a1d24c8d&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=537149909&cs=31a1d24c8d&cb=" border="0" alt=""></a></iframe></noscript>
</div>				<div class="clr"></div>
		<div class="adMessage">advertisement</div>
	</div>

</div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		
	</aside>
		
</div>
		<aside id="bottomLeaderboard">
			

<div class="custom"  >
	<div id="OXAd537149956">
	<script type="text/javascript">
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({"slot_id":"OXAd537149956","auid":"537149956"});
	</script>
	<noscript><iframe id="73b63935b2" name="73b63935b2" src="https://charisma-d.openx.net/w/1.0/afr?auid=537149956&cb=" frameborder="0" scrolling="no" width="728" height="90"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=73b63935b2&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=537149956&cs=73b63935b2&cb=" border="0" alt=""></a></iframe></noscript>
</div></div>

		</aside>
			<footer class="tableLayout page">

					<aside id="mobileFooterBNR">
				

<div class="custom"  >
	<div id="BNR538621503">
	<script type="text/javascript">
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({"slot_id":"BNR538621503","auid":"538621503"});
	</script>
	<noscript><iframe id="66641f495c" name="66641f495c" src="//charisma-d.openx.net/w/1.0/afr?auid=538621503&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="320" height="50"><a href="//charisma-d.openx.net/w/1.0/rc?cs=66641f495c&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621503&cs=66641f495c&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>

</div>

			</aside>
			
		<div class="cellLayout channels roundable">
			<h2>Charisma Media is...</h2>
			<ul>
				<li class="chm"><a href="http://www.charismamag.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">Charisma Magazine</a></li>
				<li class="chmnews"><a href="http://www.charismanews.com/">Charisma News</a></li>
				<li class="chm"><a href="http://www.charismapodcastnetwork.com/?utm_source=charismanews.com&utm_medium=footer&utm_campaign=crosspromotions">Charisma Podcast Network</a></li>
				<!--<li class="cln"><a href="http://christianlifenews.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">Christian Life News</a></li>-->
				<li class="cl"><a href="http://christianlife.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">Christian Life</a></li>
				<li class="mnt"><a href="http://www.ministrytodaymag.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">Ministry Today</a></li>
				<li class="slw"><a href="http://spiritledwoman.charismamag.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">Spiritled Woman</a></li>
				<li class="nm"><a href="http://newman.charismamag.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">New Man</a></li>
				<li class="vc"><a href="http://www.vidacristiana.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">Vida Cristiana</a></li>
			</ul>
		</div>

		<div class="cellLayout sitemap">
			<h2 hidden>Site Map</h2>
			
			

<div class="custom"  >
	<div class="tableLayout">
	<div class="cellLayout roundable">
		<h3>Sections</h3>
		<ul>
			<li><a href="http://www.charismanews.com/us">U.S.</a>
			</li>
			<li><a href="http://www.charismanews.com/world">World</a>
			</li>
			<li><a href="http://www.charismanews.com/politics">Politics</a>
			</li>
			<li><a href="http://www.charismanews.com/culture">Culture</a>
			</li>
			<li><a href="http://www.charismanews.com/marketplace">Marketplace</a>
			</li>
			<li><a href="http://www.charismanews.com/opinion">Opinion</a>
			</li>
			<li><a href="http://www.charismamag.com/">Charisma Magazine Site</a>
			</li>
			<li><a href="https://secure.strangmagazines.com/~strangma/purchase/?utm_source=charismanews.com&amp;utm_medium=footer">Subscribe to Charisma Magazine</a>
			</li>
		</ul>
	</div>
	<div class="cellLayout roundable">
		<h3>About</h3>
		<ul style="margin-bottom: 5px;">
			<li><a href="http://www.charismanews.com/about-charisma-media">About Charisma Media</a>
			</li>
			<li><a href="http://www.charismanews.com/about">About Charisma News</a>
			</li>
			<li><a href="http://www.charismanews.com/charisma-media-editors">Meet the Editors</a>
			</li>
			<li><a href="http://www.charismanews.com/writers-guidelines">Writers' Guidelines</a>
			</li>
			<li><a href="http://www.charismanews.com/media-kit">Media Kit</a>
			</li>
			<li><a href="http://www.charismamag.com/about/privacy-policy">Privacy Policy</a>
			</li>
			<li><a href="http://www.charismamag.com/about/statement-of-faith">Statement of Faith</a>
			</li>
		</ul>
		<h3>Training</h3>
		<ul>
			<li><a href="http://www.thenicl.com">NICL</a>
			</li>
			<li><a href="http://www.onplatformseminar.com/">On Platform Seminar</a>
			</li>
		</ul>
	</div>
	<div class="cellLayout roundable">
		<h3>Connect</h3>
		<ul>
			<li><a href="http://www.charismanews.com/contact-charisma-news">Contact Us</a>
			</li>
			<li><a href="http://marketplaceplus.charismamag.com/">Christian Marketplace</a>
			</li>
			<li><a href="http://www.charismaadvertising.com/">Advertise With Us</a>
			</li>
			<li><a href="http://www.charismanews.com/contact-charisma-news">Customer Service</a>
			</li>
			<li><a href="http://charismanews.com/newsletters/?sc=chmnews_site_footer&amp;utm_medium=SiteFooter_Newsletters">Newsletters</a>
			</li>
			<li><a href="http://www.strangmail.com/scripts/track_redirect/?go=13567&amp;sc=chmnews_site_footer">Charisma News Smartphone App</a>
			</li>
			<li><a href="http://www.charismapodcastnetwork.com/?utm_source=charismanews.com&amp;utm_medium=footer&amp;utm_campaign=crosspromotions">Charisma Podcast Network</a>
			</li>
			<li><a href="http://charismanews.com/widgets/cno/help.php?utm_medium=SiteFooter">Website Widget</a>
			</li>
			<li><a title="Come work for us!" href="http://www.charismamedia.com/index.php/careers" target="_blank">Careers</a>
			</li>
		</ul>
	</div>
</div></div>

		</div>

		<div class="cellLayout feedback roundable">
			<h2 hidden>Feedback</h2>
			<a href="http://getsatisfaction.com/strang" target="_blank" class="feedbackLink"><img src="http://cdn.charismanews.com/templates/charisma_news/images/blank.gif" data-src="http://getsatisfaction.com/images/badges/badge_get_help.png" alt="Need help with anything? Connect to Get Satisfaction." height="68" width="200"></a>
			<br><br>
			<a href="http://getsatisfaction.com/strang" target="_blank" style="white-space:nowrap">Click here to enter our<br>customer service community</a>
		</div>

	</footer>
	
	<div id="forceDesktop">Use Desktop Layout</div>
	
	<div id="siteFooterBar">Charisma News - Informing believers with news from a Spirit-filled perspective</div>
	
	<div class="copyright roundable">
		<a href="http://charismanews.com/index.php/log-in?return=aHR0cDovL3d3dy5jaGFyaXNtYW5ld3MuY29tL3VzLzU1NjYwLXdvbWFuLXNheXMtZ29kLXJhaXNlZC1oZXItZnJvbS10aGUtZGVhZC10by1naXZlLXRoaXMtbWVzc2FnZQ==" id="loginEasterEgg"></a>
		&copy; Copyright 2016 <a href="http://www.charismamedia.com" target="_blank">Charisma Media</a>, All Rights Reserved.
	</div>
		<aside id="mobileStickyAd">
		

<div class="custom"  >
	<div id="BNR536872105">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR536872105","auid":"536872105","vars":{"highperformance":"true"}});
	</script>
	<noscript><iframe id="d3c05d5ab7" name="d3c05d5ab7" src="https://charisma-d.openx.net/w/1.0/afr?auid=536872105&cb=" frameborder="0" scrolling="no" width="320" height="50"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=d3c05d5ab7&cb="><img src="https://charisma-d.openx.net/w/1.0/ai?auid=536872105&cs=d3c05d5ab7&cb=" border="0" alt=""></a></iframe></noscript>
</div></div>

	</aside>
	</div>


<link href="https://plus.google.com/105961042212678270443/" rel="publisher" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css'>
<script src="http://netdna.bootstrapcdn.com/bootstrap/3.0.2/js/bootstrap.min.js"></script>


	<script src="http://cdn.charismanews.com/widgets/cno/cno.v0.2.js" type="text/javascript"></script>
	<script type="text/javascript">
	CNO_Widget_Config = {width:"300",height:"400",title:"1",title_logo:"1",description:"0",teaser:"1",max_chars:"200",date:"0",images:"1",image_size:"150",id:"chm_widgets_cno",max_items	:"6"}
	</script>
	







<script>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</script>

<script>
if(jQuery(window).width()>=980) { ga('send', 'event', 'takeover skin', 'views', ''); }
jQuery(".skinTrackClicks").click(function() { ga('send', 'event', 'takeover skin', 'clicks', ': '+ jQuery(this).attr('href')); return true; });
</script>

<script src="http://www.charismaadvertising.com/js/detect-zoom.min.js"></script>
<script>
var lastZoom = detectZoom.zoom();
function checkZoomChange() {
	var curZoom = detectZoom.zoom();
	if(lastZoom < curZoom) {
		// they zoomed in
		jQuery("#toBtnLeft").hide();
		jQuery("#toBtnRight").hide();
	} else if(lastZoom > curZoom) {
		// they zoomed out
		jQuery("#toBtnLeft").show();
		jQuery("#toBtnRight").show();
	} else {
		return;
	}
	lastZoom = curZoom;
}
window.setInterval(checkZoomChange, 3000);
</script>
	<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();
	_qevents.push({qacct:"p-043rizI9r-eDs"});
	</script>
	<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-043rizI9r-eDs.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
	<img src="http://d.liadm.com/segment?s=16451"/><script>
	(function() {
	  var _fbq = window._fbq || (window._fbq = []);
	  if (!_fbq.loaded) {
	    var fbds = document.createElement('script');
	    fbds.async = true;
	    fbds.src = '//connect.facebook.net/en_US/fbds.js';
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(fbds, s);
	    _fbq.loaded = true;
	  }
	  _fbq.push(['addPixelId', '1478057112437648']);
	})();
	window._fbq = window._fbq || [];
	window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1478057112437648&amp;ev=NoScript" /></noscript>
<script src="http://cdn.charismanews.com/libraries/js/fastclick.min.js"></script>
<script>
	$(function() {
	    FastClick.attach(document.body);
	});
</script>

	
	<!-- OptinMonster Sitewide Holder -->
	<script>var om55fb5f78cb3f3,om55fb5f78cb3f3_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om55fb5f78cb3f3_poll(function(){if(window['om_loaded']){if(!om55fb5f78cb3f3){om55fb5f78cb3f3=new OptinMonsterApp();return om55fb5f78cb3f3.init({"s":"11197.55fb5f78cb3f3","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om55fb5f78cb3f3=new OptinMonsterApp();om55fb5f78cb3f3.init({"s":"11197.55fb5f78cb3f3","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->

	<script>
		jQuery(document).ready( function($){
		$(document).on('OptinMonsterInit', function( event, data, object ){
			var subCheck = document.cookie.replace(/(?:(?:^|.*;\s*)om-331290\s*\=\s*([^;]*).*$)|^.*$/, "$1");
			var sesCheck = document.cookie.replace(/(?:(?:^|.*;\s*)om-369783-ses-load\s*\=\s*([^;]*).*$)|^.*$/, "$1");
			if(subCheck && !sesCheck)
			{
				document.cookie = "om-369783-load=false; path=/; max-age=2592000;";
			}
		});
		
		$(document).on('OptinMonsterOnClose', function( event, data, object ){
			if(data.campaign=='CN desktop slider for mag')
			{
				document.cookie = "om-369783-ses-load=true; path=/;";
				document.cookie = "om-369783-load=true; path=/; max-age=2592000;";
			}
		});
	});

	</script>
	
<!-- pagefair -->
<script type="text/javascript">
(function() {
    function async_load(script_url){
        var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
        var s = document.createElement('script'); s.src = protocol + script_url;
        var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
    }
    bm_website_code = '6FA69C9B92004E76';
    jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
    jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
})();
</script>

<!-- adblock detection -->
<div id="floating_placeholder"></div>
<style>
	#ab_message {
	    position: fixed;
	    bottom: 0;
	    left: 0;
	    width: 100%;
	    z-index: 1001;
	}
	#ab_inner-message {
	    margin: 0 auto;
	    padding: 7px 10px;
	    box-shadow: 0 0 3px 0 #000;
		color: #000;
		text-align: center;
		border-radius: 0;
	}
	#ab_inner-message.close {
		opacity: 0.5;
		padding: 0px 10px;
	}
</style>

<script src="//cdn.charismanews.com/libraries/js/ads.js" type="text/javascript"></script>
<script type="text/javascript">
	function adBlockSetCookie(cname, cvalue, exdays) {
	    var d = new Date();
	    d.setTime(d.getTime() + (exdays*24*60*60*1000));
	    var expires = "expires="+d.toUTCString();
	    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
	}
	
	function adBlockGetCookie(cname) {
	    var name = cname + "=";
	    var ca = document.cookie.split(';');
	    for(var i = 0; i < ca.length; i++) {
	        var c = ca[i];
	        while (c.charAt(0) == ' ') {
	            c = c.substring(1);
	        }
	        if (c.indexOf(name) == 0) {
	            return c.substring(name.length, c.length);
	        }
	    }
	    return "";
	}
	
	if(document.getElementById('sfuHKYblpiew')){
		//console.log('Blocking Ads: No');
	} else {
		if (adBlockGetCookie("adblock_msg_closed") == "") {
			jQuery(document).ready(function() {
				jQuery("#floating_placeholder").html("<div id='ab_message'><div id='ab_inner-message' class='alert alert-info'><button id='ab_close' type='button' class='close'>&times;</button>We noticed you are using an ad blocker. Support quality Christian content with a free trial of <a href='http://www.charismapremium.com/register/?utm_source=charismanews.com&utm_medium=adblock%20toolbar'>Charisma Premium.</a></div></div>");	
				
				jQuery("#ab_close").on('click', function() {
					jQuery("#floating_placeholder").hide();
					adBlockSetCookie("adblock_msg_closed", 1, 30);		// Don't pop up again for 30 days
				});
			});	
		}	
	}
</script>

<!-- Outdated browser notification to encourage updating -->
<script>
(function(u) {
    var s = document.createElement('script'); s.async = true; s.src = u;
    var b = document.getElementsByTagName('script')[0]; b.parentNode.insertBefore(s, b);
})('//updatemybrowser.org/umb.js');
</script>

<!-- LiveConnect tag for publishers -->
<script type="text/javascript" src="//b-code.liadm.com/a-00h0.min.js" async="true" charset="utf-8"></script>

</body>
</html>
