<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="apple-itunes-app" content="app-id=488214570">
			<meta name="viewport" content="width=device-width, initial-scale=1.0,user-scalable=no">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="inmobi-site-verification" content="70b34024615612b1c3826b3f092e5d6f">

	
	<link rel="stylesheet" href="http://netdna.bootstrapcdn.com/bootstrap/3.0.2/css/bootstrap.min.css">	
	<link rel="stylesheet" href="http://cdn.charismanews.com/templates/charisma_news/css/template.responsive.css?3.15" type="text/css" media="screen, projection" />
	<link rel="stylesheet" href="http://cdn.charismanews.com/templates/charisma_news/css/print.css?v=8" type="text/css" media="print" />
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' rel='stylesheet' type='text/css'>
	
	<link rel="apple-touch-icon" sizes="180x180" href="//cdn.charismanews.com/favicons/apple-touch-icon.png">
	<link rel="icon" type="image/png" href="//cdn.charismanews.com/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="//cdn.charismanews.com/favicons/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="//cdn.charismanews.com/favicons/manifest.json">
	<link rel="mask-icon" href="//cdn.charismanews.com/favicons/safari-pinned-tab.svg" color="#ab0000">
	<link rel="shortcut icon" href="//cdn.charismanews.com/favicons/favicon.ico">
	<meta name="msapplication-config" content="//cdn.charismanews.com/favicons/browserconfig.xml">
	<meta name="theme-color" content="#ab0000">	
	
	  <base href="http://www.charismanews.com/politics/issues/62700-50-house-republicans-have-one-request-of-president-trump" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Donald Trump, IRS, Republicans" />
  <meta name="author" content="Bob Eschliman" />
  <meta name="autopopulate" content="1" />
  <meta name="description" content="They've circumvented their caucus leadership to make a direct appeal to the president." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>50 House Republicans Have One Request of President Trump — Charisma News</title>
  <link rel="stylesheet" href="http://cdn.charismanews.com/templates/charisma_news/css/charisma-caucus.css?v=1.7" type="text/css" />
  
  
  
  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js" type="text/javascript"></script>
  <script type="text/javascript">
var fontAdjTarget = 'article.mainContent, .blog article';
  </script>
  <script type="text/javascript">
	function dggstc_checkShareCount()
	{
		
var cnt = jQuery('#dggsharethiscustom_sharecnt').html();
if(cnt=='-'||cnt=='') return;
window.clearTimeout(window.STtimeout);
if((cnt!='new' && cnt>1)|| cnt.slice(-1)=='K') {
	jQuery('.dggsharethiscustom .counter .value').html(cnt);
	jQuery('.dggsharethiscustom .counter').fadeIn();
}
	}

	function ST_finalize_count()
	{
		if (ST_totCnt>10000)
		{
			var totCntStr = ST_totCnt.toString();
			totCntStr = totCntStr.substring(0, totCntStr.length-3) + 'K';
		}
		jQuery('.dggsharethiscustom .counter .value').html(totCntStr);
		jQuery('.dggsharethiscustom .counter').show();
	}
	
	var __st_loadLate=false;
	var switchTo5x=true;
	var shareThis = document.createElement('script');
	shareThis.type = 'text/javascript';
	shareThis.src = 'http://w.sharethis.com/button/buttons.js';
	shareThis.onload = function() {
		stLight.options({
			publisherGA:"UA-1101388-67",
			publisher:'db7f7575-7e1c-42ea-a7d6-5b646769ea28',
			onhover: false
			, mobileWidget: '', doNotCopy: 'true'		});
		
stButtons.getCount("http://www.charismanews.com/politics/issues/62700-50-house-republicans-have-one-request-of-president-trump","sharethis",document.getElementById('dggsharethiscustom_sharecnt'));

window.STtimeout = window.setInterval(dggstc_checkShareCount, 250);
		stLight.onReady();

		$(document).ready(function(){
			jQuery('.socialMediaMoreBtn').click(function() {
				jQuery(this).parent().siblings('.canHide').toggleClass('hidden');
				jQuery(this).toggleClass('active');
			});
		});

	};
	var scripts = document.getElementsByTagName('script')[0];
	scripts.parentNode.insertBefore(shareThis, scripts);
</script>
<script type="text/javascript">
(function() {var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/platform.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);})();
</script>
  <meta property="og:title" content="50 House Republicans Have One Request of President Trump" />
  <meta property="og:url" content="http://www.charismanews.com/politics/issues/62700-50-house-republicans-have-one-request-of-president-trump" />
  <meta property="og:type" content="article" />
  <meta property="og:site_name" content="Charisma News" />
  <meta property="og:locale" content="en_US" />
  <meta property="article:publisher" content="https://www.facebook.com/charismanews" />
  <meta property="fb:app_id" content="105500956214009" />
  <meta property="fb:admins" content="516933852" />
  <meta property="og:description" content="They've circumvented their caucus leadership to make a direct appeal to the president." />
  <meta property="og:image" content="http://www.charismanews.com/images/stories/2017/01/POTUS-GOP-Retreat-2-Reuters.jpg" />


	
<style>
#toBtnLeft,
#toBtnRight,
#toImageMapLeft {display:none;}


@media only screen and (min-width : 980px)
{
	body { background:url('http://cdn.charismanews.com/images/banners/2017/01/Elevated-Strategies/background.jpg') center top no-repeat #000; background-attachment:fixed; /*cursor:pointer;*/}
	body > * {cursor:default;}
	#toImageMapLeft {display:block; position:fixed; width:173px; height:386px; right:51%; margin-right:472px; top:18px;}

	/* Site Tweaks */
	/* all */
	#mainWrap {width:973px; padding:26px 15px 0; position:relative; margin-top:18px;}
	footer.root {margin-top:0;}
	footer.page .feedback {width:290px;}
	#siteFooterBar {margin-top:0;}
	.copyright {margin-bottom:0; padding-bottom:1em;}
	/*home*/
	#contentFpWrap {width:auto; padding:0 0 2em 0; background:white;}
	/* inside */
	body.VIEW_article .socialSharing_Article_BeforeContent {display:none;}
	.contentAreaWrap
	{
		background:white; padding:0;
		/* If you're considering putting overflow:auto here note that it will
		break Disqus' ability to scroll the page, which is very useful functionality
		for both admins and users. Try something else.*/
	}
	.extrasWrap-fr {padding-left:2px;}
	#breadcrumbsWrap {background:white; padding-left:30px;}

	#toBtnTR {display:block; position:absolute; width:141px; height:280px; top:100px; right:-141px; z-index:1001; }

}

@media only screen and (min-width : 1220px)
{
	#toBtnLeft {display:block; position:fixed; width:177px; height:100px; bottom:20px; left:0; z-index:1000; }
	#toBtnRight {display:block; position:fixed; width:149px; height:154px; bottom:10px; right:0; z-index:1000; }
}

</style>

			
	<!--[if IE]>
	<script src="http://cdn.charismanews.com/templates/charisma_news/javascript/html5shiv.js"></script>
	<![endif]-->
	<!--[if lte IE 6]>
	<link href="http://cdn.charismanews.com/templates/charisma_news/css/ieonly.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if lte IE 7]>
	<link href="http://cdn.charismanews.com/templates/charisma_news/css/ie7only.css" rel="stylesheet" type="text/css" />
	<![endif]-->

	<!--
	Possible fix for scrollbar issues in IE8, see:
	https://github.com/twbs/bootstrap/issues/10497
	-->
	<script>
	if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
		var msViewportStyle = document.createElement("style");
		msViewportStyle.appendChild(
			document.createTextNode(
				"@-ms-viewport{width:auto!important}"
			)
		);
		document.getElementsByTagName("head")[0].
			appendChild(msViewportStyle);
	}
	</script>


	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1&appId=105500956214009" async></script>

	<script type="text/javascript">//<![CDATA[

	$(document).ready(function() {
		jQuery('#commentGuidelinesLink').click(function() {
			jQuery('#commentGuidelines').toggle('slow');
		});
		jQuery('#commentGuidelinesCloseLink').click(function() {
			jQuery('#commentGuidelines').toggle('slow');
		});
	});
	
	//]]></script>
		
	<script>
		window.google_analytics_uacct = "UA-1101388-67";
		
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-1101388-67', 'charismanews.com');
		ga('require', 'displayfeatures');
		ga('send', 'pageview');
		
					ga('create', 'UA-1101388-88', 'charismanews.com', 'Caucus');
			ga('Caucus.require', 'displayfeatures');
			ga('Caucus.send', 'pageview');
					
	</script>
	
	<script src="http://cdn.charismanews.com/libraries/js/jquery.unveil.min.js"></script>
	<script>
		jQuery(document).ready(function() {
			if (jQuery(window).width() >= 980) {
				lazyload_offset = 150;
			}
			else {
				lazyload_offset = 500;	// For mobile devices, load further down due to scroll end event handler
			}
			jQuery("img").unveil(lazyload_offset);
		});
	</script>
	
		
</head>
<body class="M_291 COMP_com_content VIEW_article itemId_62700">

	
	<div id="fb-root"></div>

<div id="mainWrap" style="position: relative">

	
<a href="http://vlt.me/tjfcm" target="_blank" class="skinTrackClicks" id="toImageMapLeft"></a>

<style>
	#ribbon_giveaway,
	.ribbon_header,
	#headerAreaWrapCaucus h1,
	#mobileLogo .motto { display:none }

	header.page { background:none; background-color:transparent; }

	/* Qualitrics sets their popover z-index to 2000000000 so the menu needs to be higher */
	.navWrapper { z-index:3000000000; }

	.navbar {background:#274472; margin:0; border:0; min-height:62px;}

	.navbar-header,
	.mTB_mobileMenu ul.menu { background:#274472; }

	.mTB_mobileMenu ul.menu a { border-top:1px solid #335181; }
	
	#mobileLogo
	{
		position:absolute; left:0; top:0;
		width:100%; height:62px;
		background:url(http://cdn.charismanews.com/images/assets/caucus/charisma-caucus_header_175w.png) center top no-repeat transparent;
		z-index:100;
	}
	.navbar-header li > a,
	.navbar-header li > span {height:62px; padding:21px 7px 0; z-index:101;}
	
	.articleTitle { 
		font-family: "Oswald", sans-serif;
	}
	
	.categoryTitle {
		font-family: "Oswald", sans-serif;
	    text-transform: uppercase;
	    font-size: 12px;
	    color: #000;
	}
	
	.VIEW_article h1 {
	    font-family: "Oswald", sans-serif;
	}
	
	.VIEW_article .article-info {
	    margin: 0.3em 0 .5em;
	    font-family: "Oswald", sans-serif;
	    font-size: 1em;
	}
	
	.VIEW_article article .leadFigure figcaption {
	    font-style: normal;
	    color: #444;
	    font-family: Oswald;
	    font-size: 0.9em;
	    margin: 0;
	}
	
	@media only screen and (min-width: 660px)
	{
		
		#mobileLogo
		{
			left:50%;
			width: 450px;
			margin-left:-225px; /* -floor(<width>/2) */
			background-position: left top;
		}
		
		#mobileLogo .motto
		{
			display:block;
			position: absolute;
			top: 19px;
			left: 179px;
			font-size: 18px;
			font-family: 'Open Sans';
			color: #4A6DA5;
			font-style: italic;
		}
		/*.navbar-header { background-position-x:95px; }*/
	}
	
	@media only screen and (min-width: 980px)
	{
		body {
			background-color: #274472;
		}
		#headerAreaWrapCaucus {position:relative;}
		#headerAreaWrapCaucus h1 { display:block; }
		
		/*#topLeaderboardAd {position: static; margin:15px auto;}*/
		
		.navbar {background:none;}
		
		.menuitem_label span {}
		
		nav.menu_mainmenu
		{
			position:relative;
			margin:5px 0 0 0; padding:0;
		}
		
		nav.menu_mainmenu .menuList
		{
			height:auto;
		}
		
		nav.menu_mainmenu li.menuitem
		{
			padding:0; margin:0;
		}
		
		nav.menu_mainmenu li > a,
		nav.menu_mainmenu li > span
		{
			display:inline-block;
			padding:6px 7px;
		    line-height: 27px;
		}
		
		nav.menu_mainmenu ul.menuList.caucus li > a,
		nav.menu_mainmenu ul.menuList.caucus li > span
		{
			padding:6px 11px;
		}
		
		ul.menuList.caucus
		{
			overflow:auto; clear:both;
			background:#274472;
		}
		

		nav.menu_mainmenu ul.menuList.caucus li a,
		nav.menu_mainmenu ul.menuList.caucus li span

		{
			color:#fff;
			text-transform:none;
		}
		
		#menuId_106,
		#menuId_283 
		{
			background:#274472;
			color:#fff;
		}
		
		nav.menu_mainmenu ul.menuList.caucus li.active
		{
			background:#4b648a;
		}

	}

	/* temp, move this to main css file */
	
	.categoryName {display:none;}

	@media only screen and (min-width: 980px)
	{
		.articleCatLayoutImageWrap {position:relative;}
		.categoryTitle {display:inline-block; position:absolute; top:0; left:0; padding:2px 9px; background-color: rgba(255,255,255,.9); color: #333;}
		
		.hideDesktop {
			display: none;
		}
	}
</style>

<link href='https://fonts.googleapis.com/css?family=Oswald:300' rel='stylesheet' type='text/css'>

<header id="headerAreaWrapCaucus">

	<h1><img src="http://cdn.charismanews.com/images/assets/caucus/charisma-caucus_header_940w.jpg" width="940" height="162" alt="Charisma Caucus"></h1>

	<div class="navWrapper" style="-webkit-transition-property: top; -webkit-transition-duration: 0.5s;">
<nav class="menu_mainmenu navbar">
	<div class="navbar-header">
		<div id="mobileLogo"><span class="motto">Where Faith and Politics Meet</span></div>
		<ul class="primary">
			<li><a title="open menu" id="mTB_menu" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" onclick="return false;"><span><label>Menu</label></span></a></li>
		</ul>
		<ul class="secondary">
			<li><a title="search site" id="mTB_search" class="navbar-toggle" onclick="return false;"><span><label>Search</label></span></a></li>
		</ul>
	</div>

	<div class="mTB_mainMenu">
		<ul class="clearfix menuList charNews">
			<li class="menuitem menuitem_label"><span>Charisma News : </span></li>
			<li class="menuitem menuitem_0 "><a href="/" title="Home" target="_self" id="menuId_101">Home</a></li>
<li class="menuitem menuitem_1 "><a href="/us" title="News, articles and videos from around our nation" target="_self" id="menuId_105">U.S.</a></li>
<li class="menuitem menuitem_2 "><a href="/world" title="News, articles and videos from around the world" target="_self" id="menuId_102">World</a></li>
<li class="menuitem menuitem_3 active "><span id="menuId_283" title="Politics" class="separator politics">Politics</span></li>
<li class="menuitem menuitem_10 "><a href="/culture" title="Hottest topics in pop culture and media" target="_self" id="menuId_107">Culture</a></li>
<li class="menuitem menuitem_11 "><a href="/marketplace" title="Stories about business and the workplace" target="_self" id="menuId_108">Marketplace</a></li>
<li class="menuitem menuitem_12 hasSub "><a href="/opinion" title="Commentary and insight from respected Christian leaders" target="_self" id="menuId_109">Opinion</a><div class="submenu">
<div class="submenuHeader">Featured Blogs</div>
<ul class="submenuList">
<li class="submenuitem "><a href="/opinion/behind-the-lens" title="Behind the Lens" target="" id="menuId_277">Behind the Lens</a></li>
<li class="submenuitem "><a href="/opinion/renewing-america" title="Renewing America" target="" id="menuId_274">Renewing America</a></li>
<li class="submenuitem "><a href="/opinion/american-dispatch" title="American Dispatch" target="" id="menuId_269">American Dispatch</a></li>
<li class="submenuitem "><a href="/opinion/in-the-line-of-fire" title="In the Line of Fire" target="" id="menuId_230">In the Line of Fire</a></li>
<li class="submenuitem "><a href="/opinion/standing-with-israel" title="Standing With Israel" target="" id="menuId_268">Standing With Israel</a></li>
<li class="submenuitem "><a href="/opinion/from-the-frontlines" title="From the Frontlines" target="" id="menuId_231">From the Frontlines</a></li>
<li class="submenuitem "><a href="/opinion/watchman-on-the-wall" title="Watchman on the Wall" target="" id="menuId_232">Watchman on the Wall</a></li>
<li class="submenuitem "><a href="/opinion/heres-the-deal" title="Here&#39;s the Deal" target="" id="menuId_234">Here's the Deal</a></li>
<li class="submenuitem "><a href="/opinion/the-flaming-herald" title="The Flaming Herald" target="" id="menuId_264">The Flaming Herald</a></li>
<li class="submenuitem "><a href="/opinion/clarion-call" title="Clarion Call" target="" id="menuId_233">Clarion Call</a></li>
<li class="submenuitem "><a href="/opinion/the-pulse" title="The Pulse" target="" id="menuId_267">The Pulse</a></li>
</ul>
</div>
</li>
<li class="menuitem menuitem_24 hasSub "><a href="http://www.charismamag.com/" title="Don&#39;t miss Charisma magazine in print and digital" target="_blank" id="menuId_111">Magazine</a><div class="submenu">
<ul class="submenuList">
<li class="submenuitem "><a href="https://secure.strangmagazines.com/~strangma/purchase/?utm_source=charismanews.com&utm_medium=main%20menu%20desktop" title="Subscribe to Charisma" target="" id="menuId_289">Subscribe to Charisma</a></li>
<li class="submenuitem "><a href="https://secure.strangmagazines.com/~strangma/purchase/?magazine=mt&utm_source=charismanews.com&utm_medium=main%20menu%20desktop" title="Subscribe to Ministry Today" target="" id="menuId_296">Subscribe to Ministry Today</a></li>
</ul>
</div>
</li>
		</ul>
		
		<ul class="menuList caucus">
<li class="menuitem "><a href="/politics" title="Charisma Caucus Home" id="menuId_283_latestNews" class="menuItem">Latest News</a></li>
<li class="menuitem "><a href="/politics/opinion" title="Reports on the American government" target="" id="menuId_290" class="menuItem">Opinion</a></li>
<li class="menuitem "><a href="/politics/elections" title="Reports on the American government" target="" id="menuId_285" class="menuItem">Elections</a></li>
<li class="menuitem active "><a href="/politics/issues" title="Reports on the American government" target="" id="menuId_291" class="menuItem">Issues</a></li>
<li class="menuitem "><a href="/politics/primaries" title="Reports on the American government" target="" id="menuId_286" class="menuItem">Primaries</a></li>
<li class="menuitem "><a href="/politics/events" title="Reports on the American government" target="" id="menuId_292" class="menuItem">Events</a></li>
<li class="menuitem "><a href="/politics/press-releases" title="Reports on the American government" target="" id="menuId_293" class="menuItem">Press Releases</a></li>
</ul>
	</div>

	<div class="mTB_mobileMenu">
		<ul class="menu">
			<li>
				<a href="/politics" class="menuItem">Latest News (Home)</a>
			</li>
			<li>
				<a href="/politics/opinion">Opinion</a>
			</li>
			<li>
				<a href="/politics/elections" class="menuItem">Elections</a>
			</li>
			<li>
				<a href="/politics/issues" class="menuItem">Issues</a>
			</li>
			<li>
				<a href="/politics/primaries" class="menuItem">Primaries</a>
			</li>
			<li>
				<a href="/politics/events" class="menuItem">Events</a>
			</li>
			<li>
				<a href="/politics/press-releases" class="menuItem">Press Releases</a>
			</li>
			<li>
				<a href="http://www.charismanews.com/" class="menuItem">Back to Charisma News</a>
			</li>
			<li><a href="/search" title="search site" id="mTB_search2" class="menuItem" onclick="return false;"><i class="fa fa-search"></i> <span>Search</span></a></li>
		</ul>
	</div>

	<div class="collapse mTB_search">
		<form class="navbar-form navbar-left" role="search" method="post" action="index.php">
			<div class="form-group">
				<input type="text" name="searchword" class="form-control" placeholder="Search Charisma Caucus">
			</div>
			<button type="submit" class="btn btn-default">Search</button>
			<input type="hidden" value="search" name="task">
			<input type="hidden" value="com_search" name="option">
			<input type="hidden" value="101" name="itemId">
			<input type="hidden" value="caucus" name="areas[]">
		</form>
	</div>
</nav>
</div>	<div class="hideDesktop" style="margin-top:62px; text-align: center">
		<div class="fb-page" data-href="https://www.facebook.com/charismacaucus" data-tabs="timeline" data-height="70" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/charismacaucus"><a href="https://www.facebook.com/charismacaucus">Charisma Caucus</a></blockquote></div></div>
	</div>

	<aside id="familySites">
		<ul>
			<li><a href="http://charismanews.com/">Charisma News</a></li>
			<li><a href="http://www.charismapodcastnetwork.com/?utm_source=charismanews.com&utm_medium=top of page text&utm_campaign=crosspromotions" target="_blank">Charisma Podcast Network</a></li>
			<li><a href="http://modernenglishversion.com/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank">MEV Bible</a></li>
			<li><a href="http://charismamag.com/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank">Charisma Magazine</a></li>
			<li><a href="http://charismamag.com/life/men/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank">New Man</a></li>
			<li><a href="http://charismamag.com/life/women/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank">SpiritLed Woman</a></li>
			<li><a href="http://ministrytodaymag.com/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank">Ministry Today</a></li>
		</ul>
	</aside>

</header>

	

	
<aside id="mobileInsideAd">
	

<div class="custom"  >
	<div id="BNR536880603">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR536880603","auid":"536880603","vars":{"highperformance":"true"}});
	</script>
	<noscript><iframe id="2138b9b3e1" name="2138b9b3e1" src="https://charisma-d.openx.net/w/1.0/afr?auid=536880603&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="320" height="50"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=2138b9b3e1&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=536880603&cs=2138b9b3e1&cb=" border="0" alt=""></a></iframe></noscript>
</div></div>

</aside>


<div class="contentAreaWrap">
		<section id="contentWrap-fr">
			<div id="breadcrumbsWrap" class="roundable">
			<aside class="fontAdjuster">
	<span class="markers"></span>
	<span class="btn decrease"><i class="fa fa-font">-</i></span>
	<span class="btn increase"><i class="fa fa-font">+</i></span>
</aside>

<div class="breadcrumbs">
<span class="showHere">You are here: </span><a href="/politics" class="pathway">Politics</a> <img src="http://cdn.charismanews.com/media/system/images/arrow.png" alt=""  /> <a href="/politics/issues" class="pathway">Issues</a> <img src="http://cdn.charismanews.com/media/system/images/arrow.png" alt=""  /> <span>50 House Republicans Have One Request of President Trump</span></div>

		</div>

					<div id="returnLinkWrap" class="roundable">
				<a href="/politics/issues">&uArr; back to "<span class="parentName">Issues</span>"</a>
			</div>
		
		
		<section class="item-page">

	

	<div class="articleHeaderWrap">

		<aside class="afterArtTitleIcons">
										<ul class="actions">
															<li class="print-icon">
						<a href="/politics/issues/62700-50-house-republicans-have-one-request-of-president-trump?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=yes,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="http://cdn.charismanews.com/media/system/images/printButton.png" alt="Print"  /></a>						</li>
								
										
										
								
				</ul>
								</aside>

					<h1>
							50 House Republicans Have One Request of President Trump						</h1>
		
		<aside class="article-info">
										<span class="published"><time>
					1:00PM EST 1/30/2017				</time></span>
										<span class="createdby"> 
					<a href="/component/search/?searchword=Bob%20Eschliman&amp;ordering=newest&amp;searchphrase=exact&amp;areas[0]=authors" >Bob Eschliman</a>				</span>
					</aside>

	</div>

	<aside class="dggsharethiscustom above">
	<div class="likePlus">
		<div class="fb_like">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.charismanews.com%2Fpolitics%2Fissues%2F62700-50-house-republicans-have-one-request-of-president-trump&amp;width=100&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=false&amp;height=21&amp;appId=105500956214009" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe>
		</div>
		<div class="g_plus">
			<div class="g-plusone" data-size="medium"></div>
		</div>
	</div>
	<div class="counter">
		<span class="value">-</span>
		<span class="unit">Shares</span>
	</div>
	<div class="shareBtns">
		<ul><!--
			--><li><a
				class="btn btn-share facebook_button st_facebook_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fpolitics%2Fissues%2F62700-50-house-republicans-have-one-request-of-president-trump'
				st_title="50 House Republicans Have One Request of President Trump"
				st_summary="They&#39;ve circumvented their caucus leadership to make a direct appeal to the president."
				st_image="http://www.charismanews.com/images/stories/2017/01/POTUS-GOP-Retreat-2-Reuters.jpg"
				><span class="textNode icon">Share</span></a></li><!--
			--><li><a
				class="btn btn-share twitter_button st_twitter_custom"
				st_via='charismamag'
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fpolitics%2Fissues%2F62700-50-house-republicans-have-one-request-of-president-trump'
				st_title="50 House Republicans Have One Request of President Trump"
				st_summary="They&#39;ve circumvented their caucus leadership to make a direct appeal to the president."
				st_image="http://www.charismanews.com/images/stories/2017/01/POTUS-GOP-Retreat-2-Reuters.jpg"
				><span class="textNode icon">Tweet</span></a></li><!--
			--><li><a
				class="btn btn-share email_button st_email_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fpolitics%2Fissues%2F62700-50-house-republicans-have-one-request-of-president-trump'
				st_title="50 House Republicans Have One Request of President Trump"
				st_summary="They&#39;ve circumvented their caucus leadership to make a direct appeal to the president."
				st_image="http://www.charismanews.com/images/stories/2017/01/POTUS-GOP-Retreat-2-Reuters.jpg"
				><span class="textNode icon">Email</span></a></li><!--
			--><li><a
				class="btn btn-share more_button socialMediaMoreBtn"
				target="_blank"
				onclick="return false;"
				><span class="textNode icon">More</span></a></li><br><!--
			--><li class="canHide hidden"><a
				class="btn btn-share st_googleplus_custom google_button"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fpolitics%2Fissues%2F62700-50-house-republicans-have-one-request-of-president-trump'
				st_title="50 House Republicans Have One Request of President Trump"
				st_summary="They&#39;ve circumvented their caucus leadership to make a direct appeal to the president."
				st_image="http://www.charismanews.com/images/stories/2017/01/POTUS-GOP-Retreat-2-Reuters.jpg"
				><span class="textNode icon">Google+</span></a></li><!--
			--><li class="canHide hidden"><a
				class="btn btn-share st_pinterest_custom pinterest_button"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fpolitics%2Fissues%2F62700-50-house-republicans-have-one-request-of-president-trump'
				st_title="50 House Republicans Have One Request of President Trump"
				st_summary="They&#39;ve circumvented their caucus leadership to make a direct appeal to the president."
				st_image="http://www.charismanews.com/images/stories/2017/01/POTUS-GOP-Retreat-2-Reuters.jpg"
				><span class="textNode icon">Pinterest</span></a></li><!--
			--><li class="canHide hidden"><a
				class="btn btn-share reddit_button st_reddit_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fpolitics%2Fissues%2F62700-50-house-republicans-have-one-request-of-president-trump'
				st_title="50 House Republicans Have One Request of President Trump"
				st_summary="They&#39;ve circumvented their caucus leadership to make a direct appeal to the president."
				st_image="http://www.charismanews.com/images/stories/2017/01/POTUS-GOP-Retreat-2-Reuters.jpg"
				><span class="textNode icon">Reddit</span></a></li><!--
			--><li class="canHide hidden"><a
				class="btn btn-share stumbleupon_button st_stumbleupon_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fpolitics%2Fissues%2F62700-50-house-republicans-have-one-request-of-president-trump'
				st_title="50 House Republicans Have One Request of President Trump"
				st_summary="They&#39;ve circumvented their caucus leadership to make a direct appeal to the president."
				st_image="http://www.charismanews.com/images/stories/2017/01/POTUS-GOP-Retreat-2-Reuters.jpg"
				><span class="textNode icon">Stumbleupon</span></a></li><!--
			--><li class="canHide hidden desktopMarginBuffer"><a
				class="btn btn-share other_button st_sharethis_custom"
				target="_blank"><span class="textNode icon">All Other Social Networks</span></a></li><!--
		--></ul>
	</div>
</aside>
	<article class="mainContent">
							<figure class="leadFigure left">
	<img src="http://cdn.charismanews.com/images/stories/2017/01/POTUS-GOP-Retreat-2-Reuters.jpg" alt="President Donald Trump, Vice President Mike Pence and Speaker of the House Paul Ryan (R-Wis.)" title="President Donald Trump, Vice President Mike Pence and Speaker of the House Paul Ryan (R-Wis.)"  >
	<figcaption>A group of 50 House Republicans did an end-around of Speaker of the House Paul Ryan (R-Wis.), pictured last week at the GOP Retreat in Philadelphia with President Donald Trump and Vice President Mike Pence, to deliver a request to the president. (<span class="figCaptionSource">Reuters photo</span>)</figcaption>
</figure>

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.4) starts here -->

<span id="startOfPage"></span>


<p>A group of 50 House Republicans circumvented their caucus leadership and appealed directly to President Donald Trump last week with one simple request:</p><p>Tell IRS Commissioner John Koskinen, "You're fired."</p><p><em>The Washington Examiner</em> is reporting that House Republican Study Committee Chairman Mark Walker (R-N.C.) was to personally deliver the message to the president. He had been responsible for circulating the letter to obtain signatures.</p><p><em>The Examiner</em> reports:</p><p style="margin-left: 30px;">House Oversight Chairman Jason Chaffetz, R-Utah, <a href="http://dailysignal.com/2016/04/19/jason-chaffetz-wants-to-use-atrophied-muscle-of-impeachment-against-irs-commissioner/" target="_blank">first drew up impeachment articles</a> against the taxman in Oct. 2015. Since then, conservatives have accused Koskinen of interfering with a congressional investigation and abetting the of the continued targeting of conservative nonprofits.</p><p style="margin-left: 30px;">Walker's letter reintroduces that issue in the new 115th Congress, slamming the IRS for "improperly targeting conservative groups" and failing to "demonstrate that officials have definitively ceased targeting conservative groups." And he's building on last year's failed impeachment effort launched by the House Freedom Caucus.</p><p style="margin-left: 30px;">"The consideration of the impeachment of IRS Commissioner John Koskinen in the House in late 2016 was a clear indication that Congress and the American people have no confidence in Commissioner Koskinen or his ability to discharge his duties," Walker writes.</p><p><a href="http://www.washingtonexaminer.com/exclusive-led-by-republican-study-committee-50-house-gopers-tell-trump-to-fire-irs-chief/article/2613088">Click here</a> to read the entire report. <img src="http://cdn.charismanews.com/plugins/content/cm_endofarticlemessages/torch1.png" width="14" height="15" class="EoA_torch" alt="" /></p> <p><em>Leaders are readers! Subscribe now and get 3 magazines for the price of 1. Get Ministry Today, Charisma and SpiritLed Woman all for $24. <a href="http://shop.charismamag.com/products/charisma-ministry-today-spiritled-woman-subscription?variant=33003390019&utm_source=charismanews.com&utm_medium=article end text">YES - Sign me up!</a></em></p>
<p><em>3 Reasons Why you should read Life in the Spirit. 1) Get to know the Holy Spirit. 2) Learn to enter God's presence 3) Hear God's voice clearly! <a href="http://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=article end text&utm_campaign=LITS">Click Here to draw closer to God!</a></em></p><aside class="dggsharethiscustom below">
	<div class="likePlus">
		<div class="fb_like">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.charismanews.com%2Fpolitics%2Fissues%2F62700-50-house-republicans-have-one-request-of-president-trump&amp;width=100&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=false&amp;height=21&amp;appId=105500956214009" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe>
		</div>
		<div class="g_plus">
			<div class="g-plusone" data-size="medium"></div>
		</div>
	</div>
	<div class="counter">
		<span class="value">-</span>
		<span class="unit">Shares</span>
	</div>
	<div class="shareBtns">
		<ul><!--
			--><li><a
				class="btn btn-share facebook_button st_facebook_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fpolitics%2Fissues%2F62700-50-house-republicans-have-one-request-of-president-trump'
				st_title="50 House Republicans Have One Request of President Trump"
				st_summary="They&#39;ve circumvented their caucus leadership to make a direct appeal to the president."
				st_image="http://www.charismanews.com/images/stories/2017/01/POTUS-GOP-Retreat-2-Reuters.jpg"
				><span class="textNode icon">Share</span></a></li><!--
			--><li><a
				class="btn btn-share twitter_button st_twitter_custom"
				st_via='charismamag'
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fpolitics%2Fissues%2F62700-50-house-republicans-have-one-request-of-president-trump'
				st_title="50 House Republicans Have One Request of President Trump"
				st_summary="They&#39;ve circumvented their caucus leadership to make a direct appeal to the president."
				st_image="http://www.charismanews.com/images/stories/2017/01/POTUS-GOP-Retreat-2-Reuters.jpg"
				><span class="textNode icon">Tweet</span></a></li><!--
			--><li><a
				class="btn btn-share email_button st_email_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fpolitics%2Fissues%2F62700-50-house-republicans-have-one-request-of-president-trump'
				st_title="50 House Republicans Have One Request of President Trump"
				st_summary="They&#39;ve circumvented their caucus leadership to make a direct appeal to the president."
				st_image="http://www.charismanews.com/images/stories/2017/01/POTUS-GOP-Retreat-2-Reuters.jpg"
				><span class="textNode icon">Email</span></a></li><!--
			--><li><a
				class="btn btn-share more_button socialMediaMoreBtn"
				target="_blank"
				onclick="return false;"
				><span class="textNode icon">More</span></a></li><br><!--
			--><li class="canHide hidden"><a
				class="btn btn-share st_googleplus_custom google_button"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fpolitics%2Fissues%2F62700-50-house-republicans-have-one-request-of-president-trump'
				st_title="50 House Republicans Have One Request of President Trump"
				st_summary="They&#39;ve circumvented their caucus leadership to make a direct appeal to the president."
				st_image="http://www.charismanews.com/images/stories/2017/01/POTUS-GOP-Retreat-2-Reuters.jpg"
				><span class="textNode icon">Google+</span></a></li><!--
			--><li class="canHide hidden"><a
				class="btn btn-share st_pinterest_custom pinterest_button"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fpolitics%2Fissues%2F62700-50-house-republicans-have-one-request-of-president-trump'
				st_title="50 House Republicans Have One Request of President Trump"
				st_summary="They&#39;ve circumvented their caucus leadership to make a direct appeal to the president."
				st_image="http://www.charismanews.com/images/stories/2017/01/POTUS-GOP-Retreat-2-Reuters.jpg"
				><span class="textNode icon">Pinterest</span></a></li><!--
			--><li class="canHide hidden"><a
				class="btn btn-share reddit_button st_reddit_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fpolitics%2Fissues%2F62700-50-house-republicans-have-one-request-of-president-trump'
				st_title="50 House Republicans Have One Request of President Trump"
				st_summary="They&#39;ve circumvented their caucus leadership to make a direct appeal to the president."
				st_image="http://www.charismanews.com/images/stories/2017/01/POTUS-GOP-Retreat-2-Reuters.jpg"
				><span class="textNode icon">Reddit</span></a></li><!--
			--><li class="canHide hidden"><a
				class="btn btn-share stumbleupon_button st_stumbleupon_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fpolitics%2Fissues%2F62700-50-house-republicans-have-one-request-of-president-trump'
				st_title="50 House Republicans Have One Request of President Trump"
				st_summary="They&#39;ve circumvented their caucus leadership to make a direct appeal to the president."
				st_image="http://www.charismanews.com/images/stories/2017/01/POTUS-GOP-Retreat-2-Reuters.jpg"
				><span class="textNode icon">Stumbleupon</span></a></li><!--
			--><li class="canHide hidden desktopMarginBuffer"><a
				class="btn btn-share other_button st_sharethis_custom"
				target="_blank"><span class="textNode icon">All Other Social Networks</span></a></li><!--
		--></ul>
	</div>
</aside>
<div id="dggsharethiscustom_sharecnt" style="display:none;">-</div><aside class="dggmagazinecallout clearfix">
	<div>
		<a href="https://secure.strangmagazines.com/~strangma/purchase/?utm_campaign=End%20of%20article%20callout&utm_source=charismanews.com&utm_medium=Cover%20Magazine%20Callout" target="_blank"><img src="http://www.discovercharismanow.com/images/current-issue-covers/4A_2017-01_130x171.jpg" alt="Charisma Magazine cover" /></a>
		<div>
			<h1>Charisma Magazine</h1>
			<h2>January 2017</h2>
			<ul><li><a href="https://secure.strangmagazines.com/~strangma/purchase/?utm_campaign=End%20of%20article%20callout&utm_source=charismanews.com&utm_medium=Cover%20Magazine%20Callout" target="_blank">Subscribe</a></li><li><a href="http://shop.charismamag.com/collections/2017/products/charisma-2017-01-january-issue/?utm_source=charismamag.com&utm_medium=magazine%20callout%20box&utm_campaign=single%20issue%20orders" target="_blank">Buy This Issue</a></li><li><a href="http://strang.imirus.com/Mpowered/book/vcm16/i12/p1" target="_blank">Preview</a></li><li><a href="http://www.charismamag.com/magazine" target="_blank">Learn More</a></li>			</ul>
		</div>
	</div>
</aside>
<script>
jQuery(".dggmagazinecallout a").click(function() {
	var n = jQuery(this).text();
	if(n=='')n='(issue cover)';
	ga('send', 'event', 'End of article magazine callout', 'clicks', n);
	return true;
});
</script><aside class="plg_dggsendacorrection">
	See an error in this article? <script type='text/javascript'>
 <!--
 var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
 var path = 'hr' + 'ef' + '=';
 var addy70207 = 'w&#101;bm&#97;st&#101;r' + '&#64;';
 addy70207 = addy70207 + 'ch&#97;r&#105;sm&#97;m&#101;d&#105;&#97;' + '&#46;' + 'c&#111;m?s&#117;bj&#101;ct=W&#101;bs&#105;t&#101; c&#111;rr&#101;ct&#105;&#111;n f&#111;r http://www' + '&#46;' + 'ch&#97;r&#105;sm&#97;n&#101;ws' + '&#46;' + 'c&#111;m/p&#111;l&#105;t&#105;cs/&#105;ss&#117;&#101;s/62700-50-h&#111;&#117;s&#101;-r&#101;p&#117;bl&#105;c&#97;ns-h&#97;v&#101;-&#111;n&#101;-r&#101;q&#117;&#101;st-&#111;f-pr&#101;s&#105;d&#101;nt-tr&#117;mp';
 var addy_text70207 = 'Send us a correction';
 document.write('<a ' + path + '\'' + prefix + ':' + addy70207 + '\'>');
 document.write(addy_text70207);
 document.write('<\/a>');
 //-->\n </script><script type='text/javascript'>
 <!--
 document.write('<span style=\'display: none;\'>');
 //-->
 </script>This email address is being protected from spambots. You need JavaScript enabled to view it.
 <script type='text/javascript'>
 <!--
 document.write('</');
 document.write('span>');
 //-->
 </script>
</aside><aside class="gitags">Related topics: <a href="/component/search/?searchword=Donald%20Trump&amp;areas[0]=gitags" >Donald Trump</a> | <a href="/component/search/?searchword=IRS&amp;areas[0]=gitags" >IRS</a> | <a href="/component/search/?searchword=Republicans&amp;areas[0]=gitags" >Republicans</a></aside>
<div id="adBladeDeskArt" class="clear"><script>
<!--
var adBladeUnits = adBladeUnits || [];
adBladeUnits.push({
	"layout" : "desktop",
	"placeholder" : "#adBladeDeskArt",
	"cid" : "4554-2453535461",
	"ad_width" : "600",
	"ad_height" : "640",
	"ad_host" : "web.adblade.com",
	"tag_type" : "1",
});
-->
</script></div>

<div id="adblade" class="adBladeMobArt">

	<div id="endOfArtBanner1">
		<div id="BNR537180332">
			<script type="text/javascript"><!--
			if (!window.OX_ads) { OX_ads = []; }
			OX_ads.push({"slot_id":"BNR537180332","auid":"537180332","vars":{"highperformance":"true"}});
			--></script>
			<noscript><iframe id="3cb1e59f66" name="3cb1e59f66" src="https://charisma-d.openx.net/w/1.0/afr?auid=537180332&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=3cb1e59f66&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=537180332&cs=3cb1e59f66&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
		</div>
	</div>

</div>
<section class="articleCommentsWrap">

	<header>
		<h1>Your Turn</h1>
		<a class="noHrefLink" id="commentGuidelinesLink">Comment Guidelines</a>
	</header>

	<div id="commentGuidelines" style="display:none;">
		<p>Please follow these guidelines before commenting on our website:</p>
		<ul>
			<li>Please be considerate and respectful of your fellow posters. If Jesus and your mother would not approve of your writing, you should revise your comment before submitting.</li>
			<li>Use standard writing style and punctuation. Complete sentences and proper grammar will help others understand you.</li>
			<li>Do not use profanity, obscenities, abusive language or otherwise objectionable content (as determined by Charisma Media moderators, in their sole discretion). Comments should not harass, abuse or threaten another's personal safety or property, make false statements, defame or impersonate someone else.</li>
			<li>Do not question others' faith just because you disagree with them. It adds nothing to the discussion and only causes strife.</li>
			<li>Do not question why someone comes to this website just because they disagree with you or the content of the article.</li>
			<li>Do not post personal information including phone numbers, email or mailing addresses, or credit card information belonging to you or others.</li>
			<li>Do not include copyrighted content or other intellectual property that you do not own or have the explicit rights or lisenses to distribute.</li>
			<li>Do not post, directly or through links, viruses, misleading, malicious or off-topic content.</li>
		</ul>
		<p>Please consider the following statements pertaining to comments posted by you and other visitors to our website:</p>
		<ul>
			<li>Appearance of comments, advertisements or hyperlinks made by other commenters on this site do not necessarily indicate or constitute acceptance of or endorsement of the products, companies, corporations, ministries, organizations or agencies in whole or in part by staff members and/or the members of the editorial board of Charisma Media.</li>
			<li>Comments are not pre-screened before they post. Charisma Media reserves the right to modify or remove any comment that does not comply with the above guidelines and to deny access of your Disqus account to make additional comments to the website without any notice. If you have been denied access to comment due to a violation of these terms please do not create multiple accounts in an attempt to circumvent the system. The correct course of action is to request a review of your account status by contacting <a href="mailto:webmaster@charismamedia.com">webmaster@charismamedia.com</a>.</li>
			<li>Charisma Media is not responsible or liable in any way for comments posted by its users.</li>
			<li>If you believe a comment is in violation of the above guidelines, U.S. law or International treaties, or is legitimate "trolling" please flag the post or contact <a href="mailto:webmaster@charismamedia.com">webmaster@charismamedia.com</a>. Include a link to the comment, along with a statement explaining what you believe the violation is and any evidence backing your claim. Charisma Media moderators will consider your request and decide on the most appropriate action.</li>
		</ul>
		<a class="noHrefLink" id="commentGuidelinesCloseLink">close</a>
	</div>

	<a id="comments" name="comments"></a>

	
	<div id="showCommentsBtn">View/Add Comments</div>

	<!-- DISQUS comments block -->
	<div class="jwDisqusForm">
		
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'charismanews';
				var disqus_url = 'http://www.charismanews.com/politics/issues/62700-50-house-republicans-have-one-request-of-president-trump';
				var disqus_identifier = '8ebe1c7940_id62700';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';

					this.callbacks.onNewComment = [function(comment) {
						var timestamp = Math.round((new Date().getTime())/1000);
						ga('send', 'event', 'Disqus', 'submits', 'New comment', 1);
					}];

				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://charismanews.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
					<script>
			// comment
			if(window.location.hash.substr(1,7)==='comment') {
				jQuery('#showCommentsBtn').hide();
			} else {
				jQuery('#disqus_thread').hide();
				jQuery('#showCommentsBtn').click(function() {
					jQuery('#disqus_thread').show();
					jQuery(this).hide();
				});
			}
		</script>
	</div>
	
	<div class="clr"></div>

</section>

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.4) ends here -->
			
						
						</article>

	
</section>


		<section class="moduletableSimple mobile">
		<div class="moduleContent">
		<ul class="mostread mobile MRExpanded" id="mostread_mobile_bottom">
	<li>
	<a href="/opinion/watchman-on-the-wall/62623-jonathan-cahn-s-last-words-to-obama-and-charge-to-president-trump" rel="internal" title="Rabbi Jonathan Cahn">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Jonathan-Cahn-Flag-Prayer-Shawl.jpg" alt="Rabbi Jonathan Cahn" width="124px" height="68px" border="0">
		<h4>Jonathan Cahn's Last Words to Obama and Charge to President Trump</h4>
	</a>
	<p>Prophetic word to America at the&nbsp;presidential event.</p>
</li><li>
	<a href="/opinion/in-the-line-of-fire/62639-my-meeting-with-joseph-prince" rel="internal" title="Joseph Prince with Dr. Michael Brown">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Michael-Brown-Joseph-Prince.jpg" alt="Joseph Prince with Dr. Michael Brown" width="124px" height="68px" border="0">
		<h4>My Meeting With Pastor Joseph Prince</h4>
	</a>
	<p> Our areas of strong and vibrant agreement are much greater than our areas of disagreement, and I ...</p>
</li><li>
	<a href="http://www.charismanews.com/sponsored-content/60572-men-around-the-world-are-giving-up-porn-and-it-s-because-of-this2" rel="internal" title="Men Around the World Are Giving Up Porn, and It&#38;#39;s Because of This" id="mostread_mobile_bottom_9mLXRoaXMy">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/03/conquer-series-trailer_618.jpg" alt="Men Around the World Are Giving Up Porn, and It&#38;#39;s Because of This" width="124px" height="68px" border="0">
		<h4>Men Around the World Are Giving Up Porn, and It&#39;s Because of This</h4>
	</a>
	<p>With 68 percent of Christian men viewing pornography on a regular basis, the church is in desperate need for something to help men understand what they are up against.</p>
</li><li>
	<a href="http://www.charismanews.com/thestand/?utm_source=charismanews.com&utm_medium=Native%20Ad" rel="internal" title="Take a Stand to Honor God and Get These 3 Free Gifts!" id="mostread_mobile_bottom_dmUlMjBBZA">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2017/01/TheStand.jpg" alt="Take a Stand to Honor God and Get These 3 Free Gifts!" width="124px" height="68px" border="0">
		<h4>Take a Stand to Honor God and Get These 3 Free Gifts!</h4>
	</a>
	<p>As Christians, we must make a choice.  Will you stay silent and remain in fear or will you decide to take a stand and honor God in this critical time in history?</p>
</li><li class="mostread_bnrs">
	<div id="BNR538237624">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538237624",auid:"538237624"});
		--></script>
		<noscript><iframe id="9ae3a94c4c" name="9ae3a94c4c" src="//charisma-d.openx.net/w/1.0/afr?auid=538237624&cb=1710888492" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=9ae3a94c4c&cb=1710888492" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538237624&cs=9ae3a94c4c&cb=1710888492" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li class="mostread_bnrs">
	<div id="BNR538237625">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538237625",auid:"538237625"});
		--></script>
		<noscript><iframe id="8825fcde77" name="8825fcde77" src="//charisma-d.openx.net/w/1.0/afr?auid=538237625&cb=1947687802" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=8825fcde77&cb=1947687802" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538237625&cs=8825fcde77&cb=1947687802" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li>
	<a href="/culture/62730-rick-joyner-bob-jones-media-prophecy-coming-to-pass-before-our-very-eyes" rel="internal" title="Bob Jones speaks to the school of prophets.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Bob-Jones-Blue-edited.jpg" alt="Bob Jones speaks to the school of prophets." width="124px" height="68px" border="0">
		<h4>Rick Joyner: Bob Jones' Media Prophecy Coming to Pass Before Our Very Eyes</h4>
	</a>
	<p> Joyner says Jones prophesied the most dangerous terrorist organization out there. And no, it&#39;s ...</p>
</li><li>
	<a href="http://www.charismapodcastnetwork.com?utm_source=charismanews.com&utm_medium=Native%20Ad%20Under%20Article" rel="internal" title="Faith Comes by Hearing What Is Told" id="mostread_mobile_bottom_QXJ0aWNsZQ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2015/07/CPN_native_618x340.jpg" alt="Faith Comes by Hearing What Is Told" width="124px" height="68px" border="0">
		<h4>Faith Comes by Hearing What Is Told</h4>
	</a>
	<p>Get quality Christian content in a variety of programs including news, leadership, inspiring stories, women&#39;s topics, sports, and even more.</p>
</li><li>
	<a href="/culture/62712-morgan-freeman-calls-speaking-in-tongues-the-language-of-heaven" rel="internal" title="Morgan Freeman">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/morgan-freeman.jpg" alt="Morgan Freeman" width="124px" height="68px" border="0">
		<h4>Morgan Freeman Calls Speaking in Tongues the 'Language of Heaven'</h4>
	</a>
	<p> &#34;I could feel the energy in that space. Normal people suddenly transformed by some power and ...</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_campaign=Charisma_Fire_Dove_LITS_Native&utm_medium=Native%20Ad" rel="internal" title="Crank Up the Heat on Your Spiritual Life" id="mostread_mobile_bottom_XZlJTIwQWQ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/banners/2016/10/firedove.png" alt="Crank Up the Heat on Your Spiritual Life" width="124px" height="68px" border="0">
		<h4>Crank Up the Heat on Your Spiritual Life</h4>
	</a>
	<p>Life in the Spirit exists to give you a deep understanding of who the Holy Spirit is, how He works in your life and how you can interact with Him on a daily basis.</p>
</li><li class="mostread_bnrs">
	<div id="BNR538621494">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538621494",auid:"538621494"});
		--></script>
		<noscript><iframe id="b66c127e4d" name="b66c127e4d" src="//charisma-d.openx.net/w/1.0/afr?auid=538621494&cb=301171736" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=b66c127e4d&cb=301171736" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621494&cs=b66c127e4d&cb=301171736" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li class="mostread_bnrs">
	<div id="BNR538621495">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538621495",auid:"538621495"});
		--></script>
		<noscript><iframe id="05b9df094d" name="05b9df094d" src="//charisma-d.openx.net/w/1.0/afr?auid=538621495&cb=1392232059" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=05b9df094d&cb=1392232059" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621495&cs=05b9df094d&cb=1392232059" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li>
	<a href="/politics/opinion/62574-a-major-prophetic-sign-appeared-the-moment-donald-trump-stepped-to-the-inauguration-platform" rel="internal" title="Evangelist Franklin Graham prays at the inauguration.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Franklin-Graham-Inauguration-Prayer.JPG" alt="Evangelist Franklin Graham prays at the inauguration." width="124px" height="68px" border="0">
		<h4>A Major Prophetic Sign Appeared the Moment Donald Trump Stepped to the Inauguration Platform</h4>
	</a>
	<p>It&#39;s straight from Leviticus 26.&nbsp;</p>
</li><li>
	<a href="/world/62667-worship-artist-darlene-zschech-credits-psalm-91-with-miraculous-cancer-healing" rel="internal" title="Worship artist Darlene Zschech will release her first new album, &#39;Here Am I Send Me,&#39; since her cancer diagnosis in 2014.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Darlene-Zschech-sound-booth.jpg" alt="Worship artist Darlene Zschech will release her first new album, &#39;Here Am I Send Me,&#39; since her cancer diagnosis in 2014." width="124px" height="68px" border="0">
		<h4>Worship Artist Darlene Zschech Credits Psalm 91 With Miraculous Cancer Healing</h4>
	</a>
	<p> &#34;The medical world doesn&#39;t like to use the word &#39;healed.&#39; They like to say the word ...</p>
</li><li>
	<a href="/politics/62579-after-weekend-of-worship-donald-trump-proclaims-god-is-with-the-administration" rel="internal" title="Incoming White House Chief of Staff Reince Priebus (R) and U.S. Army Lieutenant General Michael Flynn (C) look at U.S. President-elect Donald Trump">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Reuters-Trump-Administration.jpg" alt="Incoming White House Chief of Staff Reince Priebus (R) and U.S. Army Lieutenant General Michael Flynn (C) look at U.S. President-elect Donald Trump" width="124px" height="68px" border="0">
		<h4>After Weekend of Worship, Donald Trump Proclaims God Is With the Administration</h4>
	</a>
	<p>Chief of Staff Reince Priebus says they&#39;re using Isaiah 40:31 as a guidepost.&nbsp;</p>
</li><li>
	<a href="/politics/opinion/62577-what-the-lord-is-saying-about-president-trump" rel="internal" title="President-elect Donald Trump arrives at inauguration ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Reuters-Donald-Trump-Double-Door.jpg" alt="President-elect Donald Trump arrives at inauguration " width="124px" height="68px" border="0">
		<h4>What the Lord Is Saying About President Trump</h4>
	</a>
	<p> &#34;Let the spirit of breakthrough flow through this man&#39;s administration, as the breakthrough ...</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Continue Your Journey with the Holy Spirit" id="mostread_mobile_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd1.jpg" alt="Continue Your Journey with the Holy Spirit" width="124px" height="68px" border="0">
		<h4>Continue Your Journey with the Holy Spirit</h4>
	</a>
	<p>Follow God on the most fulfilling journey of your life with Encounter the Holy Spirit! Break away from past hurts and press into the One who wants a personal encounter with you.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Dream the Unimaginable In His Presence" id="mostread_mobile_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd2.jpg" alt="Dream the Unimaginable In His Presence" width="124px" height="68px" border="0">
		<h4>Dream the Unimaginable In His Presence</h4>
	</a>
	<p>Reach your full potential and be led by His Spirit. In His Presence takes you to a deeper understanding of who God is and how he communicates with us.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Set Your Spirit on Fire " id="mostread_mobile_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd3.jpg" alt="Set Your Spirit on Fire " width="124px" height="68px" border="0">
		<h4>Set Your Spirit on Fire </h4>
	</a>
	<p>Receive the power and gifts that come through the Holy Spirit Baptism. Don’t go empty-handed; accept all that He has for you! His power is available to those who ask.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Put on the Full Armor of God" id="mostread_mobile_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd4.jpg" alt="Put on the Full Armor of God" width="124px" height="68px" border="0">
		<h4>Put on the Full Armor of God</h4>
	</a>
	<p>Break every stronghold with the power of the Holy Spirit. Use the power of your tongue to declare and decree the Word of God. Witness heaven move on your behalf.</p>
</li></ul>

<script>

jQuery(document).ready(function()
{

	jQuery("#mostread_mobile_bottom a").click(function()
	{
		ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom)');
		return true;
	});

					jQuery("#mostread_mobile_bottom_dmUlMjBBZA").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Mobile (bottom) - CM');
					return true;
				});
				if(jQuery("#mostread_mobile_bottom_dmUlMjBBZA").is(":visible"))
				{
					ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Mobile (bottom) - CM');
				}
								jQuery("#mostread_mobile_bottom_QXJ0aWNsZQ").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Mobile (bottom) - CM');
					return true;
				});
				if(jQuery("#mostread_mobile_bottom_QXJ0aWNsZQ").is(":visible"))
				{
					ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Mobile (bottom) - CM');
				}
								jQuery("#mostread_mobile_bottom_XZlJTIwQWQ").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Mobile (bottom) - CM');
					return true;
				});
				if(jQuery("#mostread_mobile_bottom_XZlJTIwQWQ").is(":visible"))
				{
					ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Mobile (bottom) - CM');
				}
								jQuery("#mostread_mobile_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_mobile_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_mobile_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_mobile_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
							jQuery("#mostread_mobile_bottom_9mLXRoaXMy").click(function()
			{
				ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Mobile (bottom) - Kingdom Works');
				return true;
			});
			if(jQuery("#mostread_mobile_bottom_9mLXRoaXMy").is(":visible"))
			{
				ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Mobile (bottom) - Kingdom Works');
			}
			
});

</script>
	</div>
</section>
		<section class="moduletableSimple">
		<div class="moduleContent">
		<ul class="mostread MRExpanded" id="mostread_article_bottom">
	<li>
	<a href="/politics/issues/62737-prophecy-donald-trump-is-unstoppable-because-the-lord-is-unstoppable" rel="internal" title="President Donald Trump">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/POTUS-Inauguration-Fists-Up-Reuters.jpg" alt="President Donald Trump" width="124px" height="68px" border="0">
		<h4>Prophecy: Donald Trump Is Unstoppable Because the Lord Is Unstoppable</h4>
	</a>
	<p> Stephen Powell says the Lord shared, &#34;My kingdom is unstoppable, and this man has a mandate ...</p>
</li><li>
	<a href="/world/62733-franklin-graham-how-christians-should-respond-to-the-muslim-ban" rel="internal" title="Activists gather at Portland International Airport to protest against President Donald Trump&#39;s executive action travel ban in Portland, Oregon">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Reuters-Portland-Airport-Protest.jpg" alt="Activists gather at Portland International Airport to protest against President Donald Trump&#39;s executive action travel ban in Portland, Oregon" width="124px" height="68px" border="0">
		<h4>Franklin Graham: How Christians Should Respond to the 'Muslim' Ban</h4>
	</a>
	<p> As Christians stand firmly divided on the immigration halt, Graham offers these words of ...</p>
</li><li>
	<a href="http://www.charismanews.com/sponsored-content/60572-men-around-the-world-are-giving-up-porn-and-it-s-because-of-this2" rel="internal" title="Men Around the World Are Giving Up Porn, and It&#38;#39;s Because of This" id="mostread_article_bottom_9mLXRoaXMy">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/03/conquer-series-trailer_618.jpg" alt="Men Around the World Are Giving Up Porn, and It&#38;#39;s Because of This" width="124px" height="68px" border="0">
		<h4>Men Around the World Are Giving Up Porn, and It&#39;s Because of This</h4>
	</a>
	<p>With 68 percent of Christian men viewing pornography on a regular basis, the church is in desperate need for something to help men understand what they are up against.</p>
</li><li>
	<a href="http://www.charismanews.com/thestand/?utm_source=charismanews.com&utm_medium=Native%20Ad" rel="internal" title="Take a Stand to Honor God and Get These 3 Free Gifts!" id="mostread_article_bottom_dmUlMjBBZA">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2017/01/TheStand.jpg" alt="Take a Stand to Honor God and Get These 3 Free Gifts!" width="124px" height="68px" border="0">
		<h4>Take a Stand to Honor God and Get These 3 Free Gifts!</h4>
	</a>
	<p>As Christians, we must make a choice.  Will you stay silent and remain in fear or will you decide to take a stand and honor God in this critical time in history?</p>
</li><li class="mostread_bnrs">
	<div id="BNR538621481">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538621481",auid:"538621481"});
		--></script>
		<noscript><iframe id="49e3a7456d" name="49e3a7456d" src="//charisma-d.openx.net/w/1.0/afr?auid=538621481&cb=517747244" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=49e3a7456d&cb=517747244" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621481&cs=49e3a7456d&cb=517747244" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li class="mostread_bnrs">
	<div id="BNR538621482">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538621482",auid:"538621482"});
		--></script>
		<noscript><iframe id="ecbde31c88" name="ecbde31c88" src="//charisma-d.openx.net/w/1.0/afr?auid=538621482&cb=150792631" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=ecbde31c88&cb=150792631" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621482&cs=ecbde31c88&cb=150792631" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li>
	<a href="/opinion/62699-why-you-may-want-to-stop-using-verizon-right-now" rel="internal" title="Kaitlin Olson stars in &#39;The Mick.&#39;">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Kaitlin-Olson.jpg" alt="Kaitlin Olson stars in &#39;The Mick.&#39;" width="124px" height="68px" border="0">
		<h4>Why You May Want to Stop Using Verizon Right Now</h4>
	</a>
	<p>This is shameful!</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_campaign=Charisma_Fire_Dove_LITS_Native&utm_medium=Native%20Ad" rel="internal" title="Crank Up the Heat on Your Spiritual Life" id="mostread_article_bottom_XZlJTIwQWQ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/banners/2016/10/firedove.png" alt="Crank Up the Heat on Your Spiritual Life" width="124px" height="68px" border="0">
		<h4>Crank Up the Heat on Your Spiritual Life</h4>
	</a>
	<p>Life in the Spirit exists to give you a deep understanding of who the Holy Spirit is, how He works in your life and how you can interact with Him on a daily basis.</p>
</li><li>
	<a href="/opinion/the-flaming-herald/62716-why-every-preacher-should-embrace-praying-in-tongues" rel="internal" title="Are you praying in the spirit?">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/prayer-forest.jpg" alt="Are you praying in the spirit?" width="124px" height="68px" border="0">
		<h4>Why Every Preacher Should Embrace Praying in Tongues</h4>
	</a>
	<p> &#34;When I first started praying in the spirit, I kept having this impression of a glass ceiling ...</p>
</li><li>
	<a href="http://ministrytodaymag.com/leadership/counseling/22643-5-truths-to-understand-when-leading-leaders?utm_source=charismanews.com&utm_medium=Native%20Ad%20Under%20Article" rel="internal" title="5 Truths to Understand When Leading Leaders" id="mostread_article_bottom_BBcnRpY2xl">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/banners/2016/05/conferenceroom.png" alt="5 Truths to Understand When Leading Leaders" width="124px" height="68px" border="0">
		<h4>5 Truths to Understand When Leading Leaders</h4>
	</a>
	<p>When you lead other leaders, there are some specific truths that apply. If you don&#39;t recognize these truths, you could end up losing your leaders and missing your most important goals. </p>
</li><li>
	<a href="/opinion/in-the-line-of-fire/62685-bridge-building-or-compromising-with-heresy" rel="internal" title="Joseph Prince with Michael Brown">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Michael-Brown-Joseph-Prince.jpg" alt="Joseph Prince with Michael Brown" width="124px" height="68px" border="0">
		<h4>Bridge-Building or Compromising with Heresy?</h4>
	</a>
	<p> This, then, begs the question: How can it possibly be wrong for two well-known leaders to sit ...</p>
</li><li>
	<a href="/opinion/62679-prophetic-word-expect-great-shakings-and-breakthrough-in-2017" rel="internal" title="Flag and Bible ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://www.charismamag.com/images/stories/2017/blogs/Prophetic_Insight/flag-bible.JPG" alt="Flag and Bible " width="124px" height="68px" border="0">
		<h4>Prophetic Word: Expect Great Shakings and Breakthrough in 2017</h4>
	</a>
	<p>&#34;This is a historical time when another Great Reformation shall take place!&#34;</p>
</li><li class="mostread_bnrs">
	<div id="BNR538621483">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538621483",auid:"538621483"});
		--></script>
		<noscript><iframe id="dc5ad6bb35" name="dc5ad6bb35" src="//charisma-d.openx.net/w/1.0/afr?auid=538621483&cb=1355923751" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=dc5ad6bb35&cb=1355923751" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621483&cs=dc5ad6bb35&cb=1355923751" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li class="mostread_bnrs">
	<div id="BNR538621484">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({slot_id:"BNR538621484",auid:"538621484"});
		--></script>
		<noscript><iframe id="d72653323d" name="d72653323d" src="//charisma-d.openx.net/w/1.0/afr?auid=538621484&cb=2048556316" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=d72653323d&cb=2048556316" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621484&cs=d72653323d&cb=2048556316" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li>
	<a href="/opinion/62683-what-it-is-like-to-live-out-of-the-third-heaven" rel="internal" title="Heavenly places ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://www.charismamag.com/images/stories/2017/featured-news/third-heaven.jpg" alt="Heavenly places " width="124px" height="68px" border="0">
		<h4>What It Is Like to Live Out of the Third Heaven</h4>
	</a>
	<p> When God asked Evangelist Matt Sorger whether he wanted to live in warfare or in His glory, he was ...</p>
</li><li>
	<a href="/opinion/62672-prophecy-the-lord-will-shed-light-on-the-evil-manifesting-in-america" rel="internal" title="God will shine a light on our enemies.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Spotlight.jpg" alt="God will shine a light on our enemies." width="124px" height="68px" border="0">
		<h4>Prophecy: The Lord Will Shed Light on the Evil Manifesting in America</h4>
	</a>
	<p>We may be in an Isaiah 5:20 season, but that could all change today.&nbsp;</p>
</li><li>
	<a href="/opinion/the-flaming-herald/62596-it-s-time-for-the-idol-of-ministry-to-fall" rel="internal" title="Are you making an idol of your ministry?">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Pulpit-Black-And-White.jpg" alt="Are you making an idol of your ministry?" width="124px" height="68px" border="0">
		<h4>It's Time for the Idol of 'Ministry' to Fall</h4>
	</a>
	<p> Warning: This message is only for highly spiritually minded believers. It cannot be understood by ...</p>
</li><li>
	<a href="http://www.charismamag.com/blogs/the-strang-report?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="God&#38;#39;s Power at Work in the Church Today" id="mostread_article_bottom_XZlJTIwYWQ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://www.charismamag.com/images/banners/2015/03/Steve-Strang_618w.jpg" alt="God&#38;#39;s Power at Work in the Church Today" width="124px" height="68px" border="0">
		<h4>God&#39;s Power at Work in the Church Today</h4>
	</a>
	<p>Charisma&#39;s founder, Steve Strang writes about today&#39;s hottest topics affecting the Christian faith.</p>
</li><li>
	<a href="/us/62586-gospel-singer-faces-massive-backlash-for-saying-trump-brought-jesus-back-to-the-white-house" rel="internal" title="This meme got gospel singer Vicki Yohe in hot water.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Jesus-suitcases.jpg" alt="This meme got gospel singer Vicki Yohe in hot water." width="124px" height="68px" border="0">
		<h4>Gospel Singer Faces Massive Backlash For Saying Trump Brought Jesus Back to the White House</h4>
	</a>
	<p>Did she cross a line?</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Continue Your Journey with the Holy Spirit" id="mostread_article_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd1.jpg" alt="Continue Your Journey with the Holy Spirit" width="124px" height="68px" border="0">
		<h4>Continue Your Journey with the Holy Spirit</h4>
	</a>
	<p>Follow God on the most fulfilling journey of your life with Encounter the Holy Spirit! Break away from past hurts and press into the One who wants a personal encounter with you.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Dream the Unimaginable In His Presence" id="mostread_article_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd2.jpg" alt="Dream the Unimaginable In His Presence" width="124px" height="68px" border="0">
		<h4>Dream the Unimaginable In His Presence</h4>
	</a>
	<p>Reach your full potential and be led by His Spirit. In His Presence takes you to a deeper understanding of who God is and how he communicates with us.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Set Your Spirit on Fire " id="mostread_article_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd3.jpg" alt="Set Your Spirit on Fire " width="124px" height="68px" border="0">
		<h4>Set Your Spirit on Fire </h4>
	</a>
	<p>Receive the power and gifts that come through the Holy Spirit Baptism. Don’t go empty-handed; accept all that He has for you! His power is available to those who ask.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Put on the Full Armor of God" id="mostread_article_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd4.jpg" alt="Put on the Full Armor of God" width="124px" height="68px" border="0">
		<h4>Put on the Full Armor of God</h4>
	</a>
	<p>Break every stronghold with the power of the Holy Spirit. Use the power of your tongue to declare and decree the Word of God. Witness heaven move on your behalf.</p>
</li></ul>

<script>

jQuery(document).ready(function()
{

	jQuery("#mostread_article_bottom a").click(function()
	{
		ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop)');
		return true;
	});

					jQuery("#mostread_article_bottom_dmUlMjBBZA").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Under Article (desktop) - CM');
					return true;
				});
				if(jQuery("#mostread_article_bottom_dmUlMjBBZA").is(":visible"))
				{
					ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Under Article (desktop) - CM');
				}
								jQuery("#mostread_article_bottom_XZlJTIwQWQ").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Under Article (desktop) - CM');
					return true;
				});
				if(jQuery("#mostread_article_bottom_XZlJTIwQWQ").is(":visible"))
				{
					ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Under Article (desktop) - CM');
				}
								jQuery("#mostread_article_bottom_BBcnRpY2xl").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Under Article (desktop) - CM');
					return true;
				});
				if(jQuery("#mostread_article_bottom_BBcnRpY2xl").is(":visible"))
				{
					ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Under Article (desktop) - CM');
				}
								jQuery("#mostread_article_bottom_XZlJTIwYWQ").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - http://www.charismamag.com/blogs/the-strang-report?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_article_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_article_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_article_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_article_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
							jQuery("#mostread_article_bottom_9mLXRoaXMy").click(function()
			{
				ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Under Article (desktop) - Kingdom Works');
				return true;
			});
			if(jQuery("#mostread_article_bottom_9mLXRoaXMy").is(":visible"))
			{
				ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Under Article (desktop) - Kingdom Works');
			}
			
});

</script>
	</div>
</section>
		
	</section>

		<aside class="extrasWrap-fr">
		<div class="fb-page" data-href="https://www.facebook.com/charismacaucus" data-tabs="timeline" data-height="70" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"></div></div>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			

<div class="custom-chromeless"  >
		<form id="caucusArticleLayoutSearch" method="post" action="index.php">
		<input type="text" name="searchword" placeholder="Search Charisma Caucus" value=""><input type="submit" name="submit" value="search">
		<input type="hidden" value="search" name="task">
		<input type="hidden" value="com_search" name="option">
		<input type="hidden" value="101" name="itemId">
		<input type="hidden" value="caucus" name="areas[]">
	</form></div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<div class="bannergroup-chromeless">

	<div class="banneritem">
										<div id="BNR398684">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR398684","auid":"398684","vars":{"highperformance":"true"}});
	</script>
	<noscript><iframe id="81cf449ddc" name="81cf449ddc" src="https://charisma-d.openx.net/w/1.0/afr?auid=398684&cb=" frameborder="0" scrolling="no" width="300" height="250"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=81cf449ddc&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=398684&cs=81cf449ddc&cb=" border="0" alt=""></a></iframe></noscript>
</div>				<div class="clr"></div>
		<div class="adMessage">advertisement</div>
	</div>

</div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<div id="nlWidgetMain">

    <div id="nlWidgetClose">
       <a href="#">
           <h4 id="nlWidgetAttn">
               <img id="nlWidgetMainImage" style="width: 100%;" src="http://cdn.charismanews.com/modules/mod_newsletter_widget/images/widgetHeadingMain.jpg" alt="FREE Christian Newsletters" />
           </h4>
       </a>
    </div>

    <div id="nlWidgetDoor">

        <form id="newsletter_widget" method="post" action="" onsubmit="return false;">

       <div class="letters">
            <input name="37" value="37" type="checkbox" id="news_37" autocomplete="off" />
            <label for="news_37"><b>Charisma Magazine Newsletter</b></label>
            <p class="info">
				<!--<img class="newFlag" width="45" height="16" alt="The following newsletter is new" src="http://www.strangmail.com/newsletters/signup/assets/new_flag.png">-->
				Stay up-to-date with current issues, Christian teachings, entertainment news, videos &amp; more.
			</p>
        </div>

        <div class="letters">
            <input name="28" value="28" type="checkbox" id="news_28" autocomplete="off" />
            <label for="news_28"><b>Charisma News Daily</b></label>
            <p class="info">The latest breaking Christian news you need to know about as soon as it happens.</p>
        </div>
        
		
        
        <div class="letters">
            <input name="30" value="30" type="checkbox" id="news_30" autocomplete="off" />
            <label for="news_30"><b>Prophetic Insight</b></label>
            <p class="info">Prophetic messages from respected leaders &amp; news of how God is moving throughout the world.</p>
        </div>
        
		
        <div class="letters">
            <input name="33" value="33" type="checkbox" id="news_33" autocomplete="off" />
            <label for="news_33"><b>Power Up! For Women</b></label>
            <p class="info">Empowering teaching &amp; encouragement for women.</p>
        </div>

        <a class="ex" href="http://charismamag.com/newsletters/?sc=newsletter_widget&utm_medium=TopSocialIcons" target="_blank"><i class="icon-chevron"></i>More Newsletters</a>

        <div id="nlWidgetErrors"></div>
    
        <img id="nlWidgetLoader" src="http://cdn.charismanews.com/modules/mod_newsletter_widget/images/ajax-loader_b.gif" alt="FREE Christian Newsletters" />

        <div id="nlWidgetSubmit">
            <input type="text" name="email" placeholder="E-mail" />
			<button style="width:30%; height:28px; background:#b00; color:#fff; text-align:center; border:0; border-radius:3px; text-transform:uppercase; font-size:13px; vertical-align:middle;">Sign Up</button>
            <input type="hidden" name="signup" value="1" />
        </div>

        </form>

        <p class="copy">To receive email newsletters, updates, and special offers from Charisma, select your newsletters, enter your first and last name and email address, and click "Sign Up."</p>
        <a class="priv" href="http://www.charismamag.com/about/privacy-policy" target="_blank">Privacy/Terms of Use</a>

    </div>
</div>
<script type="text/javascript">
// Newsletter Widget
jQuery("#nlWidgetMain").show();jQuery("#nlWidgetClose").click(function(){jQuery("#nlWidgetDoor").toggle(200,function(){var e=jQuery("#nlWidgetAttn").children("img");if(e.attr("id")!=="newImage"){e.attr("src","/modules/mod_newsletter_widget/images/widgetHeadingClosed.jpg");e.attr("id","newImage");jQuery("#nlWidgetClose").css("height","80px")}else{e.attr("src","/modules/mod_newsletter_widget/images/widgetHeadingMain.jpg");e.attr("id","nlWidgetMainImage");e.show();jQuery("#nlWidgetClose").removeAttr("style");jQuery("#nlWidgetClose").css("height","108px")}});return false});jQuery("#newsletter_widget").submit(function(){form_info=jQuery(this).serializeArray();jQuery("#nlWidgetLoader").show();if(typeof ga=="function"){ga("send","pageview",{page:"/newsletters/",campaignSource:"charismanews.com",campaignMedium:"NewsletterWidget_RightCol"})}jQuery.ajax({url:"http://"+window.location.hostname+"/modules/mod_newsletter_widget/process.php?sc=newsletter_widget&ajax=1",type:"POST",data:form_info}).done(function(e){e=jQuery.parseJSON(e);if(e.success==true){jQuery("#nlWidgetLoader").hide();jQuery("#nlwidgeterrors").hide();jQuery("#nlWidgetDoor").fadeOut();jQuery("#nlWidgetClose").css("height","80px");jQuery("#nlWidgetAttn").children("img").attr("src","/modules/mod_newsletter_widget/images/widgetThankYou.jpg");if(typeof ga=="function"){ga("send","pageview",{page:"/newsletters/register/success",campaignSource:"charismanews.com",campaignMedium:"NewsletterWidget_RightCol"})}}else{jQuery("#nlWidgetLoader").hide();errorMsg="";if(e.errors.length==0){errorMsg="unknown error occurred."}else{errorMsg="Error:<br>\n";for(var t=0;t<e.errors.length;t++){errorMsg+=e.errors[t]+"<br>\n"}}jQuery("#nlWidgetErrors").html(errorMsg);jQuery("#nlWidgetErrors").show()}});return false})
</script>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<aside class="mod_cm_relatedproducts">
			<div class="prodWrap">
			<a href="http://strang.christianbook.com/Christian/Books/product?item_no=986166" target="_blank" class="trackable"><img src="https://g.christianbook.com/g/thumbnail/9/986166t.gif" width="108" height="108" alt="book cover"></a>
			<div class="bookText">
				<p class="title"><a href="http://strang.christianbook.com/Christian/Books/product?item_no=986166" target="_blank" class="trackable">The Next Great Move of God: An Appeal to Heaven for Spiritual Awakening</a></p>
				<p class="bookDetails">
					<span class="list_price">Retail: &#36;15.99</span>
<span class="sell_price">Our Price: &#36;8.99</span>
<span class="savings">Save: &#36;7.00 (43%)</span>				</p>
				<div class="callToAction">
					<a href="http://strang.christianbook.com/Christian/Books/product?item_no=986166" target="_blank" class="bookBuyLink trackable">Buy Now</a>
				</div>
			</div>
			<script> ga('send', 'event', 'mod_relatedproducts', 'displayed', 'The Next Great Move of God: An Appeal to Heaven for Spiritual Awakening'); </script>
		</div>
				<div class="prodWrap">
			<a href="http://strang.christianbook.com/Christian/Books/product?item_no=980042" target="_blank" class="trackable"><img src="https://g.christianbook.com/g/thumbnail/9/980042t.gif" width="108" height="108" alt="book cover"></a>
			<div class="bookText">
				<p class="title"><a href="http://strang.christianbook.com/Christian/Books/product?item_no=980042" target="_blank" class="trackable">The Matchmaker #2</a></p>
				<p class="bookDetails">
					<span class="list_price">Retail: &#36;14.99</span>
<span class="sell_price">Our Price: &#36;7.99</span>
<span class="savings">Save: &#36;7.00 (46%)</span>				</p>
				<div class="callToAction">
					<a href="http://strang.christianbook.com/Christian/Books/product?item_no=980042" target="_blank" class="bookBuyLink trackable">Buy Now</a>
				</div>
			</div>
			<script> ga('send', 'event', 'mod_relatedproducts', 'displayed', 'The Matchmaker #2'); </script>
		</div>
		
	<div class="moreLinks">
		<a href="http://strang.christianbook.com/page/tcg/strang/charisma-new-releases" target="_blank" class="trackable" title="new releases link">new releases <span class="fa fa-angle-right"></span></a><br>
		<a href="http://strang.christianbook.com/page/tcg/strang/charisma-back-list" target="_blank" class="trackable" title="top 50 backlist link">top 50 backlist <span class="fa fa-angle-right"></span></a>
	</div>

	<script>
	jQuery('.mod_cm_relatedproducts a.trackable').click(function() {
		var title = jQuery(this).parents('.prodWrap').find('.title').text();
		ga('send', 'event', 'mod_relatedproducts', 'clicks', title);
		return true;
	});
	</script>

</aside>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<ul class="mostread-chromeless MRExpanded" id="mostread_rightCol_top">
	<li>
	<a href="/opinion/watchman-on-the-wall/62623-jonathan-cahn-s-last-words-to-obama-and-charge-to-president-trump" rel="internal" title="Rabbi Jonathan Cahn">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Jonathan-Cahn-Flag-Prayer-Shawl.jpg" alt="Rabbi Jonathan Cahn" width="124px" height="68px" border="0">
		<h4>Jonathan Cahn's Last Words to Obama and Charge to President Trump</h4>
	</a>
	<p>Prophetic word to America at the&nbsp;presidential event.</p>
</li><li>
	<a href="/opinion/in-the-line-of-fire/62639-my-meeting-with-joseph-prince" rel="internal" title="Joseph Prince with Dr. Michael Brown">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Michael-Brown-Joseph-Prince.jpg" alt="Joseph Prince with Dr. Michael Brown" width="124px" height="68px" border="0">
		<h4>My Meeting With Pastor Joseph Prince</h4>
	</a>
	<p> Our areas of strong and vibrant agreement are much greater than our areas ...</p>
</li><li>
	<a href="http://www.charismanews.com/sponsored-content/60572-men-around-the-world-are-giving-up-porn-and-it-s-because-of-this2" rel="internal" title="Men Around the World Are Giving Up Porn, and It&#38;#39;s Because of This" id="mostread_rightCol_top_9mLXRoaXMy">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2016/03/conquer-series-trailer_618.jpg" alt="Men Around the World Are Giving Up Porn, and It&#38;#39;s Because of This" width="124px" height="68px" border="0">
		<h4>Men Around the World Are Giving Up Porn, and It&#39;s Because of This</h4>
	</a>
	<p>With 68 percent of Christian men viewing pornography on a regular basis, the church is in desperate need for something to help men understand what they are up against.</p>
</li><li>
	<a href="/culture/62730-rick-joyner-bob-jones-media-prophecy-coming-to-pass-before-our-very-eyes" rel="internal" title="Bob Jones speaks to the school of prophets.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Bob-Jones-Blue-edited.jpg" alt="Bob Jones speaks to the school of prophets." width="124px" height="68px" border="0">
		<h4>Rick Joyner: Bob Jones' Media Prophecy Coming to Pass Before Our Very Eyes</h4>
	</a>
	<p> Joyner says Jones prophesied the most dangerous terrorist organization out ...</p>
</li><li>
	<a href="/politics/opinion/62574-a-major-prophetic-sign-appeared-the-moment-donald-trump-stepped-to-the-inauguration-platform" rel="internal" title="Evangelist Franklin Graham prays at the inauguration.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Franklin-Graham-Inauguration-Prayer.JPG" alt="Evangelist Franklin Graham prays at the inauguration." width="124px" height="68px" border="0">
		<h4>A Major Prophetic Sign Appeared the Moment Donald Trump Stepped to the Inauguration Platform</h4>
	</a>
	<p>It&#39;s straight from Leviticus 26.&nbsp;</p>
</li><li>
	<a href="/politics/62579-after-weekend-of-worship-donald-trump-proclaims-god-is-with-the-administration" rel="internal" title="Incoming White House Chief of Staff Reince Priebus (R) and U.S. Army Lieutenant General Michael Flynn (C) look at U.S. President-elect Donald Trump">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Reuters-Trump-Administration.jpg" alt="Incoming White House Chief of Staff Reince Priebus (R) and U.S. Army Lieutenant General Michael Flynn (C) look at U.S. President-elect Donald Trump" width="124px" height="68px" border="0">
		<h4>After Weekend of Worship, Donald Trump Proclaims God Is With the Administration</h4>
	</a>
	<p> Chief of Staff Reince Priebus says they&#39;re using Isaiah 40:31 as a ...</p>
</li><li>
	<a href="/politics/opinion/62577-what-the-lord-is-saying-about-president-trump" rel="internal" title="President-elect Donald Trump arrives at inauguration ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Reuters-Donald-Trump-Double-Door.jpg" alt="President-elect Donald Trump arrives at inauguration " width="124px" height="68px" border="0">
		<h4>What the Lord Is Saying About President Trump</h4>
	</a>
	<p> &#34;Let the spirit of breakthrough flow through this man&#39;s ...</p>
</li></ul>

<script>

jQuery(document).ready(function()
{

	jQuery("#mostread_rightCol_top a").click(function()
	{
		ga('send', 'event', '"Most Popular" module', 'clicks', 'Right Column (top)');
		return true;
	});

				jQuery("#mostread_rightCol_top_9mLXRoaXMy").click(function()
			{
				ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Right Column (top) - Kingdom Works');
				return true;
			});
			if(jQuery("#mostread_rightCol_top_9mLXRoaXMy").is(":visible"))
			{
				ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Right Column (top) - Kingdom Works');
			}
			
});

</script>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			

<div class="custom-chromeless"  >
	<div class="miniNewsletterSignupForm"><div class="description">Get <img title="Charisma News" alt="Charisma News logo" src="http://cdn.charismanews.com/images/assets/charisma-news-logo-2.png" height="10" width="107" /> in Your Inbox</div><form action="http://charismanews.com/newsletters/" enctype="multipart/form-data" method="get"><input class="miniNewsletterSignTextInput" type="text" placeholder="Enter email..." value="" name="email" /> <input class="miniNewsletterSignupSubmit" type="submit" value="SIGN UP" name="miniNewsletterSignup" /> <input type="hidden" value="chmNewsCom_miniNewsletterSignupForm" name="sc" /> <input type="hidden" value="28" name="lists[]" /> <input type="hidden" value="RightCol_MiniCnoForm" name="utm_medium" /></form></div></div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			

<div class="custom-chromeless"  >
	<div id="adBladeDeskRCol2"><script type="text/javascript">// <![CDATA[
var adBladeUnits = adBladeUnits || [];
adBladeUnits.push({
	"layout" : "desktop",
	"placeholder" : "#adBladeDeskRCol2",
	"cid" : "7400-3525968501",
	"ad_width" : "300",
	"ad_height" : "900",
	"ad_host" : "web.adblade.com",
	"tag_type" : "1",
});
// ]]></script></div></div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<div class="bannergroup-chromeless">

	<div class="banneritem">
										<div id="BNR537076469">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR537076469","auid":"537076469","vars":{"highperformance":"true"}});
	</script>
	<noscript><iframe id="2c68b5b532" name="2c68b5b532" src="https://charisma-d.openx.net/w/1.0/afr?auid=537076469&cb=" frameborder="0" scrolling="no" width="300" height="250"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=2c68b5b532&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=537076469&cs=2c68b5b532&cb=" border="0" alt=""></a></iframe></noscript>
</div>				<div class="clr"></div>
		<div class="adMessage">advertisement</div>
	</div>

</div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<ul class="mostread-chromeless MRExpanded" id="mostread_rightCol_bottom">
	<li>
	<a href="/culture/62712-morgan-freeman-calls-speaking-in-tongues-the-language-of-heaven" rel="internal" title="Morgan Freeman">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/morgan-freeman.jpg" alt="Morgan Freeman" width="124px" height="68px" border="0">
		<h4>Morgan Freeman Calls Speaking in Tongues the 'Language of Heaven'</h4>
	</a>
	<p> &#34;I could feel the energy in that space. Normal people suddenly ...</p>
</li><li>
	<a href="/world/62667-worship-artist-darlene-zschech-credits-psalm-91-with-miraculous-cancer-healing" rel="internal" title="Worship artist Darlene Zschech will release her first new album, &#39;Here Am I Send Me,&#39; since her cancer diagnosis in 2014.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Darlene-Zschech-sound-booth.jpg" alt="Worship artist Darlene Zschech will release her first new album, &#39;Here Am I Send Me,&#39; since her cancer diagnosis in 2014." width="124px" height="68px" border="0">
		<h4>Worship Artist Darlene Zschech Credits Psalm 91 With Miraculous Cancer Healing</h4>
	</a>
	<p> &#34;The medical world doesn&#39;t like to use the word &#39;healed.&#39; ...</p>
</li><li>
	<a href="/opinion/62678-what-the-bible-has-to-say-about-last-week-s-women-s-march" rel="internal" title="Let&#39;s stand together and pray this for our friends, sisters and loved ones who marched last Saturday.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://www.charismamag.com/images/stories/2017/life/Women/womensmarch-flickr.jpg" alt="Let&#39;s stand together and pray this for our friends, sisters and loved ones who marched last Saturday." width="124px" height="68px" border="0">
		<h4>What the Bible Has to Say About Last Week's Women's March</h4>
	</a>
	<p> Billy Graham&#39;s daughter has some spiritual insight for the women who ...</p>
</li><li>
	<a href="/us/62654-jim-bakker-s-10-year-old-prophecy-appears-to-come-to-pass" rel="internal" title="Jim Bakker">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Jim-Bakker-Wounding.JPG" alt="Jim Bakker" width="124px" height="68px" border="0">
		<h4>Jim Bakker's 10-Year-Old Prophecy Appears to Come to Pass</h4>
	</a>
	<p> &#34;God says, &#39;There&#39;s going to be a great wounding on the left ...</p>
</li><li>
	<a href="/politics/elections/62638-report-the-obama-administration-is-being-investigated-for-hacking-an-election" rel="internal" title="Former Homeland Security Secretary Jeh Johnson">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Jeh-Johnson-Surprised-Look-Reuters.jpg" alt="Former Homeland Security Secretary Jeh Johnson" width="124px" height="68px" border="0">
		<h4>Report: The Obama Administration Is Being Investigated for Hacking an Election</h4>
	</a>
	<p>Homeland Security agents hacked into this state&#39;s election system.</p>
</li><li>
	<a href="/opinion/62546-ex-witch-satanism-has-infiltrated-the-christian-church" rel="internal" title="A little church service">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/01/Church-Service.jpg" alt="A little church service" width="124px" height="68px" border="0">
		<h4>Ex-Witch: Satanism Has Infiltrated the Christian Church</h4>
	</a>
	<p>Do you see any of these signs in your local body?</p>
</li></ul>

<script>

jQuery(document).ready(function()
{

	jQuery("#mostread_rightCol_bottom a").click(function()
	{
		ga('send', 'event', '"Most Popular" module', 'clicks', 'Right Column (bottom)');
		return true;
	});

	
});

</script>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<div class="bannergroup-chromeless">

	<div class="banneritem">
										<div id="BNR537149908">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR537149908","auid":"537149908"});
	</script>
	<noscript><iframe id="f0bc627f4b" name="f0bc627f4b" src="https://charisma-d.openx.net/w/1.0/afr?auid=537149908&cb=" frameborder="0" scrolling="no" width="300" height="250"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=f0bc627f4b&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=537149908&cs=f0bc627f4b&cb=" border="0" alt=""></a></iframe></noscript>
</div>				<div class="clr"></div>
		<div class="adMessage">advertisement</div>
	</div>

</div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		
	</aside>
		
</div>
	<footer class="tableLayout page">

					<aside id="mobileFooterBNR">
				

<div class="custom"  >
	<div id="BNR538621503">
	<script type="text/javascript">
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({"slot_id":"BNR538621503","auid":"538621503"});
	</script>
	<noscript><iframe id="66641f495c" name="66641f495c" src="//charisma-d.openx.net/w/1.0/afr?auid=538621503&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="320" height="50"><a href="//charisma-d.openx.net/w/1.0/rc?cs=66641f495c&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621503&cs=66641f495c&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>

</div>

			</aside>
			
		<div class="cellLayout channels roundable">
			<h2>Charisma Media is...</h2>
			<ul>
				<li class="chm"><a href="http://www.charismamag.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">Charisma Magazine</a></li>
				<li class="chmnews"><a href="http://www.charismanews.com/">Charisma News</a></li>
				<li class="chm"><a href="http://www.charismapodcastnetwork.com/?utm_source=charismanews.com&utm_medium=footer&utm_campaign=crosspromotions">Charisma Podcast Network</a></li>
				<!--<li class="cln"><a href="http://christianlifenews.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">Christian Life News</a></li>-->
				<li class="cl"><a href="http://christianlife.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">Christian Life</a></li>
				<li class="mnt"><a href="http://www.ministrytodaymag.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">Ministry Today</a></li>
				<li class="slw"><a href="http://spiritledwoman.charismamag.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">Spiritled Woman</a></li>
				<li class="nm"><a href="http://newman.charismamag.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">New Man</a></li>
				<li class="vc"><a href="http://www.vidacristiana.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">Vida Cristiana</a></li>
			</ul>
		</div>

		<div class="cellLayout sitemap">
			<h2 hidden>Site Map</h2>
			
			

<div class="custom"  >
	<div class="tableLayout">
	<div class="cellLayout roundable">
		<h3>Sections</h3>
		<ul>
			<li><a href="http://www.charismanews.com/us">U.S.</a>
			</li>
			<li><a href="http://www.charismanews.com/world">World</a>
			</li>
			<li><a href="http://www.charismanews.com/politics">Politics</a>
			</li>
			<li><a href="http://www.charismanews.com/culture">Culture</a>
			</li>
			<li><a href="http://www.charismanews.com/marketplace">Marketplace</a>
			</li>
			<li><a href="http://www.charismanews.com/opinion">Opinion</a>
			</li>
			<li><a href="http://www.charismamag.com/">Charisma Magazine Site</a>
			</li>
			<li><a href="https://secure.strangmagazines.com/~strangma/purchase/?utm_source=charismanews.com&amp;utm_medium=footer">Subscribe to Charisma Magazine</a>
			</li>
		</ul>
	</div>
	<div class="cellLayout roundable">
		<h3>About</h3>
		<ul style="margin-bottom: 5px;">
			<li><a href="http://www.charismanews.com/about-charisma-media">About Charisma Media</a>
			</li>
			<li><a href="http://www.charismanews.com/about">About Charisma News</a>
			</li>
			<li><a href="http://www.charismanews.com/charisma-media-editors">Meet the Editors</a>
			</li>
			<li><a href="http://www.charismanews.com/writers-guidelines">Writers' Guidelines</a>
			</li>
			<li><a href="http://www.charismanews.com/media-kit">Media Kit</a>
			</li>
			<li><a href="http://www.charismamag.com/about/privacy-policy">Privacy Policy</a>
			</li>
			<li><a href="http://www.charismamag.com/about/statement-of-faith">Statement of Faith</a>
			</li>
		</ul>
		<h3>Training</h3>
		<ul>
			<li><a href="http://www.thenicl.com">NICL</a>
			</li>
			<li><a href="http://www.onplatformseminar.com/">On Platform Seminar</a>
			</li>
		</ul>
	</div>
	<div class="cellLayout roundable">
		<h3>Connect</h3>
		<ul>
			<li><a href="http://www.charismanews.com/contact-charisma-news">Contact Us</a>
			</li>
			<li><a href="http://marketplaceplus.charismamag.com/">Christian Marketplace</a>
			</li>
			<li><a href="http://www.charismaadvertising.com/">Advertise With Us</a>
			</li>
			<li><a href="http://www.charismanews.com/contact-charisma-news">Customer Service</a>
			</li>
			<li><a href="http://charismanews.com/newsletters/?sc=chmnews_site_footer&amp;utm_medium=SiteFooter_Newsletters">Newsletters</a>
			</li>
			<li><a href="http://www.strangmail.com/scripts/track_redirect/?go=13567&amp;sc=chmnews_site_footer">Charisma News Smartphone App</a>
			</li>
			<li><a href="http://www.charismapodcastnetwork.com/?utm_source=charismanews.com&amp;utm_medium=footer&amp;utm_campaign=crosspromotions">Charisma Podcast Network</a>
			</li>
			<li><a href="http://charismanews.com/widgets/cno/help.php?utm_medium=SiteFooter">Website Widget</a>
			</li>
			<li><a title="Come work for us!" href="http://www.charismamedia.com/index.php/careers" target="_blank">Careers</a>
			</li>
		</ul>
	</div>
</div></div>

		</div>

		<div class="cellLayout feedback roundable">
			<h2 hidden>Feedback</h2>
			<a href="http://getsatisfaction.com/strang" target="_blank" class="feedbackLink"><img src="http://cdn.charismanews.com/templates/charisma_news/images/blank.gif" data-src="http://getsatisfaction.com/images/badges/badge_get_help.png" alt="Need help with anything? Connect to Get Satisfaction." height="68" width="200"></a>
			<br><br>
			<a href="http://getsatisfaction.com/strang" target="_blank" style="white-space:nowrap">Click here to enter our<br>customer service community</a>
		</div>

	</footer>
	
	<div id="forceDesktop">Use Desktop Layout</div>
	
	<div id="siteFooterBar">Charisma News - Informing believers with news from a Spirit-filled perspective</div>
	
	<div class="copyright roundable">
		<a href="http://charismanews.com/index.php/log-in?return=aHR0cDovL3d3dy5jaGFyaXNtYW5ld3MuY29tL3BvbGl0aWNzL2lzc3Vlcy82MjcwMC01MC1ob3VzZS1yZXB1YmxpY2Fucy1oYXZlLW9uZS1yZXF1ZXN0LW9mLXByZXNpZGVudC10cnVtcA==" id="loginEasterEgg"></a>
		&copy; Copyright 2017 <a href="http://www.charismamedia.com" target="_blank">Charisma Media</a>, All Rights Reserved.
	</div>
	
<div id="toBtnLeft"><a class="skinTrackClicks" href="http://vlt.me/tjfcm" target="_blank"><img src="http://cdn.charismanews.com/images/banners/2017/01/Elevated-Strategies/160x93.jpg" alt="button" width="160" height="93" border="0" /></a></div>

<div id="toBtnRight"><a class="skinTrackClicks" href="http://vlt.me/tjfcm" target="_blank"><img src="http://cdn.charismanews.com/images/banners/2017/01/Elevated-Strategies/149x154.jpg" alt="button" width="149" height="154" border="0" /></a></div>
	<aside id="mobileStickyAd">
		

<div class="custom"  >
	<div id="BNR536872105">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR536872105","auid":"536872105","vars":{"highperformance":"true"}});
	</script>
	<noscript><iframe id="d3c05d5ab7" name="d3c05d5ab7" src="https://charisma-d.openx.net/w/1.0/afr?auid=536872105&cb=" frameborder="0" scrolling="no" width="320" height="50"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=d3c05d5ab7&cb="><img src="https://charisma-d.openx.net/w/1.0/ai?auid=536872105&cs=d3c05d5ab7&cb=" border="0" alt=""></a></iframe></noscript>
</div></div>

	</aside>
	</div>


<link href="https://plus.google.com/105961042212678270443/" rel="publisher" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css'>
<script src="http://netdna.bootstrapcdn.com/bootstrap/3.0.2/js/bootstrap.min.js"></script>


	<script src="http://cdn.charismanews.com/widgets/cno/cno.v0.2.js" type="text/javascript"></script>
	<script type="text/javascript">
	CNO_Widget_Config = {width:"300",height:"400",title:"1",title_logo:"1",description:"0",teaser:"1",max_chars:"200",date:"0",images:"1",image_size:"150",id:"chm_widgets_cno",max_items	:"6"}
	</script>
	







<script>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</script>

<script>
if(jQuery(window).width()>=980) { ga('send', 'event', 'takeover skin', 'views', 'Elevated Strategies'); }
jQuery(".skinTrackClicks").click(function() { ga('send', 'event', 'takeover skin', 'clicks', 'Elevated Strategies: '+ jQuery(this).attr('href')); return true; });
</script>

<script src="http://www.charismaadvertising.com/js/detect-zoom.min.js"></script>
<script>
var lastZoom = detectZoom.zoom();
function checkZoomChange() {
	var curZoom = detectZoom.zoom();
	if(lastZoom < curZoom) {
		// they zoomed in
		jQuery("#toBtnLeft").hide();
		jQuery("#toBtnRight").hide();
	} else if(lastZoom > curZoom) {
		// they zoomed out
		jQuery("#toBtnLeft").show();
		jQuery("#toBtnRight").show();
	} else {
		return;
	}
	lastZoom = curZoom;
}
window.setInterval(checkZoomChange, 3000);
</script>
	<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();
	_qevents.push({qacct:"p-043rizI9r-eDs"});
	</script>
	<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-043rizI9r-eDs.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
	<img src="http://d.liadm.com/segment?s=16451"/><script>
	(function() {
	  var _fbq = window._fbq || (window._fbq = []);
	  if (!_fbq.loaded) {
	    var fbds = document.createElement('script');
	    fbds.async = true;
	    fbds.src = '//connect.facebook.net/en_US/fbds.js';
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(fbds, s);
	    _fbq.loaded = true;
	  }
	  _fbq.push(['addPixelId', '1478057112437648']);
	})();
	window._fbq = window._fbq || [];
	window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1478057112437648&amp;ev=NoScript" /></noscript>
<script src="http://cdn.charismanews.com/libraries/js/fastclick.min.js"></script>
<script>
	$(function() {
	    FastClick.attach(document.body);
	});
</script>

	
	<!-- OptinMonster Sitewide Holder -->
	<script>var om55fb5f78cb3f3,om55fb5f78cb3f3_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om55fb5f78cb3f3_poll(function(){if(window['om_loaded']){if(!om55fb5f78cb3f3){om55fb5f78cb3f3=new OptinMonsterApp();return om55fb5f78cb3f3.init({"s":"11197.55fb5f78cb3f3","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om55fb5f78cb3f3=new OptinMonsterApp();om55fb5f78cb3f3.init({"s":"11197.55fb5f78cb3f3","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->

	<script>
		jQuery(document).ready( function($){
		$(document).on('OptinMonsterInit', function( event, data, object ){
			var subCheck = document.cookie.replace(/(?:(?:^|.*;\s*)om-331290\s*\=\s*([^;]*).*$)|^.*$/, "$1");
			var sesCheck = document.cookie.replace(/(?:(?:^|.*;\s*)om-369783-ses-load\s*\=\s*([^;]*).*$)|^.*$/, "$1");
			if(subCheck && !sesCheck)
			{
				document.cookie = "om-369783-load=false; path=/; max-age=2592000;";
			}
		});
		
		$(document).on('OptinMonsterOnClose', function( event, data, object ){
			if(data.campaign=='CN desktop slider for mag')
			{
				document.cookie = "om-369783-ses-load=true; path=/;";
				document.cookie = "om-369783-load=true; path=/; max-age=2592000;";
			}
		});
	});

	</script>
	
<!-- pagefair -->
<script type="text/javascript">
(function() {
    function async_load(script_url){
        var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
        var s = document.createElement('script'); s.src = protocol + script_url;
        var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
    }
    bm_website_code = '6FA69C9B92004E76';
    jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
    jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
})();
</script>

<!-- adblock detection -->
<div id="floating_placeholder"></div>
<style>
	#ab_message {
	    position: fixed;
	    bottom: 0;
	    left: 0;
	    width: 100%;
	    z-index: 1001;
	}
	#ab_inner-message {
	    margin: 0 auto;
	    padding: 7px 10px;
	    box-shadow: 0 0 3px 0 #000;
		color: #000;
		text-align: center;
		border-radius: 0;
	}
	#ab_inner-message.close {
		opacity: 0.5;
		padding: 0px 10px;
	}
</style>

<script src="//cdn.charismanews.com/libraries/js/ads.js" type="text/javascript"></script>
<script type="text/javascript">
	function adBlockSetCookie(cname, cvalue, exdays) {
	    var d = new Date();
	    d.setTime(d.getTime() + (exdays*24*60*60*1000));
	    var expires = "expires="+d.toUTCString();
	    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
	}
	
	function adBlockGetCookie(cname) {
	    var name = cname + "=";
	    var ca = document.cookie.split(';');
	    for(var i = 0; i < ca.length; i++) {
	        var c = ca[i];
	        while (c.charAt(0) == ' ') {
	            c = c.substring(1);
	        }
	        if (c.indexOf(name) == 0) {
	            return c.substring(name.length, c.length);
	        }
	    }
	    return "";
	}
	
	if(document.getElementById('sfuHKYblpiew')){
		//console.log('Blocking Ads: No');
	} else {
		if (adBlockGetCookie("adblock_msg_closed") == "") {
			jQuery(document).ready(function() {
				jQuery("#floating_placeholder").html("<div id='ab_message'><div id='ab_inner-message' class='alert alert-info'><button id='ab_close' type='button' class='close'>&times;</button>We noticed you are using an ad blocker. Support quality Christian content with a free trial of <a href='http://www.charismapremium.com/register/?utm_source=charismanews.com&utm_medium=adblock%20toolbar'>Charisma Premium.</a></div></div>");	
				
				jQuery("#ab_close").on('click', function() {
					jQuery("#floating_placeholder").hide();
					adBlockSetCookie("adblock_msg_closed", 1, 30);		// Don't pop up again for 30 days
				});
			});	
		}	
	}
</script>

<!-- Outdated browser notification to encourage updating -->
<script>
(function(u) {
    var s = document.createElement('script'); s.async = true; s.src = u;
    var b = document.getElementsByTagName('script')[0]; b.parentNode.insertBefore(s, b);
})('//updatemybrowser.org/umb.js');
</script>

<!-- LiveConnect tag for publishers -->
<script type="text/javascript" src="//b-code.liadm.com/a-00h0.min.js" async="true" charset="utf-8"></script>


				<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.4) -->
				<script type="text/javascript">
					//<![CDATA[
					var disqus_shortname = 'charismanews';
					var disqus_config = function(){
						this.language = '';
					};
					(function () {
						var s = document.createElement('script'); s.async = true;
						s.type = 'text/javascript';
						s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
						(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
					}());
					//]]>
				</script>
			

</body>
</html>
