<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="apple-itunes-app" content="app-id=488214570">
			<meta name="viewport" content="width=device-width, initial-scale=1.0,user-scalable=no">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="inmobi-site-verification" content="70b34024615612b1c3826b3f092e5d6f">

	
	<link rel="stylesheet" href="http://netdna.bootstrapcdn.com/bootstrap/3.0.2/css/bootstrap.min.css">	
	<link rel="stylesheet" href="http://cdn.charismanews.com/templates/charisma_news/css/template.responsive.css?3.15" type="text/css" media="screen, projection" />
	<link rel="stylesheet" href="http://cdn.charismanews.com/templates/charisma_news/css/print.css?v=8" type="text/css" media="print" />
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' rel='stylesheet' type='text/css'>
	
	<link rel="apple-touch-icon" sizes="180x180" href="//cdn.charismanews.com/favicons/apple-touch-icon.png">
	<link rel="icon" type="image/png" href="//cdn.charismanews.com/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="//cdn.charismanews.com/favicons/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="//cdn.charismanews.com/favicons/manifest.json">
	<link rel="mask-icon" href="//cdn.charismanews.com/favicons/safari-pinned-tab.svg" color="#ab0000">
	<link rel="shortcut icon" href="//cdn.charismanews.com/favicons/favicon.ico">
	<meta name="msapplication-config" content="//cdn.charismanews.com/favicons/browserconfig.xml">
	<meta name="theme-color" content="#ab0000">	
	
	  <base href="http://www.charismanews.com/opinion/64637-greg-laurie-who-is-north-korea-in-bible-prophecy" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="greg laurie, north korea, iran, bible prophecy, end times" />
  <meta name="author" content="Jessilyn Justice" />
  <meta name="autopopulate" content="1" />
  <meta name="description" content="The answer might surprise you." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Greg Laurie: Who Is North Korea in Bible Prophecy? — Charisma News</title>
  
  
  
  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js" type="text/javascript"></script>
  <script type="text/javascript">
var fontAdjTarget = 'article.mainContent, .blog article';
  </script>
  <script type="text/javascript">
	function dggstc_checkShareCount()
	{
		
var cnt = jQuery('#dggsharethiscustom_sharecnt').html();
if(cnt=='-'||cnt=='') return;
window.clearTimeout(window.STtimeout);
if((cnt!='new' && cnt>1)|| cnt.slice(-1)=='K') {
	jQuery('.dggsharethiscustom .counter .value').html(cnt);
	jQuery('.dggsharethiscustom .counter').fadeIn();
}
	}

	function ST_finalize_count()
	{
		if (ST_totCnt>10000)
		{
			var totCntStr = ST_totCnt.toString();
			totCntStr = totCntStr.substring(0, totCntStr.length-3) + 'K';
		}
		jQuery('.dggsharethiscustom .counter .value').html(totCntStr);
		jQuery('.dggsharethiscustom .counter').show();
	}
	
	var __st_loadLate=false;
	var switchTo5x=true;
	var shareThis = document.createElement('script');
	shareThis.type = 'text/javascript';
	shareThis.src = 'http://w.sharethis.com/button/buttons.js';
	shareThis.onload = function() {
		stLight.options({
			publisherGA:"UA-1101388-67",
			publisher:'db7f7575-7e1c-42ea-a7d6-5b646769ea28',
			onhover: false
			, mobileWidget: '', doNotCopy: 'true'		});
		
stButtons.getCount("http://www.charismanews.com/opinion/64637-greg-laurie-who-is-north-korea-in-bible-prophecy","sharethis",document.getElementById('dggsharethiscustom_sharecnt'));

window.STtimeout = window.setInterval(dggstc_checkShareCount, 250);
		stLight.onReady();

		$(document).ready(function(){
			jQuery('.socialMediaMoreBtn').click(function() {
				jQuery(this).parent().siblings('.canHide').toggleClass('hidden');
				jQuery(this).toggleClass('active');
			});
		});

	};
	var scripts = document.getElementsByTagName('script')[0];
	scripts.parentNode.insertBefore(shareThis, scripts);
</script>
<script type="text/javascript">
(function() {var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/platform.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);})();
</script>
  <meta property="og:title" content="Greg Laurie: Who Is North Korea in Bible Prophecy?" />
  <meta property="og:url" content="http://www.charismanews.com/opinion/64637-greg-laurie-who-is-north-korea-in-bible-prophecy" />
  <meta property="og:type" content="article" />
  <meta property="og:site_name" content="Charisma News" />
  <meta property="og:locale" content="en_US" />
  <meta property="article:publisher" content="https://www.facebook.com/charismanews" />
  <meta property="fb:app_id" content="105500956214009" />
  <meta property="fb:admins" content="516933852" />
  <meta property="og:description" content="The answer might surprise you." />
  <meta property="og:image" content="http://www.charismanews.com/images/stories/2017/05/Greg-Laurie.JPG" />


	
<style>
#toFixedLeft,
#toFixedRight,
#toImageMapLeft,
#toBtnTL,
#toBtnTR {display:none;}


@media only screen and (min-width : 980px)
{
	body { background:url('http://cdn.charismanews.com/images/banners/2017/05/Bridges-for-Peace/background.jpg') center top no-repeat #fff; background-attachment:fixed; /*cursor:pointer;*/}
	body > * {cursor:default;}
	#toImageMapLeft {display:block; position:fixed; width:99px; height:600px; right:51%; margin-right:472px; top:33px;}

	/* Site Tweaks */
	/* all */
	#mainWrap {width:973px; padding:26px 15px 0; position:relative; margin-top:18px;}
	footer.root {margin-top:0;}
	footer.page .feedback {width:290px;}
	#siteFooterBar {margin-top:0;}
	.copyright {margin-bottom:0; padding-bottom:1em;}
	/*home*/
	#contentFpWrap {width:auto; padding:0 0 2em 0; background:white;}
	/* inside */
	body.VIEW_article .socialSharing_Article_BeforeContent {display:none;}
	.contentAreaWrap
	{
		background:white; padding:0;
		/* If you're considering putting overflow:auto here note that it will
		break Disqus' ability to scroll the page, which is very useful functionality
		for both admins and users. Try something else.*/
	}
	.extrasWrap-fr {padding-left:2px;}
	#breadcrumbsWrap {background:white; padding-left:30px;}

	#toBtnTR {display:block; position:absolute; width:141px; height:280px; top:100px; right:-145px; z-index:1001; }

	#toFixedLeft {display:block; position:fixed; width:177px; height:100px; bottom:20px; left:0%; z-index:1000; }
	#toFixedRight {display:block; position:fixed; width:159px; height:154px; bottom:10px; right:0%; z-index:1000; }


}

@media only screen and (max-width : 1260px) {
	#toFixedLeft, #toFixedRight {
		display: none;
	}
}


</style>

			
	<!--[if IE]>
	<script src="http://cdn.charismanews.com/templates/charisma_news/javascript/html5shiv.js"></script>
	<![endif]-->
	<!--[if lte IE 6]>
	<link href="http://cdn.charismanews.com/templates/charisma_news/css/ieonly.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if lte IE 7]>
	<link href="http://cdn.charismanews.com/templates/charisma_news/css/ie7only.css" rel="stylesheet" type="text/css" />
	<![endif]-->

	<!--
	Possible fix for scrollbar issues in IE8, see:
	https://github.com/twbs/bootstrap/issues/10497
	-->
	<script>
	if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
		var msViewportStyle = document.createElement("style");
		msViewportStyle.appendChild(
			document.createTextNode(
				"@-ms-viewport{width:auto!important}"
			)
		);
		document.getElementsByTagName("head")[0].
			appendChild(msViewportStyle);
	}
	</script>


	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1&appId=105500956214009" async></script>

	<script type="text/javascript">//<![CDATA[

	$(document).ready(function() {
		jQuery('#commentGuidelinesLink').click(function() {
			jQuery('#commentGuidelines').toggle('slow');
		});
		jQuery('#commentGuidelinesCloseLink').click(function() {
			jQuery('#commentGuidelines').toggle('slow');
		});
	});
	
	//]]></script>
		
	<script>
		window.google_analytics_uacct = "UA-1101388-67";
		
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-1101388-67', 'charismanews.com');
		ga('require', 'displayfeatures');
		ga('send', 'pageview');
		
				
	</script>
	
	<script src="http://cdn.charismanews.com/libraries/js/jquery.unveil.min.js"></script>
	<script>
		jQuery(document).ready(function() {
			if (jQuery(window).width() >= 980) {
				lazyload_offset = 150;
			}
			else {
				lazyload_offset = 500;	// For mobile devices, load further down due to scroll end event handler
			}
			jQuery("img").unveil(lazyload_offset);
		});
	</script>
	
		
</head>
<body class="M_109 COMP_com_content VIEW_article itemId_64637">

	
	<div id="fb-root"></div>

<div id="mainWrap" style="position: relative">

	
<a id="toImageMapLeft" class="skinTrackClicks" target="_blank" href="http://www.rejoicejerusalem.com/"></a>

<div id="toBtnTR"><a href="http://www.rejoicejerusalem.com/" target="_blank" class="skinTrackClicks"><img src="http://cdn.charismanews.com/images/banners/2017/05/Bridges-for-Peace/140x280.jpg" alt="" width="140" height="280" border="0" /></a></div>


<div id="headerAreaWrapTMP">
<div id="headerAreaWrap">

	<header class="page">

		<div class="navWrapper" style="-webkit-transition-property: top; -webkit-transition-duration: 0.5s;">
<nav class="menu_mainmenu navbar">
	<div class="navbar-header">
		<ul class="primary">
			<li><a href="http://www.facebook.com/charismanews" title="visit our facebook page" id="mTB_facebook"><span><label>Facebook</label></span></a></li>
			<li><a href="http://twitter.com/#!/charisma_news" title="visit our twitter page" id="mTB_twitter"><span><label>Twitter</label></span></a></li>
		</ul>
		<ul class="secondary">
			<li><a href="/menu" title="open menu" id="mTB_menu" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" onclick="return false;" style="padding: 10px; font-size: 25px; height: auto;"><i class="fa fa-bars fa-fw"></i></a></li>
		</ul>
	</div>

	<div class="mTB_mainMenu">
		<ul class="clearfix menuList">
			<li class="menuitem menuitem_0 "><a href="/" title="Home" target="_self" id="menuId_101">Home</a></li>
<li class="menuitem menuitem_1 "><a href="/us" title="News, articles and videos from around our nation" target="_self" id="menuId_105">U.S.</a></li>
<li class="menuitem menuitem_2 "><a href="/world" title="News, articles and videos from around the world" target="_self" id="menuId_102">World</a></li>
<li class="menuitem menuitem_3 hasSub "><a href="/politics" title="Politics" target="_self" id="menuId_283">Politics</a><div class="submenu">
<ul class="submenuList">
<li class="submenuitem "><a href="/politics/opinion" title="Reports on the American government" target="" id="menuId_290">Opinion</a></li>
<li class="submenuitem "><a href="/politics/elections" title="Reports on the American government" target="" id="menuId_285">Elections</a></li>
<li class="submenuitem "><a href="/politics/issues" title="Reports on the American government" target="" id="menuId_291">Issues</a></li>
<li class="submenuitem "><a href="/politics/primaries" title="Reports on the American government" target="" id="menuId_286">Primaries</a></li>
<li class="submenuitem "><a href="/politics/events" title="Reports on the American government" target="" id="menuId_292">Events</a></li>
<li class="submenuitem "><a href="/politics/press-releases" title="Reports on the American government" target="" id="menuId_293">Press Releases</a></li>
</ul>
</div>
</li>
<li class="menuitem menuitem_10 "><a href="/culture" title="Hottest topics in pop culture and media" target="_self" id="menuId_107">Culture</a></li>
<li class="menuitem menuitem_11 "><a href="/marketplace" title="Stories about business and the workplace" target="_self" id="menuId_108">Marketplace</a></li>
<li class="menuitem menuitem_12 active hasSub "><a href="/opinion" title="Commentary and insight from respected Christian leaders" target="_self" id="menuId_109">Opinion</a><div class="submenu">
<div class="submenuHeader">Featured Blogs</div>
<ul class="submenuList">
<li class="submenuitem "><a href="/opinion/behind-the-lens" title="Behind the Lens" target="" id="menuId_277">Behind the Lens</a></li>
<li class="submenuitem "><a href="/opinion/renewing-america" title="Renewing America" target="" id="menuId_274">Renewing America</a></li>
<li class="submenuitem "><a href="/opinion/american-dispatch" title="American Dispatch" target="" id="menuId_269">American Dispatch</a></li>
<li class="submenuitem "><a href="/opinion/in-the-line-of-fire" title="In the Line of Fire" target="" id="menuId_230">In the Line of Fire</a></li>
<li class="submenuitem "><a href="/opinion/standing-with-israel" title="Standing With Israel" target="" id="menuId_268">Standing With Israel</a></li>
<li class="submenuitem "><a href="/opinion/from-the-frontlines" title="From the Frontlines" target="" id="menuId_231">From the Frontlines</a></li>
<li class="submenuitem "><a href="/opinion/watchman-on-the-wall" title="Watchman on the Wall" target="" id="menuId_232">Watchman on the Wall</a></li>
<li class="submenuitem "><a href="/opinion/heres-the-deal" title="Here&#39;s the Deal" target="" id="menuId_234">Here's the Deal</a></li>
<li class="submenuitem "><a href="/opinion/the-flaming-herald" title="The Flaming Herald" target="" id="menuId_264">The Flaming Herald</a></li>
<li class="submenuitem "><a href="/opinion/clarion-call" title="Clarion Call" target="" id="menuId_233">Clarion Call</a></li>
<li class="submenuitem "><a href="/opinion/the-pulse" title="The Pulse" target="" id="menuId_267">The Pulse</a></li>
</ul>
</div>
</li>
<li class="menuitem menuitem_24 hasSub "><a href="http://www.charismamag.com/" title="Don&#39;t miss Charisma magazine in print and digital" target="_blank" id="menuId_111">Magazine</a><div class="submenu">
<ul class="submenuList">
<li class="submenuitem "><a href="https://secure.strangmagazines.com/~strangma/purchase/?utm_source=charismanews.com&utm_medium=main%20menu%20desktop" title="Subscribe to Charisma" target="" id="menuId_289">Subscribe to Charisma</a></li>
<li class="submenuitem "><a href="https://secure.strangmagazines.com/~strangma/purchase/?magazine=mt&utm_source=charismanews.com&utm_medium=main%20menu%20desktop" title="Subscribe to Ministry Today" target="" id="menuId_296">Subscribe to Ministry Today</a></li>
</ul>
</div>
</li>
		</ul>
	</div>

	<div class="mTB_mobileMenu">
		<ul class="menu">
			<li>
				<a href="http://www.charismanews.com/" class="menuItem">Home</a>
			</li>
			<li>
				<a href="http://premium.charismanews.com?utm_source=charismanews.com&utm_medium=mobile%20menu" class="menuItem">
					<img src="http://cdn.charismamag.com/images/banners/AdFreemobile_menuButton.png" style="height: 45px; max-width: 100%">
				</a>
			</li>
			<li>
				<a href="https://secure.strangmagazines.com/~strangma/purchase/?utm_source=charismamag.com&utm_medium=main%20menu%20mobile">Subscribe to Charisma</a>
			</li>
			<li>
				<a href="/search" id="mTB_search" class="menuItem" onclick="return false;"><i class="fa fa-search fa-fw"></i> Search</a>
			</li>
			<li>
				<a href="/us" class="menuItem">US</a>
			</li>
			<li>
				<a href="/world" class="menuItem">World</a>
			</li>
			<li>
				<a href="/world" class="menuItem">Politics</a>
			</li>
			<li>
				<a href="/world" class="menuItem">Culture</a>
			</li>
			<li>
				<a href="/world" class="menuItem">Marketplace</a>
			</li>
			<li class="hasSub">
				<a href="/opinion" class="menuItem">Opinion</a><!--
				--><a class="subMenuBtn fa-chevron-right"></a><!--
				--><ul class="subMenu">
					<li><a href="/opinion/behind-the-lens">Behind the Lens</a></li>
					<li><a href="/opinion/in-the-line-of-fire">Renewing America</a></li>
					<li><a href="/opinion/american-dispatch">American Dispatch</a></li>
					<li><a href="/opinion/in-the-line-of-fire">In the Line of Fire</a></li>
					<li><a href="/opinion/standing-with-israel">Standing With Israel</a></li>
					<li><a href="/opinion/from-the-frontlines">From the Frontlines</a></li>
					<li><a href="/opinion/watchman-on-the-wall">Watchman on the Wall</a></li>
					<li><a href="/opinion/heres-the-deal">Here's the Deal</a></li>
					<li><a href="/opinion/the-flaming-herald">The Flaming Herald</a></li>
					<li><a href="/opinion/clarion-call">Clarion Call</a></li>
					<li><a href="/opinion/the-pulse">The Pulse</a></li>
				</ul>		
			</li>
			<li>
				<a href="http://charismapodcastnetwork.com/?utm_source=charismanews.com&utm_medium=mobile%20menu" class="menuItem" target="_blank">Podcasts</a>
			</li>
			<li>
				<a href="http://charismacaucus.com/?utm_source=charismanews.com&utm_medium=mobile%20menu" class="menuItem" target="_blank">Charisma Caucus</a>
			</li>
			<li><a href="/search" title="search site" id="mTB_search2" class="menuItem" onclick="return false;"><i class="fa fa-search"></i> <span>Search</span></a></li>
		</ul>
	</div>

	<div class="collapse mTB_search">
		<form class="navbar-form navbar-left" role="search" method="post" action="index.php">
			<div class="form-group">
				<input type="text" name="searchword" class="form-control" placeholder="Search">
			</div>
			<button type="submit" class="btn btn-default">Submit</button>
			<input type="hidden" value="search" name="task">
			<input type="hidden" value="com_search" name="option">
			<input type="hidden" value="101" name="itemId">
		</form>
	</div>
</nav>
</div>
				<a href="https://www.cpnshows.com/shows/walkinginthespirit/?utm_source=charismanews.com&utm_medium=mobile%20site%20top%20banner&utm_campaign=top%20banner">
					<img src="http://cdn.charismanews.com/images/assets/podcast_mobile_header/WalkingInTheSpirit.png" style="margin-top: 50px; width: 100%" class="visible-xs">
				</a>		
		<div class="visible-sm" style="height: 50px"></div>


		<h1 class="siteTitle" style="margin-top: 0;"><a href="http://www.charismanews.com/" class="siteLogo" title="Charisma News - Informing believers with news from a Spirit-filled perspective">Charisma News</a></h1>

		<aside class="connectBtns">
			<ul class="connectBtnList clearfix">
				<li>
					<ul class="iconBoxWrapper">
						<li><a href="http://www.facebook.com/charismanews" target="_blank" class="facebook" title="Click here to connect to our Facebook page"></a></li>
						<li><a href="http://twitter.com/#!/charisma_news" target="_blank" class="twitter" title="Click here to connect to our Twitter page"></a></li>
						<li><a href="https://plus.google.com/105961042212678270443/" target="_blank" class="googleplus" title="Click here to connect to our Google Plus page"></a></li>
						<li><a href="http://charismanews.com/newsletters/?sc=chmNews_TopIcons&utm_medium=TopSocialIcons" target="_blank" class="newsletters" title="Click here subscribe to our e-Newsletters"></a></li>
						<!--<li><a href="http://charismanews.com/index.php/?format=feed&type=rss" target="_blank" class="rss" title="Click here for our news RSS feed"></a></li>-->
					</ul>
				</li>
				<li class="phoneApp"><a href="http://www.strangmail.com/scripts/track_redirect/?go=13567&sc=ChmAboveSearchPhoneApp" target="_blank" title="Click here to download the Charisma News smartphone App">Download our smartphone app</a></li>
				<li class="ipad"><a href="http://www.charismamag.com/digital/subscribe/" target="_blank" title="Click here to see an issue of Charisma Digital">Check out our digital magazine</a></li>
			</ul>
		</aside>
	</header>

	<section id="breakingNewsWrap">
		<aside class="newsArea">
	<h1>Big News:</h1>
	<ul>
					<li><a href="http://charismanews.com/index.php/search/?searchword=North Korea&areas[0]=gitags">North Korea</a></li>
					<li><a href="http://charismanews.com/index.php/search/?searchword=Prophecy&areas[0]=gitags">Prophecy</a></li>
					<li><a href="http://charismanews.com/index.php/search/?searchword=Video&areas[0]=gitags">Video</a></li>
					<li><a href="http://charismanews.com/index.php/search/?searchword=Israel&areas[0]=gitags">Israel</a></li>
			</ul>
</aside>

		<form id="breakingNewsSearch" method="post" action="index.php">
			<input type="text" name="searchword" placeholder="Search Charisma..." onfocus="if(this.value=='Search Charisma...') this.value='';" value="Search Charisma..." ><input type="image" src="http://cdn.charismanews.com/templates/charisma_news/images/search-btn_breaking-news.png" name="searchSubmit" value="search" width="64" height="20">
			<input type="hidden" value="search" name="task">
			<input type="hidden" value="com_search" name="option">
			<input type="hidden" value="101" name="itemId">
		</form>
	</section>

	<aside id="topLeaderboardAd">
		<div class="custom">
			

<div class="custom"  >
	<div id="BNR254549">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR254549","auid":"254549","vars":{"interests":"opinion","highperformance":"true"}});
	</script>
	<noscript><iframe id="516eabf2a5337" name="516eabf2a5337" src="https://charisma-d.openx.net/w/1.0/afr?auid=254549&cb=" frameborder="0" scrolling="no" width="728" height="90"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=516eabf2a5337&cb="><img src="https://charisma-d.openx.net/w/1.0/ai?auid=254549&cs=516eabf2a5337&cb=" border="0" alt=""></a></iframe></noscript>
</div></div>

		</div>
	</aside>

	<aside id="topInhouseAd">
		

<div class="custom"  >
	<div style="position: relative; width: 185px;"><img alt="" src="http://cdn.charismamag.com/images/banners/AdFreeCornerAd.png" />
	<div style="position: absolute; bottom: 10px; left: 0; text-align: center; width: 100%; padding: 0 10px;"><a class="btn btn-block btn-sm adfree_button" href="http://premium.charismanews.com/register?utm_source=charismanews.com&amp;utm_medium=Corner%20Circ%20Ad">Start Your Free Trial</a><a class="btn btn-block btn-sm adfree_button" href="http://premium.charismanews.com?utm_source=charismanews.com&amp;utm_medium=Corner%20Circ%20Ad">Login</a>
	</div>
</div>
<style scoped="scoped" type="text/css">
	<!-- .adfree_button {
		background-color: #24253d;
		color: #FFF;
		font-family:'Open Sans', sans-serif;
		line-height: 1.3;
		font-size: 12px;
		font-weight: 700;
	}
	.adfree_button:hover, .adfree_button:hover, .adfree_button:focus {
		color: #FFF;
		background-color: #354986;
	}
	-->
</style>
<!--<p><a title="Subscribe to Charisma Magazine" href="http://shop.charismamag.com/products/charisma-subscription-encounter-the-holy-spirit-and-in-his-presence?utm_source=charismanews.com&amp;utm_medium=top%20right%20banner&amp;utm_campaign=CM_LITS_Top_Right_Corner_Subscribe" target="_blank"><img alt="Charisma Magazine cover photo" src="http://cdn.charismamag.com/images/banners/2016/8/cm_top-right_2016-8.jpg" height="194" width="185" /></a>
</p>--></div>

			</aside>

	
	<aside id="familySites">
		<ul>
			<li><a href="http://www.charismapodcastnetwork.com/?utm_source=charismanews.com&utm_medium=top of page text&utm_campaign=crosspromotions" target="_blank">Charisma Podcast Network</a></li>
			<li><a href="http://www.charismacaucus.com/?utm_source=charismanews.com&utm_medium=top of page text&utm_campaign=crosspromotions" target="_blank">Charisma Caucus</a></li>
			<li><a href="http://modernenglishversion.com/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank">MEV Bible</a></li>
			<li><a href="http://charismamag.com/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank">Charisma Magazine</a></li>
			<!--<li><a href="http://www.charismapodcastnetwork.com/?utm_source=charismanews.com&utm_medium=top of page text&utm_campaign=crosspromotions" target="_blank">Charisma Podcast Network</a></li>
			<li><a href="http://christianlifenews.com/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank">ChristianLifeNews</a></li>
			<li><a href="http://christianlife.com/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank">ChristianLife</a></li>-->
			<li><a href="http://charismamag.com/life/men/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank">New Man</a></li>
			<li><a href="http://charismamag.com/life/women/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank">SpiritLed Woman</a></li>
			<li><a href="http://ministrytodaymag.com/?utm_source=charismanews.com&utm_medium=text_topOfPage&utm_campaign=crosspromotions" target="_blank">Ministry Today</a></li>
		</ul>
	</aside>

</div>
</div>

	

	
<aside id="mobileInsideAd">
	

<div class="custom"  >
	<div id="BNR536880603">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR536880603","auid":"536880603","vars":{"interests":"opinion","highperformance":"true"}});
	</script>
	<noscript><iframe id="2138b9b3e1" name="2138b9b3e1" src="https://charisma-d.openx.net/w/1.0/afr?auid=536880603&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="320" height="50"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=2138b9b3e1&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=536880603&cs=2138b9b3e1&cb=" border="0" alt=""></a></iframe></noscript>
</div></div>

</aside>


<div class="contentAreaWrap">
	<section id="contentWrap-fr">
		<div id="breadcrumbsWrap" class="roundable">
			<aside class="fontAdjuster">
	<span class="markers"></span>
	<span class="btn decrease"><i class="fa fa-font">-</i></span>
	<span class="btn increase"><i class="fa fa-font">+</i></span>
</aside>

<div class="breadcrumbs">
<span class="showHere">You are here: </span><a href="/opinion" class="pathway">Opinion</a> <img src="http://cdn.charismanews.com/media/system/images/arrow.png" alt=""  /> <span>Greg Laurie: Who Is North Korea in Bible Prophecy?</span></div>

		</div>

					<div id="returnLinkWrap" class="roundable">
				<a href="/opinion">&uArr; back to "<span class="parentName">Opinion</span>"</a>
			</div>
		
		
		<section class="item-page">

	

	<div class="articleHeaderWrap">

		<aside class="afterArtTitleIcons">
										<ul class="actions">
															<li class="print-icon">
						<a href="/opinion/64637-greg-laurie-who-is-north-korea-in-bible-prophecy?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=yes,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="http://cdn.charismanews.com/media/system/images/printButton.png" alt="Print"  /></a>						</li>
								
										
										
								
				</ul>
								</aside>

					<h1>
							Greg Laurie: Who Is North Korea in Bible Prophecy?						</h1>
		
		<aside class="article-info">
										<span class="published"><time>
					11:30AM EDT 5/2/2017				</time></span>
										<span class="createdby"> 
					<a href="/component/search/?searchword=Jessilyn%20Justice&amp;ordering=newest&amp;searchphrase=exact&amp;areas[0]=authors" >Jessilyn Justice</a>				</span>
					</aside>

	</div>

	<aside class="dggsharethiscustom above">
	<div class="likePlus">
		<div class="fb_like">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.charismanews.com%2Fopinion%2F64637-greg-laurie-who-is-north-korea-in-bible-prophecy&amp;width=100&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=false&amp;height=21&amp;appId=105500956214009" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe>
		</div>
		<div class="g_plus">
			<div class="g-plusone" data-size="medium"></div>
		</div>
	</div>
	<div class="counter">
		<span class="value">-</span>
		<span class="unit">Shares</span>
	</div>
	<div class="shareBtns">
		<ul><!--
			--><li><a
				class="btn btn-share facebook_button st_facebook_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fopinion%2F64637-greg-laurie-who-is-north-korea-in-bible-prophecy'
				st_title="Greg Laurie: Who Is North Korea in Bible Prophecy?"
				st_summary="The answer might surprise you."
				st_image="http://www.charismanews.com/images/stories/2017/05/Greg-Laurie.JPG"
				><span class="textNode icon">Share</span></a></li><!--
			--><li><a
				class="btn btn-share twitter_button st_twitter_custom"
				st_via='charismamag'
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fopinion%2F64637-greg-laurie-who-is-north-korea-in-bible-prophecy'
				st_title="Greg Laurie: Who Is North Korea in Bible Prophecy?"
				st_summary="The answer might surprise you."
				st_image="http://www.charismanews.com/images/stories/2017/05/Greg-Laurie.JPG"
				><span class="textNode icon">Tweet</span></a></li><!--
			--><li><a
				class="btn btn-share email_button st_email_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fopinion%2F64637-greg-laurie-who-is-north-korea-in-bible-prophecy'
				st_title="Greg Laurie: Who Is North Korea in Bible Prophecy?"
				st_summary="The answer might surprise you."
				st_image="http://www.charismanews.com/images/stories/2017/05/Greg-Laurie.JPG"
				><span class="textNode icon">Email</span></a></li><!--
			--><li><a
				class="btn btn-share more_button socialMediaMoreBtn"
				target="_blank"
				onclick="return false;"
				><span class="textNode icon">More</span></a></li><br><!--
			--><li class="canHide hidden"><a
				class="btn btn-share st_googleplus_custom google_button"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fopinion%2F64637-greg-laurie-who-is-north-korea-in-bible-prophecy'
				st_title="Greg Laurie: Who Is North Korea in Bible Prophecy?"
				st_summary="The answer might surprise you."
				st_image="http://www.charismanews.com/images/stories/2017/05/Greg-Laurie.JPG"
				><span class="textNode icon">Google+</span></a></li><!--
			--><li class="canHide hidden"><a
				class="btn btn-share st_pinterest_custom pinterest_button"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fopinion%2F64637-greg-laurie-who-is-north-korea-in-bible-prophecy'
				st_title="Greg Laurie: Who Is North Korea in Bible Prophecy?"
				st_summary="The answer might surprise you."
				st_image="http://www.charismanews.com/images/stories/2017/05/Greg-Laurie.JPG"
				><span class="textNode icon">Pinterest</span></a></li><!--
			--><li class="canHide hidden"><a
				class="btn btn-share reddit_button st_reddit_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fopinion%2F64637-greg-laurie-who-is-north-korea-in-bible-prophecy'
				st_title="Greg Laurie: Who Is North Korea in Bible Prophecy?"
				st_summary="The answer might surprise you."
				st_image="http://www.charismanews.com/images/stories/2017/05/Greg-Laurie.JPG"
				><span class="textNode icon">Reddit</span></a></li><!--
			--><li class="canHide hidden"><a
				class="btn btn-share stumbleupon_button st_stumbleupon_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fopinion%2F64637-greg-laurie-who-is-north-korea-in-bible-prophecy'
				st_title="Greg Laurie: Who Is North Korea in Bible Prophecy?"
				st_summary="The answer might surprise you."
				st_image="http://www.charismanews.com/images/stories/2017/05/Greg-Laurie.JPG"
				><span class="textNode icon">Stumbleupon</span></a></li><!--
			--><li class="canHide hidden desktopMarginBuffer"><a
				class="btn btn-share other_button st_sharethis_custom"
				target="_blank"><span class="textNode icon">All Other Social Networks</span></a></li><!--
		--></ul>
	</div>
</aside>
	<article class="mainContent">
							<figure class="leadFigure left">
	<img src="http://cdn.charismanews.com/images/stories/2017/05/Greg-Laurie.JPG" alt="Evangelist Greg Laurie" title="Evangelist Greg Laurie"  >
	<figcaption>Evangelist Greg Laurie (<span class="figCaptionSource">Facebook</span>)</figcaption>
</figure>

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.4) starts here -->

<span id="startOfPage"></span>


<p>As North Korea threatens the world's superpowers, many are asking, "Who is North Korea in Bible prophecy?"&nbsp;</p><p>The answer might surprise you.</p><p>"In the last days, there's no mention of any nation that resembles North Korea," Greg Laurie of Harvest Crusades says in a recent video. "However, the Bible does speak of Iran in the end times scenario. You might be surprised to know that there's an alignment of sorts between North Korea and Iran."&nbsp;</p><p>So what does this mean for us? Watch the video to see!</p><p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fharvest.greglaurie%2Fvideos%2F10155178243706698%2F&amp;show_text=0&amp;width=560" scrolling="no" width="560" height="315" allowtransparency="true" allowfullscreen="allowfullscreen" seamless="seamless" style="border: none; overflow: hidden;"></iframe></p><p><img src="http://cdn.charismanews.com/plugins/content/cm_endofarticlemessages/torch1.png" width="14" height="15" class="EoA_torch" alt="" /></p> <p><em>Leaders are readers! Subscribe now and get 3 magazines for the price of 1. Get Ministry Today, Charisma and SpiritLed Woman all for $24. <a href="http://shop.charismamag.com/products/charisma-ministry-today-spiritled-woman-subscription?variant=33003390019&utm_source=charismanews.com&utm_medium=article end text">YES - Sign me up!</a></em></p>
<p><em>3 Reasons Why you should read Life in the Spirit. 1) Get to know the Holy Spirit. 2) Learn to enter God's presence 3) Hear God's voice clearly! <a href="http://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=article end text&utm_campaign=LITS">Click Here to draw closer to God!</a></em></p><aside class="dggsharethiscustom below">
	<div class="likePlus">
		<div class="fb_like">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.charismanews.com%2Fopinion%2F64637-greg-laurie-who-is-north-korea-in-bible-prophecy&amp;width=100&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=false&amp;height=21&amp;appId=105500956214009" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe>
		</div>
		<div class="g_plus">
			<div class="g-plusone" data-size="medium"></div>
		</div>
	</div>
	<div class="counter">
		<span class="value">-</span>
		<span class="unit">Shares</span>
	</div>
	<div class="shareBtns">
		<ul><!--
			--><li><a
				class="btn btn-share facebook_button st_facebook_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fopinion%2F64637-greg-laurie-who-is-north-korea-in-bible-prophecy'
				st_title="Greg Laurie: Who Is North Korea in Bible Prophecy?"
				st_summary="The answer might surprise you."
				st_image="http://www.charismanews.com/images/stories/2017/05/Greg-Laurie.JPG"
				><span class="textNode icon">Share</span></a></li><!--
			--><li><a
				class="btn btn-share twitter_button st_twitter_custom"
				st_via='charismamag'
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fopinion%2F64637-greg-laurie-who-is-north-korea-in-bible-prophecy'
				st_title="Greg Laurie: Who Is North Korea in Bible Prophecy?"
				st_summary="The answer might surprise you."
				st_image="http://www.charismanews.com/images/stories/2017/05/Greg-Laurie.JPG"
				><span class="textNode icon">Tweet</span></a></li><!--
			--><li><a
				class="btn btn-share email_button st_email_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fopinion%2F64637-greg-laurie-who-is-north-korea-in-bible-prophecy'
				st_title="Greg Laurie: Who Is North Korea in Bible Prophecy?"
				st_summary="The answer might surprise you."
				st_image="http://www.charismanews.com/images/stories/2017/05/Greg-Laurie.JPG"
				><span class="textNode icon">Email</span></a></li><!--
			--><li><a
				class="btn btn-share more_button socialMediaMoreBtn"
				target="_blank"
				onclick="return false;"
				><span class="textNode icon">More</span></a></li><br><!--
			--><li class="canHide hidden"><a
				class="btn btn-share st_googleplus_custom google_button"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fopinion%2F64637-greg-laurie-who-is-north-korea-in-bible-prophecy'
				st_title="Greg Laurie: Who Is North Korea in Bible Prophecy?"
				st_summary="The answer might surprise you."
				st_image="http://www.charismanews.com/images/stories/2017/05/Greg-Laurie.JPG"
				><span class="textNode icon">Google+</span></a></li><!--
			--><li class="canHide hidden"><a
				class="btn btn-share st_pinterest_custom pinterest_button"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fopinion%2F64637-greg-laurie-who-is-north-korea-in-bible-prophecy'
				st_title="Greg Laurie: Who Is North Korea in Bible Prophecy?"
				st_summary="The answer might surprise you."
				st_image="http://www.charismanews.com/images/stories/2017/05/Greg-Laurie.JPG"
				><span class="textNode icon">Pinterest</span></a></li><!--
			--><li class="canHide hidden"><a
				class="btn btn-share reddit_button st_reddit_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fopinion%2F64637-greg-laurie-who-is-north-korea-in-bible-prophecy'
				st_title="Greg Laurie: Who Is North Korea in Bible Prophecy?"
				st_summary="The answer might surprise you."
				st_image="http://www.charismanews.com/images/stories/2017/05/Greg-Laurie.JPG"
				><span class="textNode icon">Reddit</span></a></li><!--
			--><li class="canHide hidden"><a
				class="btn btn-share stumbleupon_button st_stumbleupon_custom"
				displayText=''
				st_url='http%3A%2F%2Fwww.charismanews.com%2Fopinion%2F64637-greg-laurie-who-is-north-korea-in-bible-prophecy'
				st_title="Greg Laurie: Who Is North Korea in Bible Prophecy?"
				st_summary="The answer might surprise you."
				st_image="http://www.charismanews.com/images/stories/2017/05/Greg-Laurie.JPG"
				><span class="textNode icon">Stumbleupon</span></a></li><!--
			--><li class="canHide hidden desktopMarginBuffer"><a
				class="btn btn-share other_button st_sharethis_custom"
				target="_blank"><span class="textNode icon">All Other Social Networks</span></a></li><!--
		--></ul>
	</div>
</aside>
<div id="dggsharethiscustom_sharecnt" style="display:none;">-</div><aside class="dggmagazinecallout clearfix">
	<div>
		<a href="https://secure.strangmagazines.com/~strangma/purchase/?utm_campaign=End%20of%20article%20callout&utm_source=charismanews.com&utm_medium=Cover%20Magazine%20Callout" target="_blank"><img src="http://www.discovercharismanow.com/images/current-issue-covers/4A_2017-05_130x171.jpg" alt="Charisma Magazine cover" /></a>
		<div>
			<h1>Charisma Magazine</h1>
			<h2>May 2017</h2>
			<ul><li><a href="https://secure.strangmagazines.com/~strangma/purchase/?utm_campaign=End%20of%20article%20callout&utm_source=charismanews.com&utm_medium=Cover%20Magazine%20Callout" target="_blank">Subscribe</a></li><li><a href="https://shopuct.charismamag.com/prods/charisma-2017-05-may-issue?utm_campaign=single+issue+order&utm_medium=magazine+callout+box&utm_source=charismamag.com" target="_blank">Buy This Issue</a></li><li><a href="http://strang.imirus.com/Mpowered/book/vcm16/i12/p1" target="_blank">Preview</a></li><li><a href="http://www.charismamag.com/magazine" target="_blank">Learn More</a></li>			</ul>
		</div>
	</div>
</aside>
<script>
jQuery(".dggmagazinecallout a").click(function() {
	var n = jQuery(this).text();
	if(n=='')n='(issue cover)';
	ga('send', 'event', 'End of article magazine callout', 'clicks', n);
	return true;
});
</script><aside class="plg_dggsendacorrection">
	See an error in this article? <script type='text/javascript'>
 <!--
 var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
 var path = 'hr' + 'ef' + '=';
 var addy20505 = 'w&#101;bm&#97;st&#101;r' + '&#64;';
 addy20505 = addy20505 + 'ch&#97;r&#105;sm&#97;m&#101;d&#105;&#97;' + '&#46;' + 'c&#111;m?s&#117;bj&#101;ct=W&#101;bs&#105;t&#101; c&#111;rr&#101;ct&#105;&#111;n f&#111;r http://www' + '&#46;' + 'ch&#97;r&#105;sm&#97;n&#101;ws' + '&#46;' + 'c&#111;m/&#111;p&#105;n&#105;&#111;n/64637-gr&#101;g-l&#97;&#117;r&#105;&#101;-wh&#111;-&#105;s-n&#111;rth-k&#111;r&#101;&#97;-&#105;n-b&#105;bl&#101;-pr&#111;ph&#101;cy';
 var addy_text20505 = 'Send us a correction';
 document.write('<a ' + path + '\'' + prefix + ':' + addy20505 + '\'>');
 document.write(addy_text20505);
 document.write('<\/a>');
 //-->\n </script><script type='text/javascript'>
 <!--
 document.write('<span style=\'display: none;\'>');
 //-->
 </script>This email address is being protected from spambots. You need JavaScript enabled to view it.
 <script type='text/javascript'>
 <!--
 document.write('</');
 document.write('span>');
 //-->
 </script>
</aside><aside class="gitags">Related topics: <a href="/component/search/?searchword=North%20Korea&amp;areas[0]=gitags" >North Korea</a> | <a href="/component/search/?searchword=Video&amp;areas[0]=gitags" >Video</a></aside>
<div id="adBladeDeskArt" class="clear"><script>
<!--
var adBladeUnits = adBladeUnits || [];
adBladeUnits.push({
	"layout" : "desktop",
	"placeholder" : "#adBladeDeskArt",
	"cid" : "4554-2453535461",
	"ad_width" : "600",
	"ad_height" : "640",
	"ad_host" : "web.adblade.com",
	"tag_type" : "1",
});
-->
</script></div>

<div id="adblade" class="adBladeMobArt">

	<div id="endOfArtBanner1">
		<div id="BNR537180332">
			<script type="text/javascript"><!--
			if (!window.OX_ads) { OX_ads = []; }
			OX_ads.push({"slot_id":"BNR537180332","auid":"537180332","vars":{"interests":"opinion","highperformance":"true"}});
			--></script>
			<noscript><iframe id="3cb1e59f66" name="3cb1e59f66" src="https://charisma-d.openx.net/w/1.0/afr?auid=537180332&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=3cb1e59f66&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=537180332&cs=3cb1e59f66&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
		</div>
	</div>

</div>
<section class="articleCommentsWrap">

	<header>
		<h1>Your Turn</h1>
		<a class="noHrefLink" id="commentGuidelinesLink">Comment Guidelines</a>
	</header>

	<div id="commentGuidelines" style="display:none;">
		<p>Please follow these guidelines before commenting on our website:</p>
		<ul>
			<li>Please be considerate and respectful of your fellow posters. If Jesus and your mother would not approve of your writing, you should revise your comment before submitting.</li>
			<li>Use standard writing style and punctuation. Complete sentences and proper grammar will help others understand you.</li>
			<li>Do not use profanity, obscenities, abusive language or otherwise objectionable content (as determined by Charisma Media moderators, in their sole discretion). Comments should not harass, abuse or threaten another's personal safety or property, make false statements, defame or impersonate someone else.</li>
			<li>Do not question others' faith just because you disagree with them. It adds nothing to the discussion and only causes strife.</li>
			<li>Do not question why someone comes to this website just because they disagree with you or the content of the article.</li>
			<li>Do not post personal information including phone numbers, email or mailing addresses, or credit card information belonging to you or others.</li>
			<li>Do not include copyrighted content or other intellectual property that you do not own or have the explicit rights or lisenses to distribute.</li>
			<li>Do not post, directly or through links, viruses, misleading, malicious or off-topic content.</li>
		</ul>
		<p>Please consider the following statements pertaining to comments posted by you and other visitors to our website:</p>
		<ul>
			<li>Appearance of comments, advertisements or hyperlinks made by other commenters on this site do not necessarily indicate or constitute acceptance of or endorsement of the products, companies, corporations, ministries, organizations or agencies in whole or in part by staff members and/or the members of the editorial board of Charisma Media.</li>
			<li>Comments are not pre-screened before they post. Charisma Media reserves the right to modify or remove any comment that does not comply with the above guidelines and to deny access of your Disqus account to make additional comments to the website without any notice. If you have been denied access to comment due to a violation of these terms please do not create multiple accounts in an attempt to circumvent the system. The correct course of action is to request a review of your account status by contacting <a href="mailto:webmaster@charismamedia.com">webmaster@charismamedia.com</a>.</li>
			<li>Charisma Media is not responsible or liable in any way for comments posted by its users.</li>
			<li>If you believe a comment is in violation of the above guidelines, U.S. law or International treaties, or is legitimate "trolling" please flag the post or contact <a href="mailto:webmaster@charismamedia.com">webmaster@charismamedia.com</a>. Include a link to the comment, along with a statement explaining what you believe the violation is and any evidence backing your claim. Charisma Media moderators will consider your request and decide on the most appropriate action.</li>
		</ul>
		<a class="noHrefLink" id="commentGuidelinesCloseLink">close</a>
	</div>

	<a id="comments" name="comments"></a>

	
	<div id="showCommentsBtn">View/Add Comments</div>

	<!-- DISQUS comments block -->
	<div class="jwDisqusForm">
		
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'charismanews';
				var disqus_url = 'http://www.charismanews.com/opinion/64637-greg-laurie-who-is-north-korea-in-bible-prophecy';
				var disqus_identifier = '8ebe1c7940_id64637';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';

					this.callbacks.onNewComment = [function(comment) {
						var timestamp = Math.round((new Date().getTime())/1000);
						ga('send', 'event', 'Disqus', 'submits', 'New comment', 1);
					}];

				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://charismanews.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
					<script>
			// comment
			if(window.location.hash.substr(1,7)==='comment')
			{
				jQuery('#showCommentsBtn').hide();
			} else {
				jQuery('#disqus_thread').hide();
				jQuery('#showCommentsBtn').click(function()
				{
					jQuery('#disqus_thread').show();
					jQuery(this).hide();
				});
			}
		</script>
	</div>
	
	<div class="clr"></div>

</section>

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.4) ends here -->
			
						
						</article>

	
</section>


		<section class="moduletableSimple mobile">
		<div class="moduleContent">
		<ul class="mostread mobile MRExpanded" id="mostread_mobile_bottom">
	<li>
	<a href="/world/64571-why-is-this-pentecostal-megachurch-pastor-burning-bibles" rel="internal" title="This image of Bibles reportedly being burned at Pastor Aloysius Bugingo&#39;s church has been circulating on social media. ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Bible-Burning.jpg" alt="This image of Bibles reportedly being burned at Pastor Aloysius Bugingo&#39;s church has been circulating on social media. " width="124px" height="68px" border="0">
		<h4>Why Is This Pentecostal Megachurch Pastor Burning Bibles?</h4>
	</a>
	<p>His actions shocked and angered church leaders across the country.&nbsp;</p>
</li><li>
	<a href="/us/64580-benny-hinn-ministries-responds-to-news-of-irs-postal-inspectors-raid" rel="internal" title="Benny Hinn responded to the raid on his ministry.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Benny-Hinn-02.jpg" alt="Benny Hinn responded to the raid on his ministry." width="124px" height="68px" border="0">
		<h4>Benny Hinn Ministries Responds to News of IRS, Postal Inspectors' Raid</h4>
	</a>
	<p>Pastor Benny appreciates your prayers and support.&nbsp;</p>
</li><li>
	<a href="http://www.charismanews.com/sponsored-content/64549-man-dies-alone-with-massive-porn-stash" rel="internal" title="Man Dies Alone With Massive Porn Stash" id="mostread_mobile_bottom_JuLXN0YXNo">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/banners/2017/04/Kingdom-Works/618x340_2.jpg" alt="Man Dies Alone With Massive Porn Stash" width="124px" height="68px" border="0">
		<h4>Man Dies Alone With Massive Porn Stash</h4>
	</a>
	<p>The news erupted earlier this year with the story of a Japanese man who died with his massive porn stash...</p>
</li><li>
	<a href="/opinion/64453-major-prophetic-warnings-socially-accepted-but-immoral-lifestyles-in-the-church-will-be-exposed-and-judgment-starts-now" rel="internal" title="Without a doubt, our world is becoming a very dark place, and great evil has infiltrated the church. ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Abandoned-Farm-House.jpg" alt="Without a doubt, our world is becoming a very dark place, and great evil has infiltrated the church. " width="124px" height="68px" border="0">
		<h4>Major Prophetic Warnings: 'Socially Accepted but Immoral Lifestyles' in the Church Will Be Exposed and 'Judgment Starts Now'</h4>
	</a>
	<p> Judgment begins in the House of God, and those who are playing around with sin need to stop before ...</p>
</li><li class="mostread_bnrs">
	<div id="BNR538237624">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({"slot_id":"BNR538237624","auid":"538237624","vars":{"interests":"opinion"}});
		--></script>
		<noscript><iframe id="9ae3a94c4c" name="9ae3a94c4c" src="//charisma-d.openx.net/w/1.0/afr?auid=538237624&cb=1273819551" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=9ae3a94c4c&cb=1273819551" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538237624&cs=9ae3a94c4c&cb=1273819551" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li class="mostread_bnrs">
	<div id="BNR538237625">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({"slot_id":"BNR538237625","auid":"538237625","vars":{"interests":"opinion"}});
		--></script>
		<noscript><iframe id="8825fcde77" name="8825fcde77" src="//charisma-d.openx.net/w/1.0/afr?auid=538237625&cb=1627719873" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=8825fcde77&cb=1627719873" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538237625&cs=8825fcde77&cb=1627719873" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li>
	<a href="/opinion/in-the-line-of-fire/64476-low-cut-tops-sexual-harassment-and-bill-o-reilly" rel="internal" title="Bill O&#39;Reilly ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Reuters-Bill-OReilly.jpg" alt="Bill O&#39;Reilly " width="124px" height="68px" border="0">
		<h4>Low-Cut Tops, Sexual Harassment and Bill O'Reilly</h4>
	</a>
	<p> I&#39;m simply asking a question: If a woman wears a low cut top to work and a male colleague (or ...</p>
</li><li>
	<a href="http://www.charismanews.com/sponsored-content/64546-god-has-chosen-jerusalem-mdash-it-s-time-we-do-the-same" rel="internal" title="God Has Chosen Jerusalem&#38;mdash;It&#38;#39;s Time We Do the Same" id="mostread_mobile_bottom_GhlLXNhbWU">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/banners/2017/05/Bridges-for-Peace/618x340.jpg" alt="God Has Chosen Jerusalem&#38;mdash;It&#38;#39;s Time We Do the Same" width="124px" height="68px" border="0">
		<h4>God Has Chosen Jerusalem&mdash;It&#39;s Time We Do the Same</h4>
	</a>
	<p>When we think of the LORD our King and the fact that He chose Jerusalem as His habitation, perhaps we can begin to recognize the eternal importance of this incredible place.</p>
</li><li>
	<a href="http://www.charismapodcastnetwork.com?utm_source=charismanews.com&utm_medium=Native%20Ad%20Under%20Article" rel="internal" title="Faith Comes by Hearing What Is Told" id="mostread_mobile_bottom_QXJ0aWNsZQ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2015/07/CPN_native_618x340.jpg" alt="Faith Comes by Hearing What Is Told" width="124px" height="68px" border="0">
		<h4>Faith Comes by Hearing What Is Told</h4>
	</a>
	<p>Get quality Christian content in a variety of programs including news, leadership, inspiring stories, women&#39;s topics, sports, and even more.</p>
</li><li>
	<a href="/us/64594-arkansas-inmate-kenneth-williams-spoke-in-tongues-as-they-executed-him" rel="internal" title="Inmate Kenneth Williams reportedly spoke in tongues until his death.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Reuters-Kenneth-Williams.jpg" alt="Inmate Kenneth Williams reportedly spoke in tongues until his death." width="124px" height="68px" border="0">
		<h4>Arkansas Inmate Kenneth Williams Spoke in Tongues as They Executed Him</h4>
	</a>
	<p> &#34;I doubt it if you will be able to properly record my final words on paper. You [won&#39;t] ...</p>
</li><li class="mostread_bnrs">
	<div id="BNR538621494">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({"slot_id":"BNR538621494","auid":"538621494","vars":{"interests":"opinion"}});
		--></script>
		<noscript><iframe id="b66c127e4d" name="b66c127e4d" src="//charisma-d.openx.net/w/1.0/afr?auid=538621494&cb=1201402310" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=b66c127e4d&cb=1201402310" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621494&cs=b66c127e4d&cb=1201402310" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li class="mostread_bnrs">
	<div id="BNR538621495">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({"slot_id":"BNR538621495","auid":"538621495","vars":{"interests":"opinion"}});
		--></script>
		<noscript><iframe id="05b9df094d" name="05b9df094d" src="//charisma-d.openx.net/w/1.0/afr?auid=538621495&cb=511209377" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=05b9df094d&cb=511209377" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621495&cs=05b9df094d&cb=511209377" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_campaign=Charisma_Fire_Dove_LITS_Native&utm_medium=Native%20Ad" rel="internal" title="Crank Up the Heat on Your Spiritual Life" id="mostread_mobile_bottom_XZlJTIwQWQ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/banners/2016/10/firedove.png" alt="Crank Up the Heat on Your Spiritual Life" width="124px" height="68px" border="0">
		<h4>Crank Up the Heat on Your Spiritual Life</h4>
	</a>
	<p>Life in the Spirit exists to give you a deep understanding of who the Holy Spirit is, how He works in your life and how you can interact with Him on a daily basis.</p>
</li><li>
	<a href="/opinion/64499-jim-bakker-the-most-dangerous-fake-news-story-in-the-world" rel="internal" title="Jim Bakker">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Jim-Bakker-prophecy.jpg" alt="Jim Bakker" width="124px" height="68px" border="0">
		<h4>Jim Bakker: The Most Dangerous Fake News Story in the World</h4>
	</a>
	<p>&#34;And I&#39;m warning you, it&#39;s time to watch.&#34;</p>
</li><li>
	<a href="/us/64457-pastor-mentored-by-t-d-jakes-resigns-separates-from-wife" rel="internal" title="The church announced that Chris Hill submitted a letter of resignation that would be effective immediately, and that after weeks of counseling the Colorado pastor and his wife of 20 years, Joy, will be seeking a formal separation.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Chris-Hill-Lion.jpg" alt="The church announced that Chris Hill submitted a letter of resignation that would be effective immediately, and that after weeks of counseling the Colorado pastor and his wife of 20 years, Joy, will be seeking a formal separation." width="124px" height="68px" border="0">
		<h4>Pastor Mentored by T.D. Jakes Resigns, Separates From Wife</h4>
	</a>
	<p> Pastor Chris Hill was accused of having an extramarital affair with a married church employee who ...</p>
</li><li>
	<a href="/us/64496-cindy-jacobs-prophesies-the-tables-have-turned" rel="internal" title="Prophet Cindy Jacobs">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Cindy-Jacobs-Prophesy.jpg" alt="Prophet Cindy Jacobs" width="124px" height="68px" border="0">
		<h4>Cindy Jacobs Prophesies: The Tables Have Turned</h4>
	</a>
	<p> &#34;Anyone who is a student of the Scripture quickly comes to realize that numbers and dates are ...</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Continue Your Journey with the Holy Spirit" id="mostread_mobile_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd1.jpg" alt="Continue Your Journey with the Holy Spirit" width="124px" height="68px" border="0">
		<h4>Continue Your Journey with the Holy Spirit</h4>
	</a>
	<p>Follow God on the most fulfilling journey of your life with Encounter the Holy Spirit! Break away from past hurts and press into the One who wants a personal encounter with you.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Dream the Unimaginable In His Presence" id="mostread_mobile_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd2.jpg" alt="Dream the Unimaginable In His Presence" width="124px" height="68px" border="0">
		<h4>Dream the Unimaginable In His Presence</h4>
	</a>
	<p>Reach your full potential and be led by His Spirit. In His Presence takes you to a deeper understanding of who God is and how he communicates with us.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Set Your Spirit on Fire " id="mostread_mobile_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd3.jpg" alt="Set Your Spirit on Fire " width="124px" height="68px" border="0">
		<h4>Set Your Spirit on Fire </h4>
	</a>
	<p>Receive the power and gifts that come through the Holy Spirit Baptism. Don’t go empty-handed; accept all that He has for you! His power is available to those who ask.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Put on the Full Armor of God" id="mostread_mobile_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd4.jpg" alt="Put on the Full Armor of God" width="124px" height="68px" border="0">
		<h4>Put on the Full Armor of God</h4>
	</a>
	<p>Break every stronghold with the power of the Holy Spirit. Use the power of your tongue to declare and decree the Word of God. Witness heaven move on your behalf.</p>
</li></ul>

<script>

jQuery(document).ready(function()
{

	jQuery("#mostread_mobile_bottom a").click(function()
	{
		ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom)');
		return true;
	});

					jQuery("#mostread_mobile_bottom_QXJ0aWNsZQ").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Mobile (bottom) - CM');
					return true;
				});
				if(jQuery("#mostread_mobile_bottom_QXJ0aWNsZQ").is(":visible"))
				{
					ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Mobile (bottom) - CM');
				}
								jQuery("#mostread_mobile_bottom_XZlJTIwQWQ").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Mobile (bottom) - CM');
					return true;
				});
				if(jQuery("#mostread_mobile_bottom_XZlJTIwQWQ").is(":visible"))
				{
					ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Mobile (bottom) - CM');
				}
								jQuery("#mostread_mobile_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_mobile_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_mobile_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_mobile_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Mobile (bottom) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
							jQuery("#mostread_mobile_bottom_JuLXN0YXNo").click(function()
			{
				ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Mobile (bottom) - Kingdom Works');
				return true;
			});
			if(jQuery("#mostread_mobile_bottom_JuLXN0YXNo").is(":visible"))
			{
				ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Mobile (bottom) - Kingdom Works');
			}
						jQuery("#mostread_mobile_bottom_GhlLXNhbWU").click(function()
			{
				ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Mobile (bottom) - Bridges of Peace');
				return true;
			});
			if(jQuery("#mostread_mobile_bottom_GhlLXNhbWU").is(":visible"))
			{
				ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Mobile (bottom) - Bridges of Peace');
			}
			
});

</script>
	</div>
</section>
		<section class="moduletableSimple">
		<div class="moduleContent">
		<ul class="mostread MRExpanded" id="mostread_article_bottom">
	<li>
	<a href="/opinion/64525-these-2-common-types-of-worshippers-quickly-quench-the-spirit" rel="internal" title="True worship has never been about getting a personal blessing. It never focuses on the quest to get something from it.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/stories/2017/spirit/singer-passion-worship.jpg" alt="" width="124px" height="68px" border="0">
		<h4>These 2 Common Types of Worshippers Quickly Quench the Spirit</h4>
	</a>
	<p>The kinds of worshippers God is looking for have a distinct anointing on them.</p>
</li><li>
	<a href="/us/64596-umc-rules-against-apostasy-lgbt-bishops-as-clergy" rel="internal" title="LGBT members of the UMC clergy, including Karen Oliveto.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Karen-Oliveto-Gay-Clergy.jpg" alt="LGBT members of the UMC clergy, including Karen Oliveto." width="124px" height="68px" border="0">
		<h4>UMC Rules Against Apostasy, LGBT Bishops As Clergy</h4>
	</a>
	<p> &nbsp;&#34;I celebrate that these landmark rulings should now make it significantly easier to bring ...</p>
</li><li>
	<a href="http://www.charismanews.com/sponsored-content/64549-man-dies-alone-with-massive-porn-stash" rel="internal" title="Man Dies Alone With Massive Porn Stash" id="mostread_article_bottom_JuLXN0YXNo">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/banners/2017/04/Kingdom-Works/618x340_2.jpg" alt="Man Dies Alone With Massive Porn Stash" width="124px" height="68px" border="0">
		<h4>Man Dies Alone With Massive Porn Stash</h4>
	</a>
	<p>The news erupted earlier this year with the story of a Japanese man who died with his massive porn stash...</p>
</li><li>
	<a href="/opinion/standing-with-israel/64560-last-2-chapters-of-revelation-reveal-important-intersection-in-end-time-prophecy" rel="internal" title="">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/sunset-dark-trees-sun-clouds.jpg" alt="" width="124px" height="68px" border="0">
		<h4>Last 2 Chapters of Revelation Reveal Important Intersection in End-Times Prophecy</h4>
	</a>
	<p>This rather shocking perspective unifies the plan of the Bible from beginning to end.</p>
</li><li class="mostread_bnrs">
	<div id="BNR538621481">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({"slot_id":"BNR538621481","auid":"538621481","vars":{"interests":"opinion"}});
		--></script>
		<noscript><iframe id="49e3a7456d" name="49e3a7456d" src="//charisma-d.openx.net/w/1.0/afr?auid=538621481&cb=1445531695" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=49e3a7456d&cb=1445531695" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621481&cs=49e3a7456d&cb=1445531695" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li class="mostread_bnrs">
	<div id="BNR538621482">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({"slot_id":"BNR538621482","auid":"538621482","vars":{"interests":"opinion"}});
		--></script>
		<noscript><iframe id="ecbde31c88" name="ecbde31c88" src="//charisma-d.openx.net/w/1.0/afr?auid=538621482&cb=50438936" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=ecbde31c88&cb=50438936" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621482&cs=ecbde31c88&cb=50438936" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li>
	<a href="/opinion/the-flaming-herald/64555-why-so-many-people-fall-victim-to-the-deception-of-the-hyper-grace-movement" rel="internal" title="One church had a beach party with women dressed scantily in bikinis while beer and wine were being served. Their motto: &#34;We want people to know that we&#39;re not religious!&#34;">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Beer.jpg" alt="One church had a beach party with women dressed scantily in bikinis while beer and wine were being served. Their motto: &#34;We want people to know that we&#39;re not religious!&#34;" width="124px" height="68px" border="0">
		<h4>Why So Many People Fall Victim to the Deception of the Hyper-grace Movement</h4>
	</a>
	<p> &#34;For they being ignorant of God&#39;s righteousness, and seeking to establish their own ...</p>
</li><li>
	<a href="http://www.charismanews.com/sponsored-content/64546-god-has-chosen-jerusalem-mdash-it-s-time-we-do-the-same" rel="internal" title="God Has Chosen Jerusalem&#38;mdash;It&#38;#39;s Time We Do the Same" id="mostread_article_bottom_GhlLXNhbWU">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/banners/2017/05/Bridges-for-Peace/618x340.jpg" alt="God Has Chosen Jerusalem&#38;mdash;It&#38;#39;s Time We Do the Same" width="124px" height="68px" border="0">
		<h4>God Has Chosen Jerusalem&mdash;It&#39;s Time We Do the Same</h4>
	</a>
	<p>When we think of the LORD our King and the fact that He chose Jerusalem as His habitation, perhaps we can begin to recognize the eternal importance of this incredible place.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_campaign=Charisma_Fire_Dove_LITS_Native&utm_medium=Native%20Ad" rel="internal" title="Crank Up the Heat on Your Spiritual Life" id="mostread_article_bottom_XZlJTIwQWQ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/banners/2016/10/firedove.png" alt="Crank Up the Heat on Your Spiritual Life" width="124px" height="68px" border="0">
		<h4>Crank Up the Heat on Your Spiritual Life</h4>
	</a>
	<p>Life in the Spirit exists to give you a deep understanding of who the Holy Spirit is, how He works in your life and how you can interact with Him on a daily basis.</p>
</li><li>
	<a href="/culture/64497-facing-heresy-accusations-hillsong-finds-strong-charismatic-supporter" rel="internal" title="Hillsong Worship">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Hillsong-Worship.jpg" alt="Hillsong Worship" width="124px" height="68px" border="0">
		<h4>Facing Heresy Accusations, Hillsong Finds Strong Charismatic Supporter </h4>
	</a>
	<p> &#34;Some have argued that this line suggests that Jesus is needy, that He is, in Himself, somehow ...</p>
</li><li>
	<a href="http://ministrytodaymag.com/leadership/counseling/22643-5-truths-to-understand-when-leading-leaders?utm_source=charismanews.com&utm_medium=Native%20Ad%20Under%20Article" rel="internal" title="5 Truths to Understand When Leading Leaders" id="mostread_article_bottom_BBcnRpY2xl">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/banners/2016/05/conferenceroom.png" alt="5 Truths to Understand When Leading Leaders" width="124px" height="68px" border="0">
		<h4>5 Truths to Understand When Leading Leaders</h4>
	</a>
	<p>When you lead other leaders, there are some specific truths that apply. If you don&#39;t recognize these truths, you could end up losing your leaders and missing your most important goals. </p>
</li><li>
	<a href="/world/64465-government-gets-ready-to-block-churches-with-fewer-than-6000-members" rel="internal" title="A church building under construction in central Ethiopia, Nov. 2016. ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Church-Ethiopia.jpg" alt="A church building under construction in central Ethiopia, Nov. 2016. " width="124px" height="68px" border="0">
		<h4>Government Gets Ready to Block Churches With Fewer Than 6000 Members</h4>
	</a>
	<p> It would render the activities of smaller churches that do not own their own buildings and gather ...</p>
</li><li class="mostread_bnrs">
	<div id="BNR538621483">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({"slot_id":"BNR538621483","auid":"538621483","vars":{"interests":"opinion"}});
		--></script>
		<noscript><iframe id="dc5ad6bb35" name="dc5ad6bb35" src="//charisma-d.openx.net/w/1.0/afr?auid=538621483&cb=857789066" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=dc5ad6bb35&cb=857789066" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621483&cs=dc5ad6bb35&cb=857789066" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li class="mostread_bnrs">
	<div id="BNR538621484">
		<script type="text/javascript"><!--
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({"slot_id":"BNR538621484","auid":"538621484","vars":{"interests":"opinion"}});
		--></script>
		<noscript><iframe id="d72653323d" name="d72653323d" src="//charisma-d.openx.net/w/1.0/afr?auid=538621484&cb=1099806750" frameborder="0" scrolling="no" width="300" height="250"><a href="//charisma-d.openx.net/w/1.0/rc?cs=d72653323d&cb=1099806750" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621484&cs=d72653323d&cb=1099806750" border="0" alt=""></a></iframe></noscript>
	</div>
</li>
<li>
	<a href="/politics/issues/64492-did-betsy-devos-really-just-say-that" rel="internal" title="Bill Hemmer and Secretary of Education Betsy DeVos">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Bill-Hemmer-Betsy-DeVos-FNC-Screenshot.jpg" alt="Bill Hemmer and Secretary of Education Betsy DeVos" width="124px" height="68px" border="0">
		<h4>Did Betsy DeVos Really Just Say That?</h4>
	</a>
	<p>Could she just be misinformed about Congress&#39; &#34;bait and switch&#34; tactics?</p>
</li><li>
	<a href="/us/64434-this-church-is-serving-a-false-god-leading-many-astray" rel="internal" title="The International Church of Cannabis is now a thing.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Church-Pews-02.jpg" alt="The International Church of Cannabis is now a thing." width="124px" height="68px" border="0">
		<h4>This Church Is Serving a False God; Leading Many Astray</h4>
	</a>
	<p>The term &#34;high priest&#34; takes on a whole new meaning there.</p>
</li><li>
	<a href="/opinion/64320-what-this-pastor-told-a-homosexual-man-who-wanted-to-leave-his-church" rel="internal" title="After all, I was living a double life and the conviction of walking on the platform once more to lead worship was irritating. ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/WorshipStage.jpg" alt="After all, I was living a double life and the conviction of walking on the platform once more to lead worship was irritating. " width="124px" height="68px" border="0">
		<h4>What This Pastor Told a Homosexual Man Who Wanted to Leave His Church</h4>
	</a>
	<p>Maybe we should do this more often.&nbsp;</p>
</li><li>
	<a href="/politics/issues/64360-prophecy-the-madman-from-the-north-is-defeated" rel="internal" title="North Korean dictator Kim Jong-un">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Kim-Jong-Un-Reuters.jpg" alt="North Korean dictator Kim Jong-un" width="124px" height="68px" border="0">
		<h4>Prophecy: 'The Madman From the North Is Defeated'</h4>
	</a>
	<p>Charles Shamp says the Lord told him there will be a great awakening in Korea.</p>
</li><li>
	<a href="http://www.charismamag.com/blogs/the-strang-report?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="God&#38;#39;s Power at Work in the Church Today" id="mostread_article_bottom_XZlJTIwYWQ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://www.charismamag.com/images/banners/2015/03/Steve-Strang_618w.jpg" alt="God&#38;#39;s Power at Work in the Church Today" width="124px" height="68px" border="0">
		<h4>God&#39;s Power at Work in the Church Today</h4>
	</a>
	<p>Charisma&#39;s founder, Steve Strang writes about today&#39;s hottest topics affecting the Christian faith.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Continue Your Journey with the Holy Spirit" id="mostread_article_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd1.jpg" alt="Continue Your Journey with the Holy Spirit" width="124px" height="68px" border="0">
		<h4>Continue Your Journey with the Holy Spirit</h4>
	</a>
	<p>Follow God on the most fulfilling journey of your life with Encounter the Holy Spirit! Break away from past hurts and press into the One who wants a personal encounter with you.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Dream the Unimaginable In His Presence" id="mostread_article_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd2.jpg" alt="Dream the Unimaginable In His Presence" width="124px" height="68px" border="0">
		<h4>Dream the Unimaginable In His Presence</h4>
	</a>
	<p>Reach your full potential and be led by His Spirit. In His Presence takes you to a deeper understanding of who God is and how he communicates with us.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Set Your Spirit on Fire " id="mostread_article_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd3.jpg" alt="Set Your Spirit on Fire " width="124px" height="68px" border="0">
		<h4>Set Your Spirit on Fire </h4>
	</a>
	<p>Receive the power and gifts that come through the Holy Spirit Baptism. Don’t go empty-handed; accept all that He has for you! His power is available to those who ask.</p>
</li><li>
	<a href="https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad" rel="internal" title="Put on the Full Armor of God" id="mostread_article_bottom_l2ZSUyMGFk">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismamag.com/images/banners/2016/8/LITS_NativeAd4.jpg" alt="Put on the Full Armor of God" width="124px" height="68px" border="0">
		<h4>Put on the Full Armor of God</h4>
	</a>
	<p>Break every stronghold with the power of the Holy Spirit. Use the power of your tongue to declare and decree the Word of God. Witness heaven move on your behalf.</p>
</li></ul>

<script>

jQuery(document).ready(function()
{

	jQuery("#mostread_article_bottom a").click(function()
	{
		ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop)');
		return true;
	});

					jQuery("#mostread_article_bottom_XZlJTIwQWQ").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Under Article (desktop) - CM');
					return true;
				});
				if(jQuery("#mostread_article_bottom_XZlJTIwQWQ").is(":visible"))
				{
					ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Under Article (desktop) - CM');
				}
								jQuery("#mostread_article_bottom_BBcnRpY2xl").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Under Article (desktop) - CM');
					return true;
				});
				if(jQuery("#mostread_article_bottom_BBcnRpY2xl").is(":visible"))
				{
					ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Under Article (desktop) - CM');
				}
								jQuery("#mostread_article_bottom_XZlJTIwYWQ").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - http://www.charismamag.com/blogs/the-strang-report?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_article_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_article_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_article_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
								jQuery("#mostread_article_bottom_l2ZSUyMGFk").click(function()
				{
					ga('send', 'event', '"Most Popular" module', 'clicks', 'Under Article (desktop) - https://lifeinthespiritbooks.com/?utm_source=charismanews.com&utm_medium=native%20ad');
					return true;
				});
							jQuery("#mostread_article_bottom_JuLXN0YXNo").click(function()
			{
				ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Under Article (desktop) - Kingdom Works');
				return true;
			});
			if(jQuery("#mostread_article_bottom_JuLXN0YXNo").is(":visible"))
			{
				ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Under Article (desktop) - Kingdom Works');
			}
						jQuery("#mostread_article_bottom_GhlLXNhbWU").click(function()
			{
				ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Under Article (desktop) - Bridges of Peace');
				return true;
			});
			if(jQuery("#mostread_article_bottom_GhlLXNhbWU").is(":visible"))
			{
				ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Under Article (desktop) - Bridges of Peace');
			}
			
});

</script>
	</div>
</section>
		
	</section>

		<aside class="extrasWrap-fr">
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			

<div class="custom-chromeless"  >
	<nav class="FeaturedBlogs"><h1><img alt="Featured Blogs" src="http://cdn.charismanews.com/images/assets/header_featured-blogs.png" height="50" width="300" /></h1><ul><li><a title="The Flaming Herald" href="/opinion/the-flaming-herald">The Flaming Herald</a><br /> <span>Bert Farias</span></li><li><a title="In the Line of Fire" href="/opinion/in-the-line-of-fire">In the Line of Fire</a><br /> <span>Michael Brown</span></li><li><a title="From the Frontlines" href="/opinion/from-the-frontlines">From the Frontlines</a><br /> <span>Steve Hill</span></li><li><a title="Watchman on the Wall" href="/opinion/watchman-on-the-wall">Watchman on the Wall</a><br /> <span>Jennifer LeClaire</span></li><li><a title="Clarion Call" href="/opinion/clarion-call">Clarion Call</a><br /> <span>Matt Barber</span></li><li><a title="Here's the Deal" href="/opinion/heres-the-deal">Here's the Deal</a><br /> <span>Larry Tomczak</span></li></ul></nav></div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<div class="bannergroup-chromeless">

	<div class="banneritem">
										<div id="BNR398684">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR398684","auid":"398684","vars":{"interests":"opinion","highperformance":"true"}});
	</script>
	<noscript><iframe id="81cf449ddc" name="81cf449ddc" src="https://charisma-d.openx.net/w/1.0/afr?auid=398684&cb=" frameborder="0" scrolling="no" width="300" height="250"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=81cf449ddc&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=398684&cs=81cf449ddc&cb=" border="0" alt=""></a></iframe></noscript>
</div>				<div class="clr"></div>
		<div class="adMessage">advertisement</div>
	</div>

</div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<div id="nlWidgetMain">

    <div id="nlWidgetClose">
       <a href="#">
           <h4 id="nlWidgetAttn">
               <img id="nlWidgetMainImage" style="width: 100%;" src="http://cdn.charismanews.com/modules/mod_newsletter_widget/images/widgetHeadingMain.jpg" alt="FREE Christian Newsletters" />
           </h4>
       </a>
    </div>

    <div id="nlWidgetDoor">

        <form id="newsletter_widget" method="post" action="" onsubmit="return false;">

       <div class="letters">
            <input name="37" value="37" type="checkbox" id="news_37" autocomplete="off" />
            <label for="news_37"><b>Charisma Magazine Newsletter</b></label>
            <p class="info">
				<!--<img class="newFlag" width="45" height="16" alt="The following newsletter is new" src="http://www.strangmail.com/newsletters/signup/assets/new_flag.png">-->
				Stay up-to-date with current issues, Christian teachings, entertainment news, videos &amp; more.
			</p>
        </div>

        <div class="letters">
            <input name="28" value="28" type="checkbox" id="news_28" autocomplete="off" />
            <label for="news_28"><b>Charisma News Daily</b></label>
            <p class="info">The latest breaking Christian news you need to know about as soon as it happens.</p>
        </div>
        
		
        
        <div class="letters">
            <input name="30" value="30" type="checkbox" id="news_30" autocomplete="off" />
            <label for="news_30"><b>Prophetic Insight</b></label>
            <p class="info">Prophetic messages from respected leaders &amp; news of how God is moving throughout the world.</p>
        </div>
        
		
        <div class="letters">
            <input name="33" value="33" type="checkbox" id="news_33" autocomplete="off" />
            <label for="news_33"><b>Power Up! For Women</b></label>
            <p class="info">Empowering teaching &amp; encouragement for women.</p>
        </div>

        <a class="ex" href="http://charismamag.com/newsletters/?sc=newsletter_widget&utm_medium=TopSocialIcons" target="_blank"><i class="icon-chevron"></i>More Newsletters</a>

        <div id="nlWidgetErrors"></div>
    
        <img id="nlWidgetLoader" src="http://cdn.charismanews.com/modules/mod_newsletter_widget/images/ajax-loader_b.gif" alt="FREE Christian Newsletters" />

        <div id="nlWidgetSubmit">
            <input type="text" name="email" placeholder="E-mail" />
			<button style="width:30%; height:28px; background:#b00; color:#fff; text-align:center; border:0; border-radius:3px; text-transform:uppercase; font-size:13px; vertical-align:middle;">Sign Up</button>
            <input type="hidden" name="signup" value="1" />
        </div>

        </form>

        <p class="copy">To receive email newsletters, updates, and special offers from Charisma, select your newsletters, enter your first and last name and email address, and click "Sign Up."</p>
        <a class="priv" href="http://www.charismamag.com/about/privacy-policy" target="_blank">Privacy/Terms of Use</a>

    </div>
</div>
<script type="text/javascript">
// Newsletter Widget
jQuery("#nlWidgetMain").show();jQuery("#nlWidgetClose").click(function(){jQuery("#nlWidgetDoor").toggle(200,function(){var e=jQuery("#nlWidgetAttn").children("img");if(e.attr("id")!=="newImage"){e.attr("src","/modules/mod_newsletter_widget/images/widgetHeadingClosed.jpg");e.attr("id","newImage");jQuery("#nlWidgetClose").css("height","80px")}else{e.attr("src","/modules/mod_newsletter_widget/images/widgetHeadingMain.jpg");e.attr("id","nlWidgetMainImage");e.show();jQuery("#nlWidgetClose").removeAttr("style");jQuery("#nlWidgetClose").css("height","108px")}});return false});jQuery("#newsletter_widget").submit(function(){form_info=jQuery(this).serializeArray();jQuery("#nlWidgetLoader").show();if(typeof ga=="function"){ga("send","pageview",{page:"/newsletters/",campaignSource:"charismanews.com",campaignMedium:"NewsletterWidget_RightCol"})}jQuery.ajax({url:"http://"+window.location.hostname+"/modules/mod_newsletter_widget/process.php?sc=newsletter_widget&ajax=1",type:"POST",data:form_info}).done(function(e){e=jQuery.parseJSON(e);if(e.success==true){jQuery("#nlWidgetLoader").hide();jQuery("#nlwidgeterrors").hide();jQuery("#nlWidgetDoor").fadeOut();jQuery("#nlWidgetClose").css("height","80px");jQuery("#nlWidgetAttn").children("img").attr("src","/modules/mod_newsletter_widget/images/widgetThankYou.jpg");if(typeof ga=="function"){ga("send","pageview",{page:"/newsletters/register/success",campaignSource:"charismanews.com",campaignMedium:"NewsletterWidget_RightCol"})}}else{jQuery("#nlWidgetLoader").hide();errorMsg="";if(e.errors.length==0){errorMsg="unknown error occurred."}else{errorMsg="Error:<br>\n";for(var t=0;t<e.errors.length;t++){errorMsg+=e.errors[t]+"<br>\n"}}jQuery("#nlWidgetErrors").html(errorMsg);jQuery("#nlWidgetErrors").show()}});return false})
</script>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<aside class="mod_cm_relatedproducts">
			<div class="prodWrap">
			<a href="http://strang.christianbook.com/Christian/Books/product?item_no=980042" target="_blank" class="trackable"><img src="https://g.christianbook.com/g/thumbnail/9/980042t.gif" width="108" height="108" alt="book cover"></a>
			<div class="bookText">
				<p class="title"><a href="http://strang.christianbook.com/Christian/Books/product?item_no=980042" target="_blank" class="trackable">The Matchmaker #2</a></p>
				<p class="bookDetails">
					<span class="list_price">Retail: &#36;14.99</span>
<span class="sell_price">Our Price: &#36;5.99</span>
<span class="savings">Save: &#36;9.00 (60%)</span>				</p>
				<div class="callToAction">
					<a href="http://strang.christianbook.com/Christian/Books/product?item_no=980042" target="_blank" class="bookBuyLink trackable">Buy Now</a>
				</div>
			</div>
			<script> ga('send', 'event', 'mod_relatedproducts', 'displayed', 'The Matchmaker #2'); </script>
		</div>
				<div class="prodWrap">
			<a href="http://strang.christianbook.com/Christian/Books/product?item_no=383701" target="_blank" class="trackable"><img src="https://g.christianbook.com/g/thumbnail/3/383701t.gif" width="108" height="108" alt="book cover"></a>
			<div class="bookText">
				<p class="title"><a href="http://strang.christianbook.com/Christian/Books/product?item_no=383701" target="_blank" class="trackable">Prayers That Activate Blessings</a></p>
				<p class="bookDetails">
					<span class="list_price">Retail: &#36;9.99</span>
<span class="sell_price">Our Price: &#36;7.99</span>
<span class="savings">Save: &#36;2.00 (20%)</span>				</p>
				<div class="callToAction">
					<a href="http://strang.christianbook.com/Christian/Books/product?item_no=383701" target="_blank" class="bookBuyLink trackable">Buy Now</a>
				</div>
			</div>
			<script> ga('send', 'event', 'mod_relatedproducts', 'displayed', 'Prayers That Activate Blessings'); </script>
		</div>
		
	<div class="moreLinks">
		<a href="http://strang.christianbook.com/page/tcg/strang/charisma-new-releases" target="_blank" class="trackable" title="new releases link">new releases <span class="fa fa-angle-right"></span></a><br>
		<a href="http://strang.christianbook.com/page/tcg/strang/charisma-back-list" target="_blank" class="trackable" title="top 50 backlist link">top 50 backlist <span class="fa fa-angle-right"></span></a>
	</div>

	<script>
	jQuery('.mod_cm_relatedproducts a.trackable').click(function() {
		var title = jQuery(this).parents('.prodWrap').find('.title').text();
		ga('send', 'event', 'mod_relatedproducts', 'clicks', title);
		return true;
	});
	</script>

</aside>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<ul class="mostread-chromeless MRExpanded" id="mostread_rightCol_top">
	<li>
	<a href="/world/64571-why-is-this-pentecostal-megachurch-pastor-burning-bibles" rel="internal" title="This image of Bibles reportedly being burned at Pastor Aloysius Bugingo&#39;s church has been circulating on social media. ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Bible-Burning.jpg" alt="This image of Bibles reportedly being burned at Pastor Aloysius Bugingo&#39;s church has been circulating on social media. " width="124px" height="68px" border="0">
		<h4>Why Is This Pentecostal Megachurch Pastor Burning Bibles?</h4>
	</a>
	<p>His actions shocked and angered church leaders across the country.&nbsp;</p>
</li><li>
	<a href="/us/64580-benny-hinn-ministries-responds-to-news-of-irs-postal-inspectors-raid" rel="internal" title="Benny Hinn responded to the raid on his ministry.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Benny-Hinn-02.jpg" alt="Benny Hinn responded to the raid on his ministry." width="124px" height="68px" border="0">
		<h4>Benny Hinn Ministries Responds to News of IRS, Postal Inspectors' Raid</h4>
	</a>
	<p>Pastor Benny appreciates your prayers and support.&nbsp;</p>
</li><li>
	<a href="http://www.charismanews.com/sponsored-content/64549-man-dies-alone-with-massive-porn-stash" rel="internal" title="Man Dies Alone With Massive Porn Stash" id="mostread_rightCol_top_JuLXN0YXNo">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/banners/2017/04/Kingdom-Works/618x340_2.jpg" alt="Man Dies Alone With Massive Porn Stash" width="124px" height="68px" border="0">
		<h4>Man Dies Alone With Massive Porn Stash</h4>
	</a>
	<p>The news erupted earlier this year with the story of a Japanese man who died with his massive porn stash...</p>
</li><li>
	<a href="/opinion/64453-major-prophetic-warnings-socially-accepted-but-immoral-lifestyles-in-the-church-will-be-exposed-and-judgment-starts-now" rel="internal" title="Without a doubt, our world is becoming a very dark place, and great evil has infiltrated the church. ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Abandoned-Farm-House.jpg" alt="Without a doubt, our world is becoming a very dark place, and great evil has infiltrated the church. " width="124px" height="68px" border="0">
		<h4>Major Prophetic Warnings: 'Socially Accepted but Immoral Lifestyles' in the Church Will Be Exposed and 'Judgment Starts Now'</h4>
	</a>
	<p> Judgment begins in the House of God, and those who are playing around with ...</p>
</li><li>
	<a href="/opinion/in-the-line-of-fire/64476-low-cut-tops-sexual-harassment-and-bill-o-reilly" rel="internal" title="Bill O&#39;Reilly ">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Reuters-Bill-OReilly.jpg" alt="Bill O&#39;Reilly " width="124px" height="68px" border="0">
		<h4>Low-Cut Tops, Sexual Harassment and Bill O'Reilly</h4>
	</a>
	<p> I&#39;m simply asking a question: If a woman wears a low cut top to work ...</p>
</li><li>
	<a href="http://www.charismanews.com/sponsored-content/64546-god-has-chosen-jerusalem-mdash-it-s-time-we-do-the-same" rel="internal" title="God Has Chosen Jerusalem&#38;mdash;It&#38;#39;s Time We Do the Same" id="mostread_rightCol_top_GhlLXNhbWU">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/banners/2017/05/Bridges-for-Peace/618x340.jpg" alt="God Has Chosen Jerusalem&#38;mdash;It&#38;#39;s Time We Do the Same" width="124px" height="68px" border="0">
		<h4>God Has Chosen Jerusalem&mdash;It&#39;s Time We Do the Same</h4>
	</a>
	<p>When we think of the LORD our King and the fact that He chose Jerusalem as His habitation, perhaps we can begin to recognize the eternal importance of this incredible place.</p>
</li><li>
	<a href="/opinion/64499-jim-bakker-the-most-dangerous-fake-news-story-in-the-world" rel="internal" title="Jim Bakker">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Jim-Bakker-prophecy.jpg" alt="Jim Bakker" width="124px" height="68px" border="0">
		<h4>Jim Bakker: The Most Dangerous Fake News Story in the World</h4>
	</a>
	<p>&#34;And I&#39;m warning you, it&#39;s time to watch.&#34;</p>
</li><li>
	<a href="/us/64457-pastor-mentored-by-t-d-jakes-resigns-separates-from-wife" rel="internal" title="The church announced that Chris Hill submitted a letter of resignation that would be effective immediately, and that after weeks of counseling the Colorado pastor and his wife of 20 years, Joy, will be seeking a formal separation.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Chris-Hill-Lion.jpg" alt="The church announced that Chris Hill submitted a letter of resignation that would be effective immediately, and that after weeks of counseling the Colorado pastor and his wife of 20 years, Joy, will be seeking a formal separation." width="124px" height="68px" border="0">
		<h4>Pastor Mentored by T.D. Jakes Resigns, Separates From Wife</h4>
	</a>
	<p> Pastor Chris Hill was accused of having an extramarital affair with a ...</p>
</li></ul>

<script>

jQuery(document).ready(function()
{

	jQuery("#mostread_rightCol_top a").click(function()
	{
		ga('send', 'event', '"Most Popular" module', 'clicks', 'Right Column (top)');
		return true;
	});

				jQuery("#mostread_rightCol_top_JuLXN0YXNo").click(function()
			{
				ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Right Column (top) - Kingdom Works');
				return true;
			});
			if(jQuery("#mostread_rightCol_top_JuLXN0YXNo").is(":visible"))
			{
				ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Right Column (top) - Kingdom Works');
			}
						jQuery("#mostread_rightCol_top_GhlLXNhbWU").click(function()
			{
				ga('send', 'event', '"Most Popular" module', 'clicks native ad', 'Right Column (top) - Bridges of Peace');
				return true;
			});
			if(jQuery("#mostread_rightCol_top_GhlLXNhbWU").is(":visible"))
			{
				ga('send', 'event', '"Most Popular" module', 'viewed native ad', 'Right Column (top) - Bridges of Peace');
			}
			
});

</script>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			

<div class="custom-chromeless"  >
	<div class="miniNewsletterSignupForm"><div class="description">Get <img title="Charisma News" alt="Charisma News logo" src="http://cdn.charismanews.com/images/assets/charisma-news-logo-2.png" height="10" width="107" /> in Your Inbox</div><form action="http://charismanews.com/newsletters/" enctype="multipart/form-data" method="get"><input class="miniNewsletterSignTextInput" type="text" placeholder="Enter email..." value="" name="email" /> <input class="miniNewsletterSignupSubmit" type="submit" value="SIGN UP" name="miniNewsletterSignup" /> <input type="hidden" value="chmNewsCom_miniNewsletterSignupForm" name="sc" /> <input type="hidden" value="28" name="lists[]" /> <input type="hidden" value="RightCol_MiniCnoForm" name="utm_medium" /></form></div></div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			

<div class="custom-chromeless"  >
	<div id="adBladeDeskRCol2"><script type="text/javascript">// <![CDATA[
var adBladeUnits = adBladeUnits || [];
adBladeUnits.push({
	"layout" : "desktop",
	"placeholder" : "#adBladeDeskRCol2",
	"cid" : "7400-3525968501",
	"ad_width" : "300",
	"ad_height" : "900",
	"ad_host" : "web.adblade.com",
	"tag_type" : "1",
});
// ]]></script></div></div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<div class="bannergroup-chromeless">

	<div class="banneritem">
										<div id="BNR537076469">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR537076469","auid":"537076469","vars":{"interests":"opinion","highperformance":"true"}});
	</script>
	<noscript><iframe id="2c68b5b532" name="2c68b5b532" src="https://charisma-d.openx.net/w/1.0/afr?auid=537076469&cb=" frameborder="0" scrolling="no" width="300" height="250"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=2c68b5b532&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=537076469&cs=2c68b5b532&cb=" border="0" alt=""></a></iframe></noscript>
</div>				<div class="clr"></div>
		<div class="adMessage">advertisement</div>
	</div>

</div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			

<div class="custom-chromeless"  >
	<div class="miniNewsletterSignupForm"><div class="description">Get <img title="Charisma News" alt="Charisma News logo" src="http://cdn.charismanews.com/images/assets/charisma-news-logo-2.png" height="10" width="107" /> in Your Inbox</div><form action="http://charismanews.com/newsletters/" enctype="multipart/form-data" method="get"><input class="miniNewsletterSignTextInput" type="text" placeholder="Enter email..." value="" name="email" /> <input class="miniNewsletterSignupSubmit" type="submit" value="SIGN UP" name="miniNewsletterSignup" /> <input type="hidden" value="chmNewsCom_miniNewsletterSignupForm" name="sc" /> <input type="hidden" value="28" name="lists[]" /> <input type="hidden" value="RightCol_MiniCnoForm" name="utm_medium" /></form></div></div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<ul class="mostread-chromeless MRExpanded" id="mostread_rightCol_bottom">
	<li>
	<a href="/us/64594-arkansas-inmate-kenneth-williams-spoke-in-tongues-as-they-executed-him" rel="internal" title="Inmate Kenneth Williams reportedly spoke in tongues until his death.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Reuters-Kenneth-Williams.jpg" alt="Inmate Kenneth Williams reportedly spoke in tongues until his death." width="124px" height="68px" border="0">
		<h4>Arkansas Inmate Kenneth Williams Spoke in Tongues as They Executed Him</h4>
	</a>
	<p> &#34;I doubt it if you will be able to properly record my final words on ...</p>
</li><li>
	<a href="/us/64496-cindy-jacobs-prophesies-the-tables-have-turned" rel="internal" title="Prophet Cindy Jacobs">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Cindy-Jacobs-Prophesy.jpg" alt="Prophet Cindy Jacobs" width="124px" height="68px" border="0">
		<h4>Cindy Jacobs Prophesies: The Tables Have Turned</h4>
	</a>
	<p> &#34;Anyone who is a student of the Scripture quickly comes to realize ...</p>
</li><li>
	<a href="/culture/64550-happy-days-actress-came-to-christ-through-facts-of-life-friend" rel="internal" title="Cast member from &#34;The Waltons,&#34; Kami Cotler (L), is greeted by &#34;Happy Days&#34; actress Erin Moran.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Reuters-Erin-Moran.jpg" alt="Cast member from &#34;The Waltons,&#34; Kami Cotler (L), is greeted by &#34;Happy Days&#34; actress Erin Moran." width="124px" height="68px" border="0">
		<h4>'Happy Days' Actress Came to Christ Through 'Facts of Life' Friend</h4>
	</a>
	<p> While many mourn her death, new information reveals that Morgan was a ...</p>
</li><li>
	<a href="/world/64489-rabbi-s-22-year-old-prophecy-predicts-north-korea-s-role-in-the-end-times" rel="internal" title="People mark the 85th founding anniversary of the Korean People&#39;s Army (KPA) in this handout photo by North Korea&#39;s Korean Central News Agency (KCNA).">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Reuters-North-Korea-Sculpture.jpg" alt="People mark the 85th founding anniversary of the Korean People&#39;s Army (KPA) in this handout photo by North Korea&#39;s Korean Central News Agency (KCNA)." width="124px" height="68px" border="0">
		<h4>Rabbi's 22-Year-Old Prophecy Predicts North Korea's Role in the End Times</h4>
	</a>
	<p> This same rabbi accurately prophesied the Six-Day War in 1967 and the Yom ...</p>
</li><li>
	<a href="/world/64520-bible-believing-wife-stuns-broadcaster-with-this-matthew-5-declaration" rel="internal" title="This broadcaster sits stunned after a Coptic woman forgave her husband&#39;s killer.">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/Broadcaster.JPG" alt="This broadcaster sits stunned after a Coptic woman forgave her husband&#39;s killer." width="124px" height="68px" border="0">
		<h4>Bible-Believing Wife Stuns Broadcaster With This Matthew 5 Declaration</h4>
	</a>
	<p>&#34;These people are made from a different substance.&#34;</p>
</li><li>
	<a href="/culture/64396-with-deep-regrets-the-shack-artist-warns-about-devastation-of-universalism" rel="internal" title="A promotional photo for the movie &#34;The Shack.&#39;&#34;">
		<img src="http://cdn.charismamag.com/images/blank_618x320.png" data-src="http://cdn.charismanews.com/images/stories/2017/04/The-Shack-Press-Photo.jpg" alt="A promotional photo for the movie &#39;&#34;The Shack.&#34;" width="124px" height="68px" border="0">
		<h4>With Deep Regrets, 'The Shack' Artist Warns About Devastation of Universalism</h4>
	</a>
	<p>He&#39;s convicted about his work.&nbsp;&nbsp;</p>
</li></ul>

<script>

jQuery(document).ready(function()
{

	jQuery("#mostread_rightCol_bottom a").click(function()
	{
		ga('send', 'event', '"Most Popular" module', 'clicks', 'Right Column (bottom)');
		return true;
	});

	
});

</script>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<div class="bannergroup-chromeless">

	<div class="banneritem">
										<div id="BNR537149908">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR537149908","auid":"537149908","vars":{"interests":"opinion"}});
	</script>
	<noscript><iframe id="f0bc627f4b" name="f0bc627f4b" src="https://charisma-d.openx.net/w/1.0/afr?auid=537149908&cb=" frameborder="0" scrolling="no" width="300" height="250"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=f0bc627f4b&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=537149908&cs=f0bc627f4b&cb=" border="0" alt=""></a></iframe></noscript>
</div>				<div class="clr"></div>
		<div class="adMessage">advertisement</div>
	</div>

</div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		<section class="moduletableRounded2-chromeless">
	<div class="content">
		<div class="t"></div>
				<div class="moduleContent">
			<div class="bannergroup-chromeless">

	<div class="banneritem">
										<div id="BNR537149909">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR537149909","auid":"537149909","vars":{"interests":"opinion"}});
	</script>
	<noscript><iframe id="31a1d24c8d" name="31a1d24c8d" src="https://charisma-d.openx.net/w/1.0/afr?auid=537149909&cb=" frameborder="0" scrolling="no" width="300" height="250"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=31a1d24c8d&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=537149909&cs=31a1d24c8d&cb=" border="0" alt=""></a></iframe></noscript>
</div>				<div class="clr"></div>
		<div class="adMessage">advertisement</div>
	</div>

</div>
		</div>
	</div>
	<div class="b"><div></div></div>
</section>
		
	</aside>
		
</div>
		<aside id="bottomLeaderboard">
			

<div class="custom"  >
	<div id="OXAd537149956">
	<script type="text/javascript">
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({"slot_id":"OXAd537149956","auid":"537149956","vars":{"interests":"opinion"}});
	</script>
	<noscript><iframe id="73b63935b2" name="73b63935b2" src="https://charisma-d.openx.net/w/1.0/afr?auid=537149956&cb=" frameborder="0" scrolling="no" width="728" height="90"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=73b63935b2&cb=" ><img src="https://charisma-d.openx.net/w/1.0/ai?auid=537149956&cs=73b63935b2&cb=" border="0" alt=""></a></iframe></noscript>
</div></div>

		</aside>
			<footer class="tableLayout page">

					<aside id="mobileFooterBNR">
				

<div class="custom"  >
	<div id="BNR538621503">
	<script type="text/javascript">
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({"slot_id":"BNR538621503","auid":"538621503","vars":{"interests":"opinion"}});
	</script>
	<noscript><iframe id="66641f495c" name="66641f495c" src="//charisma-d.openx.net/w/1.0/afr?auid=538621503&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="320" height="50"><a href="//charisma-d.openx.net/w/1.0/rc?cs=66641f495c&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//charisma-d.openx.net/w/1.0/ai?auid=538621503&cs=66641f495c&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>

</div>

			</aside>
			
		<div class="cellLayout channels roundable">
			<h2>Charisma Media is...</h2>
			<ul>
				<li class="chm"><a href="http://www.charismamag.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">Charisma Magazine</a></li>
				<li class="chmnews"><a href="http://www.charismanews.com/">Charisma News</a></li>
				<li class="chm"><a href="http://www.charismapodcastnetwork.com/?utm_source=charismanews.com&utm_medium=footer&utm_campaign=crosspromotions">Charisma Podcast Network</a></li>
				<!--<li class="cln"><a href="http://christianlifenews.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">Christian Life News</a></li>-->
				<li class="cl"><a href="http://christianlife.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">Christian Life</a></li>
				<li class="mnt"><a href="http://www.ministrytodaymag.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">Ministry Today</a></li>
				<li class="slw"><a href="http://spiritledwoman.charismamag.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">Spiritled Woman</a></li>
				<li class="nm"><a href="http://newman.charismamag.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">New Man</a></li>
				<li class="vc"><a href="http://www.vidacristiana.com/?utm_source=charismanews.com&utm_medium=text_footer&utm_campaign=crosspromotions" target="_blank">Vida Cristiana</a></li>
			</ul>
		</div>

		<div class="cellLayout sitemap">
			<h2 hidden>Site Map</h2>
			
			

<div class="custom"  >
	<div class="tableLayout">
	<div class="cellLayout roundable">
		<h3>Sections</h3>
		<ul>
			<li><a href="http://www.charismanews.com/us">U.S.</a>
			</li>
			<li><a href="http://www.charismanews.com/world">World</a>
			</li>
			<li><a href="http://www.charismanews.com/politics">Politics</a>
			</li>
			<li><a href="http://www.charismanews.com/culture">Culture</a>
			</li>
			<li><a href="http://www.charismanews.com/marketplace">Marketplace</a>
			</li>
			<li><a href="http://www.charismanews.com/opinion">Opinion</a>
			</li>
			<li><a href="http://www.charismamag.com/">Charisma Magazine Site</a>
			</li>
			<li><a href="https://secure.strangmagazines.com/~strangma/purchase/?utm_source=charismanews.com&amp;utm_medium=footer">Subscribe to Charisma Magazine</a>
			</li>
		</ul>
	</div>
	<div class="cellLayout roundable">
		<h3>About</h3>
		<ul style="margin-bottom: 5px;">
			<li><a href="http://www.charismanews.com/about-charisma-media">About Charisma Media</a>
			</li>
			<li><a href="http://www.charismanews.com/about">About Charisma News</a>
			</li>
			<li><a href="http://www.charismanews.com/charisma-media-editors">Meet the Editors</a>
			</li>
			<li><a href="http://www.charismanews.com/writers-guidelines">Writers' Guidelines</a>
			</li>
			<li><a href="http://www.charismanews.com/media-kit">Media Kit</a>
			</li>
			<li><a href="http://www.charismamag.com/about/privacy-policy">Privacy Policy</a>
			</li>
			<li><a href="http://www.charismamag.com/about/statement-of-faith">Statement of Faith</a>
			</li>
		</ul>
		<h3>Training</h3>
		<ul>
			<li><a href="http://www.thenicl.com">NICL</a>
			</li>
			<li><a href="http://www.onplatformseminar.com/">On Platform Seminar</a>
			</li>
		</ul>
	</div>
	<div class="cellLayout roundable">
		<h3>Connect</h3>
		<ul>
			<li><a href="http://www.charismanews.com/contact-charisma-news">Contact Us</a>
			</li>
			<li><a href="http://marketplaceplus.charismamag.com/">Christian Marketplace</a>
			</li>
			<li><a href="http://www.charismaadvertising.com/">Advertise With Us</a>
			</li>
			<li><a href="http://www.charismanews.com/contact-charisma-news">Customer Service</a>
			</li>
			<li><a href="http://charismanews.com/newsletters/?sc=chmnews_site_footer&amp;utm_medium=SiteFooter_Newsletters">Newsletters</a>
			</li>
			<li><a href="http://www.strangmail.com/scripts/track_redirect/?go=13567&amp;sc=chmnews_site_footer">Charisma News Smartphone App</a>
			</li>
			<li><a href="http://www.charismapodcastnetwork.com/?utm_source=charismanews.com&amp;utm_medium=footer&amp;utm_campaign=crosspromotions">Charisma Podcast Network</a>
			</li>
			<li><a href="http://charismanews.com/widgets/cno/help.php?utm_medium=SiteFooter">Website Widget</a>
			</li>
			<li><a title="Come work for us!" href="http://www.charismamedia.com/index.php/careers" target="_blank">Careers</a>
			</li>
		</ul>
	</div>
</div></div>

		</div>

		<div class="cellLayout feedback roundable">
			<h2 hidden>Feedback</h2>
			<a href="http://getsatisfaction.com/strang" target="_blank" class="feedbackLink"><img src="http://cdn.charismanews.com/templates/charisma_news/images/blank.gif" data-src="http://getsatisfaction.com/images/badges/badge_get_help.png" alt="Need help with anything? Connect to Get Satisfaction." height="68" width="200"></a>
			<br><br>
			<a href="http://getsatisfaction.com/strang" target="_blank" style="white-space:nowrap">Click here to enter our<br>customer service community</a>
		</div>

	</footer>
	
	<div id="forceDesktop">Use Desktop Layout</div>
	
	<div id="siteFooterBar">Charisma News - Informing believers with news from a Spirit-filled perspective</div>
	
	<div class="copyright roundable">
		<a href="http://charismanews.com/index.php/log-in?return=aHR0cDovL3d3dy5jaGFyaXNtYW5ld3MuY29tL29waW5pb24vNjQ2MzctZ3JlZy1sYXVyaWUtd2hvLWlzLW5vcnRoLWtvcmVhLWluLWJpYmxlLXByb3BoZWN5" id="loginEasterEgg"></a>
		&copy; Copyright 2017 <a href="http://www.charismamedia.com" target="_blank">Charisma Media</a>, All Rights Reserved.
	</div>
	<div id="toFixedLeft"><a class="skinTrackClicks" href="http://www.rejoicejerusalem.com/" target="_blank"><img src="http://cdn.charismanews.com/images/banners/2017/05/Bridges-for-Peace/160x93.jpg" alt="" width="160" height="93" border="0" /></a></div>

<div id="toFixedRight"><a class="skinTrackClicks" href="http://www.bridgesforpeace.com/" target="_blank"><img src="http://cdn.charismanews.com/images/banners/2017/05/Bridges-for-Peace/149x154.jpg" alt="" width="149" height="154" border="0" /></a></div>
	<aside id="mobileStickyAd">
		

<div class="custom"  >
	<div id="BNR536872105">
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({"slot_id":"BNR536872105","auid":"536872105","vars":{"interests":"opinion","highperformance":"true"}});
	</script>
	<noscript><iframe id="d3c05d5ab7" name="d3c05d5ab7" src="https://charisma-d.openx.net/w/1.0/afr?auid=536872105&cb=" frameborder="0" scrolling="no" width="320" height="50"><a href="https://charisma-d.openx.net/w/1.0/rc?cs=d3c05d5ab7&cb="><img src="https://charisma-d.openx.net/w/1.0/ai?auid=536872105&cs=d3c05d5ab7&cb=" border="0" alt=""></a></iframe></noscript>
</div></div>

	</aside>
	</div>


<link href="https://plus.google.com/105961042212678270443/" rel="publisher" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css'>
<script src="http://netdna.bootstrapcdn.com/bootstrap/3.0.2/js/bootstrap.min.js"></script>


	<script src="http://cdn.charismanews.com/widgets/cno/cno.v0.2.js" type="text/javascript"></script>
	<script type="text/javascript">
	CNO_Widget_Config = {width:"300",height:"400",title:"1",title_logo:"1",description:"0",teaser:"1",max_chars:"200",date:"0",images:"1",image_size:"150",id:"chm_widgets_cno",max_items	:"6"}
	</script>
	







<script>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</script>

<script>
if(jQuery(window).width()>=980) { ga('send', 'event', 'takeover skin', 'views', 'Bridges for Peace'); }
jQuery(".skinTrackClicks").click(function() { ga('send', 'event', 'takeover skin', 'clicks', 'Bridges for Peace: '+ jQuery(this).attr('href')); return true; });
</script>

<script src="http://www.charismaadvertising.com/js/detect-zoom.min.js"></script>
<script>
var lastZoom = detectZoom.zoom();
function checkZoomChange() {
	var curZoom = detectZoom.zoom();
	if(lastZoom < curZoom) {
		// they zoomed in
		jQuery("#toBtnLeft").hide();
		jQuery("#toBtnRight").hide();
		jQuery("#toFixedLeft").hide();
		jQuery("#toFixedRight").hide();
	} else if(lastZoom > curZoom) {
		// they zoomed out
		jQuery("#toBtnLeft").show();
		jQuery("#toBtnRight").show();
		jQuery("#toFixedLeft").show();
		jQuery("#toFixedRight").show();
	} else {
		return;
	}
	lastZoom = curZoom;
}
window.setInterval(checkZoomChange, 3000);
</script>
	<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();
	_qevents.push({qacct:"p-043rizI9r-eDs"});
	</script>
	<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-043rizI9r-eDs.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
	<img src="http://d.liadm.com/segment?s=16451"/><script>
	(function() {
	  var _fbq = window._fbq || (window._fbq = []);
	  if (!_fbq.loaded) {
	    var fbds = document.createElement('script');
	    fbds.async = true;
	    fbds.src = '//connect.facebook.net/en_US/fbds.js';
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(fbds, s);
	    _fbq.loaded = true;
	  }
	  _fbq.push(['addPixelId', '1478057112437648']);
	})();
	window._fbq = window._fbq || [];
	window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1478057112437648&amp;ev=NoScript" /></noscript>
<script src="http://cdn.charismanews.com/libraries/js/fastclick.min.js"></script>
<script>
	$(function() {
	    FastClick.attach(document.body);
	});
</script>

	
	<!-- OptinMonster Sitewide Holder -->
	<script>var om55fb5f78cb3f3,om55fb5f78cb3f3_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om55fb5f78cb3f3_poll(function(){if(window['om_loaded']){if(!om55fb5f78cb3f3){om55fb5f78cb3f3=new OptinMonsterApp();return om55fb5f78cb3f3.init({"s":"11197.55fb5f78cb3f3","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om55fb5f78cb3f3=new OptinMonsterApp();om55fb5f78cb3f3.init({"s":"11197.55fb5f78cb3f3","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->

	<script>
		jQuery(document).ready( function($){
		$(document).on('OptinMonsterInit', function( event, data, object ){
			var subCheck = document.cookie.replace(/(?:(?:^|.*;\s*)om-331290\s*\=\s*([^;]*).*$)|^.*$/, "$1");
			var sesCheck = document.cookie.replace(/(?:(?:^|.*;\s*)om-369783-ses-load\s*\=\s*([^;]*).*$)|^.*$/, "$1");
			if(subCheck && !sesCheck)
			{
				document.cookie = "om-369783-load=false; path=/; max-age=2592000;";
			}
		});
		
		$(document).on('OptinMonsterOnClose', function( event, data, object ){
			if(data.campaign=='CN desktop slider for mag')
			{
				document.cookie = "om-369783-ses-load=true; path=/;";
				document.cookie = "om-369783-load=true; path=/; max-age=2592000;";
			}
		});
	});

	</script>
	
<!-- pagefair -->
<script type="text/javascript">
(function() {
    function async_load(script_url){
        var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
        var s = document.createElement('script'); s.src = protocol + script_url;
        var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
    }
    bm_website_code = '6FA69C9B92004E76';
    jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
    jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
})();
</script>

<!-- adblock detection -->
<div id="floating_placeholder"></div>
<style>
	#ab_message {
	    position: fixed;
	    bottom: 0;
	    left: 0;
	    width: 100%;
	    z-index: 1001;
	}
	#ab_inner-message {
	    margin: 0 auto;
	    padding: 7px 10px;
	    box-shadow: 0 0 3px 0 #000;
		color: #000;
		text-align: center;
		border-radius: 0;
	}
	#ab_inner-message.close {
		opacity: 0.5;
		padding: 0px 10px;
	}
</style>

<script src="//cdn.charismanews.com/libraries/js/ads.js" type="text/javascript"></script>
<script type="text/javascript">
	function adBlockSetCookie(cname, cvalue, exdays) {
	    var d = new Date();
	    d.setTime(d.getTime() + (exdays*24*60*60*1000));
	    var expires = "expires="+d.toUTCString();
	    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
	}
	
	function adBlockGetCookie(cname) {
	    var name = cname + "=";
	    var ca = document.cookie.split(';');
	    for(var i = 0; i < ca.length; i++) {
	        var c = ca[i];
	        while (c.charAt(0) == ' ') {
	            c = c.substring(1);
	        }
	        if (c.indexOf(name) == 0) {
	            return c.substring(name.length, c.length);
	        }
	    }
	    return "";
	}
	
	if(document.getElementById('sfuHKYblpiew')){
		//console.log('Blocking Ads: No');
	} else {
		if (adBlockGetCookie("adblock_msg_closed") == "") {
			jQuery(document).ready(function() {
				jQuery("#floating_placeholder").html("<div id='ab_message'><div id='ab_inner-message' class='alert alert-info'><button id='ab_close' type='button' class='close'>&times;</button>We noticed you are using an ad blocker. Support quality Christian content with a free trial of <a href='http://www.charismapremium.com/register/?utm_source=charismanews.com&utm_medium=adblock%20toolbar'>Charisma Premium.</a></div></div>");	
				
				jQuery("#ab_close").on('click', function() {
					jQuery("#floating_placeholder").hide();
					adBlockSetCookie("adblock_msg_closed", 1, 30);		// Don't pop up again for 30 days
				});
			});	
		}	
	}
</script>

<!-- Outdated browser notification to encourage updating -->
<script>
(function(u) {
    var s = document.createElement('script'); s.async = true; s.src = u;
    var b = document.getElementsByTagName('script')[0]; b.parentNode.insertBefore(s, b);
})('//updatemybrowser.org/umb.js');
</script>

<!-- Start of HubSpot Embed Code -->
<!--<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/550301.js"></script>-->
<!-- End of HubSpot Embed Code -->

<!-- LiveConnect tag for publishers -->
<script type="text/javascript" src="//b-code.liadm.com/a-00h0.min.js" async="true" charset="utf-8"></script>

</body>
</html>
